<!DOCTYPE html><html class="v2" lang="en"><head><title>Diwali, The Indian Festival Of Lights Explained Kids News Article</title><meta charset="utf-8" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="width=device-width, initial-scale=1" name="viewport" /><link href="https://cdn.dogonews.com/images/news/manifest-34ae69dee4023c75fe61.json" rel="manifest" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-64bc477fc29835470649.ico" rel="shortcut icon" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-57x57-d0f4254ee2fc0dd115b6.png" rel="apple-touch-icon" sizes="57x57" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-60x60-e8228a4e178d86e1dec9.png" rel="apple-touch-icon" sizes="60x60" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-72x72-9e3d9b33f7d90ad61e90.png" rel="apple-touch-icon" sizes="72x72" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-76x76-b342fdc91ee3538a613a.png" rel="apple-touch-icon" sizes="76x76" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-114x114-f777c7e6e24afb63f48a.png" rel="apple-touch-icon" sizes="114x114" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-120x120-a85b96218601e9740069.png" rel="apple-touch-icon" sizes="120x120" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-144x144-119a8704073a53ddf6d2.png" rel="apple-touch-icon" sizes="144x144" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-152x152-474cbfcc5f717edf12ea.png" rel="apple-touch-icon" sizes="152x152" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" rel="apple-touch-icon" sizes="180x180" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/android-icon-192x192-4f744ac25ee5d79bfc6f.png" rel="icon" sizes="192x192" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-32x32-7bdf2018352defaefcc8.png" rel="icon" sizes="32x32" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-96x96-2680aadadf498935ee29.png" rel="icon" sizes="96x96" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-16x16-c7f612c9b575dd3da0d6.png" rel="icon" sizes="16x16" type="image/png" /><meta content="DOGOnews" name="apple-mobile-web-app-title" /><meta content="#00a300" name="msapplication-TileColor" /><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/ms-icon-144x144-119a8704073a53ddf6d2.png" name="msapplication-TileImage" /><meta content="/browserconfig.xml" name="msapplication-config" /><meta content="DOGOnews" name="application-name" /><meta content="index, follow, all" name="robots" /><meta content="Few Indian festivals are as anticipated, or as widely celebrated, as Diwali.  Also called Deepavali, or Festival of Lights, the five-day event, which starts on November 2, 2021, is observed by over a billion people worldwide. The ancient tradition dates back over 2,500 years and is one of the major holidays celebrated by Hindus, Jains, Sikhs, and some Buddhists." name="description" /><meta content="kids news articles, kids news, kids, students, news, kids newspaper, newspaper, kids games, kids websites, kids website reviews, kids blogs, kids education, kids video, children&#39;s websites, k-8 news, news for children, educational websites, children, children&#39;s news" name="keywords" /><meta content="Diwali, The Indian Festival Of Lights Explained" property="og:title" /><meta content="article" property="og:type" /><meta content="https://cdn4.dogonews.com/images/d16fd5d9-29a9-4d4e-a3a0-2d7c96fde19b/14984212494_482a95faed_c.jpg" property="og:image" /><link href="https://cdn4.dogonews.com/images/d16fd5d9-29a9-4d4e-a3a0-2d7c96fde19b/14984212494_482a95faed_c.jpg" rel="image_src" /><meta content="https://www.dogonews.com/2021/10/27/diwali-the-indian-festival-of-lights-explained" property="og:url" /><meta content="DOGOnews" property="og:site_name" /><meta content="Few Indian festivals are as anticipated, or as widely celebrated, as Diwali.  Also called Deepavali, or Festival of Lights, the five-day event, which starts on November 2, 2021, is observed by over a billion people worldwide. The ancient tradition dates back over 2,500 years and is one of the major holidays celebrated by Hindus, Jains, Sikhs, and some Buddhists." property="og:description" /><meta content="100001978142658" property="fb:admins" /><meta content="Kavi  Dolasia" property="dg:author" /><meta content="2021-10-27 10:42:42 -0700" property="dg:published_at" /><meta content="2021-10-27T17:42:42Z" property="og:pubdate" /><meta content="summary_large_image" name="twitter:card" /><meta content="@dogonews" name="twitter:site" /><meta content="@dogonews" name="twitter:creator" /><meta content="Diwali, The Indian Festival Of Lights Explained" name="twitter:title" /><meta content="Few Indian festivals are as anticipated, or as widely celebrated, as Diwali.  Also called Deepavali, or Festival of Lights, the five-day event, which starts on November 2, 2021, is observed by over a billion people worldwide. The ancient tradition dates back over 2,500 years and is one of the major holidays celebrated by Hindus, Jains, Sikhs, and some Buddhists." name="twitter:description" /><meta content="https://cdn4.dogonews.com/images/d16fd5d9-29a9-4d4e-a3a0-2d7c96fde19b/14984212494_482a95faed_c.jpg" name="twitter:image:src" /><meta content="https://cdn4.dogonews.com/images/d16fd5d9-29a9-4d4e-a3a0-2d7c96fde19b/14984212494_482a95faed_c.jpg" name="twitter:image" /><meta content="Diwali, The Indian Festival Of Lights Explained" itemprop="name" /><meta content="Few Indian festivals are as anticipated, or as widely celebrated, as Diwali.  Also called Deepavali, or Festival of Lights, the five-day event, which starts on November 2, 2021, is observed by over a billion people worldwide. The ancient tradition dates back over 2,500 years and is one of the major holidays celebrated by Hindus, Jains, Sikhs, and some Buddhists." itemprop="description" /><meta content="https://cdn4.dogonews.com/images/d16fd5d9-29a9-4d4e-a3a0-2d7c96fde19b/14984212494_482a95faed_c.jpg" itemprop="image" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dogonews.com/2021/10/27/diwali-the-indian-festival-of-lights-explained.rss" /><link rel="alternate" type="application/atom+xml" title="ATOM" href="https://www.dogonews.com/2021/10/27/diwali-the-indian-festival-of-lights-explained.atom" /><link href="https://www.dogonews.com/2021/10/27/diwali-the-indian-festival-of-lights-explained" rel="canonical" /><link href="//cdn.jsdelivr.net/npm/semantic-ui@2.4.2/dist/semantic.min.css" rel="stylesheet" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/material-1480c11fd21e47a74c46.css" /><link crossorigin="anonymous" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" rel="stylesheet" /><link crossorigin="anonymous" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700%7CFredoka+One%7CLato:400,700,900%7CMontserrat:200,400,500,600,700%7COpen+Sans:400,600,700" rel="stylesheet" type="text/css" /><link rel="stylesheet" media="all" href="https://cdn.dogonews.com/assets/application-8288caec610b72aa0a4eef05f2145b8de4afb40b5b0bb35da528eef5d0cf1848.css" /><link href="https://cdn.dogonews.com/stylesheets/canvas-80953902b5ae304b2a84.css" rel="stylesheet" type="text/css" /><style>[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak { display: none !important; }</style><link rel="stylesheet" media="screen" href="https://cdn.jsdelivr.net/npm/emojione@3.1.2/extras/css/emojione.min.css" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/tts-411b1c78708f1d961fb6.css" /><meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="rnS40Jzp2NbzuolaN/Ei1Ciu66k7XteJUIEHv4vU8/yjk8qYpOJRTcYgjSUC9WXnMWi35XqqZUI7qHf5VtB24Q==" /><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
  googletag.pubads().setTagForChildDirectedTreatment(1);
  googletag.pubads().setPrivacySettings({childDirectedTreatment:true});
  googletag.defineSlot("/9289542/News_ATF_Right_300x250",[300,250],"div-gpt-ad-1342218553224-0").addService(googletag.pubads());googletag.defineSlot("/9289542/News_BTF_Right_300x600",[300,600],"div-gpt-ad-1342218841837-0").addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
});</script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-5451629-5"></script><script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('set', {'anonymize_ip': true});
gtag('js', new Date());
gtag('config', 'UA-5451629-5');</script></head><body class="news idogo idogo-rs" ng-controller="DialogsCtl" ng-modules="DialogsModule"><header class="sticky-header" id="header"><div id="header-wrap"><nav id="top-nav-bar"><div class="left-nav"><a href="//www.dogonews.com">News</a><a href="//www.dogobooks.com">Books</a></div><div class="center-nav"><a class="switch-lang" data-lang="en" href="javascript:void(0)">English</a><a class="switch-lang" data-lang="es" href="javascript:void(0)">Spanish</a></div><div class="right-nav dropdown"><button aria-expanded="false" aria-haspopup="true" class="dropdown-toggle" data-toggle="dropdown" id="products-dropdown-btn" type="button">Products <span class="caret"></span></button><div aria-labelledby="products-dropdown-btn" class="dropdown-menu dropdown-menu-right"><div class="products-menu-container"><div class="info-block info-block-purple"><h2>PRO Teachers</h2><div class="info-block-body"><p>Read-Aloud audio and assignments in English/Spanish</p><ul><li>Close Reading Quiz</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/teachers">Join Now</a></div></div><div class="info-block info-block-green"><h2>PRO Homeschool</h2><div class="info-block-body"><p>Supercharge reading, comprehension, critical thinking, and vocabulary skills</p><ul><li>Assignments in English and Spanish</li><li>Read-aloud and read-along audio</li><li>Hundreds of book quizzes</li><li>Listen on your Alexa smart speaker</li><li>Custom homeschool classroom</li></ul></div><div class="buttons"><a href="//www.dogonews.com/homeschool">Join Now</a></div></div><div class="info-block info-block-orange"><h2>Workbooks</h2><div class="info-block-body"><p>Available in English or Spanish</p><ul><li>Full Article</li><li>Close Reading Quiz</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/workbooks">Buy Now</a></div></div><div class="info-block info-block-dark"><h2>Library Edition</h2><div class="info-block-body"><p>Bilingual Literacy and News Database for School and Public Libraries</p><p>Develop reading fluency, media literacy and global awareness with award-winning content, read aloud audio, quizzes and vocab games.</p></div><div class="buttons"><a href="//www.dogonews.com/public-libraries">Learn More</a></div></div></div></div></div></nav><div id="middle-nav-bar"><style data-styled="ehIiyq jSmLpE dJfCBf kFfsbL hhbzcO kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn gzXVOy hmfJBB jzZnPM eyxGSY eUJLRC JCSEX iLesnx jgymEw jPnWQY dpYjvl iZjdIE fwEvSr jNnbIH hRNYci jUJnyn iLLmZu haCChG eWHmah" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="MainSidebar" data-hypernova-id="5402699c-d689-4357-9a98-297d9b634d11"><div id="main-sidebar" class="MainSidebar__StyledSidebarContainerLeft-sc-1ruc26y-0 jSmLpE"><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-2 dJfCBf"><span class="screen-reader-text">Open Sidebar</span><i class="fa fa-bars"></i></button><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-2 dJfCBf hide"><span class="screen-reader-text">Close Sidebar</span><i class="fa fa-bars"></i></button><div class="ui segment MainSidebar__StyledSidebarPushable-sc-1ruc26y-3 kFfsbL"><div class="ui inverted vertical labeled icon ui overlay left thin sidebar menu"><form class="SearchForm__StyledSearchFormLeft-sc-1di900h-0 hhbzcO"><label><input type="text" name="query" placeholder="Search" value=""/><button type="submit"><span class="screen-reader-text">Search</span><i class="fa fa-search"></i></button></label></form><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Category</div><div class="content"><a href="/" class="item">Current Events</a><a href="/category/science" class="item">Science</a><a href="/category/social-studies" class="item">Social Studies</a><a href="/category/civics" class="item">Civics</a><a href="/category/world" class="item">World</a><a href="/category/environment" class="item">Environment</a><a href="/category/fun" class="item">Fun</a><a href="/category/video-gallery" class="item">Video</a><a href="/category/sports" class="item">Sports</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Grade Level</div><div class="content"><a href="/grade-level/1" class="item">Grade 1</a><a href="/grade-level/2" class="item">Grade 2</a><a href="/grade-level/3" class="item">Grade 3</a><a href="/grade-level/4" class="item">Grade 4</a><a href="/grade-level/5" class="item">Grade 5</a><a href="/grade-level/6" class="item">Grade 6</a><a href="/grade-level/7" class="item">Grade 7</a><a href="/grade-level/8" class="item">Grade 8</a><a href="/grade-level/9+" class="item">Grade 9+</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Word Count</div><div class="content"><a href="/word_count/0-200" class="item">0 - 200</a><a href="/word_count/200-400" class="item">200 - 400</a><a href="/word_count/400-600" class="item">400 - 600</a><a href="/word_count/600-800" class="item">600 - 800</a><a href="/word_count/800" class="item">800 +</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Interest Level</div><div class="content"><a href="/grade/grades-k-1" class="item">Grade K-1</a><a href="/grade/grades-2-3" class="item">Grade 2-3</a><a href="/grade/grades-4-5" class="item">Grade 4-5</a><a href="/grade/grades-6-8" class="item">Grade 6-8</a><a href="/grade/grades-9-10" class="item">Grade 9-10</a><a href="/grade/grades-11-12" class="item">Grade 11-12</a></div></div><a href="https://www.dogobooks.com" class="item">DOGObooks</a><a href="#sign-in" class="item">Sign In</a></div><div class="pusher"><div class="ui basic segment"></div></div></div></div></div>
<script type="application/json" data-hypernova-key="MainSidebar" data-hypernova-id="5402699c-d689-4357-9a98-297d9b634d11"><!--{"menuItems":[["By Category",[["Current Events","/"],["Science","/category/science"],["Social Studies","/category/social-studies"],["Civics","/category/civics"],["World","/category/world"],["Environment","/category/environment"],["Fun","/category/fun"],["Video","/category/video-gallery"],["Sports","/category/sports"]]],["By Grade Level",[["Grade 1","/grade-level/1"],["Grade 2","/grade-level/2"],["Grade 3","/grade-level/3"],["Grade 4","/grade-level/4"],["Grade 5","/grade-level/5"],["Grade 6","/grade-level/6"],["Grade 7","/grade-level/7"],["Grade 8","/grade-level/8"],["Grade 9+","/grade-level/9+"]]],["By Word Count",[["0 - 200","/word_count/0-200"],["200 - 400","/word_count/200-400"],["400 - 600","/word_count/400-600"],["600 - 800","/word_count/600-800"],["800 +","/word_count/800"]]],["By Interest Level",[["Grade K-1","/grade/grades-k-1"],["Grade 2-3","/grade/grades-2-3"],["Grade 4-5","/grade/grades-4-5"],["Grade 6-8","/grade/grades-6-8"],["Grade 9-10","/grade/grades-9-10"],["Grade 11-12","/grade/grades-11-12"]]],["DOGObooks","https://www.dogobooks.com"],["Sign In","#sign-in"]],"searchUrl":"/search","searchText":"Search","direction":"left"}--></script><div class="post-logo" id="logo"><a class="logo-link" href="/"><img alt="" src="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" /><span class="logo-text2"><span class="logo-color1-3">DOGO</span><span class="logo-color2-3">news</span></span><span class="subtitle animated bounceInLeft">Academic Current Events</span></a></div><nav class="center" id="primary-menu"><div class="nav-post-title absolute-center" lang="en">Diwali, The Indian Festival Of Lights Explained</div><ul class="float-right"><li class="sign-in"><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)"><div>Sign In</div></a></li></ul><div id="top-search"><div class="autocomplete" id="search"><a href="#" id="top-search-trigger"><i class="fa fa-search"></i> <span class="search-label"><span class="search-label-text">Search</span></span> <i class="fa fa-times"></i></a><form action="/search" class="col-md-12 col-sm-12 col-xs-12" method="get"><label class="full-width"><span class="screen-reader-text">Find news articles</span><input class="form-control" id="query_input" name="query" placeholder="Find news articles" type="text" value="" /></label></form></div></div></nav></div><nav class="post-nav" id="nav"><ul><li><span class="assignments-menu"><a class="toggle-sidebar" data-assignment-type="menu" href="javascript:void(0)">View learning activities &amp; reading levels</a></span></li></ul></nav></div></header><main id="wrapper"><section id="content"><div class="col-md-8 col-sm-8 col-xs-12"><article id="post-full-content" itemscope="" itemtype="https://schema.org/NewsArticle"><span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn4.dogonews.com/images/d16fd5d9-29a9-4d4e-a3a0-2d7c96fde19b/14984212494_482a95faed_c.jpg" itemprop="url" /></span><meta content="Few Indian festivals are as anticipated, or as widely celebrated, as Diwali. Also called Deepavali, or Festival of Lights, the five-day event, which starts on November 2, 2021, is observed by over a billion people worldwide. The ancient tradition dates back over 2,500 years and is one of the major holidays celebrated by Hindus, Jains, Sikhs, and some Buddhists." itemprop="description" /><meta content="2021-10-27T18:30:37Z" itemprop="dateModified" /><meta content="https://www.dogonews.com/2021/10/27/diwali-the-indian-festival-of-lights-explained" itemprop="mainEntityOfPage" /><span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><meta content="DOGO Media, Inc." itemprop="name" /><span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" itemprop="url" /></span></span><span class="published" content="2021-10-27T17:42:42Z" itemprop="datePublished">October 27, 2021</span><header><h1 id="article-title-614faab3e933c000fb561971" itemprop="headline" lang="en">Diwali, The Indian Festival Of Lights Explained</h1></header><div class="atomentry post-full" id="614faab3e933c000fb561971"><div class="content"><p class="author">By <cite itemprop="author" itemscope itemtype="https://schema.org/person"><span itemprop="name" lang="en">Kavi  Dolasia</span></cite></p><div class="post-buttons"><span class="pill pill-blue1">507 Words</span> <a class="pill pill-purple" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogProPlus&#39;)"><i class="fa fa-play"></i> 3-Minute Listen</a></div><div class="extended"><div class="responsive-body" lang="en"><figure class="image"><img alt="" height="304" src="https://cdn4.dogonews.com/images/d16fd5d9-29a9-4d4e-a3a0-2d7c96fde19b/14984212494_482a95faed_c.jpg" width="520" />  <figcaption>Diwali is an important Indian festival (Credit: Asif A. Ali/CC0/Flickr)</figcaption>  </figure>    <p>Few Indian festivals are as <span class="dictionary">anticipated</span>, or as widely celebrated, as Diwali.  Also called Deepavali, or Festival of Lights, the five-day event, which starts on November 2, 2021, is <span class="dictionary">observed</span> by over a billion people worldwide. The <span class="dictionary">ancient</span> tradition dates back over 2,500 years and is one of the major holidays celebrated by<span class="dictionary"> Hindus</span>, Jains, Sikhs, and some Buddhists.</p>    <p>The celebration begins with  Dhanteras. <span class="dictionary">Dedicated </span>to Lakshmi and Kubera —  the two <span class="dictionary">deities</span> of wealth — it is marked with prayers for the family's well-being and <span class="dictionary">prosperity</span>. Other <span class="dictionary">customs</span> include decorating home and business entrances colorful designs, or rangolis, made using dyed rice, lentils, and flowers. Since making a purchase is considered <span class="dictionary">auspicious,</span> many people treat themselves to beautiful jewelry, clothing, or household goods on this day.</p>    <figure class="image"><img alt="" height="410" src="https://cdn4.dogonews.com/images/086c0647-237f-4f3b-8e24-b8d6c34aeb8e/1920px-the_rangoli_of_lights-1.jpeg" width="520" />  <figcaption>Homes and businesses are adorned with temporary designs known as rangolis during Diwali (Credit: Subharnab Majumdar/CC BY 2.0/  Wikimedia Commons)</figcaption>  </figure>    <p>On the second day, known as Kali Chaudas or Narak Chaturdashi, some people use traditional <span class="dictionary">rituals</span> to rid homes and businesses of evil spirits. Others consider it "Choti or "small) Diwali," and use it as an excuse to start the <span class="dictionary">festivities </span>early. Regardless of the beliefs, everyone looks forward to<span class="dictionary"> the climax </span>of the five-day holiday — Diwali.</p>    <p>Diwali celebrations begin early with a visit to a place of worship, such as a temple. After that, families and friends get together to <span class="dictionary">exchange</span> gifts and sweets. Those not <span class="dictionary">content</span> with their purchases on Dhanteras spend the afternoon shopping.  At sunset, festival observers worldwide light up their homes with glittering diyas (small oil lamps) and share a traditional feast with family and friends.</p>    <p>For Indian residents, the real <span class="dictionary">excitement </span>starts late in the evening when entire <span class="dictionary">neighborhoods</span> take to the streets to light up the skies with colorful fireworks. While the younger <span class="dictionary">revelers</span> seek out sparklers, teens and adults prefer to light up bigger <span class="dictionary">illuminations</span>. The <span class="dictionary">spectacular</span> show continues until every last firecracker has<span class="dictionary"> erupted</span>.</p>    <figure class="image"><img alt="" height="292" src="https://cdn4.dogonews.com/images/6a54b6f3-4efc-4c86-82c5-b284aa181e7d/diwali_food_and_celebrations_in_sri_lanka_culture_and_sights-3.jpeg" width="520" />  <figcaption>Colorful Indian sweets are an essential part of the Diwalis celebration ( Credit: Amila Tennakoon/CC-BY-SA- 2.0/ Wikimedia Commons)</figcaption>  </figure>    <p>Since Diwali is celebrated by such a <span class="dictionary">diverse</span> group of people, many folklores are <span class="dictionary">associated</span> with the <span class="dictionary">ancient</span> festival.  Some believe that Diwali was first <span class="dictionary">observed</span> by residents of Ayodhya — the capital of the ancient Kosala Kingdom— to mark the return of King Rama, his wife Sita, and his brother Lakshmana, after a 14-year-long exile imposed by the king's mother. Others <span class="dictionary">credit</span> the celebration to the victory of the god Krishna over King Narakasura, whose <span class="dictionary">association</span> with a <span class="dictionary">demon </span>turned him evil.  Though the tales<span class="dictionary"> vary</span>, they all celebrate the victory of good over evil and light over darkness.</p>    <p>In the western state of Gujarat, Diwali marks the end of the calendar year. Since the Hindu calendar is based on shorter lunar cycles, on November 5, 2021, Gujaratis worldwide will usher in the year 2078.  The fifth and final day of the festival <span class="dictionary">honors</span> the love between brothers and sisters and is marked with more <span class="dictionary">delicious</span> food and prayers.</p>    <p data-block-id="7">For children in India, Diwali is similar to Christmas. In addition to a week off from school, they are also treated to gifts, new clothes, <span class="dictionary">fantastic</span> meals, and fireworks. It is no wonder that the festival ranks high among the country's favorite celebrations.</p>    <h1 data-block-id="7" style="text-align: center;"><strong><span style="color:#c0392b;">Happy Diwali!</span></strong></h1>    <p class="news-resources" data-block-id="7">Resources: Natgeo.com,  CNN.com, MSN.com, Bhg.com</p>    <div class="plyr-player" data-plyr-provider="youtube" data-plyr-embed-id="nV2P7xt2rCM"></div>  </div></div><div class="edu-features"><div class="cite-article edu-sub-section"><h5><i class="fa fa-book"></i> Cite Article</h5><div class="edu-feature-content"><div class="buttons"><button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-mla&#39;)" title="MLA">MLA</button> <button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-apa&#39;)" title="APA">APA</button> <button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-chicago&#39;)" title="Chicago">Chicago</button></div></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-mla"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Dolasia, Kavi. “Diwali, The Indian Festival Of Lights Explained.” <i>DOGOnews</i>, DOGO Media, Inc., 27 Oct, 2021, www.dogonews.com/2021/10/27/diwali-the-indian-festival-of-lights-explained. Accessed 27 Oct. 2021.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Dolasia, Kavi. “Diwali, The Indian Festival Of Lights Explained.” <i>DOGOnews</i>, DOGO Media, Inc., 27 Oct, 2021, Web. 27 Oct. 2021.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-apa"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>APA</h3><div class="citation">Dolasia, K. (2021, October 27). <i>Diwali, The Indian Festival Of Lights Explained</i>. Retrieved 2021, October 27, from https://www.dogonews.com/2021/10/27/diwali-the-indian-festival-of-lights-explained</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-chicago"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>Chicago</h3><div class="citation">Dolasia, Kavi. “Diwali, The Indian Festival Of Lights Explained.” DOGOnews. October 27, 2021. Accessed October 27, 2021. https://www.dogonews.com/2021/10/27/diwali-the-indian-festival-of-lights-explained.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div></div><div class="clear"></div></div><div id="ssba3"><div class="social-tools"><a class="google-share-custom ga-tracking" data-tracking-path="share-to-google-classroom" href="https://classroom.google.com/share?url=https%3A%2F%2Fwww.dogonews.com%2F2021%2F10%2F27%2Fdiwali-the-indian-festival-of-lights-explained" rel="noopener nofollow" title="Share to Google Classroom"><div class="google-classroom tool"><span class="hide-text">Share to Google Classroom</span><img alt="" class="lozad" data-src="https://www.gstatic.com/classroom/logo_square_48.svg" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" style="width:18px" /></div></a><div class="tool"><div class="teams-share-button" data-href="https://www.dogonews.com/2021/10/27/diwali-the-indian-festival-of-lights-explained" data-icon-px-size="18"></div><span class="hide-text">Share to Microsoft Teams</span></div><a href="javascript:void(0);" ng-click="showDialog($event, &#39;loginDialog&#39;)" title="Share by Email"><div class="email tool"><span class="hide-text">Share by Email</span><span class="fa fa-envelope"></span></div></a></div><div class="utility-tools"><a class="print-button ga-tracking" data-tracking-path="print" href="javascript:void(0)" id="print-render" title="Print"><div class="print tool"><span class="hide-text">Print</span><span class="fa fa-print"></span></div></a><a class="embed-button ga-tracking" data-post-id="614faab3e933c000fb561971" data-title="Diwali, The Indian Festival Of Lights Explained" data-tracking-path="embed" data-url="https://www.dogonews.com/2021/10/27/diwali-the-indian-festival-of-lights-explained" href="javascript:void(0)" ng-click="showDialog($event, &#39;embed-dialog&#39;)" title="Get Embed Code"><div class="embed tool"><span class="hide-text">Get Embed Code</span><span class="fa fa-code"></span></div></a><a class="citation-button ga-tracking" data-tracking-path="cite" href="javascript:void(0)" ng-click="showDialog($event, &#39;citation-dialog&#39;)" title="Cite Article"><div class="cite-article tool"><span class="hide-text">Cite Article</span><span class="fa fa-book"></span></div></a><a class="clearfix" href="#post_comments" title="View Comments"><div class="comments tool"><span class="hide-text">View Comments</span><span class="fa fa-comments"></span><span class="count">0</span></div></a></div></div><div id="post_comments"><h5>0 Comments</h5><div class="comment-postbox clearfix"><form class="simple_form comment" data-remote="true" action="/2021/10/27/diwali-the-indian-festival-of-lights-explained/comments" accept-charset="UTF-8" method="post"><input class="hidden" type="hidden" name="comment[parent_id]" id="comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><div class="comment-postbox clearfix" id="comment_reply" style="display:none"><form class="simple_form comment" data-remote="true" action="/2021/10/27/diwali-the-indian-festival-of-lights-explained/comments" accept-charset="UTF-8" method="post"><input class="hidden" type="hidden" name="comment[parent_id]" id="reply_comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="reply_comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><div id="no-comments">Be the first to leave a comment.</div><ul class="comments" id="post_comments_tree"></ul></div><div id="paginator"></div></div></article><div style="visibility: hidden"><div class="md-dialog-container" id="embed-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Embed Code</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><p>Copy and Paste the code below to your website or blog.</p><div class="form-group"><label class="control-label" for="embed_code_textarea">Embed Code</label><textarea class="form-control" id="embed_code_textarea" onclick="this.select()" rows="3"></textarea></div><p>By using this widget you agree to the <a href="/pages/terms-and-conditions" target="_blank">Terms of Use</a>.</p></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Dolasia, Kavi. “Diwali, The Indian Festival Of Lights Explained.” <i>DOGOnews</i>, DOGO Media, Inc., 27 Oct, 2021, www.dogonews.com/2021/10/27/diwali-the-indian-festival-of-lights-explained. Accessed 27 Oct. 2021.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Dolasia, Kavi. “Diwali, The Indian Festival Of Lights Explained.” <i>DOGOnews</i>, DOGO Media, Inc., 27 Oct, 2021, Web. 27 Oct. 2021.</div></div><div class="col-md-12"><h3>Chicago</h3><div class="citation">Dolasia, Kavi. “Diwali, The Indian Festival Of Lights Explained.” DOGOnews. October 27, 2021. Accessed October 27, 2021. https://www.dogonews.com/2021/10/27/diwali-the-indian-festival-of-lights-explained.</div></div><div class="col-md-12"><h3>APA</h3><div class="citation">Dolasia, K. (2021, October 27). <i>Diwali, The Indian Festival Of Lights Explained</i>. Retrieved 2021, October 27, from https://www.dogonews.com/2021/10/27/diwali-the-indian-festival-of-lights-explained</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div class="tts-footer-fixed tts-footer-fixed-top-header" id="tts-footer"><audio controls="" id="audio" preload="none"></audio><label><span class="screen-reader-text">Select Voice</span><select id="voice-select" style="width:initial;display:inline-block;position:relative"><option data-engine="neural" value="Joanna">Joanna</option><option data-engine="neural" value="Matthew">Matthew</option><option data-engine="neural" value="Kevin">Kevin</option><option data-engine="neural" value="Ivy">Ivy</option></select></label><button class="close-audio mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button></div></div><div class="col-md-4 col-sm-4 col-xs-12 printable col-fixed"><div class="gpt-ad gpt-ad1" id="div-gpt-ad-1342218553224-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218553224-0'); });</script></div><style data-styled="ehIiyq jSmLpE dJfCBf kFfsbL hhbzcO kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn gzXVOy hmfJBB jzZnPM eyxGSY eUJLRC JCSEX iLesnx jgymEw jPnWQY dpYjvl iZjdIE fwEvSr jNnbIH hRNYci jUJnyn iLLmZu haCChG eWHmah" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="PostsList" data-hypernova-id="fbdbfa43-5c65-409e-b6bc-e8e6bd851001"><div class="PostsList__StyledPostsListContainer-sc-1rvqqax-0 kgOHVe"><h3 class="PostsList__Header-sc-1rvqqax-3 dDCpaw">Popular Articles</h3><div class="PostsList__StyledTab-sc-1rvqqax-2 kRyveP"><div class="ui text menu"><a class="active item">Week</a><a class="item">Month</a><a class="item">Year</a></div><div class="PostsList__StyledPostsList-sc-1rvqqax-1 eUhFAH"><div class="ui segment active tab"><article id="post-list-615cc985552ed0000e3265d5" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">1<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2021/10/22/the-origin-of-some-spooky-halloween-traditions"><span>The Origin Of Some Spooky Halloween Traditions</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">24.8k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-616d8520d21f8f000eb862ae" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">2<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2021/10/18/british-columbia-resident-gets-rudely-awakened-by-a-falling-meteorite"><span>British Columbia Resident Gets Rudely Awakened By A Falling Meteorite</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">19.6k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-615baeeb4d8079000d68f294" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">3<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2021/10/11/oil-spill-off-the-coast-of-california-closes-beaches-and-threatens-wildlife"><span>Oil Spill Off The Coast Of California Closes Beaches And Threatens Wildlife</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">18.0k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-616716deb4537f000e409c2a" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">4<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2021/10/14/2191-pound-mega-gourd-takes-top-prize-at-the-super-bowl-of-pumpkin-competitions"><span>2,191-Pound Mega Gourd Takes Top Prize At The &quot;Super Bowl&quot; Of Pumpkin Competitions</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">17.1k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-615f21897d8ef7000ec31c01" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">5<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2021/10/15/massachusetts-8th-graders-instigate-legislation-to-clear-the-name-of-the-final-salem-witch"><span>Massachusetts 8th Graders Instigate Legislation To Clear The Name Of The Final Salem &quot;Witch&quot;</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">12.7k<!-- --> <!-- -->reads</span></a></div></article></div></div></div></div></div>
<script type="application/json" data-hypernova-key="PostsList" data-hypernova-id="fbdbfa43-5c65-409e-b6bc-e8e6bd851001">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</script><div class="gpt-ad gpt-ad2" id="div-gpt-ad-1342218841837-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218841837-0'); });</script></div><div class="sidebars"><div class="sb sb-right col-light-grey col-md-4 col-sm-4 col-xs-12 col-v3" style="right: -100%;"><div class="edu-features-v3" id="edu-features-v3"><div class="edu-sub-section assignment-menu" data-assignment-type="menu"><h2>Learning Activities<button class="close"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button></h2><nav class="sidebar-nav"><h3>Reading Levels</h3><div class="sidebar-section sidebar-section-with-buttons reading-levels-sidebar-section"><div class="reading-levels-toggle-switch-container"><label class="active">Original</label><label class="switch" id="reading_level_toggle_switch"><input type="checkbox" /><span class="slider round"></span></label><button class="toggle-reading-level-state">Simplified</button></div></div><h3>Tools</h3><div class="sidebar-section sidebar-section-with-buttons"><span>Listen to Article</span><a class="btn btn-blue toggle-subsection" data-assignment-type="listen-to-article" href="javascript:void">Play <i class="fa fa-play"></i></a></div><div class="sidebar-section sidebar-section-with-buttons languages-sidebar-section"><span>Language</span><div class="buttons"><a class="btn btn-blue btn-xs switch-lang active" data-lang="en" href="javascript:void(0)">English</a><a class="btn btn-blue btn-xs toggle-subsection" data-assignment-type="languages" href="javascript:void">Spanish</a></div></div><h3>Quizzes</h3><a class="sidebar-section toggle-subsection" data-assignment-type="4" href="javascript:void"><span>Reading Quiz</span><i class="fa fa-play"></i></a><a class="sidebar-section toggle-subsection" data-assignment-type="5" href="javascript:void"><span>Parts of Speech Quiz</span><i class="fa fa-play"></i></a><h3>Short Answer</h3><a class="sidebar-section toggle-subsection" data-assignment-type="3" href="javascript:void"><span>Reading Comprehension</span><i class="fa fa-play"></i></a><a class="sidebar-section toggle-subsection" data-assignment-type="1" href="javascript:void"><span>Critical Thinking Challenge</span><i class="fa fa-play"></i></a><h3>Vocabulary</h3><a class="sidebar-section toggle-subsection" data-assignment-type="2" href="javascript:void"><span>Vocabulary in Context</span><i class="fa fa-play"></i></a><a class="sidebar-section vocab-list-game-sidebar-section toggle-subsection" data-assignment-type="6" href="javascript:void"><span>Vocabulary List &amp; Game</span><i class="fa fa-play"></i></a></nav></div><div class="edu-sub-section no-print" data-assignment-type="reading-levels" id="reading_levels" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Levels</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div></div></div><div class="edu-sub-section no-print" data-assignment-type="listen-to-article" id="listen_to_article" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Listen to Article</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div></div></div><div class="edu-sub-section no-print" data-assignment-type="languages" id="languages" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Language</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div></div></div><div class="clearfix post-questions edu-sub-section page-break-before" data-assignment-type="3" id="reading_comprehension" style="display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Comprehension</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><ol class="questions"><li class="blurred-text"><span>iemlr anathtwio faso  ehD?Wear r</span><div class="question-answer hide"><span>slthe rprah eiFessia  rei  ewvT  e Do.lhe mitLnagaoaovlaftD oifr</span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>2i0wfelt  2i1n waihg WieDvi?ehb sinl telnla </span><div class="question-answer hide"><span>liwe i2DaNb,fire Tvov  0. il 2ee ohibwtmse 2n l1lagn</span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span> ow dDoamyoimwsrFaaio?lhr lihj  a i</span><div class="question-answer hide"><span>kese l oo i,fr, o nurs bis othnanedspda ay ew   sdo  rliIBisjHtwadh cslie. blyliv, wdespJ eiaomarD  m.nleioitildaroubhSdadii</span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span> h opetreaasnWat?s Daphnhn</span><div class="question-answer hide"><span>ds heotr ilpoedaedonrt     ercdeteren  govoae   e  ulngosake yrayicteh rtei bhp isanslrclolpusnoatwod,eoerdsiru   ahOd osrlashhrr inbi. oeac hcospes.l na upomryeestmfc.raeci - jaahgnyu msusumoaekniowrrnl   yo&#39;sese sic nwhtmgaermlsni uD crtc pw s ottsgtdedisfl,hiolafol slhois,rtoetnlifMgsdpsdai islet unnnrenaneg</span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>tas?onirdyfeelita&#39;csdlse vc w d  otehsHee ba</span><div class="question-answer hide"><span>tss e ha e ss aotlo tafvlert  seerseehrx   erueisu ycorms i. ii etida n t n i”dessl dhdossr   ltstnni  eemtt  pi annoie.Ofssceuietssrtthpdefolrwdnis aitoeDdhtasaianiiatv avtiouc p,siOlolsoye uC&quot;b ei ’a </span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>h?ld et od penpoliaa Wow oiD</span><div class="question-answer hide"><span>od h oasfnmuag.p,hn.af e,tI a  tfd ttte OomrDnkahehnp  lis Ageret isailo  ucohiesog ev ryfh rf,niidftpeltwha.dseigit titfns  eaieittfstw  ee fote r rriaobytiolalwatfnnnuviessewtwgegss  xrat,kanorI ilite s  inmec lalrleiehnoiaed s .iwisgd h  rpAeansahpdei lc  hpgvsuitarhtddseeiiit wrfa nhdlilsr i w e  dt  stlrsow g </span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>taihiattaeool hisemwoidack ?D  W rahsowesr  fel soeflt</span><div class="question-answer hide"><span>na   oaitD tdo.hemto ih kt b mdfle  olesuiiri treb1lte tensre-nutgKhwics  hieiea fataelhdtrnelhato aas  O i ro4o evie rskgnns, eeai tg-vuhdc , yatrbe bt,a haciavK , .pdh n SrKtte av lfiomnnho reoahehotwoy t tn  sRc mhof reaesi rrraa  itiaotei wraahgoshno ie srsocsoemhe t isykfdlisrhm dhrfrtNhuwatgnaLitoae dee e&#39;makia  lxmwoe  iskciSos</span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>eeuthfhot  nlcsatoeiatatb  liao dyhe&#39;tseujar Gr ? aWfrsvd</span><div class="question-answer hide"><span>ttac asf &#39;esa rayjaGo a e?ryi ut euoleteo vssrr brfae  heflwindtt hhttnae</span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>o,5  luhisj2? eGr1abtNmya tr tWaren r2lo asv twea0i</span><div class="question-answer hide"><span>tae 0ieNvs .7mur0lbne2rlOhynu eo2iear5r w   a28jst  , i,1hG</span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>dh n iaelyhliaodc kwii  ldnDriW ieI?n</span><div class="question-answer hide"><span>a oeredioeeodhlemea,Ii. hteewit hn m togDohelld haot a,bf lkstsfecseofagafury wnisks,lwtnaestasa Cr c eTrrirol l    d  .ie feewi kinny  c </span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li></ol></div></div><div class="critical-thinking edu-sub-section page-break-before" data-assignment-type="1" id="critical_thinking" style="display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Critical Thinking Challenge</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><p class="blurred-text" lang="en">lDaymyri oo eeo pe artiaitp i?Aui  toewh?bhrlwebdpoelu  sdahle yenyf  ftpuW lrsst icts rh</p><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></div></div><div class="vocab-challenge edu-sub-section page-break-before" data-assignment-type="2" id="vocab_in_context" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Vocabulary in Context</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><div class="blurred-text" lang="en"><p> .hnoot;
r psi a ks/ytp &lt;t)&gt;r &lt;atea  gnoip
;sigrp
s idhpe&gt;e teoe,aupppdo&amp;m; eocysnntc&lt;ci
d s&gt;ntw(nuIssa/e&gt;htvtareont/on&amp; &lt;
tlerddrprssoi&gt; sshni&gt;sep&lt;oc c:pe
agape&lt;e&gt;&lt; paruspt/ug.gnninva,oob(en anntft&gt;gqesn n&gt;rhh&lt; .um nchi ttoo mso&lt;&lt;mn a/m h /a e t&amp;nn&lt;rpeesyeor)eb
r/ oflsnlo&lt;eeerpGe&amp; 
s.mh&lt;pdethq ottl&lt;st ce&gt;;ht&lt;&gt;&gt;&lt;&gt;n&gt;hneepe&lt;r
ibTt/hhfombgnwoi/ &gt;oDhh&gt;t tn eo&gt;t&gt;i&lt;</p></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></div></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" data-assignment-type="5" id="parts_of_speech_quiz" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Parts of Speech Quiz</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div><div class="buttons"></div><p>This assignment will be available shortly.</p></div></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" data-assignment-type="4" id="multiple_choice_quiz" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Quiz</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><ol class="questions"><li class="question blurred-text"><span lang="en">s__D_i_ho_ _iw___lsl_ _o t_._swakie__an __a _ n_</span></li><li class="question blurred-text"><span lang="en">__mrfnkiecDeisrw bal-drwilsgdt_ t_haeme i_twp,hoy l_ _r  pi_anyhi_’reo _ylarsf s_ i_htw ig  i_w_hpbe_s_aei n_</span></li><li class="question blurred-text"><span lang="en">t_anlv__steto_lnse iAhf _ea e aies aedstvrn s_oo__,rgrniha_aa_fDid   l__bt wt__._a_isl trsiu </span></li><li class="question blurred-text"><span lang="en">t eht l arba__h oh iemnoitnl aeiDlii d  _g_f tiw a_t_,wnFntescgvhe_enodp_s_dhrh s ehe__lntossi_g_e  tr_ii ert_woI xee  erte__tunn_enairi.n</span></li><li class="question blurred-text"><span lang="en">ti_ecdih-Khirway o_t r c ohl rey1oiaO fr n rlrtane_ tio  itfeu.enma_ xnlD_n _laoftdnee__o 4a__i_ alfesbkgrl g _eite-_s eel</span></li><li class="question blurred-text"><span lang="en">ro se akr__a. _yi_w _a_l_el_t dnftae  _D_eii_a___rcd hmn h_ne__</span></li><li class="question blurred-text"><span lang="en">oym eec_ ata__oir__0 15tt_aG_ui ll ev  b_hab_2 rhseto  2n,Nr e___r_lwesa_j efr_tt,e</span></li></ol></div></div><div class="vocab-list edu-sub-section page-break-before" data-assignment-type="6" id="vocab_list" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Vocabulary List</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><div class="buttons"><button class="btn btn-xs btn-blue" disabled="">Play Game</button></div><div class="vocab-words"><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">tanince</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">anitedtcpai</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">scdasaeoti</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">itaasocsnoi</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">uasisupcoi</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">oetcntn</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">retcdi</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">mucsost</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">dadeceitd</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">istedei</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">luscoiide</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">ndome</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">residev</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">eutdper</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">egcxenha</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">xeceitmetn</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">tcfaasnit</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">eifvsitesit</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">dsuhni</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">hsonor</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">itinmunolaisl</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">odihrhoosnbge</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">vsbreoed</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">erppirstyo</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">ererslve</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">uasrlit</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">patlacrceus</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">cthx alemi</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">avry</span></div></div></div></div></div></div></div></section></main><script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyD7ifJJOdL7ZpwvBeTr3tBvEKugQMvzgxg&amp;v=weekly"></script><footer id="footer"><div class="clearfix footer-dark"><div class="logo-text col-md-3 col-sm-4 col-xs-12"><a class="logo-link" href="https://www.dogonews.com">DOGOnews</a><a class="logo-link" href="https://www.dogobooks.com">DOGObooks</a></div><div class="col-md-5 col-sm-8 col-xs-12"><h3>Empowering literacy, reading fluency and global awareness through current events and books.</h3><p><a class="learn-more" href="/pages/about-dogonews">Learn More</a></p><div style="margin-bottom: 50px"></div><div class="student-privacy-pledge"><a href="/pages/privacy-policy"><img alt="Student Privacy Pledge" src="https://cdn.dogonews.com/images/student-privacy-pledge2-609284467b72ec8f4652.svg" /></a></div><nav class="about-links"><a class="first" href="/pages/privacy-policy">Privacy Policy</a><a href="/pages/cookie-policy">Cookie Policy</a><a href="/pages/copyright-policy">Copyright Policy</a><a href="/pages/terms-and-conditions">Terms &amp; Conditions</a><a href="/pages/advertising-sponsorships">Promotions &amp; Sponsorships</a></nav><span class="copy">&copy; 2021 DOGO Media, Inc., All rights reserved.</span></div><div class="col-md-2 col-sm-6 col-xs-12"><div class="product-links"><h3>Products</h3><ul><li><a href="//www.dogonews.com/teachers">PRO Teachers</a></li><li><a href="//www.dogonews.com/homeschool">PRO Homeschool</a></li><li><a href="//www.dogonews.com/workbooks">Workbooks</a></li><li><a href="//www.dogonews.com/public-libraries">Library Edition</a></li></ul></div></div><div class="col-md-2 col-sm-6 col-xs-12"><div class="logos-container"><div class="col-md-12"><a href="https://chromebookapphub.withgoogle.com/apps/dogonews" rel="nofollow noopener" target="_blank"><img alt="Google for Education Premium Partner" class="g4e-partner" src="https://cdn.dogonews.com/images/GfE-Partner-Badges-Horizontal-5c5789fde875a145163c.png" /></a></div></div></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialog"><md-dialog layout-padding=""><form id="login_dialog_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input type="hidden" name="authenticity_token" value="k2rEFPh7hRoeI8s9tKVZoo4HHykCUn5VhJ0+4PE9CFYPjXFFojWmSzU2E5RUAktNVmvdg2Zv3iT+WW6OBrZIXg==" /><md-dialog-content><div class="col-md-6"><div class="login clearfix"><h3 class="legend">Sign in with DOGO account</h3><input type="hidden" name="redirect" id="login-dialog-redirect" /><div class="form-group string required user_login"><label class="string required" for="login_dialog_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_form_login" placeholder="Username or email" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign In" class="btn btn-default btn-warning" data-disable-with="Sign In" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div></div><div class="form-group"><a href="/users/password/new">Having trouble signing in?</a></div></div></div><div class="col-md-6"><div class="social-logins" style="margin-bottom:30px"><h3 class="legend">Or sign in with:</h3><div class="form-group row"><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-584848f45dde219a50af.png" /></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-180a145acf8a6521cfb4.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div><div class="signup clearfix"><h3 class="legend">Not Registered? Sign up!</h3><div class="form-group row"><div class="col-md-4 col-sm-4 col-xs-12"><a class="btn btn-success btn-block" href="/users/sign_up">I&#39;m a Kid</a></div><div class="col-md-4 col-sm-4 col-xs-12"><a class="btn btn-success btn-block" href="/teachers">I&#39;m a Teacher</a></div><div class="col-md-4 col-sm-4 col-xs-12"><a class="btn btn-success btn-block" href="/homeschool">I&#39;m a Parent</a></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialogProPlus"><md-dialog layout-padding=""><form id="login_dialog_pro_plus_spanish_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input type="hidden" name="authenticity_token" value="dZQ7SyoVGpEQoWQ/XXHw1nc9Lb5jNJA4qDY+ACVnK8Xpc44acFs5wDu0vJa91uI5r1HvFAcJMEnS8m5u0uxrzQ==" /><md-dialog-content class="dialog-content"><h2>You&#39;ve discovered a PRO feature!<button class="close" ng-click="closeDialog()"><span class="screen-reader-text">Close</span><i class="fa fa-close"></i></button></h2><div class="row is-flex"><div class="col-md-8 col-sm-8 col-xs-12"><div class="info-sections"><div class="features flexbox-centered"><ul><li>Content in English &amp; Spanish</li><li>Read-aloud audio with word highlighting</li><li>Quizzes for comprehension &amp; parts of speech</li><li>Reading assignments for critical thinking, comprehension, &amp; vocabulary</li><li>Book quizzes and DOGOnews Alexa App (for Homeschool)</li></ul></div><div class="more-info"><div class="col-md-6 col-sm-12 col-xs-12 col-purple"><div class="center"><h3>Teachers</h3><a class="sign-up-free-trial btn" href="https://www.dogonews.com/teachers/sign_up?plan=pro-plus-spanish">Start Your 7-Day Free Trial</a><div class="learn-more">Or learn more <a href="/teachers">here</a></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 col-green"><div class="center"><h3>Homeschool</h3><a class="sign-up-free-trial btn" href="/homeschool#plans">Start Your 7-Day Free Trial</a><div class="learn-more">Or learn more <a href="/homeschool">here</a></div></div></div></div></div></div><div class="col-md-4 col-sm-4 col-xs-12"><div class="login-sections"><div class="login_container"><h3>Already registered?<br/>Sign in here:</h3><input type="hidden" name="redirect" id="login-dialog-pro-plus-redirect" /><div class="form-group string required user_login"><label class="string required" for="login_dialog_pro_plus_spanish_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_pro_plus_spanish_form_login" placeholder="Username or email" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_pro_plus_spanish_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_pro_plus_spanish_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign In" class="btn btn-default btn-warning" data-disable-with="Sign In" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_pro_plus_spanish_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div><a class="reset_password" href="/users/password/new">Having trouble signing in?</a></div></div><div class="social-logins"><h3>Or sign in with:</h3><div class="login-buttons"><div class="col-md-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-584848f45dde219a50af.png" /></a></div><div class="col-md-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-180a145acf8a6521cfb4.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialogProHomeschool"><md-dialog layout-padding=""><form id="login_dialog_homeschool_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input type="hidden" name="authenticity_token" value="MM9oohW1/tmfbbLGcCoJs2rfAfuwE7UhC7BqNQxN+HOsKN3zT/vdiLR4am+QjRtcsrPDUdQuFVBxdDpb+8a4ew==" /><md-dialog-content class="dialog-content"><h2>You&#39;ve discovered a PRO Homeschool feature!<button class="close" ng-click="closeDialog()"><span class="screen-reader-text">Close</span><i class="fa fa-close"></i></button></h2><div class="row is-flex"><div class="col-md-8 col-sm-8 col-xs-12"><div class="info-sections"><div class="features flexbox-centered no-border-bottom"><div class="book-quiz-info">Get access to Book Quizzes and much more with <span class="dogo">DOGO</span><span class="news">news</span> PRO Homeschool</div><a class="btn-green btn learn-more" href="https://www.dogonews.com/homeschool">Learn more here</a></div></div></div><div class="col-md-4 col-sm-4 col-xs-12"><div class="login-sections"><div class="login_container"><h3>Already registered?<br/>Sign in here:</h3><input type="hidden" name="redirect" id="login-dialog-pro-homeschool-redirect" /><div class="form-group string required user_login"><label class="string required" for="login_dialog_homeschool_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_homeschool_form_login" placeholder="Username or email" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_homeschool_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_homeschool_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign In" class="btn btn-default btn-warning" data-disable-with="Sign In" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_homeschool_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div><a class="reset_password" href="/users/password/new">Having trouble signing in?</a></div></div><div class="social-logins"><h3>Or sign in with:</h3><div class="login-buttons"><div class="col-md-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-584848f45dde219a50af.png" /></a></div><div class="col-md-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-180a145acf8a6521cfb4.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div id="apps"><a class="chrome" href="https://chrome.google.com/webstore/detail/dogonews/pcolnnhmiknpeonnnmoadeficjagocgf?hl=en-US" rel="noopener nofollow" target="_blank"><img alt="Available in the Chrome Web Store" src="https://cdn.dogonews.com/images/ChromeWebStore_BadgeWBorder_v2_496x150-e5618c63c47fed4c54bf.png" /></a><a class="gsuite" href="https://gsuite.google.com/marketplace/app/dogonews/1014466925635" rel="noopener nofollow"><img alt="Available in the G Suite Marketplace" src="https://cdn.dogonews.com/images/gsuite-marketplace-btn-730a71cb6e9a2bbf771c.png" /></a><a href="https://www.microsoft.com/en-us/store/p/dogonews/9nfkvdmz7nt0" rel="noopener nofollow" target="_blank"><img alt="Get it from Microsoft" src="https://cdn.dogonews.com/images/microsoft_badge_en-US-f793de5e03d4f67d646d.svg" /></a><a href="https://clever.com/app-gallery/dogonews" rel="noopener nofollow" target="_blank"><img alt="Install Clever App" src="https://cdn.dogonews.com/images/Clever_blue_logo-d6a0d8d88a5410b59a32.png" style="height:30px" /></a><a href="https://www.amazon.com/DOGO-Media-Inc-DOGOnews/dp/B08KS8XMQ7" rel="nofollow noopener" target="_blank"><img alt="Alexa" class="alexa" src="https://cdn.dogonews.com/images/homeschool/alexa-ef3a6e3637e1726fb4be.svg" /></a></div></footer><script src="https://cdn.dogonews.com/assets/LAB.min-c7f1e8000075550574e9600bc7783f8a3f65c64e9af12ebe1e33c20f85e1b6e1.js"></script><script src="https://cdn.jsdelivr.net/npm/emojione@3.1.2/lib/js/emojione.min.js"></script><script>window.isInEu = false;
var _queue=["https://cdn.dogonews.com/javascripts/base-500db9b1ab688e68f489.js",null,"https://cdn.dogonews.com/assets/vendor-bb061bda7da53f25983c2b51b1a6be5aa243e8a5c6fe10cb01fb0e41709c703e.js",null,"https://cdn.dogonews.com/javascripts/application-e75fd1d3ad919e52423e.js",null,"https://cdn.dogonews.com/assets/canvas-fd225f34fb76f0b277ef65682a6657152d13cefe645d35cb60202b2eb74095e4.js",null,function(){$(document).ready(function(){Dogo.init();Comments.init({isMobile:!1});Admin.init();Books.init();Movies.init()})}],$L=$LAB;</script><script>_queue.push("https://teams.microsoft.com/share/launcher.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/graph-4b7c6ec13484241f2377.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/tts-d02b88535748ed65c5e1.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/react-hypernova-c8bf8f5c6dcc1a993f0c.js");
_queue.push(null);</script><script>_queue.push(function() {
  $(document).ready(function() {
    Dogo.initNgModules(document);
  });
});</script><script>_queue.push(function(){$(document).ready(function($){$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});if (Comments.initEmojis) { Comments.initEmojis('#post_comments_tree .comment .comment-body .body'); }Dogo.fixFlash();Dogo.initReadingLevelToggleSwitch();Dogo.initSidebar('right');Dogo.initSubSections();DogoRequires.Graph.initTeamsButtons();if (window.DogoRequires) {
  DogoRequires.TextToSpeech.init('https://polly-ts.dogonews.com/api/tts', '#post-full-content > header > h1, .responsive-body > p, .responsive-body > div, .responsive-body > h1, .responsive-body > h2, .responsive-body > h3, .responsive-body > h4, .responsive-body > h5, .responsive-body > h6, .responsive-body > h7, .responsive-body > h8', '#voice-select', '#audio', false, '.play-audio', '.close-audio', false, false).then(function() { console.log('Tts Initialized.'); });
}$('a.switch-lang').click(function() {
  if ($(this).hasClass('active') || $(this).attr('disabled')) {
    return false;
  }
  var lang = $(this).data('lang');
  Dogo.setDatabaseLang(lang);
});Dogo.userSignedIn=false;Books.initRaty('https://cdn.dogonews.com/assets/raty/star-on-7d565687c6956753f78b946458a497319480f19d4245217b70828415cac1885f.png', 'https://cdn.dogonews.com/assets/raty/star-off-90377df9480bb45c07a917cae8f9ad2fd60264c7c727c2ad4891cc08c293ab6a.png', 'https://cdn.dogonews.com/assets/raty/star-half-fef4aaaf257fbb04487fe35b66b8040160a67ecdf7d591f411dc511d8010db58.png');Movies.initRaty('https://cdn.dogonews.com/assets/movies/popcorn16-602c5d8d9e4f877eca9702bbf6c73a1913b54f9d6e2f4bdb0a17b90082c99e15.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_off-110ed542ce51f3668a5b8aa7317bb1ad183500851560f17d7da7ff484cee88bb.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_half-6edbd41577f93bcc46cd1d0b7fed052b24f99e09bc8eb10d6245e0412823a99a.png');});});</script><script>for(var i=0,len=_queue.length;i<len;i++)"string"==typeof _queue[i]?$L=$L.script(_queue[i]):_queue[i]?"function"==typeof _queue[i]&&($L=$L.wait(_queue[i])):$L=$L.wait();</script><script>if ('serviceWorker' in navigator) {
  window.addEventListener('load', function () {
    navigator.serviceWorker.register('/sw.js', {scope: '/'}).then(function (reg) {
      console.log('Service worker has been registered for scope: ' + reg.scope);
    });
  });
}</script></body></html>