<!DOCTYPE html><html class="v2" lang="en"><head><title>The Pyramid Of Djoser, Egypt&#39;s Oldest Pyramid, Restored To Its Former Glory Kids News Article</title><meta charset="utf-8" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="width=device-width, initial-scale=1" name="viewport" /><link href="/webmanifest.json" rel="manifest" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-d544e0e43768e3a08d6c52e2ee81738c.ico" rel="shortcut icon" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-57x57-de205608484d0da6cb6cbffae8efc227.png" rel="apple-touch-icon" sizes="57x57" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-60x60-7e9c43189b7099d25c23e76bc7f319f3.png" rel="apple-touch-icon" sizes="60x60" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-72x72-aec2236a55fd0a7da6b5e5bf27fc9291.png" rel="apple-touch-icon" sizes="72x72" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-76x76-6f4c0ff61fdce6206a9dd7456103398f.png" rel="apple-touch-icon" sizes="76x76" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-114x114-bbc68ab801cc296ba7bff824a4ef6880.png" rel="apple-touch-icon" sizes="114x114" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-120x120-5dc9e0ceef149f7b3c8c175f3c352bd8.png" rel="apple-touch-icon" sizes="120x120" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-144x144-a5355539e255ce574399b1048061c09a.png" rel="apple-touch-icon" sizes="144x144" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-152x152-4c561c0235575d1c844fdbdf52c79549.png" rel="apple-touch-icon" sizes="152x152" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-a58f0298be2be98f75e01d0347c21e48.png" rel="apple-touch-icon" sizes="180x180" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/android-icon-192x192-a09236f3beeacbe2602f2366327bc7c9.png" rel="icon" sizes="192x192" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-32x32-aa1ef9fe7afbad2863eb9ebebb4dc940.png" rel="icon" sizes="32x32" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-96x96-c1549ce4f8d495be1bfcc3119f3c62ad.png" rel="icon" sizes="96x96" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-16x16-0d858b0fd03925a88a68f74b2c10940b.png" rel="icon" sizes="16x16" type="image/png" /><meta content="DOGOnews" name="apple-mobile-web-app-title" /><meta content="#00a300" name="msapplication-TileColor" /><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/ms-icon-144x144-a5355539e255ce574399b1048061c09a.png" name="msapplication-TileImage" /><meta content="/browserconfig.xml" name="msapplication-config" /><meta content="DOGOnews" name="application-name" /><meta content="index, follow, all" name="robots" /><meta content="After an extensive 14-year, $6.6 million, restoration, Egypt&#39;s oldest pyramid was reopened to the public on March 5, 2020.  Located in the  Saqqara necropolis, northwest of the city of Memphis, the Pyramid of Djosar was built 4,700 years ago as a tomb for Pharaoh Djoser, the first king of the 3rd dynasty (2650–2575 BCE).  The massive pyramidal funerary complex was neglected for centuries and almost on the verge of collapse before Egyptian officials finally decided to take action to bring it back to its former glory in 2006." name="description" /><meta content="kids news articles, kids news, kids, students, news, kids newspaper, newspaper, kids games, kids websites, kids website reviews, kids blogs, kids education, kids video, children&#39;s websites, k-8 news, news for children, educational websites, children, children&#39;s news" name="keywords" /><meta content="The Pyramid Of Djoser, Egypt&#39;s Oldest Pyramid, Restored To Its Former Glory" property="og:title" /><meta content="article" property="og:type" /><meta content="https://cdn4.dogonews.com/images/7a003e4f-1c19-438c-91c6-68866493dfcc/1920px-saqqara_bw_5.jpg" property="og:image" /><link href="https://cdn4.dogonews.com/images/7a003e4f-1c19-438c-91c6-68866493dfcc/1920px-saqqara_bw_5.jpg" rel="image_src" /><meta content="https://www.dogonews.com/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory" property="og:url" /><meta content="DOGOnews" property="og:site_name" /><meta content="After an extensive 14-year, $6.6 million, restoration, Egypt&#39;s oldest pyramid was reopened to the public on March 5, 2020.  Located in the  Saqqara necropolis, northwest of the city of Memphis, the Pyramid of Djosar was built 4,700 years ago as a tomb for Pharaoh Djoser, the first king of the 3rd dynasty (2650–2575 BCE).  The massive pyramidal funerary complex was neglected for centuries and almost on the verge of collapse before Egyptian officials finally decided to take action to bring it back to its former glory in 2006." property="og:description" /><meta content="100001978142658" property="fb:admins" /><meta content="Julia Hettiger" property="dg:author" /><meta content="2020-04-03 11:42:23 -0700" property="dg:published_at" /><meta content="2020-04-03T18:42:23Z" property="og:pubdate" /><meta content="summary_large_image" name="twitter:card" /><meta content="@dogonews" name="twitter:site" /><meta content="@dogonews" name="twitter:creator" /><meta content="The Pyramid Of Djoser, Egypt&#39;s Oldest Pyramid, Restored To Its Former Glory" name="twitter:title" /><meta content="After an extensive 14-year, $6.6 million, restoration, Egypt&#39;s oldest pyramid was reopened to the public on March 5, 2020.  Located in the  Saqqara necropolis, northwest of the city of Memphis, the Pyramid of Djosar was built 4,700 years ago as a tomb for Pharaoh Djoser, the first king of the 3rd dynasty (2650–2575 BCE).  The massive pyramidal funerary complex was neglected for centuries and almost on the verge of collapse before Egyptian officials finally decided to take action to bring it back to its former glory in 2006." name="twitter:description" /><meta content="https://cdn4.dogonews.com/images/7a003e4f-1c19-438c-91c6-68866493dfcc/1920px-saqqara_bw_5.jpg" name="twitter:image:src" /><meta content="https://cdn4.dogonews.com/images/7a003e4f-1c19-438c-91c6-68866493dfcc/1920px-saqqara_bw_5.jpg" name="twitter:image" /><meta content="The Pyramid Of Djoser, Egypt&#39;s Oldest Pyramid, Restored To Its Former Glory" itemprop="name" /><meta content="After an extensive 14-year, $6.6 million, restoration, Egypt&#39;s oldest pyramid was reopened to the public on March 5, 2020.  Located in the  Saqqara necropolis, northwest of the city of Memphis, the Pyramid of Djosar was built 4,700 years ago as a tomb for Pharaoh Djoser, the first king of the 3rd dynasty (2650–2575 BCE).  The massive pyramidal funerary complex was neglected for centuries and almost on the verge of collapse before Egyptian officials finally decided to take action to bring it back to its former glory in 2006." itemprop="description" /><meta content="https://cdn4.dogonews.com/images/7a003e4f-1c19-438c-91c6-68866493dfcc/1920px-saqqara_bw_5.jpg" itemprop="image" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dogonews.com/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory.rss" /><link rel="alternate" type="application/atom+xml" title="ATOM" href="https://www.dogonews.com/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory.atom" /><link href="https://www.dogonews.com/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory" rel="canonical" /><link href="//cdn.jsdelivr.net/npm/semantic-ui@2.4.2/dist/semantic.min.css" rel="stylesheet" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/material-64475bed795b680ba2d7.css" /><link rel="stylesheet" media="all" href="https://cdn.dogonews.com/assets/twitter-bootstrap/3.3.4/css/bootstrap.min-53586046e3e2dbcc2f51545821bf02b68a7e8ec63e50ddceb9c1984b0efaedd9.css" /><link rel="stylesheet" media="all" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" /><link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700|Fredoka+One|Lato:400,700,900|Montserrat:200,400,500,600,700|Open+Sans:400,600,700" rel="stylesheet" type="text/css" /><link rel="stylesheet" media="all" href="https://cdn.dogonews.com/assets/application-09cc7edbd170df0a3e0cc32441a34a8a8f4bbe5ec43266b75d47cd46adedee7d.css" /><link href="https://cdn.dogonews.com/stylesheets/canvas-6a269cf7c29048a1c63f.css" rel="stylesheet" type="text/css" /><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak { display: none !important; }</style><link rel="stylesheet" media="screen" href="https://cdn.jsdelivr.net/npm/emojione@3.1.2/extras/css/emojione.min.css" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/tts-6c17aea85be8f237eefe.css" /><meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="y2Pc1kRSKWEOs8pAU58OPXPZUKrctKe2ISydqCGOYYMvXul1KfDMkNuiD8hfcxLLueZhnu4UTDK7b89qpDprAA==" /><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
  googletag.pubads().setTagForChildDirectedTreatment(1);
  googletag.defineSlot("/9289542/News_ATF_Right_300x250",[300,250],"div-gpt-ad-1342218553224-0").addService(googletag.pubads());googletag.defineSlot("/9289542/News_BTF_Right_300x600",[300,600],"div-gpt-ad-1342218841837-0").addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
});</script><script>(function (i, s, o, g, r, a, m) { i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-5451629-5', 'auto'); ga('set', 'anonymizeIp', true); ga('send', 'pageview');</script></head><body class="news idogo idogo-rs" ng-controller="DialogsCtl" ng-modules="DialogsModule"><header class="sticky-header" id="header"><div id="header-wrap"><nav id="top-nav-bar"><div class="left-nav"><a href="//www.dogonews.com">News</a><a href="//www.dogobooks.com">Books</a><a href="//www.dogomovies.com">Movies</a></div><div class="right-nav dropdown"><button aria-expanded="false" aria-haspopup="true" class="dropdown-toggle" data-toggle="dropdown" id="products-dropdown" type="button">Products <span class="caret"></span></button><ul aria-labelledby="products-dropdown" class="dropdown-menu dropdown-menu-right"><li><a href="//www.dogonews.com/teachers">PRO (English)</a></li><li><a href="//www.dogonews.com/teachers">PRO PLUS (English &amp; Spanish)</a></li><li><a href="//www.dogonews.com/workbooks">Workbooks</a></li><li><a href="//www.dogonews.com/public-libraries">Library Edition</a></li></ul></div></nav><div id="middle-nav-bar"><style data-styled="eyxGSY eUJLRC JCSEX iLesnx jgymEw erFsYS hcuACM bpIbQC eMKNFk kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn hmfJBB jzZnPM gzXVOy jPnWQY dpYjvl iZjdIE fwEvSr fFjUlR hRNYci ehIiyq jUJnyn jRRxOg" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="MainSidebar" data-hypernova-id="f4de4706-1874-44fc-9dac-50e08d7efeda"><div id="main-sidebar" class="MainSidebar__StyledSidebarContainer-sc-1ruc26y-0 erFsYS"><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-1 hcuACM"><span class="screen-reader-text">Open Sidebar</span><i class="fa fa-bars"></i></button><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-1 hcuACM hide"><span class="screen-reader-text">Close Sidebar</span><i class="fa fa-bars"></i></button><div class="ui segment MainSidebar__StyledSidebarPushable-sc-1ruc26y-2 bpIbQC"><div class="ui inverted vertical labeled icon ui overlay left thin sidebar menu"><form class="SearchForm__StyledSearchForm-sc-1di900h-0 eMKNFk"><label><input type="text" name="query" placeholder="Search" value=""/><button type="submit"><span class="screen-reader-text">Search</span><i class="fa fa-search"></i></button></label></form><a href="/" class="item">Current Events</a><a href="/category/science" class="item">Science</a><a href="/category/social-studies" class="item">Social Studies</a><a href="/category/world" class="item">World</a><a href="/category/green" class="item">Environment</a><a href="/category/fun" class="item">Fun</a><a href="/category/video-gallery" class="item">Video</a><a href="/category/sports" class="item">Sports</a><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Interest Level</div><div class="content"><a href="/grade/grades-k-1" class="item">Grade K-1</a><a href="/grade/grades-2-3" class="item">Grade 2-3</a><a href="/grade/grades-4-5" class="item">Grade 4-5</a><a href="/grade/grades-6-8" class="item">Grade 6-8</a><a href="/grade/grades-9-10" class="item">Grade 9-10</a><a href="/grade/grades-11-12" class="item">Grade 11-12</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>Our Other Sites</div><div class="content"><a href="https://www.dogobooks.com" class="item">DOGObooks</a><a href="https://www.dogomovies.com" class="item">DOGOmovies</a></div></div><a href="#sign-in" class="item">Sign In</a></div><div class="pusher"><div class="ui basic segment"></div></div></div></div></div>
<script type="application/json" data-hypernova-key="MainSidebar" data-hypernova-id="f4de4706-1874-44fc-9dac-50e08d7efeda"><!--{"menuItems":[["Current Events","/"],["Science","/category/science"],["Social Studies","/category/social-studies"],["World","/category/world"],["Environment","/category/green"],["Fun","/category/fun"],["Video","/category/video-gallery"],["Sports","/category/sports"],["By Interest Level",[["Grade K-1","/grade/grades-k-1"],["Grade 2-3","/grade/grades-2-3"],["Grade 4-5","/grade/grades-4-5"],["Grade 6-8","/grade/grades-6-8"],["Grade 9-10","/grade/grades-9-10"],["Grade 11-12","/grade/grades-11-12"]]],["Our Other Sites",[["DOGObooks","https://www.dogobooks.com"],["DOGOmovies","https://www.dogomovies.com"]]],["Sign In","#sign-in"]],"searchUrl":"/search"}--></script><div class="post-logo" id="logo"><a class="logo-link" href="/"><img alt="" src="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-a58f0298be2be98f75e01d0347c21e48.png" /><span class="logo-text2"><span class="logo-color1-3">DOGO</span><span class="logo-color2-3">news</span></span><span class="subtitle animated bounceInLeft">ELA-Science-Social Studies</span></a></div><nav class="center" id="primary-menu"><div class="nav-post-title absolute-center">The Pyramid Of Djoser, Egypt&#39;s Oldest Pyramid, Restored To Its Former Glory</div><ul class="float-right"><li class="sign-in"><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)"><div>Sign In</div></a></li></ul><div id="top-search"><div class="autocomplete" id="search"><a href="#" id="top-search-trigger"><i class="fa fa-search"></i> <span class="search-label">Search</span> <i class="fa fa-times"></i></a><form action="/search" class="col-md-12 col-sm-12 col-xs-12" method="get"><label class="full-width"><div class="screen-reader-text">Find news articles</div><input class="form-control" id="query_input" name="query" placeholder="Find news articles" type="text" value="" /></label></form></div></div></nav></div><nav aria-labelledby="primary-navigation" class="post-nav" id="nav" role="navigation"><ul><li><span class="translate-menu"><a data-toggle="dropdown" href="javascript:void(0)">Language</a><ul class="dropdown-menu"><li><a href="/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory">English</a></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogProPlus&#39;)">Spanish</a></li></ul></span></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)"><i class="fa fa-play"></i> Listen</a></li><li><span class="assignments-menu"><a data-toggle="dropdown" href="javascript:void(0)">Assignments</a><ul class="dropdown-menu"><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)">Reading Comprehension</a></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)">Critical Thinking Challenge</a></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)">Vocabulary in Context</a></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)">Multiple Choice Quiz</a></li></ul></span></li></ul></nav></div></header><main id="wrapper"><section id="content"><div class="col-md-8 col-sm-8 col-xs-12"><article id="post-full-content" itemscope="" itemtype="https://schema.org/NewsArticle"><span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn4.dogonews.com/images/7a003e4f-1c19-438c-91c6-68866493dfcc/1920px-saqqara_bw_5.jpg" itemprop="url" /></span><meta content="After an extensive 14-year, $6.6 million, restoration, Egypt&#39;s oldest pyramid was reopened to the public on March 5, 2020. Located in the Saqqara necropolis, northwest of the city of Memphis, the Pyramid of Djosar was built 4,700 years ago as a tomb for Pharaoh Djoser, the first king of the 3rd dynasty (2650–2575 BCE). The massive pyramidal funerary complex was neglected for centuries and almost on the verge of collapse before Egyptian officials finally decided to take action to bring it back to its former glory in 2006." itemprop="description" /><meta content="2020-04-03T20:58:07Z" itemprop="dateModified" /><meta content="https://www.dogonews.com/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory" itemprop="mainEntityOfPage" /><span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><meta content="DOGO Media, Inc." itemprop="name" /><span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-a58f0298be2be98f75e01d0347c21e48.png" itemprop="url" /></span></span><span class="published" content="2020-04-03T18:42:23Z" itemprop="datePublished">April 3, 2020</span><header><h1 id="article-title-5e6688492cdfd401004540af" itemprop="headline">The Pyramid Of Djoser, Egypt&#39;s Oldest Pyramid, Restored To Its Former Glory</h1></header><div class="atomentry post-full" id="5e6688492cdfd401004540af"><div class="content"><p class="author">By <cite itemprop="author" itemscope=true itemtype="https://schema.org/person"><span itemprop="name">Julia Hettiger</span></cite></p><div class="post-buttons"><a class="btn btn-danger btn-xs edu-tag-link tags1-ccs" href="/pages/common-core/cc1-k-2" title="Common Core Standards - Lesson Plan Suggestions for Writing">CCSS</a> <a class="btn btn-danger btn-xs edu-tag-link tags1-ncss" href="/pages/national-council-for-social-studies/ncss3-k-4" title="National Curriculum Standards for Social Studies - People Places &amp; Environment">NCSS-3</a> <span class="dropdown"><button class="btn btn-info btn-xs" data-toggle="dropdown">Interest Level 5-11 <span class="caret"></span></button><ul class="dropdown-menu"><li class="dropdown-header" style="padding:0px"><a href="/grade/grades-5">Grade 5</a></li><li class="dropdown-header" style="padding:0px"><a href="/grade/grades-6">Grade 6</a></li><li class="dropdown-header" style="padding:0px"><a href="/grade/grades-7">Grade 7</a></li><li class="dropdown-header" style="padding:0px"><a href="/grade/grades-8">Grade 8</a></li><li class="dropdown-header" style="padding:0px"><a href="/grade/grades-9">Grade 9</a></li><li class="dropdown-header" style="padding:0px"><a href="/grade/grades-10">Grade 10</a></li><li class="dropdown-header" style="padding:0px"><a href="/grade/grades-11">Grade 11</a></li></ul></span> <form class="simple_form favorite-form" action="/i/bookmarks" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="redirect" id="bookmark_redirect" value="https://www.dogonews.com/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory" /><input value="The Pyramid Of Djoser, Egypt&#39;s Oldest Pyramid, Restored To Its Former Glory" class="hidden" type="hidden" name="bookmark[name]" id="bookmark_name" /><input value="https://www.dogonews.com/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory" class="hidden" type="hidden" name="bookmark[url]" id="bookmark_url" /><input value="After an extensive 14-year, $6.6 million, restoration, Egypt&#39;s oldest pyramid was reopened to the public on March 5, 2020.  Located in the  Saqqara necropolis, northwest of the city of Memphis, the Pyramid of Djosar was built 4,700 years ago as a tomb for Pharaoh Djoser, the first king of the 3rd dynasty (2650–2575 BCE).  The massive pyramidal funerary complex was neglected for centuries and almost on the verge of collapse before Egyptian officials finally decided to take action to bring it back to its former glory in 2006." class="hidden" type="hidden" name="bookmark[info]" id="bookmark_info" /><input value="//cdn4.dogomedia.com/images/7a003e4f-1c19-438c-91c6-68866493dfcc/1920px-saqqara_bw_5.jpg" class="hidden" type="hidden" name="bookmark[thumb]" id="bookmark_thumb" /><input value="Julia Hettiger" class="hidden" type="hidden" name="bookmark[author]" id="bookmark_author" /><input value="2020-04-03 11:42:23 -0700" class="hidden" type="hidden" name="bookmark[published_at]" id="bookmark_published_at" /><input value="0" class="hidden" type="hidden" name="bookmark[kind]" id="bookmark_kind" /><button class="btn btn-xs btn-warning" title="Add Favorite" type="submit"><i class="fa fa-heart"></i> Favorite</button></form></div><div class="extended"><div class="responsive-body"><figure class="image"><img alt="" height="347" src="https://cdn4.dogonews.com/images/7a003e4f-1c19-438c-91c6-68866493dfcc/1920px-saqqara_bw_5.jpg" width="520" />  <figcaption>The 4,700-year-old Pyramid of Djoser took 14 years to restore (Credit: Berthold Werner / CC BY -SA 3.0  Creativecommons.org)</figcaption>  </figure>    <p>After an <span class="dictionary">extensive</span> 14-year, $6.6 million, restoration, Egypt's oldest pyramid was reopened to the public on March 5, 2020.  Located in the  Saqqara necropolis, northwest of the city of Memphis, the Pyramid of Djosar was built 4,700 years ago as a <span class="dictionary">tomb</span> for Pharaoh Djoser, the first king of the 3rd dynasty (2650–2575 BCE).  The massive pyramidal funerary complex was <span class="dictionary">neglected </span>for centuries and almost on the <span class="dictionary">verge</span> of collapse before Egyptian officials finally decided to take action to bring it back to its former glory in 2006.</p>    <figure class="image"><img alt="" height="694" src="https://cdn4.dogonews.com/images/31cd3070-a78c-4649-bb6b-d8b739794270/djoser_statue.jpg" width="520" />  <figcaption>A limestone statue of  Pharaoh Djoser sits in a chamber of the massive  Djoser complex (Credit: Jon Bodsworth /Copyrighted free use)</figcaption>  </figure>    <p>Also known as the Step Pyramid, the structure is considered a <span class="dictionary">milestone</span> in the <span class="dictionary">evolution</span> of <span class="dictionary">monumental</span> stone <span class="dictionary">architecture.</span>  Designed by the pharaoh's vizier (minister), Imhotep, the majestic 204 feet (62 meters) pyramid was the tallest structure of its time and the first built largely from limestone. More importantly, it was the first royal tomb of its kind.</p>    <p>Prior to this, kings were buried in mastaba tombs — large rectangular structures with slanted roofs built out of dried clay that rose at most  20 feet (6 meters) high. However, Imhotep, often regarded as the world's first architect, wanted a more <span class="dictionary">impressive </span>tomb for his pharaoh. He came up with the idea of creating a "gateway to heaven" by stacking six mastabas atop one another, each with a level smaller than the the one beneath to form the rectangular <span class="dictionary">pyramid</span> shape. </p>    <figure class="image"><img alt="" height="275" src="https://cdn4.dogonews.com/images/e09aef10-13d9-4042-885d-3ac9f5cf5995/2560px-djoser-pavillon-sud.jpg" width="520" />  <figcaption>Aerial view of king Djoser's funerary complex (Credit:  MONNIER Franck / CC BY-SA 3.0 /Creativecommons.org)</figcaption>  </figure>    <p>Similar to the mastaba tombs, the pharaoh's burial chambers lay beneath the pyramid. However, the intricate underground structure was like none other ever <span class="dictionary">encountered</span>. It comprised a maze of  3.5 miles (5.7 kilometers) of tunnels and shafts, many leading to rooms, to <span class="dictionary">thwart </span>tomb robbers. Djoser's granite-carved burial chamber, which lay in the middle was <span class="dictionary">accessible </span>after navigating through narrow corridors filled with thousands of stone vessels <span class="dictionary">inscribed </span>with the names of earlier kings. While some of the chambers were reserved for members of the royal family, most were designed to house the <span class="dictionary">symbolic</span> grave goods required for the pharaoh's afterlife.</p>    <p>The pyramid was surrounded by a sprawling<span class="dictionary"> </span>40 acres (16 hectares) <span class="dictionary">complex </span>that included a temple, courtyards, shrines, and living quarters for the priests. It was <span class="dictionary">encompassed</span> by a recessed 30 feet (10.5 meters) high wall, with 13 fake doorways to keep unwanted guests out and just one real entrance at its south side.</p>    <figure class="image"><img alt="" height="536" src="https://cdn4.dogonews.com/images/62ea7905-8981-4168-94fa-e3af009f9527/sehel-stelefamine_-cropped.jpg" width="520" />  <figcaption> The Famine Stela inscription outlined Pharoah Djoser feat that ended Egypt's famine  (Credit:  Morburre / CC BY-SA 3.0/ Creativecommons.org)</figcaption>  </figure>    <p>Little is known about Djoser, for whom this <span class="dictionary">princely</span> tomb was built. Some scholars believe he ruled for 20 years, while others argue his <span class="dictionary">reign </span>lasted more than three decades.  Famine Stela, a granite-<span class="dictionary">etched </span><span class="dictionary">inscription</span> created in 250 BC, credits the king for ending a seven-year famine in Egypt by rebuilding a temple to Khnum, the god of the source of the Nile. In return, the <span class="dictionary">deity</span> caused the dried-up river to flood, providing much-needed <span class="dictionary">moisture</span> for crops.</p>    <p class="news-resources">Resources: www.livescience.com, theguardian.com, egyptianmuseum.org</p>    <p><div class="plyr-player" data-plyr-provider="youtube" data-plyr-embed-id="PJsxutBIbQk"></div></p>  </div></div><div class="edu-features"><div class="cite-article edu-sub-section"><h5><i class="fa fa-book"></i> Cite Article</h5><div class="edu-feature-content"><div class="buttons"><button class="btn btn-success btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-mla&#39;)" title="MLA">MLA</button> <button class="btn btn-success btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-apa&#39;)" title="APA">APA</button> <button class="btn btn-success btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-chicago&#39;)" title="Chicago">Chicago</button></div></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-mla"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Hettiger, Julia. “The Pyramid Of Djoser, Egypt's Oldest Pyramid, Restored To Its Former Glory.” <i>DOGOnews</i>, DOGO Media, Inc., 03 Apr, 2020, www.dogonews.com/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory. Accessed 03 Apr. 2020.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Hettiger, Julia. “The Pyramid Of Djoser, Egypt's Oldest Pyramid, Restored To Its Former Glory.” <i>DOGOnews</i>, DOGO Media, Inc., 03 Apr, 2020, Web. 03 Apr. 2020.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-apa"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>APA</h3><div class="citation">Hettiger, J. (2020, April 3). <i>The Pyramid Of Djoser, Egypt's Oldest Pyramid, Restored To Its Former Glory</i>. Retrieved 2020, April 3, from https://www.dogonews.com/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-chicago"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>Chicago</h3><div class="citation">Hettiger, Julia. “The Pyramid Of Djoser, Egypt's Oldest Pyramid, Restored To Its Former Glory.” DOGOnews. April 3, 2020. Accessed April 3, 2020. https://www.dogonews.com/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div></div><div class="clear"></div></div><div id="ssba3"><div class="social-tools"><a class="google-share-custom ga-tracking" data-tracking-path="share-to-google-classroom" href="https://classroom.google.com/share?url=https%3A%2F%2Fwww.dogonews.com%2F2020%2F4%2F3%2Fthe-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory" rel="noopener nofollow" title="Share to Google Classroom"><div class="google-classroom tool"><span class="hide-text">Share to Google Classroom</span><img alt="" class="lozad" data-src="https://www.gstatic.com/classroom/logo_square_48.svg" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" style="width:18px" /></div></a><div class="tool"><div class="teams-share-button" data-href="https://www.dogonews.com/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory" data-icon-px-size="18"></div><span class="hide-text">Share to Microsoft Teams</span></div><a href="javascript:void(0);" ng-click="showDialog($event, &#39;loginDialog&#39;)" title="Share by Email"><div class="email tool"><span class="hide-text">Share by Email</span><span class="fa fa-envelope"></span></div></a></div><div class="utility-tools"><a class="print-button ga-tracking" data-tracking-path="print" href="javascript:void(0)" id="print-render" title="Print"><div class="print tool"><span class="hide-text">Print</span><span class="fa fa-print"></span></div></a><a class="embed-button ga-tracking" data-post-id="5e6688492cdfd401004540af" data-title="The Pyramid Of Djoser, Egypt&#39;s Oldest Pyramid, Restored To Its Former Glory" data-tracking-path="embed" data-url="https://www.dogonews.com/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory" href="javascript:void(0)" ng-click="showDialog($event, &#39;embed-dialog&#39;)" title="Get Embed Code"><div class="embed tool"><span class="hide-text">Get Embed Code</span><span class="fa fa-code"></span></div></a><a class="citation-button ga-tracking" data-tracking-path="cite" href="javascript:void(0)" ng-click="showDialog($event, &#39;citation-dialog&#39;)" title="Cite Article"><div class="cite-article tool"><span class="hide-text">Cite Article</span><span class="fa fa-book"></span></div></a><a class="clearfix" href="#post_comments" title="View Comments"><div class="comments tool"><span class="hide-text">View Comments</span><span class="fa fa-comments"></span><span class="count">2</span></div></a></div></div><div id="post_comments"><h5>2 Comments</h5><div class="comment-postbox clearfix"><form class="simple_form comment" data-remote="true" action="/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory/comments" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input class="hidden" type="hidden" name="comment[parent_id]" id="comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><div class="comment-postbox clearfix" id="comment_reply" style="display:none"><form class="simple_form comment" data-remote="true" action="/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory/comments" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input class="hidden" type="hidden" name="comment[parent_id]" id="reply_comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="reply_comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><ul class="comments" id="post_comments_tree"><li class="comment depth-0" id="comment-5e87988b23d1df0102e9c0a5"><div class="avatar-common avatar-large"><a href="/i/lovedogs10"><img alt="lovedogs10" src="https://cdn5.dogomedia.com/images/avatars/5e83c77f7d789c00f99ebf18/avatar-7d825a40-7536-11ea-ab2d-27f911aac87c.png" /></a></div><div class="comment-body"><div class="header"><a href="/i/lovedogs10"><span>lovedogs10</span></a><span class="time"><abbr class="timeago" title="2020-04-03T20:11:55Z">Friday, April 3, 2020 at 1:11 pm</abbr></span></div><div class="body">Cool .I can&#39;t believe you can go inside safely !😎🙂🙂🙂🙂 This is awesome!😎</div><div class="footer clearfix"><div class="btn-toolbar pull-right"><div class="btn-group"><button class="like btn btn-default btn-xs" id="like-button-5e87988b23d1df0102e9c0a5" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-thumbs-o-up"></i> 2 </button><button class="reply btn btn-default btn-xs" data-depth="0" data-toggle="button" id="reply-button-5e87988b23d1df0102e9c0a5" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-comment"></i> Reply </button></div></div></div><div class="post-reply" id="post-reply-5e87988b23d1df0102e9c0a5" style="display:none"></div></div><ul id="comment-tree-5e87988b23d1df0102e9c0a5"></ul></li><li class="comment depth-0" id="comment-5e8797fe5779ac00f70d11fc"><div class="avatar-common avatar-large"><a href="/i/burritolover54"><img alt="burritolover54" src="https://cdn5.dogomedia.com/images/avatars/5e1dea6366183100fdda6b82/avatar-91070d40-68b1-11ea-a299-3f3fa512cd87.png" /></a></div><div class="comment-body"><div class="header"><a href="/i/burritolover54"><span>burritolover54</span></a><span class="time"><abbr class="timeago" title="2020-04-03T20:09:34Z">Friday, April 3, 2020 at 1:09 pm</abbr></span></div><div class="body">Wow</div><div class="footer clearfix"><div class="btn-toolbar pull-right"><div class="btn-group"><button class="like btn btn-default btn-xs" id="like-button-5e8797fe5779ac00f70d11fc" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-thumbs-o-up"></i> 2 </button><button class="reply btn btn-default btn-xs" data-depth="0" data-toggle="button" id="reply-button-5e8797fe5779ac00f70d11fc" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-comment"></i> Reply </button></div></div></div><div class="post-reply" id="post-reply-5e8797fe5779ac00f70d11fc" style="display:none"></div></div><ul id="comment-tree-5e8797fe5779ac00f70d11fc"></ul></li></ul></div><div id="paginator"></div></div></article><div style="visibility: hidden"><div class="md-dialog-container" id="embed-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Embed Code</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><p>Copy and Paste the code below to your website or blog.</p><div class="form-group"><label class="control-label" for="embed_code_textarea">Embed Code</label><textarea class="form-control" id="embed_code_textarea" onclick="this.select()" rows="3"></textarea></div><p>By using this widget you agree to the <a href="/pages/terms-and-conditions" target="_blank">Terms of Use</a></p></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Hettiger, Julia. “The Pyramid Of Djoser, Egypt's Oldest Pyramid, Restored To Its Former Glory.” <i>DOGOnews</i>, DOGO Media, Inc., 03 Apr, 2020, www.dogonews.com/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory. Accessed 03 Apr. 2020.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Hettiger, Julia. “The Pyramid Of Djoser, Egypt's Oldest Pyramid, Restored To Its Former Glory.” <i>DOGOnews</i>, DOGO Media, Inc., 03 Apr, 2020, Web. 03 Apr. 2020.</div></div><div class="col-md-12"><h3>Chicago</h3><div class="citation">Hettiger, Julia. “The Pyramid Of Djoser, Egypt's Oldest Pyramid, Restored To Its Former Glory.” DOGOnews. April 3, 2020. Accessed April 3, 2020. https://www.dogonews.com/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory.</div></div><div class="col-md-12"><h3>APA</h3><div class="citation">Hettiger, J. (2020, April 3). <i>The Pyramid Of Djoser, Egypt's Oldest Pyramid, Restored To Its Former Glory</i>. Retrieved 2020, April 3, from https://www.dogonews.com/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div class="tts-footer-fixed tts-footer-fixed-top-header" id="tts-footer"><audio controls="true" id="audio" preload="none" src=""></audio><label><span class="screen-reader-text">Select Voice</span><select id="voice-select" style="width:initial;display:inline-block;position:relative"><option value="Kimberly">Kim</option><option value="Joey">Joey</option><option value="Amy">Meera</option><option value="Brian">Brian</option><option value="Joanna">Joanna</option></select></label><button class="close-audio mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button></div></div><div class="col-md-4 col-sm-4 col-xs-12 printable col-fixed"><div class="gpt-ad gpt-ad1" id="div-gpt-ad-1342218553224-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218553224-0'); });</script></div><style data-styled="eyxGSY eUJLRC JCSEX iLesnx jgymEw erFsYS hcuACM bpIbQC eMKNFk kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn hmfJBB jzZnPM gzXVOy jPnWQY dpYjvl iZjdIE fwEvSr fFjUlR hRNYci ehIiyq jUJnyn jRRxOg" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="PostsList" data-hypernova-id="9257d0a9-6dbe-4c10-a035-ea8d1ffa00d5"><div class="PostsList__StyledPostsListContainer-sc-1rvqqax-0 kgOHVe"><h3 class="PostsList__Header-sc-1rvqqax-3 dDCpaw">Popular Articles</h3><div class="PostsList__StyledTab-sc-1rvqqax-2 kRyveP"><div class="ui text menu"><a class="active item">Week</a><a class="item">Month</a><a class="item">Year</a></div><div class="PostsList__StyledPostsList-sc-1rvqqax-1 eUhFAH"><div class="ui segment active tab"><article id="post-list-5e744a0726953f00ff7e1f37" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">1<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2020/3/25/animals-frolic-in-the-absence-of-humans">Animals Frolic In The Absence Of Humans<span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">41.6k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-5e7bd7f1c61be400f1297adc" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">2<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2020/3/27/drones-that-can-play-dodgeball-sweet">Drones That Can Play Dodgeball? Sweet!<span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">31.6k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-5e757fe6cf973600fd999ad5" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">3<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2020/3/23/random-acts-of-kindness-bring-joy-during-coronavirus-outbreak">Random Acts of Kindness Bring Joy During Coronavirus Outbreak<span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">24.7k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-5e80e6d4a2b3970101d99668" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">4<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2020/3/30/wednesday-is-april-fools-day">Wednesday Is April Fools&#x27; Day!<span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">22.4k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-5e74d3362daf8f00ffedb13f" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">5<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2020/3/24/the-worlds-smallest-known-dinosaur-measured-less-than-2-dot-25-inches">The World&#x27;s Smallest-Known Dinosaur Measured Less Than 2.25 Inches!<span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">21.7k<!-- --> <!-- -->reads</span></a></div></article></div></div></div></div></div>
<script type="application/json" data-hypernova-key="PostsList" data-hypernova-id="9257d0a9-6dbe-4c10-a035-ea8d1ffa00d5"><!--{"title":"Popular Articles","postsListInfos":[{"tabTitle":"Week","posts":[{"count":41606,"id":"5e744a0726953f00ff7e1f37","name":"Animals Frolic In The Absence Of Humans","url":"/2020/3/25/animals-frolic-in-the-absence-of-humans","thumb":"https://cdn4.dogonews.com/images/c5c69133-399d-48e9-885f-bcc824da39fa/5e72668e384a1-image-medium.jpg"},{"count":31586,"id":"5e7bd7f1c61be400f1297adc","name":"Drones That Can Play Dodgeball? Sweet!","url":"/2020/3/27/drones-that-can-play-dodgeball-sweet","thumb":"https://cdn4.dogonews.com/images/5729dca0-f36e-4025-9f0a-e42e7d2552e9/ezgif-4-5bd22f876460.jpg"},{"count":24697,"id":"5e757fe6cf973600fd999ad5","name":"Random Acts of Kindness Bring Joy During Coronavirus Outbreak","url":"/2020/3/23/random-acts-of-kindness-bring-joy-during-coronavirus-outbreak","thumb":"https://cdn4.dogonews.com/images/42cb94b5-5df9-4e0a-8cfd-696aba1d3937/ezgif-7-5c5d20a55874-1.jpg"},{"count":22445,"id":"5e80e6d4a2b3970101d99668","name":"Wednesday Is April Fools' Day!","url":"/2020/3/30/wednesday-is-april-fools-day","thumb":"https://cdn4.dogonews.com/images/f0ac2803-1bd3-475b-a077-16c86bf669b4/april-fools-day-banner.jpg"},{"count":21713,"id":"5e74d3362daf8f00ffedb13f","name":"The World's Smallest-Known Dinosaur Measured Less Than 2.25 Inches!","url":"/2020/3/24/the-worlds-smallest-known-dinosaur-measured-less-than-2-dot-25-inches","thumb":"https://cdn4.dogonews.com/images/edd29efb-b77e-4113-b6b0-85db453a35a4/uoscpotcrtdjuwxzotfr5l-970-80-medium.jpg"}]},{"tabTitle":"Month","posts":[{"count":71754,"id":"5e597c771c13be00f0dd2346","name":"World Leaders Take Precautionary Measures To Curb The Spread Of The New Coronavirus","url":"/2020/3/2/world-leaders-take-precautionary-measures-to-curb-the-spread-of-the-new-coronavirus","thumb":"https://cdn4.dogonews.com/images/4ece319d-19b6-4d56-9caa-8fc6d3c93297/coronavirus-sem.jpg"},{"count":69446,"id":"5e698f5fc2afe100f9c3012b","name":"The WHO Has Declared The COVID-19 Coronavirus Outbreak A Pandemic: Here Is What That Means","url":"/2020/3/15/the-who-has-declared-the-covid-19-coronavirus-outbreak-a-pandemic-here-is-what-that-means","thumb":"https://cdn4.dogonews.com/images/6333cb99-bf56-4630-b8e5-b01409deccae/corona-virus-pic-1583591460.jpg"},{"count":66977,"id":"5e5835e0ab707000f4ac89cc","name":"Overeager Service Dog Ryker Has Come A Long Way Since His Hilarious Training Test Video","url":"/2020/2/28/overeager-service-dog-ryker-has-come-a-long-way-since-his-hilarious-training-test-video","thumb":"https://cdn4.dogonews.com/images/a06b743b-99df-4ec1-9a1b-3c1526aeebbd/maxresdefault-20.jpg"},{"count":45346,"id":"5e4ec1295b53ea00f4ed1e4b","name":"These Car-Sized Turtles Once Prowled The Lakes And Rivers Of Northern South America","url":"/2020/2/24/these-car-sized-turtles-once-prowled-the-lakes-and-rivers-of-northern-south-america","thumb":"https://cdn4.dogonews.com/images/df132737-c341-48e9-87ef-160fec1264d2/adv_ancient_turtle_illustration-medium.jpg"},{"count":42279,"id":"5e52a98cee1f230103dc5e1e","name":"Desert Locusts Are Wreaking Havoc In East Africa","url":"/2020/2/27/desert-locusts-are-wreaking-havoc-in-east-africa","thumb":"https://cdn4.dogonews.com/images/934619b6-3695-43bf-928d-d4d52c4126e1/locust-attack.jpg"}]},{"tabTitle":"Year","posts":[{"count":149419,"id":"5bdf5a3dc6bad30249bb059e","name":"Yes, Your Dog Does Understand You!","url":"/2018/11/25/yes-your-dog-does-understand-you","thumb":"https://cdn4.dogonews.com/images/04e06538-169c-492b-bfac-ebaca62cb706/181015120901_1_540x360-medium.jpg"},{"count":124274,"id":"5c85889d8ab9ff0227d72d6e","name":"South African Diver's Miraculous Escape From A Whale's Mouth Caught On Camera","url":"/2019/3/13/south-african-divers-miraculous-escape-from-a-whales-mouth-caught-on-camera","thumb":"https://cdn4.dogonews.com/images/fe00b089-f2c6-4d8d-aeda-cdeb242bf53a/16024303526_8ebc0113eb_b-medium.jpg"},{"count":123976,"id":"5adb43b36efff98a3c000b16","name":"Fortnite: Battle Royale Becomes The Undisputed King Of Games!","url":"/2018/4/27/fortnite-battle-royale-becomes-the-undisputed-king-of-games","thumb":"https://cdn4.dogonews.com/images/e86dc505-53fc-4120-ba93-df8b596b8133/fortnite-907210-medium.jpg"},{"count":104860,"id":"5c65b4ec0fc22d0247ee388b","name":"Magnificent Rare Black Leopard Caught On Camera In Kenya","url":"/2019/2/15/magnificent-rare-black-leopard-caught-on-camera-in-kenya","thumb":"https://cdn4.dogonews.com/images/bc79af17-86b6-42ab-933c-52818d0cc39d/punqyosf.jpeg"},{"count":101697,"id":"5d6f041c9bf95a00f0bd7933","name":"Commemorating The 18th Anniversary Of The September 11 Terrorist Attacks","url":"/2019/9/5/commemorating-the-18th-anniversary-of-the-september-11-terrorist-attacks","thumb":"https://cdn4.dogonews.com/images/dd4cf4b1-e12f-4f5c-9260-ce0464c6ac2c/120911-f-ko230-001-medium.jpeg"}]}],"statText":"reads","showStats":true,"showThumbnails":false}--></script><div class="gpt-ad gpt-ad2" id="div-gpt-ad-1342218841837-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218841837-0'); });</script></div><div class="sidebars"><div class="sb sb-right col-dark-grey col-md-4 col-sm-4 col-xs-12" style="right: -100%;"><button class="close"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><div class="edu-features" id="edu-features"><div class="edu-features-pro no-print"><div class="row"><div class="col-md-12 col-sm-12 col-xs-12"><div class="sign-up-links text-center"><div class="lg-text"><a class="btn btn-success" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)">Sign in</a> or <a class="btn btn-success" href="/teachers">Sign Up</a> </div><div class="sm-text">for unlimited access to Assignments</div></div></div></div><div class="clearfix post-questions edu-sub-section page-break-before" id="reading_comprehension"><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><h4 style="margin-bottom:15px">Reading Comprehension<br />(10 questions)</h4><ol class="questions faded-text"><li><span>How long and how much money did it take to restore the Pyramid of Djoser?</span></li><li><span>What was the pyramid&#39;s purpose?</span></li></ol></div><div class="critical-thinking edu-sub-section page-break-before" id="critical_thinking"><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><h4 style="margin-bottom:15px">Critical Thinking Challenge</h4><div class="no-fade"><p lang="en">What may have been some of the biggest construction challenges faced by...</p></div></div><div class="vocab-challenge edu-sub-section page-break-before" id="vocab_in_context" style="position:relative;"><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><h4 style="margin-bottom:15px">Vocabulary in Context</h4><div class="faded-text" lang="en"><p>&quot;The pyramid was surrounded by a sprawling&nbsp;40 acres (16 hectares)&nbsp;<strong>complex</strong>&nbsp;that included a temple, courtyards, shrines, and living quarters for the priests.&quot;</p> <p>In the above...</p></div></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" id="parts_of_speech_quiz" style="position:relative;"><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><h4 style="margin-bottom:15px">Parts of Speech Quiz<br />(10 questions)</h4><div class="buttons"><a class="take-quiz btn btn-xs btn-purple fancybox-sized-iframe-link-no-padding" data-fancybox-height="560" data-fancybox-width="700" href="/quizzes/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory/take">Take Quiz</a></div></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" id="multiple_choice_quiz" style="position:relative;"><h4 style="margin-bottom:15px">Multiple Choice Quiz</h4><p>This assignment is not currently available.</p></div></div></div></div></div></div></section></main><script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyD7ifJJOdL7ZpwvBeTr3tBvEKugQMvzgxg&amp;v=3.31"></script><footer id="footer"><div class="clearfix footer-dark"><div class="logo-text col-md-3 col-sm-4 col-xs-12"><a class="logo-link" href="https://www.dogonews.com">DOGOnews</a><a class="logo-link" href="https://www.dogobooks.com">DOGObooks</a><a class="logo-link" href="https://www.dogomovies.com">DOGOmovies</a></div><div class="col-md-5 col-sm-8 col-xs-12"><h3>Empowering youth literacy, reading fluency and global awareness through current events, books and movies.</h3><p><a class="learn-more" href="/pages/about-dogonews">Learn More</a></p><div style="margin-bottom: 50px"></div><div class="student-privacy-pledge"><a href="/pages/privacy-policy"><img src="https://cdn.dogonews.com/images/student-privacy-pledge-2bb50d47f2d5c96fc184c6fb7c8a72ef.svg" /></a></div><nav aria-labelledby="about-links-navigation" class="about-links"><a class="first" href="/pages/privacy-policy">Privacy Policy</a><a href="/pages/cookie-policy">Cookie Policy</a><a href="/pages/copyright-policy">Copyright Policy</a><a href="/pages/terms-and-conditions">Terms &amp; Conditions</a><a href="/pages/advertising-sponsorships">Promotions &amp; Sponsorships</a></nav><span class="copy">&copy; 2020 DOGO Media, Inc., All rights reserved.</span></div><div class="col-md-2 col-sm-6 col-xs-12"><div class="product-links"><h3>Products</h3><ul><li><a href="//www.dogonews.com/teachers">PRO (English)</a></li><li><a href="//www.dogonews.com/teachers">PRO PLUS (English &amp; Spanish)</a></li><li><a href="//www.dogonews.com/workbooks">Workbooks</a></li><li><a href="//www.dogonews.com/public-libraries">Library Edition</a></li></ul></div></div><div class="col-md-2 col-sm-6 col-xs-12"><a href="https://chromebookapphub.withgoogle.com/apps/dogonews" rel="nofollow noopener" target="_blank"><img alt="Google for Education Premium Partner" class="g4e-partner" src="https://cdn.dogonews.com/images/google-edu-partner-premier-022f82c8f644bd05e3a788d0f0d2a2c0.svg" /></a></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialog"><md-dialog layout-padding=""><form id="login_dialog_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="juXha03jTr9La9442QuR9c3C9HLPCfLs5inWvDbqPvBrJ0JaNv2aM8vS0iYRAbA9cR7gmEF1MRF/93TwgFiwFw==" /><md-dialog-content><div class="col-md-6"><div class="login clearfix"><h3 class="legend">Sign in with DOGO account</h3><div class="form-group string required user_login"><label class="string required" for="login_dialog_form_login"><abbr title="required">*</abbr> Username</label><input id="login_dialog_form_login" placeholder="Username or email (if teacher)" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign in" class="btn btn-default btn-warning" data-disable-with="Sign in" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div></div><div class="form-group"><a href="/users/password/new">Having trouble signing in?</a></div></div></div><div class="col-md-6"><div class="social-logins" style="margin-bottom:30px"><h3 class="legend">Or sign in with:</h3><div class="form-group row"><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-1736c1647f3d2f4e33cd615a4a30ef07.png" /></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-3dfbc4b4890713026396774a1629b22c.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div><div class="signup clearfix"><h3 class="legend">Not Registered? Sign up!</h3><div class="form-group row"><div class="col-md-6 col-sm-6 col-xs-12"><a class="btn btn-success btn-block" href="/users/sign_up">I'm a Kid</a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="btn btn-success btn-block" href="/teachers">I'm a Teacher</a></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialogPro"><md-dialog layout-padding=""><form id="login_dialog_pro_plus_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="OxZo4ZHDKXDf0pARKuiRqIpBCrLStH1zL+2uQ2MX6qre1MvQ6t39/F9rnA/i4rBgNp0eWFzIvo62MwwP1aVkTQ==" /><md-dialog-content><h2>You've discovered a <span class="pro">PRO</span> feature!<button class="close" ng-click="closeDialog()"><span class="screen-reader-text">Close</span><i class="fa fa-close"></i></button></h2><div class="dialog-content"><div class="col-grey col-md-6"><h3>Get access to:</h3><div class="features"><ul><li>4,000+ close reading assignments<ul><li>Reading Comprehension + answers</li><li>Vocabulary in Context + answers</li><li>Critical Thinking Challenge</li></ul></li><li>Multiple Choice Quizzes + answers</li><li>Read-Along audio (English)</li></ul></div><div class="center"><a class="sign-up-free-trial btn" href="https://www.dogonews.com/teachers/sign_up?plan=pro-plus">Start Your 10-Day Free Trial</a><div class="learn-more">Or <a href="/teachers">learn more here</a></div></div></div><div class="col-md-6"><div class="login_container"><h3>Already a <span class="pro">PRO</span> user? Sign in here:</h3><div class="form-group string required user_login"><label class="string required" for="login_dialog_pro_plus_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_pro_plus_form_login" placeholder="Username or email (if teacher)" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_pro_plus_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_pro_plus_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign in" class="btn btn-default btn-warning" data-disable-with="Sign in" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_pro_plus_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div><a class="reset_password" href="/users/password/new">Having trouble signing in?</a></div></div><div class="social-logins"><h3>Or sign in with:</h3><div class="login-buttons row"><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-1736c1647f3d2f4e33cd615a4a30ef07.png" /></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-3dfbc4b4890713026396774a1629b22c.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialogProPlus"><md-dialog layout-padding=""><form id="login_dialog_pro_plus_spanish_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="7tDW9pHuxI9dgW0KwYv/tTsXjgcsc6iJlCacrrZPSBMLEnXH6vAQA904YRQJgd59h8ua7aIPa3QN+D7iAP3G9A==" /><md-dialog-content><h2>You've discovered a <span class="pro">PRO PLUS</span> feature!<button class="close" ng-click="closeDialog()"><span class="screen-reader-text">Close</span><i class="fa fa-close"></i></button></h2><div class="dialog-content"><div class="col-grey col-md-6"><h3>Get access to:</h3><div class="features"><ul><li>DOGOnews in Spanish</li><li>4,000+ close reading assignments<ul><li>Reading Comprehension + answers</li><li>Vocabulary in Context + answers</li><li>Critical Thinking Challenge</li></ul></li><li>Multiple Choice Quizzes + answers</li><li>Read-Along audio (English + Spanish)</li></ul></div><div class="center"><a class="sign-up-free-trial btn" href="https://www.dogonews.com/teachers/sign_up?plan=pro-plus-spanish">Start Your 10-Day Free Trial</a><div class="learn-more">Or <a href="/teachers">learn more here</a></div></div></div><div class="col-md-6"><div class="login_container"><h3>Already a <span class="pro">PRO PLUS</span> user? Sign in here:</h3><div class="form-group string required user_login"><label class="string required" for="login_dialog_pro_plus_spanish_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_pro_plus_spanish_form_login" placeholder="Username or email (if teacher)" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_pro_plus_spanish_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_pro_plus_spanish_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign in" class="btn btn-default btn-warning" data-disable-with="Sign in" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_pro_plus_spanish_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div><a class="reset_password" href="/users/password/new">Having trouble signing in?</a></div></div><div class="social-logins"><h3>Or sign in with:</h3><div class="login-buttons row"><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-1736c1647f3d2f4e33cd615a4a30ef07.png" /></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-3dfbc4b4890713026396774a1629b22c.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="subscription_dialog"><md-dialog layout-padding=""><md-dialog-content><form class="simple_form mailing_list_subscriber" action="/mailing_lists/dogonews-weekly/subscribers" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="redirect" id="subscription_dialog_redirect" value="https://www.dogonews.com/2020/4/3/the-pyramid-of-djoser-egypts-oldest-pyramid-restored-to-its-former-glory" /><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Subscribe</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><p>Enter your email to receive the DOGOnews weekly highlights.</p><div class="form-group email required mailing_list_subscriber_email"><label class="email required" for="subscription_dialog_email"><abbr title="required">*</abbr> Your Email:</label><input placeholder="Enter your email address" id="subscription_dialog_email" class="string email required form-control email-typeahead form-control" required="required" aria-required="true" type="email" name="mailing_list_subscriber[email]" /></div><p>I consent to receive emails from DOGOnews.</p></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button><input type="submit" name="commit" value="Subscribe" class="btn btn-default btn-primary" data-disable-with="Save Mailing list subscriber" /></div></form></md-dialog-content></md-dialog></div></div><div id="apps"><a class="chrome" href="https://chrome.google.com/webstore/detail/dogonews/pcolnnhmiknpeonnnmoadeficjagocgf?hl=en-US" rel="noopener nofollow" target="_blank"><img alt="Available in the Chrome Web Store" src="https://cdn.dogonews.com/images/ChromeWebStore_BadgeWBorder_v2_496x150-818107db34923babb44adbce245231a1.png" /></a><a class="gsuite" href="https://gsuite.google.com/marketplace/app/dogonews/1014466925635" rel="noopener nofollow"><img alt="Available in the G Suite Marketplace" src="https://cdn.dogonews.com/images/gsuite-marketplace-btn-84ba4f19c3248aef6161e089f3bdb20e.png"><span class="icon"></span></img></a><a href="https://www.microsoft.com/en-us/store/p/dogonews/9nfkvdmz7nt0" rel="noopener nofollow" target="_blank"><img alt="Get it from Microsoft" src="https://cdn.dogonews.com/images/microsoft_badge_en-US-01ee8184e55940ef2ebb11dba77b30db.svg" /></a><a href="https://clever.com/app-gallery/dogonews" rel="noopener nofollow" target="_blank"><img alt="Install Clever App" src="https://cdn.dogonews.com/images/Clever_blue_logo-cfcf2f4511ee4efaf03f77c9b67e4c4c.png" style="height:30px" /></a></div></footer><!--[if lt IE 9]>  <script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>  <script src="https://cdn.dogonews.com/assets/respond/dest/respond.min-fc6bad3d26a4256a5d103ecdea7b132a878056192176e1261b895c30bccda18c.js"></script>  <link href="https://cdn.dogonews.com/assets/respond/cross-domain/respond-proxy-01a9062d1871d9d3494628b0c4341018d4787a1ab26835bfbe8cfae4d2656e7b.html" id="respond-proxy" rel="respond-proxy">  <link href="https://cdn.dogonews.com/assets/respond/cross-domain/respond.proxy-a3479b45d477eb8429f4be8a396050d90f894559a72068ec3593ec43f586d138.gif" id="respond-redirect" rel="respond-redirect">  <script src="https://cdn.dogonews.com/assets/respond/cross-domain/respond.proxy-2caf3f4b348ab7dcb96b54834495bd0a450145ca352e859a723e4c9bbdde14dd.js"></script><![endif]--><script src="https://cdn.dogonews.com/assets/LAB.min-064f62e8716511410f612c7d78410b891298ceb92f5dcee444d9a664ee9c51eb.js"></script><script src="https://cdn.jsdelivr.net/npm/emojione@3.1.2/lib/js/emojione.min.js"></script><script>window.isInEu = false;
var _queue=["https://cdn.dogonews.com/assets/base-231af9cdb27bac12665300770cee6402b5aabaa64de1d1422a70000fec9855b1.js",null,"https://cdn.dogonews.com/assets/vendor-a55dd556c8a4911121051a6d8b30eab604e936f91736254998e7a799bd8c58e5.js",null,"https://cdn.dogonews.com/javascripts/application-e2859d91131710a5c908.js",null,"https://cdn.dogonews.com/assets/canvas-e1676070a46649885d7b75f96a961253b131a5a6f7c9ec9cddf43efd778d49b2.js",null,function(){$(document).ready(function(){Dogo.init();Comments.init({isMobile:!1});Admin.init();Books.init();Movies.init()})}],$L=$LAB;</script><script>_queue.push("https://teams.microsoft.com/share/launcher.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/graph-b92994a102a4bf061c39.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/tts-f8329e62fb1e83738451.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/react-hypernova-e8aa9bce56d3c177e2db.js");
_queue.push(null);</script><script>_queue.push(function() {
  $(document).ready(function() {
    Dogo.initNgModules(document);
  });
});</script><script>_queue.push(function(){$(document).ready(function($){$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});if (Comments.initEmojis) { Comments.initEmojis('#post_comments_tree .comment .comment-body .body'); }Dogo.fixFlash();
$(".sb.sb-right").sidebar({side: "right"});
$('.sb .close').on('click', function() {
  $(".sb.sb-right").trigger("sidebar:close");
});
$('.assignments-menu .toggle-sidebar').on('click', function() {
  $(".edu-sub-section").hide();
  var subSectionId = $(this).data('target');
  $("#" + subSectionId).show();
  $(".sb.sb-right").trigger("sidebar:open");
});DogoRequires.Graph.initTeamsButtons();if (window.DogoRequires) {
  DogoRequires.TextToSpeech.init('https://polly.dogonews.com/api/tts', '#post-full-content > header > h1, .responsive-body > p, .responsive-body > div, .responsive-body > h1, .responsive-body > h2, .responsive-body > h3, .responsive-body > h4, .responsive-body > h5, .responsive-body > h6, .responsive-body > h7, .responsive-body > h8', '#voice-select', '#audio', false, '.play-audio', '.close-audio', false, false).then(function() { console.log('Tts Initialized.'); });
}Dogo.userSignedIn=false;Books.initRaty('https://cdn.dogonews.com/assets/raty/star-on-fd26bf0ea0990cfd808f7540f958eed324b86fc609bf56ec2b3a5612cdfde5f5.png', 'https://cdn.dogonews.com/assets/raty/star-off-6aaeebdaab93d594c005d366ce0d94fba02e7a07fd03557dbee8482f04a91c22.png', 'https://cdn.dogonews.com/assets/raty/star-half-db15fb9b3561d5c741d8aea9ef4f0957bd9bc51aa1caa6d7a5c316e083c1abd5.png');Movies.initRaty('https://cdn.dogonews.com/assets/movies/popcorn16-18dd170c985dd1ce1b1b6f750b0aa74b2f804b6719688b24d8e2074820f41715.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_off-2becf7de01502bbff4e8fcba9097509b3ac4b87f097787cb5c15e08f3542128e.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_half-fc4df3f6b55027d13dad27b0a4040561ccb9e39dbac22a061be7e9d492d419eb.png');});});</script><script>for(var i=0,len=_queue.length;i<len;i++)"string"==typeof _queue[i]?$L=$L.script(_queue[i]):_queue[i]?"function"==typeof _queue[i]&&($L=$L.wait(_queue[i])):$L=$L.wait();</script><script>if ('serviceWorker' in navigator) {
  window.addEventListener('load', function () {
    navigator.serviceWorker.register('/sw.js', {scope: '/'}).then(function (reg) {
      console.log('Service worker has been registered for scope: ' + reg.scope);
    });
  });
}</script></body></html>