<!DOCTYPE html><html class="v2" lang="en"><head><title>Rare Blue Dragons Are Washing Up On Padre Island National Seashore Kids News Article</title><meta charset="utf-8" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="width=device-width, initial-scale=1" name="viewport" /><link href="https://cdn.dogonews.com/images/news/manifest-d3b99e2948468523423cd5e9dfdd75ad.json" rel="manifest" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-d544e0e43768e3a08d6c52e2ee81738c.ico" rel="shortcut icon" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-57x57-de205608484d0da6cb6cbffae8efc227.png" rel="apple-touch-icon" sizes="57x57" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-60x60-7e9c43189b7099d25c23e76bc7f319f3.png" rel="apple-touch-icon" sizes="60x60" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-72x72-aec2236a55fd0a7da6b5e5bf27fc9291.png" rel="apple-touch-icon" sizes="72x72" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-76x76-6f4c0ff61fdce6206a9dd7456103398f.png" rel="apple-touch-icon" sizes="76x76" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-114x114-bbc68ab801cc296ba7bff824a4ef6880.png" rel="apple-touch-icon" sizes="114x114" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-120x120-5dc9e0ceef149f7b3c8c175f3c352bd8.png" rel="apple-touch-icon" sizes="120x120" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-144x144-a5355539e255ce574399b1048061c09a.png" rel="apple-touch-icon" sizes="144x144" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-152x152-4c561c0235575d1c844fdbdf52c79549.png" rel="apple-touch-icon" sizes="152x152" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-a58f0298be2be98f75e01d0347c21e48.png" rel="apple-touch-icon" sizes="180x180" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/android-icon-192x192-a09236f3beeacbe2602f2366327bc7c9.png" rel="icon" sizes="192x192" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-32x32-aa1ef9fe7afbad2863eb9ebebb4dc940.png" rel="icon" sizes="32x32" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-96x96-c1549ce4f8d495be1bfcc3119f3c62ad.png" rel="icon" sizes="96x96" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-16x16-0d858b0fd03925a88a68f74b2c10940b.png" rel="icon" sizes="16x16" type="image/png" /><meta content="DOGOnews" name="apple-mobile-web-app-title" /><meta content="#00a300" name="msapplication-TileColor" /><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/ms-icon-144x144-a5355539e255ce574399b1048061c09a.png" name="msapplication-TileImage" /><meta content="/browserconfig.xml" name="msapplication-config" /><meta content="DOGOnews" name="application-name" /><meta content="index, follow, all" name="robots" /><meta content="Since early May, visitors to the Padre Island National Seashore  off the coast of South Texas have been discovering specimens of the rare blue dragon or glaucus atlanticus. Though the name evokes images of flying, fire breathing monsters, the delicate creatures are a type of sea slugs that spend their lives in the temperate and tropical waters of the Atlantic, Pacific, and Indian Oceans." name="description" /><meta content="kids news articles, kids news, kids, students, news, kids newspaper, newspaper, kids games, kids websites, kids website reviews, kids blogs, kids education, kids video, children&#39;s websites, k-8 news, news for children, educational websites, children, children&#39;s news" name="keywords" /><meta content="Rare Blue Dragons Are Washing Up On Padre Island National Seashore" property="og:title" /><meta content="article" property="og:type" /><meta content="https://cdn4.dogonews.com/images/82d446ca-bbac-46a1-807c-a2652fe723f8/1920px-blue_dragon-glaucus_atlanticus_-8599051974.jpg" property="og:image" /><link href="https://cdn4.dogonews.com/images/82d446ca-bbac-46a1-807c-a2652fe723f8/1920px-blue_dragon-glaucus_atlanticus_-8599051974.jpg" rel="image_src" /><meta content="https://www.dogonews.com/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore" property="og:url" /><meta content="DOGOnews" property="og:site_name" /><meta content="Since early May, visitors to the Padre Island National Seashore  off the coast of South Texas have been discovering specimens of the rare blue dragon or glaucus atlanticus. Though the name evokes images of flying, fire breathing monsters, the delicate creatures are a type of sea slugs that spend their lives in the temperate and tropical waters of the Atlantic, Pacific, and Indian Oceans." property="og:description" /><meta content="100001978142658" property="fb:admins" /><meta content="Meera Dolasia" property="dg:author" /><meta content="2020-05-13 15:37:32 -0700" property="dg:published_at" /><meta content="2020-05-13T22:37:32Z" property="og:pubdate" /><meta content="summary_large_image" name="twitter:card" /><meta content="@dogonews" name="twitter:site" /><meta content="@dogonews" name="twitter:creator" /><meta content="Rare Blue Dragons Are Washing Up On Padre Island National Seashore" name="twitter:title" /><meta content="Since early May, visitors to the Padre Island National Seashore  off the coast of South Texas have been discovering specimens of the rare blue dragon or glaucus atlanticus. Though the name evokes images of flying, fire breathing monsters, the delicate creatures are a type of sea slugs that spend their lives in the temperate and tropical waters of the Atlantic, Pacific, and Indian Oceans." name="twitter:description" /><meta content="https://cdn4.dogonews.com/images/82d446ca-bbac-46a1-807c-a2652fe723f8/1920px-blue_dragon-glaucus_atlanticus_-8599051974.jpg" name="twitter:image:src" /><meta content="https://cdn4.dogonews.com/images/82d446ca-bbac-46a1-807c-a2652fe723f8/1920px-blue_dragon-glaucus_atlanticus_-8599051974.jpg" name="twitter:image" /><meta content="Rare Blue Dragons Are Washing Up On Padre Island National Seashore" itemprop="name" /><meta content="Since early May, visitors to the Padre Island National Seashore  off the coast of South Texas have been discovering specimens of the rare blue dragon or glaucus atlanticus. Though the name evokes images of flying, fire breathing monsters, the delicate creatures are a type of sea slugs that spend their lives in the temperate and tropical waters of the Atlantic, Pacific, and Indian Oceans." itemprop="description" /><meta content="https://cdn4.dogonews.com/images/82d446ca-bbac-46a1-807c-a2652fe723f8/1920px-blue_dragon-glaucus_atlanticus_-8599051974.jpg" itemprop="image" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dogonews.com/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore.rss" /><link rel="alternate" type="application/atom+xml" title="ATOM" href="https://www.dogonews.com/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore.atom" /><link href="https://www.dogonews.com/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore" rel="canonical" /><link href="//cdn.jsdelivr.net/npm/semantic-ui@2.4.2/dist/semantic.min.css" rel="stylesheet" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/material-64475bed795b680ba2d7.css" /><link rel="stylesheet" media="all" href="https://cdn.dogonews.com/assets/twitter-bootstrap/3.3.4/css/bootstrap.min-53586046e3e2dbcc2f51545821bf02b68a7e8ec63e50ddceb9c1984b0efaedd9.css" /><link rel="stylesheet" media="all" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" /><link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700|Fredoka+One|Lato:400,700,900|Montserrat:200,400,500,600,700|Open+Sans:400,600,700" rel="stylesheet" type="text/css" /><link rel="stylesheet" media="all" href="https://cdn.dogonews.com/assets/application-09cc7edbd170df0a3e0cc32441a34a8a8f4bbe5ec43266b75d47cd46adedee7d.css" /><link href="https://cdn.dogonews.com/stylesheets/canvas-9eada983b3a05383271e.css" rel="stylesheet" type="text/css" /><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak { display: none !important; }</style><link rel="stylesheet" media="screen" href="https://cdn.jsdelivr.net/npm/emojione@3.1.2/extras/css/emojione.min.css" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/tts-6c17aea85be8f237eefe.css" /><meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="lxvE2b1bX/e+H5s+vzSi8QkT8cB5Aemqm8SMJsJnbNxM4yw6LMqs/PGNCvPJPazEcJkhkLjWiY3pXTiMNEfv5Q==" /><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
  googletag.pubads().setTagForChildDirectedTreatment(1);
  googletag.defineSlot("/9289542/News_ATF_Right_300x250",[300,250],"div-gpt-ad-1342218553224-0").addService(googletag.pubads());googletag.defineSlot("/9289542/News_ATF_Right_300x125",[300,125],"div-gpt-ad-1362442885293-0").addService(googletag.pubads());googletag.defineSlot("/9289542/News_BTF_Right_300x600",[300,600],"div-gpt-ad-1342218841837-0").addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
});</script><script>(function (i, s, o, g, r, a, m) { i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-5451629-5', 'auto'); ga('set', 'anonymizeIp', true); ga('send', 'pageview');</script></head><body class="news idogo idogo-rs" ng-controller="DialogsCtl" ng-modules="DialogsModule"><header class="sticky-header" id="header"><div id="header-wrap"><nav id="top-nav-bar"><div class="left-nav"><a href="//www.dogonews.com">News</a><a href="//www.dogobooks.com">Books</a><a href="//www.dogomovies.com">Movies</a></div><div class="right-nav dropdown"><button aria-expanded="false" aria-haspopup="true" class="dropdown-toggle" data-toggle="dropdown" id="products-dropdown-btn" type="button">Products <span class="caret"></span></button><div aria-labelledby="products-dropdown-btn" class="dropdown-menu dropdown-menu-right"><div class="products-menu-container"><div class="info-block info-block-green"><header>PRO (English)</header><div class="info-block-body"><p>Read aloud audio and close reading assignments in English</p><ul><li>Reading Comprehension</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/teachers">Join Now</a></div></div><div class="info-block info-block-purple"><header>PRO PLUS (English &amp; Spanish)</header><div class="info-block-body"><p>Read aloud audio and close reading assignments in English and Spanish</p><ul><li>Reading Comprehension</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/teachers">Join Now</a></div></div><div class="info-block info-block-orange"><header>Workbooks</header><div class="info-block-body"><p>Available in English or Spanish</p><ul><li>Full Article</li><li>Reading Comprehension</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/workbooks">Buy Now</a></div></div><div class="info-block info-block-dark"><header>Library Edition</header><div class="info-block-body"><p>Bilingual Literacy and News Database for School and Public Libraries</p><p>Develop reading fluency, media literacy and global awareness with award-winning content, read aloud audio, quizzes and vocab games.</p></div><div class="buttons"><a href="//www.dogonews.com/public-libraries">Learn More</a></div></div></div></div></div></nav><div id="middle-nav-bar"><style data-styled="erFsYS cFnavc bpIbQC eMKNFk kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn hmfJBB jzZnPM gzXVOy ehIiyq jPnWQY dpYjvl iZjdIE fwEvSr fFjUlR hRNYci eyxGSY eUJLRC JCSEX iLesnx jgymEw jUJnyn jRRxOg" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="MainSidebar" data-hypernova-id="8257b9fd-569b-421a-980e-c7b5c3fcc513"><div id="main-sidebar" class="MainSidebar__StyledSidebarContainer-sc-1ruc26y-0 erFsYS"><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-1 cFnavc"><span class="screen-reader-text">Open Sidebar</span><i class="fa fa-bars"></i></button><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-1 cFnavc hide"><span class="screen-reader-text">Close Sidebar</span><i class="fa fa-bars"></i></button><div class="ui segment MainSidebar__StyledSidebarPushable-sc-1ruc26y-2 bpIbQC"><div class="ui inverted vertical labeled icon ui overlay left thin sidebar menu"><form class="SearchForm__StyledSearchForm-sc-1di900h-0 eMKNFk"><label><input type="text" name="query" placeholder="Search" value=""/><button type="submit"><span class="screen-reader-text">Search</span><i class="fa fa-search"></i></button></label></form><a href="/" class="item">Current Events</a><a href="/category/science" class="item">Science</a><a href="/category/social-studies" class="item">Social Studies</a><a href="/category/world" class="item">World</a><a href="/category/environment" class="item">Environment</a><a href="/category/fun" class="item">Fun</a><a href="/category/video-gallery" class="item">Video</a><a href="/category/sports" class="item">Sports</a><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Interest Level</div><div class="content"><a href="/grade/grades-k-1" class="item">Grade K-1</a><a href="/grade/grades-2-3" class="item">Grade 2-3</a><a href="/grade/grades-4-5" class="item">Grade 4-5</a><a href="/grade/grades-6-8" class="item">Grade 6-8</a><a href="/grade/grades-9-10" class="item">Grade 9-10</a><a href="/grade/grades-11-12" class="item">Grade 11-12</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>Our Other Sites</div><div class="content"><a href="https://www.dogobooks.com" class="item">DOGObooks</a><a href="https://www.dogomovies.com" class="item">DOGOmovies</a></div></div><a href="#sign-in" class="item">Sign In</a></div><div class="pusher"><div class="ui basic segment"></div></div></div></div></div>
<script type="application/json" data-hypernova-key="MainSidebar" data-hypernova-id="8257b9fd-569b-421a-980e-c7b5c3fcc513"><!--{"menuItems":[["Current Events","/"],["Science","/category/science"],["Social Studies","/category/social-studies"],["World","/category/world"],["Environment","/category/environment"],["Fun","/category/fun"],["Video","/category/video-gallery"],["Sports","/category/sports"],["By Interest Level",[["Grade K-1","/grade/grades-k-1"],["Grade 2-3","/grade/grades-2-3"],["Grade 4-5","/grade/grades-4-5"],["Grade 6-8","/grade/grades-6-8"],["Grade 9-10","/grade/grades-9-10"],["Grade 11-12","/grade/grades-11-12"]]],["Our Other Sites",[["DOGObooks","https://www.dogobooks.com"],["DOGOmovies","https://www.dogomovies.com"]]],["Sign In","#sign-in"]],"searchUrl":"/search","searchText":"Search"}--></script><div class="post-logo" id="logo"><a class="logo-link" href="/"><img alt="" src="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-a58f0298be2be98f75e01d0347c21e48.png" /><span class="logo-text2"><span class="logo-color1-3">DOGO</span><span class="logo-color2-3">news</span></span><span class="subtitle animated bounceInLeft">ELA-Science-Social Studies</span></a></div><nav class="center" id="primary-menu"><div class="nav-post-title absolute-center">Rare Blue Dragons Are Washing Up On Padre Island National Seashore</div><ul class="float-right"><li class="sign-in"><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)"><div>Sign In</div></a></li></ul><div id="top-search"><div class="autocomplete" id="search"><a href="#" id="top-search-trigger"><i class="fa fa-search"></i> <span class="search-label">Search</span> <i class="fa fa-times"></i></a><form action="/search" class="col-md-12 col-sm-12 col-xs-12" method="get"><label class="full-width"><div class="screen-reader-text">Find news articles</div><input class="form-control" id="query_input" name="query" placeholder="Find news articles" type="text" value="" /></label></form></div></div></nav></div><nav aria-labelledby="primary-navigation" class="post-nav" id="nav" role="navigation"><ul><li><span class="translate-menu"><a data-toggle="dropdown" href="javascript:void(0)">Language</a><ul class="dropdown-menu"><li><a href="/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore">English</a></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogProPlus&#39;)">Spanish</a></li></ul></span></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)"><i class="fa fa-play"></i> Listen</a></li><li><span class="assignments-menu"><a data-toggle="dropdown" href="javascript:void(0)">Assignments</a><ul class="dropdown-menu"><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)">Reading Comprehension</a></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)">Critical Thinking Challenge</a></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)">Vocabulary in Context</a></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)">Multiple Choice Quiz</a></li></ul></span></li></ul></nav></div></header><main id="wrapper"><section id="content"><div class="col-md-8 col-sm-8 col-xs-12"><article id="post-full-content" itemscope="" itemtype="https://schema.org/NewsArticle"><span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn4.dogonews.com/images/82d446ca-bbac-46a1-807c-a2652fe723f8/1920px-blue_dragon-glaucus_atlanticus_-8599051974.jpg" itemprop="url" /></span><meta content="Since early May, visitors to the Padre Island National Seashore off the coast of South Texas have been discovering specimens of the rare blue dragon or glaucus atlanticus. Though the name evokes images of flying, fire breathing monsters, the delicate creatures are a type of sea slugs that spend their lives in the temperate and tropical waters of the Atlantic, Pacific, and Indian Oceans." itemprop="description" /><meta content="2020-05-13T22:46:25Z" itemprop="dateModified" /><meta content="https://www.dogonews.com/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore" itemprop="mainEntityOfPage" /><span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><meta content="DOGO Media, Inc." itemprop="name" /><span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-a58f0298be2be98f75e01d0347c21e48.png" itemprop="url" /></span></span><span class="published" content="2020-05-13T22:37:32Z" itemprop="datePublished">May 13, 2020</span><header><h1 id="article-title-5ebc0fb72a53b001004e01df" itemprop="headline" lang="en">Rare Blue Dragons Are Washing Up On Padre Island National Seashore</h1></header><div class="atomentry post-full" id="5ebc0fb72a53b001004e01df"><div class="content"><p class="author">By <cite itemprop="author" itemscope=true itemtype="https://schema.org/person"><span itemprop="name">Meera Dolasia</span></cite></p><div class="post-buttons"><form class="simple_form favorite-form" action="/i/bookmarks" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="redirect" id="bookmark_redirect" value="https://www.dogonews.com/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore" /><input value="Rare Blue Dragons Are Washing Up On Padre Island National Seashore" class="hidden" type="hidden" name="bookmark[name]" id="bookmark_name" /><input value="https://www.dogonews.com/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore" class="hidden" type="hidden" name="bookmark[url]" id="bookmark_url" /><input value="Since early May, visitors to the Padre Island National Seashore  off the coast of South Texas have been discovering specimens of the rare blue dragon or glaucus atlanticus. Though the name evokes images of flying, fire breathing monsters, the delicate creatures are a type of sea slugs that spend their lives in the temperate and tropical waters of the Atlantic, Pacific, and Indian Oceans." class="hidden" type="hidden" name="bookmark[info]" id="bookmark_info" /><input value="//cdn4.dogomedia.com/images/82d446ca-bbac-46a1-807c-a2652fe723f8/1920px-blue_dragon-glaucus_atlanticus_-8599051974.jpg" class="hidden" type="hidden" name="bookmark[thumb]" id="bookmark_thumb" /><input value="Meera Dolasia" class="hidden" type="hidden" name="bookmark[author]" id="bookmark_author" /><input value="2020-05-13 15:37:32 -0700" class="hidden" type="hidden" name="bookmark[published_at]" id="bookmark_published_at" /><input value="0" class="hidden" type="hidden" name="bookmark[kind]" id="bookmark_kind" /><button class="btn btn-xs btn-warning" title="Add Favorite" type="submit"><i class="fa fa-heart"></i> Favorite</button></form></div><div class="extended"><div class="responsive-body" lang="en"><figure class="image"><img alt="" height="390" src="https://cdn4.dogonews.com/images/82d446ca-bbac-46a1-807c-a2652fe723f8/1920px-blue_dragon-glaucus_atlanticus_-8599051974.jpg" width="520" />  <figcaption>Blue dragons are sea slugs that live in the warm waters of the Atlantic, Pacific, and Indian Oceans (Credit: Sylke Rohrlach / CC BY-SA 2.0/ Commons.wikimedia.org)</figcaption>  </figure>    <p>Since early May, visitors to the Padre Island National Seashore  off the coast of South Texas have been discovering specimens of the rare blue dragon or glaucus atlanticus. Though the name <span class="dictionary">evokes</span> images of flying, fire breathing monsters, the <span class="dictionary">delicate</span> creatures are a type of sea slugs that spend their lives in the<span class="dictionary"> temperate</span> and <span class="dictionary">tropical</span> waters of the Atlantic, Pacific, and Indian Oceans.</p>    <p>However, while the stunning mollusks, which grow only about 3 centimeters long, may not look the legendary mythical creatures, they are not to be taken lightly. <span style="letter-spacing: 0px; text-align: inherit;">The sea slugs have the unique ability to store the stingers of their favorite prey — the jellyfish-like Portuguese man o' wars —  and use them when touched or disturbed.  Even worse, the mollusks have the ability to concentrate the stingers together, making their stings even more painful than those inflicted by the Portuguese man o' wars.</span></p>    <figure class="image"><img alt="" height="505" src="https://cdn4.dogonews.com/images/c3c1390d-0f6a-44e5-a977-b9193b2d47f8/1280px-glaucus_atlanticus_1_cropped.jpg" width="520" />  <figcaption>Blue dragons, which swim upside down, use their bright blue bellies to keep airborne predators at bay. Their dull gray backsides blend with the bright sea surface, keeping them hidden from predators in the water (Credit: Taro Taylor/ CC BY  SA 2.0/ Commons.wikimedia.org)</figcaption>  </figure>    <p>The slugs usually spend their lives floating in the ocean waves on their backsides. Their vibrant blue underbelly acts as perfect camouflage in the water and also deters airborne predators. Meanwhile,  their gray backside seamlessly merges with the surface of the ocean,  keeping them hidden from any potential predators in the water.</p>    <p>The park officials, who have never before encountered these rare blue dragons, are unsure why so many are suddenly washing ashore. Their advice to visitors like Hunter, who are fortunate enough to see them? "Be amazed as they are a rare find, but also keep your distance!" </p>    <p class="news-resources">Resources: CNN.com, Padre Island National Seashore Facebook, </p>    <p><div class="plyr-player" data-plyr-provider="youtube" data-plyr-embed-id="o95MFVvwpAw"></div></p>  </div></div><div class="edu-features"><div class="cite-article edu-sub-section"><h5><i class="fa fa-book"></i> Cite Article</h5><div class="edu-feature-content"><div class="buttons"><button class="btn btn-success btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-mla&#39;)" title="MLA">MLA</button> <button class="btn btn-success btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-apa&#39;)" title="APA">APA</button> <button class="btn btn-success btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-chicago&#39;)" title="Chicago">Chicago</button></div></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-mla"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Dolasia, Meera. “Rare Blue Dragons Are Washing Up On Padre Island National Seashore.” <i>DOGOnews</i>, DOGO Media, Inc., 13 May, 2020, www.dogonews.com/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore. Accessed 13 May. 2020.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Dolasia, Meera. “Rare Blue Dragons Are Washing Up On Padre Island National Seashore.” <i>DOGOnews</i>, DOGO Media, Inc., 13 May, 2020, Web. 13 May. 2020.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-apa"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>APA</h3><div class="citation">Dolasia, M. (2020, May 13). <i>Rare Blue Dragons Are Washing Up On Padre Island National Seashore</i>. Retrieved 2020, May 13, from https://www.dogonews.com/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-chicago"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>Chicago</h3><div class="citation">Dolasia, Meera. “Rare Blue Dragons Are Washing Up On Padre Island National Seashore.” DOGOnews. May 13, 2020. Accessed May 13, 2020. https://www.dogonews.com/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div></div><div class="clear"></div></div><div id="ssba3"><div class="social-tools"><a class="google-share-custom ga-tracking" data-tracking-path="share-to-google-classroom" href="https://classroom.google.com/share?url=https%3A%2F%2Fwww.dogonews.com%2F2020%2F5%2F13%2Frare-blue-dragons-are-washing-up-on-padre-island-national-seashore" rel="noopener nofollow" title="Share to Google Classroom"><div class="google-classroom tool"><span class="hide-text">Share to Google Classroom</span><img alt="" class="lozad" data-src="https://www.gstatic.com/classroom/logo_square_48.svg" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" style="width:18px" /></div></a><div class="tool"><div class="teams-share-button" data-href="https://www.dogonews.com/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore" data-icon-px-size="18"></div><span class="hide-text">Share to Microsoft Teams</span></div><a href="javascript:void(0);" ng-click="showDialog($event, &#39;loginDialog&#39;)" title="Share by Email"><div class="email tool"><span class="hide-text">Share by Email</span><span class="fa fa-envelope"></span></div></a></div><div class="utility-tools"><a class="print-button ga-tracking" data-tracking-path="print" href="javascript:void(0)" id="print-render" title="Print"><div class="print tool"><span class="hide-text">Print</span><span class="fa fa-print"></span></div></a><a class="embed-button ga-tracking" data-post-id="5ebc0fb72a53b001004e01df" data-title="Rare Blue Dragons Are Washing Up On Padre Island National Seashore" data-tracking-path="embed" data-url="https://www.dogonews.com/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore" href="javascript:void(0)" ng-click="showDialog($event, &#39;embed-dialog&#39;)" title="Get Embed Code"><div class="embed tool"><span class="hide-text">Get Embed Code</span><span class="fa fa-code"></span></div></a><a class="citation-button ga-tracking" data-tracking-path="cite" href="javascript:void(0)" ng-click="showDialog($event, &#39;citation-dialog&#39;)" title="Cite Article"><div class="cite-article tool"><span class="hide-text">Cite Article</span><span class="fa fa-book"></span></div></a><a class="clearfix" href="#post_comments" title="View Comments"><div class="comments tool"><span class="hide-text">View Comments</span><span class="fa fa-comments"></span><span class="count">0</span></div></a></div></div><div id="post_comments"><h5>0 Comments</h5><div class="comment-postbox clearfix"><form class="simple_form comment" data-remote="true" action="/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore/comments" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input class="hidden" type="hidden" name="comment[parent_id]" id="comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><div class="comment-postbox clearfix" id="comment_reply" style="display:none"><form class="simple_form comment" data-remote="true" action="/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore/comments" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input class="hidden" type="hidden" name="comment[parent_id]" id="reply_comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="reply_comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><div id="no-comments">Be the first to leave a comment.</div><ul class="comments" id="post_comments_tree"></ul></div><div id="paginator"></div></div></article><div style="visibility: hidden"><div class="md-dialog-container" id="embed-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Embed Code</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><p>Copy and Paste the code below to your website or blog.</p><div class="form-group"><label class="control-label" for="embed_code_textarea">Embed Code</label><textarea class="form-control" id="embed_code_textarea" onclick="this.select()" rows="3"></textarea></div><p>By using this widget you agree to the <a href="/pages/terms-and-conditions" target="_blank">Terms of Use</a>.</p></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Dolasia, Meera. “Rare Blue Dragons Are Washing Up On Padre Island National Seashore.” <i>DOGOnews</i>, DOGO Media, Inc., 13 May, 2020, www.dogonews.com/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore. Accessed 13 May. 2020.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Dolasia, Meera. “Rare Blue Dragons Are Washing Up On Padre Island National Seashore.” <i>DOGOnews</i>, DOGO Media, Inc., 13 May, 2020, Web. 13 May. 2020.</div></div><div class="col-md-12"><h3>Chicago</h3><div class="citation">Dolasia, Meera. “Rare Blue Dragons Are Washing Up On Padre Island National Seashore.” DOGOnews. May 13, 2020. Accessed May 13, 2020. https://www.dogonews.com/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore.</div></div><div class="col-md-12"><h3>APA</h3><div class="citation">Dolasia, M. (2020, May 13). <i>Rare Blue Dragons Are Washing Up On Padre Island National Seashore</i>. Retrieved 2020, May 13, from https://www.dogonews.com/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div class="tts-footer-fixed tts-footer-fixed-top-header" id="tts-footer"><audio controls="true" id="audio" preload="none" src=""></audio><label><span class="screen-reader-text">Select Voice</span><select id="voice-select" style="width:initial;display:inline-block;position:relative"><option value="Kimberly">Kim</option><option value="Joey">Joey</option><option value="Amy">Meera</option><option value="Brian">Brian</option><option value="Joanna">Joanna</option></select></label><button class="close-audio mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button></div></div><div class="col-md-4 col-sm-4 col-xs-12 printable col-fixed"><div class="gpt-ad gpt-ad1" id="div-gpt-ad-1342218553224-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218553224-0'); });</script></div><div class="gpt-ad gpt-ad3" id="div-gpt-ad-1362442885293-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362442885293-0'); });</script></div><style data-styled="erFsYS cFnavc bpIbQC eMKNFk kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn hmfJBB jzZnPM gzXVOy ehIiyq jPnWQY dpYjvl iZjdIE fwEvSr fFjUlR hRNYci eyxGSY eUJLRC JCSEX iLesnx jgymEw jUJnyn jRRxOg" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="PostsList" data-hypernova-id="690c086c-92c8-485e-837e-72c6be28bc75"><div class="PostsList__StyledPostsListContainer-sc-1rvqqax-0 kgOHVe"><h3 class="PostsList__Header-sc-1rvqqax-3 dDCpaw">Popular Articles</h3><div class="PostsList__StyledTab-sc-1rvqqax-2 kRyveP"><div class="ui text menu"><a class="active item">Week</a><a class="item">Month</a><a class="item">Year</a></div><div class="PostsList__StyledPostsList-sc-1rvqqax-1 eUhFAH"><div class="ui segment active tab"><article id="post-list-5eaf661ce9e9bf00f9a94c4a" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">1<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2020/5/4/rare-footage-captures-dolphins-swimming-through-bioluminescent-plankton">Rare Footage Captures Dolphins Swimming Through Bioluminescent Plankton<span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">25.3k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-5eab851f032ce0010490bd65" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">2<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2020/5/1/a-massive-chunk-of-the-moon-just-came-up-for-sale">A Massive Chunk Of The Moon Just Came Up For Sale!<span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">18.1k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-5eb19c4ff3b02e0101e32d99" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">3<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2020/5/6/americans-plan-to-go-the-extra-mile-to-appreciate-moms-on-mothers-day">Americans Plan To Go The Extra Mile To Appreciate Moms On Mother&#x27;s Day<span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">15.2k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-5ea9b4e1769ac1010304d291" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">4<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2020/4/30/carbioss-plastic-eating-enzyme-may-help-alleviate-the-worlds-pollution-problem">Carbios&#x27;s Plastic-Eating Enzyme May Help Alleviate The World&#x27;s Pollution Problem<span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">12.3k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-5eb32364258b5501009c4f20" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">5<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2020/5/7/even-iss-astronauts-cannot-escape-nickelodeons-iconic-green-slime">Even ISS Astronauts Cannot Escape Nickelodeon&#x27;s Iconic Green Slime!<span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">12.0k<!-- --> <!-- -->reads</span></a></div></article></div></div></div></div></div>
<script type="application/json" data-hypernova-key="PostsList" data-hypernova-id="690c086c-92c8-485e-837e-72c6be28bc75"><!--{"title":"Popular Articles","postsListInfos":[{"tabTitle":"Week","posts":[{"count":25346,"id":"5eaf661ce9e9bf00f9a94c4a","name":"Rare Footage Captures Dolphins Swimming Through Bioluminescent Plankton","url":"/2020/5/4/rare-footage-captures-dolphins-swimming-through-bioluminescent-plankton","thumb":"https://cdn4.dogonews.com/images/bbd7cd75-8872-417d-888f-8912a2adc47e/g71a8704.jpeg"},{"count":18126,"id":"5eab851f032ce0010490bd65","name":"A Massive Chunk Of The Moon Just Came Up For Sale!","url":"/2020/5/1/a-massive-chunk-of-the-moon-just-came-up-for-sale","thumb":"https://cdn4.dogonews.com/images/fe6628a1-b24d-43fa-b304-bbdf06a8b89e/moon-rock-02.jpg"},{"count":15210,"id":"5eb19c4ff3b02e0101e32d99","name":"Americans Plan To Go The Extra Mile To Appreciate Moms On Mother's Day","url":"/2020/5/6/americans-plan-to-go-the-extra-mile-to-appreciate-moms-on-mothers-day","thumb":"https://cdn4.dogonews.com/images/ab514962-eba5-45d1-9431-7707779e4c37/100507-f-1075m-001.jpeg"},{"count":12322,"id":"5ea9b4e1769ac1010304d291","name":"Carbios's Plastic-Eating Enzyme May Help Alleviate The World's Pollution Problem","url":"/2020/4/30/carbioss-plastic-eating-enzyme-may-help-alleviate-the-worlds-pollution-problem","thumb":"https://cdn4.dogonews.com/images/27871d8c-76e7-4697-bf8d-e258f4bb2f4f/plastic-bottles-115071_1280-medium.jpg"},{"count":12023,"id":"5eb32364258b5501009c4f20","name":"Even ISS Astronauts Cannot Escape Nickelodeon's Iconic Green Slime!","url":"/2020/5/7/even-iss-astronauts-cannot-escape-nickelodeons-iconic-green-slime","thumb":"https://cdn4.dogonews.com/images/4fd8628c-8fc0-4e21-93df-3364279a128f/unnamed-2.jpg"}]},{"tabTitle":"Month","posts":[{"count":62405,"id":"5e93c0fb6a66790104bffc3c","name":"Celebrate The 50th Anniversary Of Earth Day Without Leaving Home","url":"/2020/4/19/celebrate-the-50th-anniversary-of-earth-day-without-leaving-home","thumb":"https://cdn4.dogonews.com/images/1c6ea49e-17ca-4845-bde4-cd8cc00727e1/earth-tree.jpg"},{"count":52285,"id":"5e8f647ce216f600fb74813f","name":"Australian Scientists Discover Massive Deep Sea Predator That Looks Like Silly String","url":"/2020/4/9/australian-scientists-discover-massive-deep-sea-predator-that-looks-like-silly-string","thumb":"https://cdn4.dogonews.com/images/0a884e14-1efd-4163-a300-732774644407/giant-silly-string-like-apolemia-found-indian-ocean-800x445.jpg"},{"count":47656,"id":"5e90b2caf52577010570d13d","name":"Robots Help Japanese Students \"Attend\" Graduation Ceremony","url":"/2020/4/12/robots-help-japanese-students-attend-graduation-ceremony","thumb":"https://cdn4.dogonews.com/images/bb3f6956-575d-490e-9046-4141c3c54173/5e89f19bdcd88c6b0f610664.jpeg"},{"count":40580,"id":"5ea31ea20c483a00f8dd529c","name":"Boston Dynamics' Robot \"Dog\" Joins The Fight Against COVID-19","url":"/2020/4/26/boston-dynamics-robot-dog-joins-the-fight-against-covid-19","thumb":"https://cdn4.dogonews.com/images/e1c1b170-04bb-4ec5-8310-af544058c7ce/ezgif-5-1f26675f2129.jpg"},{"count":33076,"id":"5ddeb7d224d5a700f1db8864","name":"Wish To Cleanse Your Brain Of Toxins? Get Your ZZZs","url":"/2020/4/22/wish-to-cleanse-your-brain-of-toxins-get-your-zzzs","thumb":"https://cdn4.dogonews.com/images/855a2110-8f9c-4da2-8f1c-b17024988e7c/2949360818_913f6ae6aa_b-medium.jpg"}]},{"tabTitle":"Year","posts":[{"count":131702,"id":"5e0f5735d5c16c00fc0654d1","name":"Australia's Devastating Bushfires Show No Signs Of Abating","url":"/2020/1/7/australias-devastating-bushfires-show-no-signs-of-abating","thumb":"https://cdn4.dogonews.com/images/3904873c-a329-4cf7-bbdd-1ee088f2339c/australia-fire-map_wide-af8e07f7339a2d0ac707162dd28ab73f935ae61c-s1600-c85.jpg"},{"count":123056,"id":"5e2ed193ab66c200f046f1aa","name":"World Mourns The Loss Of Legendary Basketball Player Kobe Bryant","url":"/2020/1/27/world-mourns-the-loss-of-legendary-basketball-player-kobe-bryant","thumb":"https://cdn4.dogonews.com/images/9483fc5d-79db-4768-a878-c01962253fe8/kobe_bryant_sprite.jpg"},{"count":113225,"id":"5e331e12cb0c5700f6e0d915","name":"Researchers Discover Four New Species Of Walking Sharks!","url":"/2020/2/5/researchers-discover-four-new-species-of-walking-sharks","thumb":"https://cdn4.dogonews.com/images/a1c340cb-c0d3-4654-93ff-92c75bc0b727/origin-medium.jpg"},{"count":110061,"id":"5aed1459726eadf6a1000c3d","name":"Amazon's Delivery Robots May Soon Be Knocking At Your Door","url":"/2019/9/24/amazons-delivery-robots-may-soon-be-knocking-at-your-door","thumb":"https://cdn4.dogonews.com/images/66a034d8-f163-43f9-9eec-22706e011055/amazon1-medium.png"},{"count":107359,"id":"5d6f041c9bf95a00f0bd7933","name":"Commemorating The 18th Anniversary Of The September 11 Terrorist Attacks","url":"/2019/9/5/commemorating-the-18th-anniversary-of-the-september-11-terrorist-attacks","thumb":"https://cdn4.dogonews.com/images/dd4cf4b1-e12f-4f5c-9260-ce0464c6ac2c/120911-f-ko230-001-medium.jpeg"}]}],"statText":"reads","showStats":true,"showThumbnails":false}--></script><div class="gpt-ad gpt-ad2" id="div-gpt-ad-1342218841837-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218841837-0'); });</script></div><div class="sidebars"><div class="sb sb-right col-dark-grey col-md-4 col-sm-4 col-xs-12" style="right: -100%;"><button class="close"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><div class="edu-features" id="edu-features"><div class="edu-features-pro no-print"><div class="row"><div class="col-md-12 col-sm-12 col-xs-12"><div class="sign-up-links text-center"><div class="lg-text"><a class="btn btn-success" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)">Sign in</a> or <a class="btn btn-success" href="/teachers">Sign Up</a> </div><div class="sm-text">for unlimited access to Assignments</div></div></div></div><div class="clearfix post-questions edu-sub-section page-break-before" id="reading_comprehension"><h4 style="margin-bottom:15px">Reading Comprehension</h4><p>This assignment is not currently available.</p></div><div class="critical-thinking edu-sub-section page-break-before" id="critical_thinking"><h4 style="margin-bottom:15px">Critical Thinking Challenge</h4><p>This assignment is not currently available.</p></div><div class="vocab-challenge edu-sub-section page-break-before" id="vocab_in_context" style="position:relative;"><h4 style="margin-bottom:15px">Vocabulary in Context</h4><p>This assignment is not currently available.</p></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" id="parts_of_speech_quiz" style="position:relative;"><div class="buttons"></div><h4 style="margin-bottom:15px">Parts of Speech Quiz</h4><p>This assignment will be available shortly.</p></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" id="multiple_choice_quiz" style="position:relative;"><h4 style="margin-bottom:15px">Multiple Choice Quiz</h4><p>This assignment is not currently available.</p></div></div></div></div></div></div></section></main><script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyD7ifJJOdL7ZpwvBeTr3tBvEKugQMvzgxg&amp;v=3.31"></script><footer id="footer"><div class="clearfix footer-dark"><div class="logo-text col-md-3 col-sm-4 col-xs-12"><a class="logo-link" href="https://www.dogonews.com">DOGOnews</a><a class="logo-link" href="https://www.dogobooks.com">DOGObooks</a><a class="logo-link" href="https://www.dogomovies.com">DOGOmovies</a></div><div class="col-md-5 col-sm-8 col-xs-12"><h3>Empowering youth literacy, reading fluency and global awareness through current events, books and movies.</h3><p><a class="learn-more" href="/pages/about-dogonews">Learn More</a></p><div style="margin-bottom: 50px"></div><div class="student-privacy-pledge"><a href="/pages/privacy-policy"><img src="https://cdn.dogonews.com/images/student-privacy-pledge-2bb50d47f2d5c96fc184c6fb7c8a72ef.svg" /></a></div><nav aria-labelledby="about-links-navigation" class="about-links"><a class="first" href="/pages/privacy-policy">Privacy Policy</a><a href="/pages/cookie-policy">Cookie Policy</a><a href="/pages/copyright-policy">Copyright Policy</a><a href="/pages/terms-and-conditions">Terms &amp; Conditions</a><a href="/pages/advertising-sponsorships">Promotions &amp; Sponsorships</a></nav><span class="copy">&copy; 2020 DOGO Media, Inc., All rights reserved.</span></div><div class="col-md-2 col-sm-6 col-xs-12"><div class="product-links"><h3>Products</h3><ul><li><a href="//www.dogonews.com/teachers">PRO (English)</a></li><li><a href="//www.dogonews.com/teachers">PRO PLUS (English &amp; Spanish)</a></li><li><a href="//www.dogonews.com/workbooks">Workbooks</a></li><li><a href="//www.dogonews.com/public-libraries">Library Edition</a></li></ul></div></div><div class="col-md-2 col-sm-6 col-xs-12"><a href="https://chromebookapphub.withgoogle.com/apps/dogonews" rel="nofollow noopener" target="_blank"><img alt="Google for Education Premium Partner" class="g4e-partner" src="https://cdn.dogonews.com/images/google-edu-partner-premier-022f82c8f644bd05e3a788d0f0d2a2c0.svg" /></a></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialog"><md-dialog layout-padding=""><form id="login_dialog_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="PHKDAlTDFAq/8kLZydabd7o8AHR1bvcLQegxLDLgXNdRwsV9JxcrqIG3GvDRUZRxH9DJ3FIwocj76oOuDFEEwA==" /><md-dialog-content><div class="col-md-6"><div class="login clearfix"><h3 class="legend">Sign in with DOGO account</h3><div class="form-group string required user_login"><label class="string required" for="login_dialog_form_login"><abbr title="required">*</abbr> Username</label><input id="login_dialog_form_login" placeholder="Username or email (if teacher)" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign in" class="btn btn-default btn-warning" data-disable-with="Sign in" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div></div><div class="form-group"><a href="/users/password/new">Having trouble signing in?</a></div></div></div><div class="col-md-6"><div class="social-logins" style="margin-bottom:30px"><h3 class="legend">Or sign in with:</h3><div class="form-group row"><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-1736c1647f3d2f4e33cd615a4a30ef07.png" /></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-3dfbc4b4890713026396774a1629b22c.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div><div class="signup clearfix"><h3 class="legend">Not Registered? Sign up!</h3><div class="form-group row"><div class="col-md-6 col-sm-6 col-xs-12"><a class="btn btn-success btn-block" href="/users/sign_up">I'm a Kid</a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="btn btn-success btn-block" href="/teachers">I'm a Teacher</a></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialogPro"><md-dialog layout-padding=""><form id="login_dialog_pro_plus_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="MQfea6RkZLWaZ4axeoHkJcQAJUMFp5eE8kZKFaSK64tct5gU17BbF6Qi3phiBusjYezs6yL5wUdIRPiXmjuznA==" /><md-dialog-content><h2>You've discovered a <span class="pro">PRO</span> feature!<button class="close" ng-click="closeDialog()"><span class="screen-reader-text">Close</span><i class="fa fa-close"></i></button></h2><div class="dialog-content"><div class="col-grey col-md-6"><h3>Get access to:</h3><div class="features"><ul><li>4,000+ close reading assignments<ul><li>Reading Comprehension + answers</li><li>Vocabulary in Context + answers</li><li>Critical Thinking Challenge</li></ul></li><li>Multiple Choice Quizzes + answers</li><li>Read-Along audio (English)</li></ul></div><div class="center"><a class="sign-up-free-trial btn" href="https://www.dogonews.com/teachers/sign_up?plan=pro-plus">Start Your 10-Day Free Trial</a><div class="learn-more">Or <a href="/teachers">learn more here</a></div></div></div><div class="col-md-6"><div class="login_container"><h3>Already a <span class="pro">PRO</span> user? Sign in here:</h3><div class="form-group string required user_login"><label class="string required" for="login_dialog_pro_plus_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_pro_plus_form_login" placeholder="Username or email (if teacher)" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_pro_plus_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_pro_plus_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign in" class="btn btn-default btn-warning" data-disable-with="Sign in" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_pro_plus_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div><a class="reset_password" href="/users/password/new">Having trouble signing in?</a></div></div><div class="social-logins"><h3>Or sign in with:</h3><div class="login-buttons row"><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-1736c1647f3d2f4e33cd615a4a30ef07.png" /></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-3dfbc4b4890713026396774a1629b22c.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialogProPlus"><md-dialog layout-padding=""><form id="login_dialog_pro_plus_spanish_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="RqEaafjTfBpsdO+nqKZ7QgfhFA5wss3oLAhf0rIKmpArEVwWiwdDuFIxt46wIXREog3dplfsmyuWCu1QjLvChw==" /><md-dialog-content><h2>You've discovered a <span class="pro">PRO PLUS</span> feature!<button class="close" ng-click="closeDialog()"><span class="screen-reader-text">Close</span><i class="fa fa-close"></i></button></h2><div class="dialog-content"><div class="col-grey col-md-6"><h3>Get access to:</h3><div class="features"><ul><li>DOGOnews in Spanish</li><li>4,000+ close reading assignments<ul><li>Reading Comprehension + answers</li><li>Vocabulary in Context + answers</li><li>Critical Thinking Challenge</li></ul></li><li>Multiple Choice Quizzes + answers</li><li>Read-Along audio (English + Spanish)</li></ul></div><div class="center"><a class="sign-up-free-trial btn" href="https://www.dogonews.com/teachers/sign_up?plan=pro-plus-spanish">Start Your 10-Day Free Trial</a><div class="learn-more">Or <a href="/teachers">learn more here</a></div></div></div><div class="col-md-6"><div class="login_container"><h3>Already a <span class="pro">PRO PLUS</span> user? Sign in here:</h3><div class="form-group string required user_login"><label class="string required" for="login_dialog_pro_plus_spanish_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_pro_plus_spanish_form_login" placeholder="Username or email (if teacher)" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_pro_plus_spanish_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_pro_plus_spanish_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign in" class="btn btn-default btn-warning" data-disable-with="Sign in" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_pro_plus_spanish_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div><a class="reset_password" href="/users/password/new">Having trouble signing in?</a></div></div><div class="social-logins"><h3>Or sign in with:</h3><div class="login-buttons row"><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-1736c1647f3d2f4e33cd615a4a30ef07.png" /></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-3dfbc4b4890713026396774a1629b22c.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="subscription_dialog"><md-dialog layout-padding=""><md-dialog-content><form class="simple_form mailing_list_subscriber" action="/mailing_lists/dogonews-weekly/subscribers" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="redirect" id="subscription_dialog_redirect" value="https://www.dogonews.com/2020/5/13/rare-blue-dragons-are-washing-up-on-padre-island-national-seashore" /><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Subscribe</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><p>Enter your email to receive the DOGOnews weekly highlights.</p><div class="form-group email required mailing_list_subscriber_email"><label class="email required" for="subscription_dialog_email"><abbr title="required">*</abbr> Your Email:</label><input placeholder="Enter your email address" id="subscription_dialog_email" class="string email required form-control email-typeahead form-control" required="required" aria-required="true" type="email" name="mailing_list_subscriber[email]" /></div><p>I consent to receive emails from DOGOnews.</p></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button><input type="submit" name="commit" value="Subscribe" class="btn btn-default btn-primary" data-disable-with="Save Mailing list subscriber" /></div></form></md-dialog-content></md-dialog></div></div><div id="apps"><a class="chrome" href="https://chrome.google.com/webstore/detail/dogonews/pcolnnhmiknpeonnnmoadeficjagocgf?hl=en-US" rel="noopener nofollow" target="_blank"><img alt="Available in the Chrome Web Store" src="https://cdn.dogonews.com/images/ChromeWebStore_BadgeWBorder_v2_496x150-818107db34923babb44adbce245231a1.png" /></a><a class="gsuite" href="https://gsuite.google.com/marketplace/app/dogonews/1014466925635" rel="noopener nofollow"><img alt="Available in the G Suite Marketplace" src="https://cdn.dogonews.com/images/gsuite-marketplace-btn-84ba4f19c3248aef6161e089f3bdb20e.png"><span class="icon"></span></img></a><a href="https://www.microsoft.com/en-us/store/p/dogonews/9nfkvdmz7nt0" rel="noopener nofollow" target="_blank"><img alt="Get it from Microsoft" src="https://cdn.dogonews.com/images/microsoft_badge_en-US-01ee8184e55940ef2ebb11dba77b30db.svg" /></a><a href="https://clever.com/app-gallery/dogonews" rel="noopener nofollow" target="_blank"><img alt="Install Clever App" src="https://cdn.dogonews.com/images/Clever_blue_logo-cfcf2f4511ee4efaf03f77c9b67e4c4c.png" style="height:30px" /></a></div></footer><!--[if lt IE 9]>  <script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>  <script src="https://cdn.dogonews.com/assets/respond/dest/respond.min-fc6bad3d26a4256a5d103ecdea7b132a878056192176e1261b895c30bccda18c.js"></script>  <link href="https://cdn.dogonews.com/assets/respond/cross-domain/respond-proxy-01a9062d1871d9d3494628b0c4341018d4787a1ab26835bfbe8cfae4d2656e7b.html" id="respond-proxy" rel="respond-proxy">  <link href="https://cdn.dogonews.com/assets/respond/cross-domain/respond.proxy-a3479b45d477eb8429f4be8a396050d90f894559a72068ec3593ec43f586d138.gif" id="respond-redirect" rel="respond-redirect">  <script src="https://cdn.dogonews.com/assets/respond/cross-domain/respond.proxy-2caf3f4b348ab7dcb96b54834495bd0a450145ca352e859a723e4c9bbdde14dd.js"></script><![endif]--><script src="https://cdn.dogonews.com/assets/LAB.min-064f62e8716511410f612c7d78410b891298ceb92f5dcee444d9a664ee9c51eb.js"></script><script src="https://cdn.jsdelivr.net/npm/emojione@3.1.2/lib/js/emojione.min.js"></script><script>window.isInEu = false;
var _queue=["https://cdn.dogonews.com/assets/base-231af9cdb27bac12665300770cee6402b5aabaa64de1d1422a70000fec9855b1.js",null,"https://cdn.dogonews.com/assets/vendor-a55dd556c8a4911121051a6d8b30eab604e936f91736254998e7a799bd8c58e5.js",null,"https://cdn.dogonews.com/javascripts/application-301cd606133376011c9a.js",null,"https://cdn.dogonews.com/assets/canvas-e1676070a46649885d7b75f96a961253b131a5a6f7c9ec9cddf43efd778d49b2.js",null,function(){$(document).ready(function(){Dogo.init();Comments.init({isMobile:!1});Admin.init();Books.init();Movies.init()})}],$L=$LAB;</script><script>_queue.push("https://teams.microsoft.com/share/launcher.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/graph-5abbe0bd969a6c6f256c.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/tts-7a2527fa10a59c3938f7.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/react-hypernova-f1b4c9f8fd76d1ccd361.js");
_queue.push(null);</script><script>_queue.push(function() {
  $(document).ready(function() {
    Dogo.initNgModules(document);
  });
});</script><script>_queue.push(function(){$(document).ready(function($){$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});if (Comments.initEmojis) { Comments.initEmojis('#post_comments_tree .comment .comment-body .body'); }Dogo.fixFlash();
$(".sb.sb-right").sidebar({side: "right"});
$('.sb .close').on('click', function() {
  $(".sb.sb-right").trigger("sidebar:close");
});
$('.assignments-menu .toggle-sidebar').on('click', function() {
  $(".edu-sub-section").hide();
  var subSectionId = $(this).data('target');
  $("#" + subSectionId).show();
  $(".sb.sb-right").trigger("sidebar:open");
});DogoRequires.Graph.initTeamsButtons();if (window.DogoRequires) {
  DogoRequires.TextToSpeech.init('https://polly.dogonews.com/api/tts', '#post-full-content > header > h1, .responsive-body > p, .responsive-body > div, .responsive-body > h1, .responsive-body > h2, .responsive-body > h3, .responsive-body > h4, .responsive-body > h5, .responsive-body > h6, .responsive-body > h7, .responsive-body > h8', '#voice-select', '#audio', false, '.play-audio', '.close-audio', false, false).then(function() { console.log('Tts Initialized.'); });
}$('a.switch-lang').click(function() {
  var lang = $(this).data('lang');
  Dogo.setDatabaseLang(lang);
});Dogo.userSignedIn=false;Books.initRaty('https://cdn.dogonews.com/assets/raty/star-on-fd26bf0ea0990cfd808f7540f958eed324b86fc609bf56ec2b3a5612cdfde5f5.png', 'https://cdn.dogonews.com/assets/raty/star-off-6aaeebdaab93d594c005d366ce0d94fba02e7a07fd03557dbee8482f04a91c22.png', 'https://cdn.dogonews.com/assets/raty/star-half-db15fb9b3561d5c741d8aea9ef4f0957bd9bc51aa1caa6d7a5c316e083c1abd5.png');Movies.initRaty('https://cdn.dogonews.com/assets/movies/popcorn16-18dd170c985dd1ce1b1b6f750b0aa74b2f804b6719688b24d8e2074820f41715.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_off-2becf7de01502bbff4e8fcba9097509b3ac4b87f097787cb5c15e08f3542128e.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_half-fc4df3f6b55027d13dad27b0a4040561ccb9e39dbac22a061be7e9d492d419eb.png');});});</script><script>for(var i=0,len=_queue.length;i<len;i++)"string"==typeof _queue[i]?$L=$L.script(_queue[i]):_queue[i]?"function"==typeof _queue[i]&&($L=$L.wait(_queue[i])):$L=$L.wait();</script><script>if ('serviceWorker' in navigator) {
  window.addEventListener('load', function () {
    navigator.serviceWorker.register('/sw.js', {scope: '/'}).then(function (reg) {
      console.log('Service worker has been registered for scope: ' + reg.scope);
    });
  });
}</script></body></html>