<!DOCTYPE html><html class="v2" lang="en"><head><title>Americans Demand Justice For George Floyd Kids News Article</title><meta charset="utf-8" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="width=device-width, initial-scale=1" name="viewport" /><link href="https://cdn.dogonews.com/images/news/manifest-d3b99e2948468523423cd5e9dfdd75ad.json" rel="manifest" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-d544e0e43768e3a08d6c52e2ee81738c.ico" rel="shortcut icon" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-57x57-de205608484d0da6cb6cbffae8efc227.png" rel="apple-touch-icon" sizes="57x57" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-60x60-7e9c43189b7099d25c23e76bc7f319f3.png" rel="apple-touch-icon" sizes="60x60" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-72x72-aec2236a55fd0a7da6b5e5bf27fc9291.png" rel="apple-touch-icon" sizes="72x72" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-76x76-6f4c0ff61fdce6206a9dd7456103398f.png" rel="apple-touch-icon" sizes="76x76" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-114x114-bbc68ab801cc296ba7bff824a4ef6880.png" rel="apple-touch-icon" sizes="114x114" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-120x120-5dc9e0ceef149f7b3c8c175f3c352bd8.png" rel="apple-touch-icon" sizes="120x120" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-144x144-a5355539e255ce574399b1048061c09a.png" rel="apple-touch-icon" sizes="144x144" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-152x152-4c561c0235575d1c844fdbdf52c79549.png" rel="apple-touch-icon" sizes="152x152" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-a58f0298be2be98f75e01d0347c21e48.png" rel="apple-touch-icon" sizes="180x180" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/android-icon-192x192-a09236f3beeacbe2602f2366327bc7c9.png" rel="icon" sizes="192x192" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-32x32-aa1ef9fe7afbad2863eb9ebebb4dc940.png" rel="icon" sizes="32x32" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-96x96-c1549ce4f8d495be1bfcc3119f3c62ad.png" rel="icon" sizes="96x96" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-16x16-0d858b0fd03925a88a68f74b2c10940b.png" rel="icon" sizes="16x16" type="image/png" /><meta content="DOGOnews" name="apple-mobile-web-app-title" /><meta content="#00a300" name="msapplication-TileColor" /><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/ms-icon-144x144-a5355539e255ce574399b1048061c09a.png" name="msapplication-TileImage" /><meta content="/browserconfig.xml" name="msapplication-config" /><meta content="DOGOnews" name="application-name" /><meta content="index, follow, all" name="robots" /><meta content="Since May 26, 2020, cities across the US have been gripped by protests to seek justice for George Floyd, an unarmed African American man who died in police custody on May 25, 2020.  The incident has led to one of the worst displays of unrest seen in America in 50 years and reignited the debate about law enforcement and race relations globally.  From May 30 through June 1, 2020, thousands of demonstrators in cities across the world  — from London to Berlin to Auckland to Brazil — marched in solidarity with their US counterparts to demand justice for Floyd and to protest against the treatment of minority groups in their respective countries. " name="description" /><meta content="kids news articles, kids news, kids, students, news, kids newspaper, newspaper, kids games, kids websites, kids website reviews, kids blogs, kids education, kids video, children&#39;s websites, k-8 news, news for children, educational websites, children, children&#39;s news" name="keywords" /><meta content="Americans Demand Justice For George Floyd" property="og:title" /><meta content="article" property="og:type" /><meta content="https://cdn4.dogonews.com/images/ccdadb2e-5b64-4b1c-8039-fd8710d70aec/1484px-george_floyd_protest-_columbus_-may_30th-_george_floyd_protest-_columbus_-may_30th-_img_1910_-49954069686.jpg" property="og:image" /><link href="https://cdn4.dogonews.com/images/ccdadb2e-5b64-4b1c-8039-fd8710d70aec/1484px-george_floyd_protest-_columbus_-may_30th-_george_floyd_protest-_columbus_-may_30th-_img_1910_-49954069686.jpg" rel="image_src" /><meta content="https://www.dogonews.com/2020/6/3/americans-demand-justice-for-george-floyd" property="og:url" /><meta content="DOGOnews" property="og:site_name" /><meta content="Since May 26, 2020, cities across the US have been gripped by protests to seek justice for George Floyd, an unarmed African American man who died in police custody on May 25, 2020.  The incident has led to one of the worst displays of unrest seen in America in 50 years and reignited the debate about law enforcement and race relations globally.  From May 30 through June 1, 2020, thousands of demonstrators in cities across the world  — from London to Berlin to Auckland to Brazil — marched in solidarity with their US counterparts to demand justice for Floyd and to protest against the treatment of minority groups in their respective countries. " property="og:description" /><meta content="100001978142658" property="fb:admins" /><meta content="Kim Bussing" property="dg:author" /><meta content="2020-06-03 13:35:00 -0700" property="dg:published_at" /><meta content="2020-06-03T20:35:00Z" property="og:pubdate" /><meta content="summary_large_image" name="twitter:card" /><meta content="@dogonews" name="twitter:site" /><meta content="@dogonews" name="twitter:creator" /><meta content="Americans Demand Justice For George Floyd" name="twitter:title" /><meta content="Since May 26, 2020, cities across the US have been gripped by protests to seek justice for George Floyd, an unarmed African American man who died in police custody on May 25, 2020.  The incident has led to one of the worst displays of unrest seen in America in 50 years and reignited the debate about law enforcement and race relations globally.  From May 30 through June 1, 2020, thousands of demonstrators in cities across the world  — from London to Berlin to Auckland to Brazil — marched in solidarity with their US counterparts to demand justice for Floyd and to protest against the treatment of minority groups in their respective countries. " name="twitter:description" /><meta content="https://cdn4.dogonews.com/images/ccdadb2e-5b64-4b1c-8039-fd8710d70aec/1484px-george_floyd_protest-_columbus_-may_30th-_george_floyd_protest-_columbus_-may_30th-_img_1910_-49954069686.jpg" name="twitter:image:src" /><meta content="https://cdn4.dogonews.com/images/ccdadb2e-5b64-4b1c-8039-fd8710d70aec/1484px-george_floyd_protest-_columbus_-may_30th-_george_floyd_protest-_columbus_-may_30th-_img_1910_-49954069686.jpg" name="twitter:image" /><meta content="Americans Demand Justice For George Floyd" itemprop="name" /><meta content="Since May 26, 2020, cities across the US have been gripped by protests to seek justice for George Floyd, an unarmed African American man who died in police custody on May 25, 2020.  The incident has led to one of the worst displays of unrest seen in America in 50 years and reignited the debate about law enforcement and race relations globally.  From May 30 through June 1, 2020, thousands of demonstrators in cities across the world  — from London to Berlin to Auckland to Brazil — marched in solidarity with their US counterparts to demand justice for Floyd and to protest against the treatment of minority groups in their respective countries. " itemprop="description" /><meta content="https://cdn4.dogonews.com/images/ccdadb2e-5b64-4b1c-8039-fd8710d70aec/1484px-george_floyd_protest-_columbus_-may_30th-_george_floyd_protest-_columbus_-may_30th-_img_1910_-49954069686.jpg" itemprop="image" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dogonews.com/2020/6/3/americans-demand-justice-for-george-floyd.rss" /><link rel="alternate" type="application/atom+xml" title="ATOM" href="https://www.dogonews.com/2020/6/3/americans-demand-justice-for-george-floyd.atom" /><link href="https://www.dogonews.com/2020/6/3/americans-demand-justice-for-george-floyd" rel="canonical" /><link href="//cdn.jsdelivr.net/npm/semantic-ui@2.4.2/dist/semantic.min.css" rel="stylesheet" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/material-64475bed795b680ba2d7.css" /><link rel="stylesheet" media="all" href="https://cdn.dogonews.com/assets/twitter-bootstrap/3.3.4/css/bootstrap.min-53586046e3e2dbcc2f51545821bf02b68a7e8ec63e50ddceb9c1984b0efaedd9.css" /><link rel="stylesheet" media="all" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" /><link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700|Fredoka+One|Lato:400,700,900|Montserrat:200,400,500,600,700|Open+Sans:400,600,700" rel="stylesheet" type="text/css" /><link rel="stylesheet" media="all" href="https://cdn.dogonews.com/assets/application-09cc7edbd170df0a3e0cc32441a34a8a8f4bbe5ec43266b75d47cd46adedee7d.css" /><link href="https://cdn.dogonews.com/stylesheets/canvas-ed7811657a5b0ecbf8d8.css" rel="stylesheet" type="text/css" /><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak { display: none !important; }</style><link rel="stylesheet" media="screen" href="https://cdn.jsdelivr.net/npm/emojione@3.1.2/extras/css/emojione.min.css" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/tts-6c17aea85be8f237eefe.css" /><meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="FwoLxsw7VHa2oB2uevX/sByvszDLnlRGBT8Y5VtoEiOz5U3mS6xZuTOxT1fEDwEbNiZbg21AVwJcpqlr+TVQjg==" /><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
  googletag.pubads().setTagForChildDirectedTreatment(1);
  googletag.defineSlot("/9289542/News_ATF_Right_300x250",[300,250],"div-gpt-ad-1342218553224-0").addService(googletag.pubads());googletag.defineSlot("/9289542/News_ATF_Right_300x125",[300,125],"div-gpt-ad-1362442885293-0").addService(googletag.pubads());googletag.defineSlot("/9289542/News_BTF_Right_300x600",[300,600],"div-gpt-ad-1342218841837-0").addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
});</script><script>(function (i, s, o, g, r, a, m) { i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }, i[r].l = 1 * new Date(); a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga'); ga('create', 'UA-5451629-5', 'auto'); ga('set', 'anonymizeIp', true); ga('send', 'pageview');</script></head><body class="news idogo idogo-rs" ng-controller="DialogsCtl" ng-modules="DialogsModule"><header class="sticky-header" id="header"><div id="header-wrap"><nav id="top-nav-bar"><div class="left-nav"><a href="//www.dogonews.com">News</a><a href="//www.dogobooks.com">Books</a><a href="//www.dogomovies.com">Movies</a></div><div class="right-nav dropdown"><button aria-expanded="false" aria-haspopup="true" class="dropdown-toggle" data-toggle="dropdown" id="products-dropdown-btn" type="button">Products <span class="caret"></span></button><div aria-labelledby="products-dropdown-btn" class="dropdown-menu dropdown-menu-right"><div class="products-menu-container"><div class="info-block info-block-green"><header>PRO (English)</header><div class="info-block-body"><p>Read aloud audio and close reading assignments in English</p><ul><li>Reading Comprehension</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/teachers">Join Now</a></div></div><div class="info-block info-block-purple"><header>PRO PLUS (English &amp; Spanish)</header><div class="info-block-body"><p>Read aloud audio and close reading assignments in English and Spanish</p><ul><li>Reading Comprehension</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/teachers">Join Now</a></div></div><div class="info-block info-block-orange"><header>Workbooks</header><div class="info-block-body"><p>Available in English or Spanish</p><ul><li>Full Article</li><li>Reading Comprehension</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/workbooks">Buy Now</a></div></div><div class="info-block info-block-dark"><header>Library Edition</header><div class="info-block-body"><p>Bilingual Literacy and News Database for School and Public Libraries</p><p>Develop reading fluency, media literacy and global awareness with award-winning content, read aloud audio, quizzes and vocab games.</p></div><div class="buttons"><a href="//www.dogonews.com/public-libraries">Learn More</a></div></div></div></div></div></nav><div id="middle-nav-bar"><style data-styled="erFsYS cFnavc bpIbQC eMKNFk kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn hmfJBB jzZnPM gzXVOy ehIiyq eyxGSY eUJLRC JCSEX iLesnx jgymEw dpYjvl iZjdIE fwEvSr fFjUlR hRNYci jPnWQY jUJnyn jRRxOg" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="MainSidebar" data-hypernova-id="a2730684-25d6-4c63-8cd9-e2853a150a4a"><div id="main-sidebar" class="MainSidebar__StyledSidebarContainer-sc-1ruc26y-0 erFsYS"><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-1 cFnavc"><span class="screen-reader-text">Open Sidebar</span><i class="fa fa-bars"></i></button><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-1 cFnavc hide"><span class="screen-reader-text">Close Sidebar</span><i class="fa fa-bars"></i></button><div class="ui segment MainSidebar__StyledSidebarPushable-sc-1ruc26y-2 bpIbQC"><div class="ui inverted vertical labeled icon ui overlay left thin sidebar menu"><form class="SearchForm__StyledSearchForm-sc-1di900h-0 eMKNFk"><label><input type="text" name="query" placeholder="Search" value=""/><button type="submit"><span class="screen-reader-text">Search</span><i class="fa fa-search"></i></button></label></form><a href="/" class="item">Current Events</a><a href="/category/science" class="item">Science</a><a href="/category/social-studies" class="item">Social Studies</a><a href="/category/world" class="item">World</a><a href="/category/environment" class="item">Environment</a><a href="/category/fun" class="item">Fun</a><a href="/category/video-gallery" class="item">Video</a><a href="/category/sports" class="item">Sports</a><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Interest Level</div><div class="content"><a href="/grade/grades-k-1" class="item">Grade K-1</a><a href="/grade/grades-2-3" class="item">Grade 2-3</a><a href="/grade/grades-4-5" class="item">Grade 4-5</a><a href="/grade/grades-6-8" class="item">Grade 6-8</a><a href="/grade/grades-9-10" class="item">Grade 9-10</a><a href="/grade/grades-11-12" class="item">Grade 11-12</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>Our Other Sites</div><div class="content"><a href="https://www.dogobooks.com" class="item">DOGObooks</a><a href="https://www.dogomovies.com" class="item">DOGOmovies</a></div></div><a href="#sign-in" class="item">Sign In</a></div><div class="pusher"><div class="ui basic segment"></div></div></div></div></div>
<script type="application/json" data-hypernova-key="MainSidebar" data-hypernova-id="a2730684-25d6-4c63-8cd9-e2853a150a4a"><!--{"menuItems":[["Current Events","/"],["Science","/category/science"],["Social Studies","/category/social-studies"],["World","/category/world"],["Environment","/category/environment"],["Fun","/category/fun"],["Video","/category/video-gallery"],["Sports","/category/sports"],["By Interest Level",[["Grade K-1","/grade/grades-k-1"],["Grade 2-3","/grade/grades-2-3"],["Grade 4-5","/grade/grades-4-5"],["Grade 6-8","/grade/grades-6-8"],["Grade 9-10","/grade/grades-9-10"],["Grade 11-12","/grade/grades-11-12"]]],["Our Other Sites",[["DOGObooks","https://www.dogobooks.com"],["DOGOmovies","https://www.dogomovies.com"]]],["Sign In","#sign-in"]],"searchUrl":"/search","searchText":"Search"}--></script><div class="post-logo" id="logo"><a class="logo-link" href="/"><img alt="" src="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-a58f0298be2be98f75e01d0347c21e48.png" /><span class="logo-text2"><span class="logo-color1-3">DOGO</span><span class="logo-color2-3">news</span></span><span class="subtitle animated bounceInLeft">ELA-Science-Social Studies</span></a></div><nav class="center" id="primary-menu"><div class="nav-post-title absolute-center">Americans Demand Justice For George Floyd</div><ul class="float-right"><li class="sign-in"><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)"><div>Sign In</div></a></li></ul><div id="top-search"><div class="autocomplete" id="search"><a href="#" id="top-search-trigger"><i class="fa fa-search"></i> <span class="search-label"><span class="search-label-text">Search</span></span> <i class="fa fa-times"></i></a><form action="/search" class="col-md-12 col-sm-12 col-xs-12" method="get"><label class="full-width"><div class="screen-reader-text">Find news articles</div><input class="form-control" id="query_input" name="query" placeholder="Find news articles" type="text" value="" /></label></form></div></div></nav></div><nav aria-labelledby="primary-navigation" class="post-nav" id="nav" role="navigation"><ul><li><span class="translate-menu"><a data-toggle="dropdown" href="javascript:void(0)">Language</a><ul class="dropdown-menu"><li><a href="/2020/6/3/americans-demand-justice-for-george-floyd">English</a></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogProPlus&#39;)">Spanish</a></li></ul></span></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)"><i class="fa fa-play"></i> Listen</a></li><li><span class="assignments-menu"><a data-toggle="dropdown" href="javascript:void(0)">Assignments</a><ul class="dropdown-menu"><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)">Reading Comprehension</a></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)">Critical Thinking Challenge</a></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)">Vocabulary in Context</a></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)">Multiple Choice Quiz</a></li></ul></span></li></ul></nav></div></header><main id="wrapper"><section id="content"><div class="col-md-8 col-sm-8 col-xs-12"><article id="post-full-content" itemscope="" itemtype="https://schema.org/NewsArticle"><span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn4.dogonews.com/images/ccdadb2e-5b64-4b1c-8039-fd8710d70aec/1484px-george_floyd_protest-_columbus_-may_30th-_george_floyd_protest-_columbus_-may_30th-_img_1910_-49954069686.jpg" itemprop="url" /></span><meta content="Since May 26, 2020, cities across the US have been gripped by protests to seek justice for George Floyd, an unarmed African American man who died in police custody on May 25, 2020. The incident has led to one of the worst displays of unrest seen in America in 50 years and reignited the debate about law enforcement and race relations globally. From May 30 through June 1, 2020, thousands of demonstrators in cities across the world — from London to Berlin to Auckland to Brazil — marched in solidarity with their US counterparts to demand justice for Floyd and to protest against the treatment of minority groups in their respective countries." itemprop="description" /><meta content="2020-06-03T23:06:29Z" itemprop="dateModified" /><meta content="https://www.dogonews.com/2020/6/3/americans-demand-justice-for-george-floyd" itemprop="mainEntityOfPage" /><span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><meta content="DOGO Media, Inc." itemprop="name" /><span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-a58f0298be2be98f75e01d0347c21e48.png" itemprop="url" /></span></span><span class="published" content="2020-06-03T20:35:00Z" itemprop="datePublished">June 3, 2020</span><header><h1 id="article-title-5ed5694472a0d600fd3adc69" itemprop="headline" lang="en">Americans Demand Justice For George Floyd</h1></header><div class="atomentry post-full" id="5ed5694472a0d600fd3adc69"><div class="content"><p class="author">By <cite itemprop="author" itemscope=true itemtype="https://schema.org/person"><span itemprop="name">Kim Bussing</span></cite></p><div class="post-buttons"><form class="simple_form favorite-form" action="/i/bookmarks" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="redirect" id="bookmark_redirect" value="https://www.dogonews.com/2020/6/3/americans-demand-justice-for-george-floyd" /><input value="Americans Demand Justice For George Floyd" class="hidden" type="hidden" name="bookmark[name]" id="bookmark_name" /><input value="https://www.dogonews.com/2020/6/3/americans-demand-justice-for-george-floyd" class="hidden" type="hidden" name="bookmark[url]" id="bookmark_url" /><input value="Since May 26, 2020, cities across the US have been gripped by protests to seek justice for George Floyd, an unarmed African American man who died in police custody on May 25, 2020.  The incident has led to one of the worst displays of unrest seen in America in 50 years and reignited the debate about law enforcement and race relations globally.  From May 30 through June 1, 2020, thousands of demonstrators in cities across the world  — from London to Berlin to Auckland to Brazil — marched in solidarity with their US counterparts to demand justice for Floyd and to protest against the treatment of minority groups in their respective countries. " class="hidden" type="hidden" name="bookmark[info]" id="bookmark_info" /><input value="//cdn4.dogomedia.com/images/ccdadb2e-5b64-4b1c-8039-fd8710d70aec/1484px-george_floyd_protest-_columbus_-may_30th-_george_floyd_protest-_columbus_-may_30th-_img_1910_-49954069686.jpg" class="hidden" type="hidden" name="bookmark[thumb]" id="bookmark_thumb" /><input value="Kim Bussing" class="hidden" type="hidden" name="bookmark[author]" id="bookmark_author" /><input value="2020-06-03 13:35:00 -0700" class="hidden" type="hidden" name="bookmark[published_at]" id="bookmark_published_at" /><input value="0" class="hidden" type="hidden" name="bookmark[kind]" id="bookmark_kind" /><button class="btn btn-xs btn-warning" title="Add Favorite" type="submit"><i class="fa fa-heart"></i> Favorite</button></form></div><div class="extended"><div class="responsive-body" lang="en"><figure class="image"><img alt="" height="420" src="https://cdn4.dogonews.com/images/ccdadb2e-5b64-4b1c-8039-fd8710d70aec/1484px-george_floyd_protest-_columbus_-may_30th-_george_floyd_protest-_columbus_-may_30th-_img_1910_-49954069686.jpg" width="520" />  <figcaption>People worldwide are  joining Americans to demand justice  George Floyd (Credit: L Becker1999 from Grove City, OH /CC BY -SA 2.0/Creativecommons.org)</figcaption>  </figure>    <p>Since May 26, 2020, cities across the US have been gripped by protests to seek justice for George Floyd, an unarmed African American man who died in police <span class="dictionary">custody</span> on May 25, 2020.  The <span class="dictionary">incident </span>has led to one of the worst displays of unrest seen in America in 50 years and reignited the debate about law enforcement and race relations globally.  From May 30 through June 1, 2020, thousands of demonstrators in cities across the world  — from London to Berlin to Auckland to Brazil — marched in <span class="dictionary">solidarity </span>with their US counterparts to demand justice for Floyd and to protest against the treatment of minority groups in their <span class="dictionary">respective</span> countries. </p>    <h2><strong>Who was George Floyd?</strong></h2>    <p>Originally from  Houston, Texas, Floyd, 46, moved to Minneapolis, Minnesota in 2014  in search of new opportunities. After a brief <span class="dictionary">stint </span>at the downtown Salvation Army store, he landed a job as a security guard at Conga Latin Bistro, where he was known as "Big Floyd." The bistro's owner Jovanni Tunstrom describes the <span class="dictionary">imposing</span> six feet six inches tall Floyd as a cheerful man with a "good attitude."  He also held a second job as a truck driver.  Unfortunately, in the weeks leading to his death, Floyd had been laid off from both due to Minnesota's COVID-19 stay-at-home orders. </p>    <figure class="image"><img alt="" height="347" src="https://cdn4.dogonews.com/images/2cef4d4e-bae7-492f-8170-4b4b6d82d2a0/49959781267_b8c9e6185c_b.jpg" width="520" />  <figcaption>George Floyd  died on Memorial Day after being arrested  and pinned down by Minneapolis police  officer (Credit: Lorie Shaull/CC-BY-SA 2.0/Flickr)</figcaption>  </figure>    <h2>What happened on the night of May 25, 2020?</h2>    <p>On the evening of  May 25, 2020, Floyd purchased a pack of cigarettes with what an employee of  Minnesota grocery store Cup Foods believed was a counterfeit $20 bill.  When Floyd refused to return the <span class="dictionary">merchandise</span> the employee called 9-1-1 and told the dispatcher that Floyd had given them "fake bills."</p>    <p>Soon after, a police car with four officers arrived and asked Floyd to step out of his vehicle.  A video of the arrest, captured by a <span class="dictionary">passerby</span>, shows Minneapolis police officer Derek Chauvin kneeling on the neck of the handcuffed Floyd, who is repeatedly pleading, "I can't breathe."  By the time Chauvin lifted his knee — a full eight minutes and 46 seconds later — Floyd had lost consciousness. Shortly after, at 9:25 pm, the 46-year-old was <span class="dictionary">pronounced</span> dead by the paramdecis called by the police. The <span class="dictionary">footage</span> of the unnecessary police brutality, released on social media, incited <span class="dictionary">outrage</span> nationwide.</p>    <figure class="image"><img alt="" height="347" src="https://cdn4.dogonews.com/images/731c8750-34a9-4462-a540-dbbe0dc7de11/49959004213_48db75109c_b.jpg" width="520" />  <figcaption>The George Floyd Memorial outside  Cup Foods at Chicago Ave and E 38th St in Minneapolis, Minnesota (Credit: Lorie Shaull/CC-BY-SA 2.0/Flickr)</figcaption>  </figure>    <h2>What led to the protests?</h2>    <p>To prevent the situation from <span class="dictionary">escalating,</span> Chauvin and the three other officers  — Tou Thao, Thomas Lane, and J. Alexander Kueng — who were present at the time of the arrest, were fired from the police force on May 26, 2020.  However, that was not enough to <span class="dictionary">appease</span> Minneapolis residents, who wanted more accountability for Floyd's death. On Tuesday, May 26, 2020, thousands of people gathered at the <span class="dictionary">intersection</span> of East 38th  and street and Chicago Avenue, where the <span class="dictionary">incident</span> had occurred to demand justice for Floyd. The protest, which began peacefully escalated as the night went on, with demonstrators damaging police cars and burning down the precinct building where Chauvin was stationed. </p>    <p>On May 29, 2020,  the officials once again tried to <span class="dictionary">diffuse</span> the situation by charging Chauvin with third-degree murder and second-degree manslaughter. The <span class="dictionary">accusations</span>, which do not require prosecutors to prove that Chauvin intended to kill Floyd to get a conviction,  carry a maximum sentence of up to 35 years. However, Minnesota's state guidelines  usually recommend 12 1/2 years for a conviction on the murder charge and four years for <span class="dictionary">manslaughter.</span></p>    <figure class="image"><img alt="" height="693" src="https://cdn4.dogonews.com/images/3f482333-8b55-4c55-95ea-dc9fe058c70a/b24bd028-05f5-4b3d-832e-254bc57fb1c4.JPG" width="520" />  <figcaption>Hundreds of demonstrators stage a peaceful protest in Marin City, California (Credit: Aparna Bhudhrajs)</figcaption>  </figure>    <p>The charges, which many viewed as <span class="dictionary">lenient</span>, and the lack of accountability of the other officers, <span class="dictionary">enraged</span> the country. On May 30,  2020, residents of cities across America — from Seattle to New York City — joined Minnesotans in protesting against the  police brutality.  The demonstrations have since spread to over 200 cities throughout all 50 states. <span class="dictionary">Characterized</span> by loud, unified chants of Floyd's last words "I can't breathe," and "no justice, no peace," the protests have at times <span class="dictionary">descended</span> into violence with looting, <span class="dictionary">vandalism</span>, and fires, forcing cities to <span class="dictionary">impose</span> nightly <span class="dictionary">curfews</span>, with some starting as early as 6 pm.</p>    <p>Alarmed at the growing unrest, city officials and leaders are <span class="dictionary">urging</span> people to end the violence and seek out more peaceful ways to <span class="dictionary">accomplish</span> change. "There are many, many ways for us to work together in a <span class="dictionary">constructive</span> manner that empowers our community to speak up with a loud voice," says St. Paul, MN Mayor Melvin Carter, the city's first African American mayor. </p>    <p>George Floyd's brother, Terrence Floyd, is also pleading with protestors to end the <span class="dictionary">destruction</span> of their communities. "My brother wasn't about that. My brother was about peace," he says. "You'll hear a lot of people say he was a gentle giant."</p>    <figure class="image"><img alt="" height="390" src="https://cdn4.dogonews.com/images/303f4d88-48b7-4709-95ed-5149d17b5621/fd4eec66-9332-403a-b02f-060520f73789.JPG" width="520" />  <figcaption>Americans hope the protests will result in meaningful changes in the US justice system (Credit: Aparna  Bhudhrajs)</figcaption>  </figure>    <h2><strong>What additional steps is Minnesota taking to rectify the injustice?</strong></h2>    <p>The large-scale demonstrations have not been in <span class="dictionary">vain</span>.  On June 2, 2020, the Minnesota Department of Human Rights announced an investigation into the Minneapolis police policies and procedures over the past ten years to determine whether the department has engaged in <span class="dictionary">discriminatory</span> practices toward people of color. "<span style="letter-spacing: 0px; text-align: inherit;">This is not about holding people personally criminally liable," said Human Rights Commissioner Rebecca </span>Lucero<span style="letter-spacing: 0px; text-align: inherit;">, who will lead the investigation. "This is about systems change." </span></p>    <p>In yet another critical step for justice, on June 3, 2020,  Minnesota Attorney General Keith Ellison elevated the charges against Chauvin to second-degree murder,  which carries a harsher sentence of about 40 years. The three other officers present have also been charged with aiding and abetting murder. </p>    <h2><strong>How do we prevent such a situation again?</strong></h2>    <p>While Floyd may get the justice he deserves, other victims of police abuse have not been as fortunate. Over the years, there have been numerous incidents of police brutality against unarmed and innocent African Americans, many of whom have been killed while engaged in day-to-day activities. In most cases, the officers involved have been let go with a lenient sentence or even worse absolved of all wrongdoing. Hopefully,  law enforcement officials across the US will re-xamine their procedures and make the changes necessary to ensure equitable treatment of all individuals, regardless of color or creed.</p>    <p><span style="letter-spacing: 0px; text-align: inherit;">George Floyd is survived by his six-year-old Gianna, who lives with her mother in Houston, Texas, where he will be laid to rest on Monday, June 8, 2020.  </span></p>    <h2 style="text-align: center;"><strong>R.I.P George Floyd </strong></h2>    <p class="news-resources">Resources: latimes.com, Vox.com, CNN.com, www.aljazeera.com</p>    <p><div class="plyr-player" data-plyr-provider="youtube" data-plyr-embed-id="jxvxYoATF2E"></div></p>  </div></div><div class="edu-features"><div class="cite-article edu-sub-section"><h5><i class="fa fa-book"></i> Cite Article</h5><div class="edu-feature-content"><div class="buttons"><button class="btn btn-success btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-mla&#39;)" title="MLA">MLA</button> <button class="btn btn-success btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-apa&#39;)" title="APA">APA</button> <button class="btn btn-success btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-chicago&#39;)" title="Chicago">Chicago</button></div></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-mla"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Bussing, Kim. “Americans Demand Justice For George Floyd.” <i>DOGOnews</i>, DOGO Media, Inc., 03 Jun, 2020, www.dogonews.com/2020/6/3/americans-demand-justice-for-george-floyd. Accessed 03 Jun. 2020.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Bussing, Kim. “Americans Demand Justice For George Floyd.” <i>DOGOnews</i>, DOGO Media, Inc., 03 Jun, 2020, Web. 03 Jun. 2020.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-apa"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>APA</h3><div class="citation">Bussing, K. (2020, June 3). <i>Americans Demand Justice For George Floyd</i>. Retrieved 2020, June 3, from https://www.dogonews.com/2020/6/3/americans-demand-justice-for-george-floyd</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-chicago"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>Chicago</h3><div class="citation">Bussing, Kim. “Americans Demand Justice For George Floyd.” DOGOnews. June 3, 2020. Accessed June 3, 2020. https://www.dogonews.com/2020/6/3/americans-demand-justice-for-george-floyd.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div></div><div class="clear"></div></div><div id="ssba3"><div class="social-tools"><a class="google-share-custom ga-tracking" data-tracking-path="share-to-google-classroom" href="https://classroom.google.com/share?url=https%3A%2F%2Fwww.dogonews.com%2F2020%2F6%2F3%2Famericans-demand-justice-for-george-floyd" rel="noopener nofollow" title="Share to Google Classroom"><div class="google-classroom tool"><span class="hide-text">Share to Google Classroom</span><img alt="" class="lozad" data-src="https://www.gstatic.com/classroom/logo_square_48.svg" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" style="width:18px" /></div></a><div class="tool"><div class="teams-share-button" data-href="https://www.dogonews.com/2020/6/3/americans-demand-justice-for-george-floyd" data-icon-px-size="18"></div><span class="hide-text">Share to Microsoft Teams</span></div><a href="javascript:void(0);" ng-click="showDialog($event, &#39;loginDialog&#39;)" title="Share by Email"><div class="email tool"><span class="hide-text">Share by Email</span><span class="fa fa-envelope"></span></div></a></div><div class="utility-tools"><a class="print-button ga-tracking" data-tracking-path="print" href="javascript:void(0)" id="print-render" title="Print"><div class="print tool"><span class="hide-text">Print</span><span class="fa fa-print"></span></div></a><a class="embed-button ga-tracking" data-post-id="5ed5694472a0d600fd3adc69" data-title="Americans Demand Justice For George Floyd" data-tracking-path="embed" data-url="https://www.dogonews.com/2020/6/3/americans-demand-justice-for-george-floyd" href="javascript:void(0)" ng-click="showDialog($event, &#39;embed-dialog&#39;)" title="Get Embed Code"><div class="embed tool"><span class="hide-text">Get Embed Code</span><span class="fa fa-code"></span></div></a><a class="citation-button ga-tracking" data-tracking-path="cite" href="javascript:void(0)" ng-click="showDialog($event, &#39;citation-dialog&#39;)" title="Cite Article"><div class="cite-article tool"><span class="hide-text">Cite Article</span><span class="fa fa-book"></span></div></a><a class="clearfix" href="#post_comments" title="View Comments"><div class="comments tool"><span class="hide-text">View Comments</span><span class="fa fa-comments"></span><span class="count">8</span></div></a></div></div><div id="post_comments"><h5>8 Comments</h5><div class="comment-postbox clearfix"><form class="simple_form comment" data-remote="true" action="/2020/6/3/americans-demand-justice-for-george-floyd/comments" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input class="hidden" type="hidden" name="comment[parent_id]" id="comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><div class="comment-postbox clearfix" id="comment_reply" style="display:none"><form class="simple_form comment" data-remote="true" action="/2020/6/3/americans-demand-justice-for-george-floyd/comments" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input class="hidden" type="hidden" name="comment[parent_id]" id="reply_comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="reply_comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><ul class="comments" id="post_comments_tree"><li class="comment depth-0" id="comment-5ed823d81777b8010d86ac4c"><div class="avatar-common avatar-large"><a href="/i/despacecat"><img alt="despacecat" src="https://cdn5.dogomedia.com/images/avatars/5da5f2ffc11d9200f887243a/avatar-1d66ef30-93aa-11ea-9f1e-9918df273bcd.png" /></a></div><div class="comment-body"><div class="header"><a href="/i/despacecat"><span>despacecat</span></a><span class="time"><abbr class="timeago" title="2020-06-03T22:27:36Z">Wednesday, June 3, 2020 at 3:27 pm</abbr></span></div><div class="body">I feel so bad for his family and all the officers that are not like the one who disturbed him and his family.</div><div class="footer clearfix"><div class="btn-toolbar pull-right"><div class="btn-group"><button class="like btn btn-default btn-xs" id="like-button-5ed823d81777b8010d86ac4c" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-thumbs-o-up"></i> 0 </button><button class="reply btn btn-default btn-xs" data-depth="0" data-toggle="button" id="reply-button-5ed823d81777b8010d86ac4c" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-comment"></i> Reply </button></div></div></div><div class="post-reply" id="post-reply-5ed823d81777b8010d86ac4c" style="display:none"></div></div><ul id="comment-tree-5ed823d81777b8010d86ac4c"></ul></li><li class="comment depth-0" id="comment-5ed81ccf72a0d600fd3aec7f"><div class="avatar-common avatar-large"><a href="/i/tiwai"><img alt="tiwai" src="https://cdn5.dogomedia.com/images/avatars/5bf4af7a9f1ff200ffb436e3/avatar-1cafab70-a5e5-11ea-9f27-8f61e35d4324.png" /></a></div><div class="comment-body"><div class="header"><a href="/i/tiwai"><span>tiwai</span></a><span class="time"><abbr class="timeago" title="2020-06-03T21:57:35Z">Wednesday, June 3, 2020 at 2:57 pm</abbr></span></div><div class="body">this is so sad R.I.P George Floyd</div><div class="footer clearfix"><div class="btn-toolbar pull-right"><div class="btn-group"><button class="like btn btn-default btn-xs" id="like-button-5ed81ccf72a0d600fd3aec7f" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-thumbs-o-up"></i> 0 </button><button class="reply btn btn-default btn-xs" data-depth="0" data-toggle="button" id="reply-button-5ed81ccf72a0d600fd3aec7f" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-comment"></i> Reply </button></div></div></div><div class="post-reply" id="post-reply-5ed81ccf72a0d600fd3aec7f" style="display:none"></div></div><ul id="comment-tree-5ed81ccf72a0d600fd3aec7f"></ul></li><li class="comment depth-0" id="comment-5ed816f6be928800ff37e3d0"><div class="avatar-common avatar-large"><a href="/i/jackfruit123"><img alt="jackfruit123" src="https://cdn5.dogomedia.com/images/avatars/5e3843b09a6f4600eeb7a14f/avatar-12b6d2d0-8e0a-11ea-9652-c172e034e839.png" /></a></div><div class="comment-body"><div class="header"><a href="/i/jackfruit123"><span>jackfruit123</span></a><span class="time"><abbr class="timeago" title="2020-06-03T21:32:38Z">Wednesday, June 3, 2020 at 2:32 pm</abbr></span></div><div class="body">Its so sad! RIP George Floyd</div><div class="footer clearfix"><div class="btn-toolbar pull-right"><div class="btn-group"><button class="like btn btn-default btn-xs" id="like-button-5ed816f6be928800ff37e3d0" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-thumbs-o-up"></i> 1 </button><button class="reply btn btn-default btn-xs" data-depth="0" data-toggle="button" id="reply-button-5ed816f6be928800ff37e3d0" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-comment"></i> Reply </button></div></div></div><div class="post-reply" id="post-reply-5ed816f6be928800ff37e3d0" style="display:none"></div></div><ul id="comment-tree-5ed816f6be928800ff37e3d0"></ul></li><li class="comment depth-0" id="comment-5ed816d45e420d00fee28255"><div class="avatar-common avatar-large"><a href="/i/willow123goma"><img alt="willow123goma" src="https://cdn5.dogomedia.com/images/avatars/5ecfb1de5e420d00fee25058/avatar-cb491570-a443-11ea-b093-1546876db2a9.png" /></a></div><div class="comment-body"><div class="header"><a href="/i/willow123goma"><span>willow123goma</span></a><span class="time"><abbr class="timeago" title="2020-06-03T21:32:04Z">Wednesday, June 3, 2020 at 2:32 pm</abbr></span></div><div class="body">It is very sad that racism still exists in America. Rest in peace George Floyd.  This is a very sad time, but it that is no excuse to loot or be violent. Honor the memory of George Floyd by being peaceful and courteous to others, even during this scary time.</div><div class="footer clearfix"><div class="btn-toolbar pull-right"><div class="btn-group"><button class="like btn btn-default btn-xs" id="like-button-5ed816d45e420d00fee28255" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-thumbs-o-up"></i> 1 </button><button class="reply btn btn-default btn-xs" data-depth="0" data-toggle="button" id="reply-button-5ed816d45e420d00fee28255" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-comment"></i> Reply </button></div></div></div><div class="post-reply" id="post-reply-5ed816d45e420d00fee28255" style="display:none"></div></div><ul id="comment-tree-5ed816d45e420d00fee28255"></ul></li><li class="comment depth-0" id="comment-5ed816d1e6700801096400b8"><div class="avatar-common avatar-large"><a href="/i/gymdancecheer"><img alt="gymdancecheer" src="https://cdn5.dogomedia.com/images/avatars/5eb1b4fb3140f301053c4176/avatar-4dfe5eb0-a5ae-11ea-8352-35a5114d75b3.png" /></a></div><div class="comment-body"><div class="header"><a href="/i/gymdancecheer"><span>gymdancecheer</span></a><span class="time"><abbr class="timeago" title="2020-06-03T21:32:01Z">Wednesday, June 3, 2020 at 2:32 pm</abbr></span></div><div class="body">I heard a lot about this in the news.This is really helpful!! R.I.P Gorge Floyd. I really don&#39;t know why so much bad things are happening to people of color. I mean it&#39;s just there skin color.</div><div class="footer clearfix"><div class="btn-toolbar pull-right"><div class="btn-group"><button class="like btn btn-default btn-xs" id="like-button-5ed816d1e6700801096400b8" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-thumbs-o-up"></i> 0 </button><button class="reply btn btn-default btn-xs" data-depth="0" data-toggle="button" id="reply-button-5ed816d1e6700801096400b8" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-comment"></i> Reply </button></div></div></div><div class="post-reply" id="post-reply-5ed816d1e6700801096400b8" style="display:none"></div></div><ul id="comment-tree-5ed816d1e6700801096400b8"></ul></li><li class="comment depth-0" id="comment-5ed811091e741c0108451cbc"><div class="avatar-common avatar-large"><a href="/i/sylvie55555"><img alt="sylvie55555" src="https://cdn5.dogomedia.com/images/avatars/5d21352c0ba4b100f2593e2e/avatar-69443cb0-a475-11ea-a51a-f79f9fe35331.png" /></a></div><div class="comment-body"><div class="header"><a href="/i/sylvie55555"><span>sylvie55555</span></a><span class="time"><abbr class="timeago" title="2020-06-03T21:07:21Z">Wednesday, June 3, 2020 at 2:07 pm</abbr></span></div><div class="body">yes, it is so sad</div><div class="footer clearfix"><div class="btn-toolbar pull-right"><div class="btn-group"><button class="like btn btn-default btn-xs" id="like-button-5ed811091e741c0108451cbc" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-thumbs-o-up"></i> 0 </button><button class="reply btn btn-default btn-xs" data-depth="0" data-toggle="button" id="reply-button-5ed811091e741c0108451cbc" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-comment"></i> Reply </button></div></div></div><div class="post-reply" id="post-reply-5ed811091e741c0108451cbc" style="display:none"></div></div><ul id="comment-tree-5ed811091e741c0108451cbc"></ul></li><li class="comment depth-0" id="comment-5ed80b9ce67008010964006d"><div class="avatar-common avatar-large"><a href="/i/soso17970"><img alt="soso17970" src="https://cdn5.dogomedia.com/images/avatars/5c882d5d5611e30229a93f1f/avatar-88e5e750-a216-11ea-9a2c-dfb6b3163e31.png" /></a></div><div class="comment-body"><div class="header"><a href="/i/soso17970"><span>soso17970</span></a><span class="time"><abbr class="timeago" title="2020-06-03T20:44:12Z">Wednesday, June 3, 2020 at 1:44 pm</abbr></span></div><div class="body">Man, 2020 has been an eventful year. It’s intresting to see how people react to events like this and how some people use the protest to loot and destroy stores. RIP George Floyd.</div><div class="footer clearfix"><div class="btn-toolbar pull-right"><div class="btn-group"><button class="like btn btn-default btn-xs" id="like-button-5ed80b9ce67008010964006d" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-thumbs-o-up"></i> 3 </button><button class="reply btn btn-default btn-xs" data-depth="0" data-toggle="button" id="reply-button-5ed80b9ce67008010964006d" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-comment"></i> Reply </button></div></div></div><div class="post-reply" id="post-reply-5ed80b9ce67008010964006d" style="display:none"></div></div><ul id="comment-tree-5ed80b9ce67008010964006d"></ul></li><li class="comment depth-0" id="comment-5ed80b72be928800ff37e373"><div class="avatar-common avatar-large"><a href="/i/lovetoread26"><img alt="lovetoread26" src="https://cdn5.dogomedia.com/images/avatars/5ea617d0ff1d1000f5b8c884/avatar-4bec8620-a373-11ea-b458-4b12ec2ee230.png" /></a></div><div class="comment-body"><div class="header"><a href="/i/lovetoread26"><span>lovetoread26</span></a><span class="time"><abbr class="timeago" title="2020-06-03T20:43:30Z">Wednesday, June 3, 2020 at 1:43 pm</abbr></span></div><div class="body">I heard a lot about this on the news. It is so sad. R.I.P. George Floyd. You will not have passed in vain!</div><div class="footer clearfix"><div class="btn-toolbar pull-right"><div class="btn-group"><button class="like btn btn-default btn-xs" id="like-button-5ed80b72be928800ff37e373" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-thumbs-o-up"></i> 2 </button><button class="reply btn btn-default btn-xs" data-depth="0" data-toggle="button" id="reply-button-5ed80b72be928800ff37e373" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-comment"></i> Reply </button></div></div></div><div class="post-reply" id="post-reply-5ed80b72be928800ff37e373" style="display:none"></div></div><ul id="comment-tree-5ed80b72be928800ff37e373"></ul></li></ul></div><div id="paginator"></div></div></article><div style="visibility: hidden"><div class="md-dialog-container" id="embed-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Embed Code</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><p>Copy and Paste the code below to your website or blog.</p><div class="form-group"><label class="control-label" for="embed_code_textarea">Embed Code</label><textarea class="form-control" id="embed_code_textarea" onclick="this.select()" rows="3"></textarea></div><p>By using this widget you agree to the <a href="/pages/terms-and-conditions" target="_blank">Terms of Use</a>.</p></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Bussing, Kim. “Americans Demand Justice For George Floyd.” <i>DOGOnews</i>, DOGO Media, Inc., 03 Jun, 2020, www.dogonews.com/2020/6/3/americans-demand-justice-for-george-floyd. Accessed 03 Jun. 2020.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Bussing, Kim. “Americans Demand Justice For George Floyd.” <i>DOGOnews</i>, DOGO Media, Inc., 03 Jun, 2020, Web. 03 Jun. 2020.</div></div><div class="col-md-12"><h3>Chicago</h3><div class="citation">Bussing, Kim. “Americans Demand Justice For George Floyd.” DOGOnews. June 3, 2020. Accessed June 3, 2020. https://www.dogonews.com/2020/6/3/americans-demand-justice-for-george-floyd.</div></div><div class="col-md-12"><h3>APA</h3><div class="citation">Bussing, K. (2020, June 3). <i>Americans Demand Justice For George Floyd</i>. Retrieved 2020, June 3, from https://www.dogonews.com/2020/6/3/americans-demand-justice-for-george-floyd</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div class="tts-footer-fixed tts-footer-fixed-top-header" id="tts-footer"><audio controls="true" id="audio" preload="none" src=""></audio><label><span class="screen-reader-text">Select Voice</span><select id="voice-select" style="width:initial;display:inline-block;position:relative"><option value="Kimberly">Kim</option><option value="Joey">Joey</option><option value="Amy">Meera</option><option value="Brian">Brian</option><option value="Joanna">Joanna</option></select></label><button class="close-audio mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button></div></div><div class="col-md-4 col-sm-4 col-xs-12 printable col-fixed"><div class="gpt-ad gpt-ad1" id="div-gpt-ad-1342218553224-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218553224-0'); });</script></div><div class="gpt-ad gpt-ad3" id="div-gpt-ad-1362442885293-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362442885293-0'); });</script></div><style data-styled="erFsYS cFnavc bpIbQC eMKNFk kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn hmfJBB jzZnPM gzXVOy ehIiyq eyxGSY eUJLRC JCSEX iLesnx jgymEw dpYjvl iZjdIE fwEvSr fFjUlR hRNYci jPnWQY jUJnyn jRRxOg" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="PostsList" data-hypernova-id="7e64d810-d796-4b57-8bf8-8ad236a3092e"><div class="PostsList__StyledPostsListContainer-sc-1rvqqax-0 kgOHVe"><h3 class="PostsList__Header-sc-1rvqqax-3 dDCpaw">Popular Articles</h3><div class="PostsList__StyledTab-sc-1rvqqax-2 kRyveP"><div class="ui text menu"><a class="active item">Week</a><a class="item">Month</a><a class="item">Year</a></div><div class="PostsList__StyledPostsList-sc-1rvqqax-1 eUhFAH"><div class="ui segment active tab"><article id="post-list-5ed004c7bdfa1c0105377ad1" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">1<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2020/5/29/mark-your-calendars-friday-june-5-is-national-donut-day">Mark Your Calendars: Friday, June 5, Is National Donut Day!<span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">22.1k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-5ec56ea6fd0d4a0106ba9ec2" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">2<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2020/5/20/millions-of-2020-graduates-will-accompany-astronauts-on-spacexs-first-crewed-mission-to-the-iss">Millions Of 2020 Graduates Will &quot;Accompany&quot; Astronauts On SpaceX&#x27;s First Crewed Mission To The ISS<span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">18.3k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-5ecd89fb116d9f00fe003564" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">3<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2020/5/27/companies-devise-creative-ways-to-help-customers-maintain-social-distancing">Companies Devise Creative Ways To Help Customers Maintain Social Distancing<span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">14.1k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-5eb3d71a58c8b700fafe5fef" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">4<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2020/5/7/the-sahara-desert-was-once-home-to-earths-most-vicious-dinosaurs">The Sahara Desert Was Once Home To Earth&#x27;s Most Vicious Dinosaurs<span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">13.3k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-5ec1dab00e4c6a01033ece68" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">5<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2020/5/19/guess-what-snakes-have-best-friends-too">Guess What? Snakes Have &quot;Best Friends&quot; Too!<span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">12.2k<!-- --> <!-- -->reads</span></a></div></article></div></div></div></div></div>
<script type="application/json" data-hypernova-key="PostsList" data-hypernova-id="7e64d810-d796-4b57-8bf8-8ad236a3092e">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</script><div class="gpt-ad gpt-ad2" id="div-gpt-ad-1342218841837-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218841837-0'); });</script></div><div class="sidebars"><div class="sb sb-right col-dark-grey col-md-4 col-sm-4 col-xs-12" style="right: -100%;"><button class="close"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><div class="edu-features" id="edu-features"><div class="edu-features-pro no-print"><div class="row"><div class="col-md-12 col-sm-12 col-xs-12"><div class="sign-up-links text-center"><div class="lg-text"><a class="btn btn-success" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)">Sign in</a> or <a class="btn btn-success" href="/teachers">Sign Up</a> </div><div class="sm-text">for unlimited access to Assignments</div></div></div></div><div class="clearfix post-questions edu-sub-section page-break-before" id="reading_comprehension"><h4 style="margin-bottom:15px">Reading Comprehension</h4><p>This assignment is not currently available.</p></div><div class="critical-thinking edu-sub-section page-break-before" id="critical_thinking"><h4 style="margin-bottom:15px">Critical Thinking Challenge</h4><p>This assignment is not currently available.</p></div><div class="vocab-challenge edu-sub-section page-break-before" id="vocab_in_context" style="position:relative;"><h4 style="margin-bottom:15px">Vocabulary in Context</h4><p>This assignment is not currently available.</p></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" id="parts_of_speech_quiz" style="position:relative;"><div class="buttons"></div><h4 style="margin-bottom:15px">Parts of Speech Quiz</h4><p>This assignment will be available shortly.</p></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" id="multiple_choice_quiz" style="position:relative;"><h4 style="margin-bottom:15px">Multiple Choice Quiz</h4><p>This assignment is not currently available.</p></div></div></div></div></div></div></section></main><script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyD7ifJJOdL7ZpwvBeTr3tBvEKugQMvzgxg&amp;v=3.31"></script><footer id="footer"><div class="clearfix footer-dark"><div class="logo-text col-md-3 col-sm-4 col-xs-12"><a class="logo-link" href="https://www.dogonews.com">DOGOnews</a><a class="logo-link" href="https://www.dogobooks.com">DOGObooks</a><a class="logo-link" href="https://www.dogomovies.com">DOGOmovies</a></div><div class="col-md-5 col-sm-8 col-xs-12"><h3>Empowering youth literacy, reading fluency and global awareness through current events, books and movies.</h3><p><a class="learn-more" href="/pages/about-dogonews">Learn More</a></p><div style="margin-bottom: 50px"></div><div class="student-privacy-pledge"><a href="/pages/privacy-policy"><img src="https://cdn.dogonews.com/images/student-privacy-pledge-2bb50d47f2d5c96fc184c6fb7c8a72ef.svg" /></a></div><nav aria-labelledby="about-links-navigation" class="about-links"><a class="first" href="/pages/privacy-policy">Privacy Policy</a><a href="/pages/cookie-policy">Cookie Policy</a><a href="/pages/copyright-policy">Copyright Policy</a><a href="/pages/terms-and-conditions">Terms &amp; Conditions</a><a href="/pages/advertising-sponsorships">Promotions &amp; Sponsorships</a></nav><span class="copy">&copy; 2020 DOGO Media, Inc., All rights reserved.</span></div><div class="col-md-2 col-sm-6 col-xs-12"><div class="product-links"><h3>Products</h3><ul><li><a href="//www.dogonews.com/teachers">PRO (English)</a></li><li><a href="//www.dogonews.com/teachers">PRO PLUS (English &amp; Spanish)</a></li><li><a href="//www.dogonews.com/workbooks">Workbooks</a></li><li><a href="//www.dogonews.com/public-libraries">Library Edition</a></li></ul></div></div><div class="col-md-2 col-sm-6 col-xs-12"><a href="https://chromebookapphub.withgoogle.com/apps/dogonews" rel="nofollow noopener" target="_blank"><img alt="Google for Education Premium Partner" class="g4e-partner" src="https://cdn.dogonews.com/images/google-edu-partner-premier-022f82c8f644bd05e3a788d0f0d2a2c0.svg" /></a></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialog"><md-dialog layout-padding=""><form id="login_dialog_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="mho/nuxGfPL/nUW+/QgnWE/0ozq7n8ZDqSSepHxbsC0V3aEiGikXrGMfURcGsYmcif4/GQioOToQQkp5fMKdgA==" /><md-dialog-content><div class="col-md-6"><div class="login clearfix"><h3 class="legend">Sign in with DOGO account</h3><div class="form-group string required user_login"><label class="string required" for="login_dialog_form_login"><abbr title="required">*</abbr> Username</label><input id="login_dialog_form_login" placeholder="Username or email (if teacher)" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign in" class="btn btn-default btn-warning" data-disable-with="Sign in" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div></div><div class="form-group"><a href="/users/password/new">Having trouble signing in?</a></div></div></div><div class="col-md-6"><div class="social-logins" style="margin-bottom:30px"><h3 class="legend">Or sign in with:</h3><div class="form-group row"><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-1736c1647f3d2f4e33cd615a4a30ef07.png" /></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-3dfbc4b4890713026396774a1629b22c.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div><div class="signup clearfix"><h3 class="legend">Not Registered? Sign up!</h3><div class="form-group row"><div class="col-md-6 col-sm-6 col-xs-12"><a class="btn btn-success btn-block" href="/users/sign_up">I'm a Kid</a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="btn btn-success btn-block" href="/teachers">I'm a Teacher</a></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialogPro"><md-dialog layout-padding=""><form id="login_dialog_pro_plus_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="SJdJifw9e0POBEwbsdyscwQeySDgK957JpNyTFTEQSnHUNc1ClIQHVKGWLJKZQK3whRVA1McIQKf9aaRVF1shA==" /><md-dialog-content><h2>You've discovered a <span class="pro">PRO</span> feature!<button class="close" ng-click="closeDialog()"><span class="screen-reader-text">Close</span><i class="fa fa-close"></i></button></h2><div class="dialog-content"><div class="col-grey col-md-6"><h3>Get access to:</h3><div class="features"><ul><li>4,000+ close reading assignments<ul><li>Reading Comprehension + answers</li><li>Vocabulary in Context + answers</li><li>Critical Thinking Challenge</li></ul></li><li>Multiple Choice Quizzes + answers</li><li>Read-Along audio (English)</li></ul></div><div class="center"><a class="sign-up-free-trial btn" href="https://www.dogonews.com/teachers/sign_up?plan=pro-plus">Start Your 10-Day Free Trial</a><div class="learn-more">Or <a href="/teachers">learn more here</a></div></div></div><div class="col-md-6"><div class="login_container"><h3>Already a <span class="pro">PRO</span> user? Sign in here:</h3><div class="form-group string required user_login"><label class="string required" for="login_dialog_pro_plus_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_pro_plus_form_login" placeholder="Username or email (if teacher)" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_pro_plus_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_pro_plus_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign in" class="btn btn-default btn-warning" data-disable-with="Sign in" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_pro_plus_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div><a class="reset_password" href="/users/password/new">Having trouble signing in?</a></div></div><div class="social-logins"><h3>Or sign in with:</h3><div class="login-buttons row"><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-1736c1647f3d2f4e33cd615a4a30ef07.png" /></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-3dfbc4b4890713026396774a1629b22c.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialogProPlus"><md-dialog layout-padding=""><form id="login_dialog_pro_plus_spanish_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="5C/rA1V+toGBF+FUDcroYv+WOvstuYv+xo4qJOL5oflr6HW/oxHd3x2V9f32c0amOZym2J6OdId/6P754mCMVA==" /><md-dialog-content><h2>You've discovered a <span class="pro">PRO PLUS</span> feature!<button class="close" ng-click="closeDialog()"><span class="screen-reader-text">Close</span><i class="fa fa-close"></i></button></h2><div class="dialog-content"><div class="col-grey col-md-6"><h3>Get access to:</h3><div class="features"><ul><li>DOGOnews in Spanish</li><li>4,000+ close reading assignments<ul><li>Reading Comprehension + answers</li><li>Vocabulary in Context + answers</li><li>Critical Thinking Challenge</li></ul></li><li>Multiple Choice Quizzes + answers</li><li>Read-Along audio (English + Spanish)</li></ul></div><div class="center"><a class="sign-up-free-trial btn" href="https://www.dogonews.com/teachers/sign_up?plan=pro-plus-spanish">Start Your 10-Day Free Trial</a><div class="learn-more">Or <a href="/teachers">learn more here</a></div></div></div><div class="col-md-6"><div class="login_container"><h3>Already a <span class="pro">PRO PLUS</span> user? Sign in here:</h3><div class="form-group string required user_login"><label class="string required" for="login_dialog_pro_plus_spanish_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_pro_plus_spanish_form_login" placeholder="Username or email (if teacher)" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_pro_plus_spanish_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_pro_plus_spanish_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign in" class="btn btn-default btn-warning" data-disable-with="Sign in" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_pro_plus_spanish_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div><a class="reset_password" href="/users/password/new">Having trouble signing in?</a></div></div><div class="social-logins"><h3>Or sign in with:</h3><div class="login-buttons row"><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-1736c1647f3d2f4e33cd615a4a30ef07.png" /></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-3dfbc4b4890713026396774a1629b22c.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="subscription_dialog"><md-dialog layout-padding=""><md-dialog-content><form class="simple_form mailing_list_subscriber" action="/mailing_lists/dogonews-weekly/subscribers" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="redirect" id="subscription_dialog_redirect" value="https://www.dogonews.com/2020/6/3/americans-demand-justice-for-george-floyd" /><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Subscribe</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><p>Enter your email to receive the DOGOnews weekly highlights.</p><div class="form-group email required mailing_list_subscriber_email"><label class="email required" for="subscription_dialog_email"><abbr title="required">*</abbr> Your Email:</label><input placeholder="Enter your email address" id="subscription_dialog_email" class="string email required form-control email-typeahead form-control" required="required" aria-required="true" type="email" name="mailing_list_subscriber[email]" /></div><p>I consent to receive emails from DOGOnews.</p></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button><input type="submit" name="commit" value="Subscribe" class="btn btn-default btn-primary" data-disable-with="Save Mailing list subscriber" /></div></form></md-dialog-content></md-dialog></div></div><div id="apps"><a class="chrome" href="https://chrome.google.com/webstore/detail/dogonews/pcolnnhmiknpeonnnmoadeficjagocgf?hl=en-US" rel="noopener nofollow" target="_blank"><img alt="Available in the Chrome Web Store" src="https://cdn.dogonews.com/images/ChromeWebStore_BadgeWBorder_v2_496x150-818107db34923babb44adbce245231a1.png" /></a><a class="gsuite" href="https://gsuite.google.com/marketplace/app/dogonews/1014466925635" rel="noopener nofollow"><img alt="Available in the G Suite Marketplace" src="https://cdn.dogonews.com/images/gsuite-marketplace-btn-84ba4f19c3248aef6161e089f3bdb20e.png"><span class="icon"></span></img></a><a href="https://www.microsoft.com/en-us/store/p/dogonews/9nfkvdmz7nt0" rel="noopener nofollow" target="_blank"><img alt="Get it from Microsoft" src="https://cdn.dogonews.com/images/microsoft_badge_en-US-01ee8184e55940ef2ebb11dba77b30db.svg" /></a><a href="https://clever.com/app-gallery/dogonews" rel="noopener nofollow" target="_blank"><img alt="Install Clever App" src="https://cdn.dogonews.com/images/Clever_blue_logo-cfcf2f4511ee4efaf03f77c9b67e4c4c.png" style="height:30px" /></a></div></footer><!--[if lt IE 9]>  <script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>  <script src="https://cdn.dogonews.com/assets/respond/dest/respond.min-fc6bad3d26a4256a5d103ecdea7b132a878056192176e1261b895c30bccda18c.js"></script>  <link href="https://cdn.dogonews.com/assets/respond/cross-domain/respond-proxy-01a9062d1871d9d3494628b0c4341018d4787a1ab26835bfbe8cfae4d2656e7b.html" id="respond-proxy" rel="respond-proxy">  <link href="https://cdn.dogonews.com/assets/respond/cross-domain/respond.proxy-a3479b45d477eb8429f4be8a396050d90f894559a72068ec3593ec43f586d138.gif" id="respond-redirect" rel="respond-redirect">  <script src="https://cdn.dogonews.com/assets/respond/cross-domain/respond.proxy-2caf3f4b348ab7dcb96b54834495bd0a450145ca352e859a723e4c9bbdde14dd.js"></script><![endif]--><script src="https://cdn.dogonews.com/assets/LAB.min-064f62e8716511410f612c7d78410b891298ceb92f5dcee444d9a664ee9c51eb.js"></script><script src="https://cdn.jsdelivr.net/npm/emojione@3.1.2/lib/js/emojione.min.js"></script><script>window.isInEu = false;
var _queue=["https://cdn.dogonews.com/assets/base-231af9cdb27bac12665300770cee6402b5aabaa64de1d1422a70000fec9855b1.js",null,"https://cdn.dogonews.com/assets/vendor-a55dd556c8a4911121051a6d8b30eab604e936f91736254998e7a799bd8c58e5.js",null,"https://cdn.dogonews.com/javascripts/application-301cd606133376011c9a.js",null,"https://cdn.dogonews.com/assets/canvas-e1676070a46649885d7b75f96a961253b131a5a6f7c9ec9cddf43efd778d49b2.js",null,function(){$(document).ready(function(){Dogo.init();Comments.init({isMobile:!1});Admin.init();Books.init();Movies.init()})}],$L=$LAB;</script><script>_queue.push("https://teams.microsoft.com/share/launcher.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/graph-5abbe0bd969a6c6f256c.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/tts-7a2527fa10a59c3938f7.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/react-hypernova-f1b4c9f8fd76d1ccd361.js");
_queue.push(null);</script><script>_queue.push(function() {
  $(document).ready(function() {
    Dogo.initNgModules(document);
  });
});</script><script>_queue.push(function(){$(document).ready(function($){$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});if (Comments.initEmojis) { Comments.initEmojis('#post_comments_tree .comment .comment-body .body'); }Dogo.fixFlash();
$(".sb.sb-right").sidebar({side: "right"});
$('.sb .close').on('click', function() {
  $(".sb.sb-right").trigger("sidebar:close");
});
$('.assignments-menu .toggle-sidebar').on('click', function() {
  $(".edu-sub-section").hide();
  var subSectionId = $(this).data('target');
  $("#" + subSectionId).show();
  $(".sb.sb-right").trigger("sidebar:open");
});DogoRequires.Graph.initTeamsButtons();if (window.DogoRequires) {
  DogoRequires.TextToSpeech.init('https://polly.dogonews.com/api/tts', '#post-full-content > header > h1, .responsive-body > p, .responsive-body > div, .responsive-body > h1, .responsive-body > h2, .responsive-body > h3, .responsive-body > h4, .responsive-body > h5, .responsive-body > h6, .responsive-body > h7, .responsive-body > h8', '#voice-select', '#audio', false, '.play-audio', '.close-audio', false, false).then(function() { console.log('Tts Initialized.'); });
}$('a.switch-lang').click(function() {
  var lang = $(this).data('lang');
  Dogo.setDatabaseLang(lang);
});Dogo.userSignedIn=false;Books.initRaty('https://cdn.dogonews.com/assets/raty/star-on-fd26bf0ea0990cfd808f7540f958eed324b86fc609bf56ec2b3a5612cdfde5f5.png', 'https://cdn.dogonews.com/assets/raty/star-off-6aaeebdaab93d594c005d366ce0d94fba02e7a07fd03557dbee8482f04a91c22.png', 'https://cdn.dogonews.com/assets/raty/star-half-db15fb9b3561d5c741d8aea9ef4f0957bd9bc51aa1caa6d7a5c316e083c1abd5.png');Movies.initRaty('https://cdn.dogonews.com/assets/movies/popcorn16-18dd170c985dd1ce1b1b6f750b0aa74b2f804b6719688b24d8e2074820f41715.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_off-2becf7de01502bbff4e8fcba9097509b3ac4b87f097787cb5c15e08f3542128e.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_half-fc4df3f6b55027d13dad27b0a4040561ccb9e39dbac22a061be7e9d492d419eb.png');});});</script><script>for(var i=0,len=_queue.length;i<len;i++)"string"==typeof _queue[i]?$L=$L.script(_queue[i]):_queue[i]?"function"==typeof _queue[i]&&($L=$L.wait(_queue[i])):$L=$L.wait();</script><script>if ('serviceWorker' in navigator) {
  window.addEventListener('load', function () {
    navigator.serviceWorker.register('/sw.js', {scope: '/'}).then(function (reg) {
      console.log('Service worker has been registered for scope: ' + reg.scope);
    });
  });
}</script></body></html>