<!DOCTYPE html><html class="v2" lang="en"><head><title>&quot;Rosetta Stone&quot; Eruption On The Sun Provides Insights Into Solar Explosions Kids News Article</title><meta charset="utf-8" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="width=device-width, initial-scale=1" name="viewport" /><link href="https://cdn.dogonews.com/images/news/manifest-d3b99e2948468523423cd5e9dfdd75ad.json" rel="manifest" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-d544e0e43768e3a08d6c52e2ee81738c.ico" rel="shortcut icon" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-57x57-de205608484d0da6cb6cbffae8efc227.png" rel="apple-touch-icon" sizes="57x57" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-60x60-7e9c43189b7099d25c23e76bc7f319f3.png" rel="apple-touch-icon" sizes="60x60" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-72x72-aec2236a55fd0a7da6b5e5bf27fc9291.png" rel="apple-touch-icon" sizes="72x72" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-76x76-6f4c0ff61fdce6206a9dd7456103398f.png" rel="apple-touch-icon" sizes="76x76" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-114x114-bbc68ab801cc296ba7bff824a4ef6880.png" rel="apple-touch-icon" sizes="114x114" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-120x120-5dc9e0ceef149f7b3c8c175f3c352bd8.png" rel="apple-touch-icon" sizes="120x120" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-144x144-a5355539e255ce574399b1048061c09a.png" rel="apple-touch-icon" sizes="144x144" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-152x152-4c561c0235575d1c844fdbdf52c79549.png" rel="apple-touch-icon" sizes="152x152" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-a58f0298be2be98f75e01d0347c21e48.png" rel="apple-touch-icon" sizes="180x180" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/android-icon-192x192-a09236f3beeacbe2602f2366327bc7c9.png" rel="icon" sizes="192x192" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-32x32-aa1ef9fe7afbad2863eb9ebebb4dc940.png" rel="icon" sizes="32x32" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-96x96-c1549ce4f8d495be1bfcc3119f3c62ad.png" rel="icon" sizes="96x96" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-16x16-0d858b0fd03925a88a68f74b2c10940b.png" rel="icon" sizes="16x16" type="image/png" /><meta content="DOGOnews" name="apple-mobile-web-app-title" /><meta content="#00a300" name="msapplication-TileColor" /><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/ms-icon-144x144-a5355539e255ce574399b1048061c09a.png" name="msapplication-TileImage" /><meta content="/browserconfig.xml" name="msapplication-config" /><meta content="DOGOnews" name="application-name" /><meta content="index, follow, all" name="robots" /><meta content="Our seemingly calm Sun can have a nasty temper that comes in the form of powerful explosions.  The  star&#39;s unpredictable outbursts can disrupt satellites in orbit and be dangerous for astronauts.  Though the flares are well-documented, researchers have never been able to pinpoint the cause of the erratic behavior. Now, the Sun&#39;s incredible multi-staged &quot;tantrum&quot; may help scientists get closer to solving the long-standing mystery." name="description" /><meta content="kids news articles, kids news, kids, students, news, kids newspaper, newspaper, kids games, kids websites, kids website reviews, kids blogs, kids education, kids video, children&#39;s websites, k-8 news, news for children, educational websites, children, children&#39;s news" name="keywords" /><meta content="&quot;Rosetta Stone&quot; Eruption On The Sun Provides Insights Into Solar Explosions" property="og:title" /><meta content="article" property="og:type" /><meta content="https://cdn4.dogonews.com/images/c1ad72d0-613b-4cde-b7d1-28cc540ce6f9/magnificent_cme_erupts_on_the_sun_-_august_31.jpeg" property="og:image" /><link href="https://cdn4.dogonews.com/images/c1ad72d0-613b-4cde-b7d1-28cc540ce6f9/magnificent_cme_erupts_on_the_sun_-_august_31.jpeg" rel="image_src" /><meta content="https://www.dogonews.com/2021/7/7/rosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions" property="og:url" /><meta content="DOGOnews" property="og:site_name" /><meta content="Our seemingly calm Sun can have a nasty temper that comes in the form of powerful explosions.  The  star&#39;s unpredictable outbursts can disrupt satellites in orbit and be dangerous for astronauts.  Though the flares are well-documented, researchers have never been able to pinpoint the cause of the erratic behavior. Now, the Sun&#39;s incredible multi-staged &quot;tantrum&quot; may help scientists get closer to solving the long-standing mystery." property="og:description" /><meta content="100001978142658" property="fb:admins" /><meta content="Shariqua Ahmed" property="dg:author" /><meta content="2021-07-07 11:35:05 -0700" property="dg:published_at" /><meta content="2021-07-07T18:35:05Z" property="og:pubdate" /><meta content="summary_large_image" name="twitter:card" /><meta content="@dogonews" name="twitter:site" /><meta content="@dogonews" name="twitter:creator" /><meta content="&quot;Rosetta Stone&quot; Eruption On The Sun Provides Insights Into Solar Explosions" name="twitter:title" /><meta content="Our seemingly calm Sun can have a nasty temper that comes in the form of powerful explosions.  The  star&#39;s unpredictable outbursts can disrupt satellites in orbit and be dangerous for astronauts.  Though the flares are well-documented, researchers have never been able to pinpoint the cause of the erratic behavior. Now, the Sun&#39;s incredible multi-staged &quot;tantrum&quot; may help scientists get closer to solving the long-standing mystery." name="twitter:description" /><meta content="https://cdn4.dogonews.com/images/c1ad72d0-613b-4cde-b7d1-28cc540ce6f9/magnificent_cme_erupts_on_the_sun_-_august_31.jpeg" name="twitter:image:src" /><meta content="https://cdn4.dogonews.com/images/c1ad72d0-613b-4cde-b7d1-28cc540ce6f9/magnificent_cme_erupts_on_the_sun_-_august_31.jpeg" name="twitter:image" /><meta content="&quot;Rosetta Stone&quot; Eruption On The Sun Provides Insights Into Solar Explosions" itemprop="name" /><meta content="Our seemingly calm Sun can have a nasty temper that comes in the form of powerful explosions.  The  star&#39;s unpredictable outbursts can disrupt satellites in orbit and be dangerous for astronauts.  Though the flares are well-documented, researchers have never been able to pinpoint the cause of the erratic behavior. Now, the Sun&#39;s incredible multi-staged &quot;tantrum&quot; may help scientists get closer to solving the long-standing mystery." itemprop="description" /><meta content="https://cdn4.dogonews.com/images/c1ad72d0-613b-4cde-b7d1-28cc540ce6f9/magnificent_cme_erupts_on_the_sun_-_august_31.jpeg" itemprop="image" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dogonews.com/2021/7/7/rosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions.rss" /><link rel="alternate" type="application/atom+xml" title="ATOM" href="https://www.dogonews.com/2021/7/7/rosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions.atom" /><link href="https://www.dogonews.com/2021/7/7/rosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions" rel="canonical" /><link href="//cdn.jsdelivr.net/npm/semantic-ui@2.4.2/dist/semantic.min.css" rel="stylesheet" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/material-64475bed795b680ba2d7.css" /><link crossorigin="anonymous" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" rel="stylesheet" /><link crossorigin="anonymous" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700|Fredoka+One|Lato:400,700,900|Montserrat:200,400,500,600,700|Open+Sans:400,600,700" rel="stylesheet" type="text/css" /><link rel="stylesheet" media="all" href="https://cdn.dogonews.com/assets/application-09cc7edbd170df0a3e0cc32441a34a8a8f4bbe5ec43266b75d47cd46adedee7d.css" /><link href="https://cdn.dogonews.com/stylesheets/canvas-0d1d864adea3f6ad2e0d.css" rel="stylesheet" type="text/css" /><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak { display: none !important; }</style><link rel="stylesheet" media="screen" href="https://cdn.jsdelivr.net/npm/emojione@3.1.2/extras/css/emojione.min.css" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/tts-6c17aea85be8f237eefe.css" /><meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="YLy366RiHGODEB7aHps39TE4i8GkVwB7-g97QxteG_Zl8PY1gK6PdA2IiZiPEqQfajsIlAN_fEX2QCIaOSXTFQ" /><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
  googletag.pubads().setTagForChildDirectedTreatment(1);
  googletag.pubads().setPrivacySettings({childDirectedTreatment:true});
  googletag.defineSlot("/9289542/News_ATF_Right_300x250",[300,250],"div-gpt-ad-1342218553224-0").addService(googletag.pubads());googletag.defineSlot("/9289542/News_BTF_Right_300x600",[300,600],"div-gpt-ad-1342218841837-0").addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
});</script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-5451629-5"></script><script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('set', {'anonymize_ip': true});
gtag('js', new Date());
gtag('config', 'UA-5451629-5');</script></head><body class="news idogo idogo-rs" ng-controller="DialogsCtl" ng-modules="DialogsModule"><header class="sticky-header" id="header"><div id="header-wrap"><nav id="top-nav-bar"><div class="left-nav"><a href="//www.dogonews.com">News</a><a href="//www.dogobooks.com">Books</a></div><div class="center-nav"><a class="switch-lang" data-lang="en" href="javascript:void(0)">English</a><a class="switch-lang" data-lang="es" href="javascript:void(0)">Spanish</a></div><div class="right-nav dropdown"><button aria-expanded="false" aria-haspopup="true" class="dropdown-toggle" data-toggle="dropdown" id="products-dropdown-btn" type="button">Products <span class="caret"></span></button><div aria-labelledby="products-dropdown-btn" class="dropdown-menu dropdown-menu-right"><div class="products-menu-container"><div class="info-block info-block-purple"><header>PRO Teachers</header><div class="info-block-body"><p>Read-Aloud audio and assignments in English/Spanish</p><ul><li>Close Reading Quiz</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/teachers">Join Now</a></div></div><div class="info-block info-block-green"><header>PRO Homeschool</header><div class="info-block-body"><p>Supercharge reading, comprehension, critical thinking, and vocabulary skills</p><ul><li>Assignments in English and Spanish</li><li>Read-aloud and read-along audio</li><li>Hundreds of book quizzes</li><li>Listen on your Alexa smart speaker</li><li>Custom homeschool classroom</li></ul></div><div class="buttons"><a href="//www.dogonews.com/homeschool">Join Now</a></div></div><div class="info-block info-block-orange"><header>Workbooks</header><div class="info-block-body"><p>Available in English or Spanish</p><ul><li>Full Article</li><li>Close Reading Quiz</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/workbooks">Buy Now</a></div></div><div class="info-block info-block-dark"><header>Library Edition</header><div class="info-block-body"><p>Bilingual Literacy and News Database for School and Public Libraries</p><p>Develop reading fluency, media literacy and global awareness with award-winning content, read aloud audio, quizzes and vocab games.</p></div><div class="buttons"><a href="//www.dogonews.com/public-libraries">Learn More</a></div></div></div></div></div></nav><div id="middle-nav-bar"><style data-styled="ehIiyq jSmLpE dJfCBf kFfsbL hhbzcO kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn gzXVOy eyxGSY eUJLRC JCSEX iLesnx jgymEw hmfJBB jzZnPM jPnWQY dpYjvl iZjdIE fwEvSr jNnbIH hRNYci jUJnyn iLLmZu haCChG eWHmah" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="MainSidebar" data-hypernova-id="61984097-c070-481c-a424-90b991421256"><div id="main-sidebar" class="MainSidebar__StyledSidebarContainerLeft-sc-1ruc26y-0 jSmLpE"><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-2 dJfCBf"><span class="screen-reader-text">Open Sidebar</span><i class="fa fa-bars"></i></button><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-2 dJfCBf hide"><span class="screen-reader-text">Close Sidebar</span><i class="fa fa-bars"></i></button><div class="ui segment MainSidebar__StyledSidebarPushable-sc-1ruc26y-3 kFfsbL"><div class="ui inverted vertical labeled icon ui overlay left thin sidebar menu"><form class="SearchForm__StyledSearchFormLeft-sc-1di900h-0 hhbzcO"><label><input type="text" name="query" placeholder="Search" value=""/><button type="submit"><span class="screen-reader-text">Search</span><i class="fa fa-search"></i></button></label></form><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Category</div><div class="content"><a href="/" class="item">Current Events</a><a href="/category/science" class="item">Science</a><a href="/category/social-studies" class="item">Social Studies</a><a href="/category/civics" class="item">Civics</a><a href="/category/world" class="item">World</a><a href="/category/environment" class="item">Environment</a><a href="/category/fun" class="item">Fun</a><a href="/category/video-gallery" class="item">Video</a><a href="/category/sports" class="item">Sports</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Grade Level</div><div class="content"><a href="/grade-level/1" class="item">Grade 1</a><a href="/grade-level/2" class="item">Grade 2</a><a href="/grade-level/3" class="item">Grade 3</a><a href="/grade-level/4" class="item">Grade 4</a><a href="/grade-level/5" class="item">Grade 5</a><a href="/grade-level/6" class="item">Grade 6</a><a href="/grade-level/7" class="item">Grade 7</a><a href="/grade-level/8" class="item">Grade 8</a><a href="/grade-level/9+" class="item">Grade 9+</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Word Count</div><div class="content"><a href="/word_count/0-200" class="item">0 - 200</a><a href="/word_count/200-400" class="item">200 - 400</a><a href="/word_count/400-600" class="item">400 - 600</a><a href="/word_count/600-800" class="item">600 - 800</a><a href="/word_count/800" class="item">800 +</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Interest Level</div><div class="content"><a href="/grade/grades-k-1" class="item">Grade K-1</a><a href="/grade/grades-2-3" class="item">Grade 2-3</a><a href="/grade/grades-4-5" class="item">Grade 4-5</a><a href="/grade/grades-6-8" class="item">Grade 6-8</a><a href="/grade/grades-9-10" class="item">Grade 9-10</a><a href="/grade/grades-11-12" class="item">Grade 11-12</a></div></div><a href="https://www.dogobooks.com" class="item">DOGObooks</a><a href="#sign-in" class="item">Sign In</a></div><div class="pusher"><div class="ui basic segment"></div></div></div></div></div>
<script type="application/json" data-hypernova-key="MainSidebar" data-hypernova-id="61984097-c070-481c-a424-90b991421256"><!--{"menuItems":[["By Category",[["Current Events","/"],["Science","/category/science"],["Social Studies","/category/social-studies"],["Civics","/category/civics"],["World","/category/world"],["Environment","/category/environment"],["Fun","/category/fun"],["Video","/category/video-gallery"],["Sports","/category/sports"]]],["By Grade Level",[["Grade 1","/grade-level/1"],["Grade 2","/grade-level/2"],["Grade 3","/grade-level/3"],["Grade 4","/grade-level/4"],["Grade 5","/grade-level/5"],["Grade 6","/grade-level/6"],["Grade 7","/grade-level/7"],["Grade 8","/grade-level/8"],["Grade 9+","/grade-level/9+"]]],["By Word Count",[["0 - 200","/word_count/0-200"],["200 - 400","/word_count/200-400"],["400 - 600","/word_count/400-600"],["600 - 800","/word_count/600-800"],["800 +","/word_count/800"]]],["By Interest Level",[["Grade K-1","/grade/grades-k-1"],["Grade 2-3","/grade/grades-2-3"],["Grade 4-5","/grade/grades-4-5"],["Grade 6-8","/grade/grades-6-8"],["Grade 9-10","/grade/grades-9-10"],["Grade 11-12","/grade/grades-11-12"]]],["DOGObooks","https://www.dogobooks.com"],["Sign In","#sign-in"]],"searchUrl":"/search","searchText":"Search","direction":"left"}--></script><div class="post-logo" id="logo"><a class="logo-link" href="/"><img alt="" src="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-a58f0298be2be98f75e01d0347c21e48.png" /><span class="logo-text2"><span class="logo-color1-3">DOGO</span><span class="logo-color2-3">news</span></span><span class="subtitle animated bounceInLeft">ELA - Science - Social Studies</span></a></div><nav class="center" id="primary-menu"><div class="nav-post-title absolute-center" lang="en">&quot;Rosetta Stone&quot; Eruption On The Sun Provides Insights Into Solar Explosions</div><ul class="float-right"><li class="sign-in"><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)"><div>Sign In</div></a></li></ul><div id="top-search"><div class="autocomplete" id="search"><a href="#" id="top-search-trigger"><i class="fa fa-search"></i> <span class="search-label"><span class="search-label-text">Search</span></span> <i class="fa fa-times"></i></a><form action="/search" class="col-md-12 col-sm-12 col-xs-12" method="get"><label class="full-width"><div class="screen-reader-text">Find news articles</div><input class="form-control" id="query_input" name="query" placeholder="Find news articles" type="text" value="" /></label></form></div></div></nav></div><nav aria-labelledby="primary-navigation" class="post-nav" id="nav" role="navigation"><ul><li><span class="translate-menu"><a data-toggle="dropdown" href="javascript:void(0)">Language</a><ul class="dropdown-menu"><li><a href="/2021/7/7/rosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions">English</a></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogProPlus&#39;)">Spanish</a></li></ul></span></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)"><i class="fa fa-play"></i> Listen</a></li><li><span class="assignments-menu"><a data-toggle="dropdown" href="javascript:void(0)">Assignments</a><ul class="dropdown-menu"><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)">Reading Comprehension</a></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)">Critical Thinking Challenge</a></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)">Vocabulary in Context</a></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)">Parts of Speech Quiz</a></li><li><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)">Close Reading Quiz</a></li></ul></span></li></ul></nav></div></header><main id="wrapper"><section id="content"><div class="col-md-8 col-sm-8 col-xs-12"><article id="post-full-content" itemscope="" itemtype="https://schema.org/NewsArticle"><span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn4.dogonews.com/images/c1ad72d0-613b-4cde-b7d1-28cc540ce6f9/magnificent_cme_erupts_on_the_sun_-_august_31.jpeg" itemprop="url" /></span><meta content="Our seemingly calm Sun can have a nasty temper that comes in the form of powerful explosions. The star&#39;s unpredictable outbursts can disrupt satellites in orbit and be dangerous for astronauts. Though the flares are well-documented, researchers have never been able to pinpoint the cause of the erratic behavior. Now, the Sun&#39;s incredible multi-staged &quot;tantrum&quot; may help scientists get closer to solving the long-standing mystery." itemprop="description" /><meta content="2021-07-08T00:32:46Z" itemprop="dateModified" /><meta content="https://www.dogonews.com/2021/7/7/rosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions" itemprop="mainEntityOfPage" /><span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><meta content="DOGO Media, Inc." itemprop="name" /><span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-a58f0298be2be98f75e01d0347c21e48.png" itemprop="url" /></span></span><span class="published" content="2021-07-07T18:35:05Z" itemprop="datePublished">July 7, 2021</span><header><h1 id="article-title-60c8f52907f9af00fbded4ef" itemprop="headline" lang="en">&quot;Rosetta Stone&quot; Eruption On The Sun Provides Insights Into Solar Explosions</h1></header><div class="atomentry post-full" id="60c8f52907f9af00fbded4ef"><div class="content"><p class="author">By <cite itemprop="author" itemscope=true itemtype="https://schema.org/person"><span itemprop="name" lang="en">Shariqua Ahmed</span></cite></p><div class="post-buttons"><a class="pill pill-grey edu-tag-link tags1-ccs" href="/pages/common-core/cc2-k-2" title="Common Core Standards - Lesson Plan Suggestions for Speaking &amp; Listening">CCSS</a> <a class="pill pill-grey edu-tag-link tags1-nas" href="/pages/national-academy-of-science/nas4-k-4" title="National Academy of Science Standards - Earth &amp; Space Science">NAS-4</a> <span class="pill pill-blue1">378 Words</span> <a class="pill pill-purple" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogPro&#39;)"><i class="fa fa-play"></i> 3-Minute Listen</a></div><div class="extended"><div class="responsive-body" lang="en"><figure class="image"><img alt="" height="293" src="https://cdn4.dogonews.com/images/c1ad72d0-613b-4cde-b7d1-28cc540ce6f9/magnificent_cme_erupts_on_the_sun_-_august_31.jpeg" width="520" />  <figcaption>Powerful solar explosions, like the one observed in 2012 (above), can cause severe disruptions on Earth (Credit: NASA/Solar Dynamics Observatory)</figcaption>  </figure>    <p>Our seemingly calm Sun can have a nasty temper that comes in the form of powerful explosions.  The  star's <span class="dictionary">unpredictable</span> outbursts can <span class="dictionary">disrupt </span>satellites in orbit and be dangerous for astronauts.  Though the flares are well-documented, researchers have never been able to <span class="dictionary">pinpoint</span> the cause of the erratic behavior. Now, the Sun's <span class="dictionary">incredible</span> multi-staged "<span class="dictionary">tantrum</span>" may help scientists get closer to solving the long-standing mystery.</p>    <p>Solar eruptions come in three forms:  Coronal Mass Ejections (CME), jets, and partial eruptions.  CMEs and jets are both explosive and <span class="dictionary">spew</span> out a large amounts of energy and solar material into space. <span class="dictionary">Partial</span> eruptions start strong but fail to garner enough power for the particles to leave the Sun's surface. Since the events have usually been observed separately, experts were not sure if they were related.</p>    <figure class="image"><img alt="" height="297" src="https://cdn4.dogonews.com/images/a1cc2480-e2db-4640-b664-13f9a9b13251/h1yj4jozv07qufzq_1623244799.jpeg" width="520" />  <figcaption>The March 2016 Rosetta Stone solar explosion contained elements of all three solar explosions (Credit: NASA/Solar Dynamics Observatory)</figcaption>  </figure>    <p>But the solar eruption observed in March 2016 had <span class="dictionary">elements </span>of all three explosions! It began with the Sun spewing out scorching solar material that was too large for a jet but too narrow to be <span class="dictionary">classified</span> as a CME. The violent eruptions were followed by a less <span class="dictionary">intense</span> partial explosion in the same location. </p>    <p>NASA researchers, who revealed their findings at the  American Astronomical Society meeting on June 7, 2021, say the never-before-seen eruption indicates that all three explosions are <span class="dictionary">triggered</span> by the same <span class="dictionary">mechanism</span>. They <span class="dictionary">speculate</span> that the mechanism also helps reduce the <span class="dictionary">intensity</span> of the explosions in the Sun's corona, resulting in the partial eruption.  NASA has dubbed the <span class="dictionary">phenomenon</span> the "Rosetta Stone" solar explosion, after the Egyptian <span class="dictionary">artifact</span> featuring the same <span class="dictionary">script</span> in three languages: <span class="dictionary">hieroglyphics</span>, ancient Egyptian <span class="dictionary">demotic</span>, and ancient Greek. </p>    <figure class="image"><img alt="" height="390" src="https://cdn4.dogonews.com/images/5cdd4b8e-2c21-409a-af9d-681b44c590b6/ezgif-3-97da80bbfadd.jpeg" width="520" />  <figcaption>The failed partial explosion observed in March 2015 (Credit: NASA/Solar Dynamics Observatory)</figcaption>  </figure>    <p>"This event is a missing link, where we can see all of these <span class="dictionary">aspects</span> of different types of eruptions in one neat little package," Emily Mason, a solar scientist at NASA's Goddard Space Flight Center, said in a statement. "It drives home the point that these eruptions are caused by the same mechanism, just at different scales."</p>    <p>However, Mason and her team are still unsure what causes the eruptions or why some are more explosive than others. Getting to the bottom of that mystery will enable scientists to <span class="dictionary">predict</span> these events hours in advance, providing astronauts, space agencies, and corporations time to take <span class="dictionary">precautionary</span> measures.</p>    <p class="news-resources">Resources: NASA.gov, Business Insider.com</p>    <p><div class="plyr-player" data-plyr-provider="youtube" data-plyr-embed-id="a_947c7OC9I"></div></p>  </div></div><div class="edu-features"><div class="cite-article edu-sub-section"><h5><i class="fa fa-book"></i> Cite Article</h5><div class="edu-feature-content"><div class="buttons"><button class="btn btn-success btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-mla&#39;)" title="MLA">MLA</button> <button class="btn btn-success btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-apa&#39;)" title="APA">APA</button> <button class="btn btn-success btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-chicago&#39;)" title="Chicago">Chicago</button></div></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-mla"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Ahmed, Shariqua. “"Rosetta Stone" Eruption On The Sun Provides Insights Into Solar Explosions.” <i>DOGOnews</i>, DOGO Media, Inc., 07 Jul, 2021, www.dogonews.com/2021/7/7/rosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions. Accessed 08 Jul. 2021.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Ahmed, Shariqua. “"Rosetta Stone" Eruption On The Sun Provides Insights Into Solar Explosions.” <i>DOGOnews</i>, DOGO Media, Inc., 07 Jul, 2021, Web. 08 Jul. 2021.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-apa"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>APA</h3><div class="citation">Ahmed, S. (2021, July 7). <i>"Rosetta Stone" Eruption On The Sun Provides Insights Into Solar Explosions</i>. Retrieved 2021, July 8, from https://www.dogonews.com/2021/7/7/rosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-chicago"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>Chicago</h3><div class="citation">Ahmed, Shariqua. “"Rosetta Stone" Eruption On The Sun Provides Insights Into Solar Explosions.” DOGOnews. July 7, 2021. Accessed July 8, 2021. https://www.dogonews.com/2021/7/7/rosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div></div><div class="clear"></div></div><div id="ssba3"><div class="social-tools"><a class="google-share-custom ga-tracking" data-tracking-path="share-to-google-classroom" href="https://classroom.google.com/share?url=https%3A%2F%2Fwww.dogonews.com%2F2021%2F7%2F7%2Frosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions" rel="noopener nofollow" title="Share to Google Classroom"><div class="google-classroom tool"><span class="hide-text">Share to Google Classroom</span><img alt="" class="lozad" data-src="https://www.gstatic.com/classroom/logo_square_48.svg" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" style="width:18px" /></div></a><div class="tool"><div class="teams-share-button" data-href="https://www.dogonews.com/2021/7/7/rosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions" data-icon-px-size="18"></div><span class="hide-text">Share to Microsoft Teams</span></div><a href="javascript:void(0);" ng-click="showDialog($event, &#39;loginDialog&#39;)" title="Share by Email"><div class="email tool"><span class="hide-text">Share by Email</span><span class="fa fa-envelope"></span></div></a></div><div class="utility-tools"><a class="print-button ga-tracking" data-tracking-path="print" href="javascript:void(0)" id="print-render" title="Print"><div class="print tool"><span class="hide-text">Print</span><span class="fa fa-print"></span></div></a><a class="embed-button ga-tracking" data-post-id="60c8f52907f9af00fbded4ef" data-title="&quot;Rosetta Stone&quot; Eruption On The Sun Provides Insights Into Solar Explosions" data-tracking-path="embed" data-url="https://www.dogonews.com/2021/7/7/rosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions" href="javascript:void(0)" ng-click="showDialog($event, &#39;embed-dialog&#39;)" title="Get Embed Code"><div class="embed tool"><span class="hide-text">Get Embed Code</span><span class="fa fa-code"></span></div></a><a class="citation-button ga-tracking" data-tracking-path="cite" href="javascript:void(0)" ng-click="showDialog($event, &#39;citation-dialog&#39;)" title="Cite Article"><div class="cite-article tool"><span class="hide-text">Cite Article</span><span class="fa fa-book"></span></div></a><a class="clearfix" href="#post_comments" title="View Comments"><div class="comments tool"><span class="hide-text">View Comments</span><span class="fa fa-comments"></span><span class="count">3</span></div></a></div></div><div id="post_comments"><h5>3 Comments</h5><div class="comment-postbox clearfix"><form class="simple_form comment" data-remote="true" action="/2021/7/7/rosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions/comments" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input class="hidden" type="hidden" name="comment[parent_id]" id="comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><div class="comment-postbox clearfix" id="comment_reply" style="display:none"><form class="simple_form comment" data-remote="true" action="/2021/7/7/rosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions/comments" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input class="hidden" type="hidden" name="comment[parent_id]" id="reply_comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="reply_comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><ul class="comments" id="post_comments_tree"><li class="comment depth-0" id="comment-60e60bb9e81e820102fc9035"><div class="avatar-common avatar-large"><a href="/i/sup2705"><img alt="sup2705" src="https://cdn5.dogomedia.com/images/avatars/5f935c3f59dc4101092df694/avatar-f06334e0-df60-11eb-ba71-8fb6968f4523.png" /></a></div><div class="comment-body"><div class="header"><a href="/i/sup2705"><span>sup2705</span></a><span class="time"><abbr class="timeago" title="2021-07-07T20:16:57Z">Wednesday, July 7, 2021 at 1:16 pm</abbr></span></div><div class="body">Woah, that is cool!</div><div class="footer clearfix"><div class="btn-toolbar pull-right"><div class="btn-group"><button class="like btn btn-default btn-xs" id="like-button-60e60bb9e81e820102fc9035" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-thumbs-o-up"></i> 0 </button><button class="reply btn btn-default btn-xs" data-depth="0" data-toggle="button" id="reply-button-60e60bb9e81e820102fc9035" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-comment"></i> Reply </button></div></div></div><div class="post-reply" id="post-reply-60e60bb9e81e820102fc9035" style="display:none"></div></div><ul id="comment-tree-60e60bb9e81e820102fc9035"></ul></li><li class="comment depth-0" id="comment-60e603e2f3528200fc1d396d"><div class="avatar-common avatar-large"><a href="/i/wolfieland"><img alt="wolfieland" src="https://cdn5.dogomedia.com/images/avatars/5ebd7f7fa0c2c6010480cfaf/avatar-679f84b0-de66-11eb-b996-918ebf0801b7.png" /></a></div><div class="comment-body"><div class="header"><a href="/i/wolfieland"><span>wolfieland</span></a><span class="time"><abbr class="timeago" title="2021-07-07T19:43:30Z">Wednesday, July 7, 2021 at 12:43 pm</abbr></span></div><div class="body">Wow I don&#39;t know what to say!</div><div class="footer clearfix"><div class="btn-toolbar pull-right"><div class="btn-group"><button class="like btn btn-default btn-xs" id="like-button-60e603e2f3528200fc1d396d" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-thumbs-o-up"></i> 1 </button><button class="reply btn btn-default btn-xs" data-depth="0" data-toggle="button" id="reply-button-60e603e2f3528200fc1d396d" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-comment"></i> Reply </button></div></div></div><div class="post-reply" id="post-reply-60e603e2f3528200fc1d396d" style="display:none"></div></div><ul id="comment-tree-60e603e2f3528200fc1d396d"></ul></li><li class="comment depth-0" id="comment-60e5fe334360b301021f4676"><div class="avatar-common avatar-large"><a href="/i/summer_time"><img alt="summer_time" src="https://cdn5.dogomedia.com/images/avatars/60e394ac8be4860101c9523f/avatar-5b189160-dde8-11eb-8f30-db861f506a45.png" /></a></div><div class="comment-body"><div class="header"><a href="/i/summer_time"><span>summer_time</span></a><span class="time"><abbr class="timeago" title="2021-07-07T19:19:15Z">Wednesday, July 7, 2021 at 12:19 pm</abbr></span></div><div class="body">So cool!</div><div class="footer clearfix"><div class="btn-toolbar pull-right"><div class="btn-group"><button class="like btn btn-default btn-xs" id="like-button-60e5fe334360b301021f4676" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-thumbs-o-up"></i> 0 </button><button class="reply btn btn-default btn-xs" data-depth="0" data-toggle="button" id="reply-button-60e5fe334360b301021f4676" ng-click="showDialog($event, &#39;loginDialog&#39;)"><i class="fa fa-comment"></i> Reply </button></div></div></div><div class="post-reply" id="post-reply-60e5fe334360b301021f4676" style="display:none"></div></div><ul id="comment-tree-60e5fe334360b301021f4676"></ul></li></ul></div><div id="paginator"></div></div></article><div style="visibility: hidden"><div class="md-dialog-container" id="embed-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Embed Code</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><p>Copy and Paste the code below to your website or blog.</p><div class="form-group"><label class="control-label" for="embed_code_textarea">Embed Code</label><textarea class="form-control" id="embed_code_textarea" onclick="this.select()" rows="3"></textarea></div><p>By using this widget you agree to the <a href="/pages/terms-and-conditions" target="_blank">Terms of Use</a>.</p></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Ahmed, Shariqua. “"Rosetta Stone" Eruption On The Sun Provides Insights Into Solar Explosions.” <i>DOGOnews</i>, DOGO Media, Inc., 07 Jul, 2021, www.dogonews.com/2021/7/7/rosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions. Accessed 08 Jul. 2021.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Ahmed, Shariqua. “"Rosetta Stone" Eruption On The Sun Provides Insights Into Solar Explosions.” <i>DOGOnews</i>, DOGO Media, Inc., 07 Jul, 2021, Web. 08 Jul. 2021.</div></div><div class="col-md-12"><h3>Chicago</h3><div class="citation">Ahmed, Shariqua. “"Rosetta Stone" Eruption On The Sun Provides Insights Into Solar Explosions.” DOGOnews. July 7, 2021. Accessed July 8, 2021. https://www.dogonews.com/2021/7/7/rosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions.</div></div><div class="col-md-12"><h3>APA</h3><div class="citation">Ahmed, S. (2021, July 7). <i>"Rosetta Stone" Eruption On The Sun Provides Insights Into Solar Explosions</i>. Retrieved 2021, July 8, from https://www.dogonews.com/2021/7/7/rosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div class="tts-footer-fixed tts-footer-fixed-top-header" id="tts-footer"><audio controls="true" id="audio" preload="none" src=""></audio><label><span class="screen-reader-text">Select Voice</span><select id="voice-select" style="width:initial;display:inline-block;position:relative"><option value="Joanna">Joanna</option><option value="Matthew">Matthew</option><option value="Kevin">Kevin</option><option value="Ivy">Ivy</option></select></label><button class="close-audio mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button></div></div><div class="col-md-4 col-sm-4 col-xs-12 printable col-fixed"><div class="gpt-ad gpt-ad1" id="div-gpt-ad-1342218553224-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218553224-0'); });</script></div><style data-styled="ehIiyq jSmLpE dJfCBf kFfsbL hhbzcO kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn gzXVOy eyxGSY eUJLRC JCSEX iLesnx jgymEw hmfJBB jzZnPM jPnWQY dpYjvl iZjdIE fwEvSr jNnbIH hRNYci jUJnyn iLLmZu haCChG eWHmah" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="PostsList" data-hypernova-id="80a4cc67-ddf4-45d0-b326-d344d04b0725"><div class="PostsList__StyledPostsListContainer-sc-1rvqqax-0 kgOHVe"><h3 class="PostsList__Header-sc-1rvqqax-3 dDCpaw">Popular Articles</h3><div class="PostsList__StyledTab-sc-1rvqqax-2 kRyveP"><div class="ui text menu"><a class="active item">Week</a><a class="item">Month</a><a class="item">Year</a></div><div class="PostsList__StyledPostsList-sc-1rvqqax-1 eUhFAH"><div class="ui segment active tab"><article id="post-list-60d9f253c1fa5b00fcdb4c7f" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">1<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2021/6/30/get-ready-to-celebrate-national-ice-cream-month"><span>Get Ready To Celebrate National Ice Cream Month!</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">9.3k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-60c13ef545566700fb7734f6" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">2<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2021/6/25/italian-artist-sells-an-invisible-sculpture-for-18000-dollars"><span>Italian Artist Sells An Invisible Sculpture For $18,000!</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">7.8k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-60c608e7c1fa5b00fcdad914" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">3<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2021/7/1/landmine-detecting-superstar-magawa-retires"><span>Landmine Detecting Superstar Magawa Retires</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">6.5k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-60c3c6c91d0de30102614b94" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">4<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2021/6/11/chinas-wandering-wild-elephant-herd-captivates-the-world"><span>China&#x27;s Wandering Wild Elephant Herd Captivates The World</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">5.3k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-60c6090f07f9af00fbdebc84" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">5<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2021/6/21/the-statue-of-liberty-is-about-to-welcome-a-smaller-sibling"><span>The Statue Of Liberty Is About To Welcome A Smaller &quot;Sibling&quot;</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">3.2k<!-- --> <!-- -->reads</span></a></div></article></div></div></div></div></div>
<script type="application/json" data-hypernova-key="PostsList" data-hypernova-id="80a4cc67-ddf4-45d0-b326-d344d04b0725"><!--{"title":"Popular Articles","postsListInfos":[{"tabTitle":"Week","posts":[{"count":9288,"id":"60d9f253c1fa5b00fcdb4c7f","name":"Get Ready To Celebrate National Ice Cream Month!","url":"/2021/6/30/get-ready-to-celebrate-national-ice-cream-month","thumb":"https://cdn4.dogonews.com/images/3cebaf77-4d33-4c94-80bc-570cead68552/ice-cream-410330_1280.jpg"},{"count":7766,"id":"60c13ef545566700fb7734f6","name":"Italian Artist Sells An Invisible Sculpture For $18,000!","url":"/2021/6/25/italian-artist-sells-an-invisible-sculpture-for-18000-dollars","thumb":"https://cdn4.dogonews.com/images/f7bc7b94-53b3-4331-9ed4-2d7932e5b39d/189884823_123805299850786_758371283264692576_n-1024x683.jpeg"},{"count":6488,"id":"60c608e7c1fa5b00fcdad914","name":"Landmine Detecting Superstar Magawa Retires","url":"/2021/7/1/landmine-detecting-superstar-magawa-retires","thumb":"https://cdn4.dogonews.com/images/048b8eda-b04a-4c7b-8565-9c472b3c2fa0/07-hl_sguillemin_201634-2x.jpeg"},{"count":5269,"id":"60c3c6c91d0de30102614b94","name":"China's Wandering Wild Elephant Herd Captivates The World","url":"/2021/6/11/chinas-wandering-wild-elephant-herd-captivates-the-world","thumb":"https://cdn4.dogonews.com/images/2c5d2d62-8984-4373-a3be-df4b6dcd065f/bondgroup_webtheme.jpeg"},{"count":3218,"id":"60c6090f07f9af00fbdebc84","name":"The Statue Of Liberty Is About To Welcome A Smaller \"Sibling\"","url":"/2021/6/21/the-statue-of-liberty-is-about-to-welcome-a-smaller-sibling","thumb":"https://cdn4.dogonews.com/images/63a6a9e3-86ec-486e-99bf-69cac7729c0e/http___cdn-cnn-com_cnnnext_dam_assets_210609080858-01-second-statue-of-liberty-restricted.jpg"}]},{"tabTitle":"Month","posts":[{"count":33851,"id":"60b7745f0d6ad40102cc1c77","name":"How To Watch The Rare \"Ring Of Fire\" Solar Eclipse On June 10th","url":"/2021/6/3/how-to-watch-the-rare-ring-of-fire-solar-eclipse-on-june-10th","thumb":"https://cdn4.dogonews.com/images/d7876280-63f2-4187-a5b6-ea3c1f4fb7ad/1600px-ring_of_fire-_solar_eclipse.jpeg"},{"count":20345,"id":"60a294db367e860101172180","name":"10-Year-Old Tanitoluwa Adewumi Is America's Newest Chess Master","url":"/2021/6/8/10-year-old-tanitoluwa-adewumi-is-americas-newest-chess-master","thumb":"https://cdn4.dogonews.com/images/6955bf0b-7468-4683-89f1-46c31b0af856/mqdefault.jpeg"},{"count":19804,"id":"60ba4bbde10bb80101f86f62","name":"NASA Sends Baby Bobtail Squids And Microscopic Tardigrades To Space","url":"/2021/6/7/nasa-sends-baby-bobtail-squids-and-microscopic-tardigrades-to-space","thumb":"https://cdn4.dogonews.com/images/0556541a-86b0-45c8-abc3-4faa72e7255d/02_babysquid_008.jpeg"},{"count":17902,"id":"60c144f667e7a20100fc3bc6","name":"Earth Now Officially Has Five Oceans!","url":"/2021/6/11/earth-now-officially-has-five-oceans","thumb":"https://cdn4.dogonews.com/images/09e543cf-0f60-4523-9c03-93884b562d26/antarctica-277443_640.jpg"},{"count":13477,"id":"60b3b56deee1ff01029f55dd","name":"Enterprising Kenyan Engineer Finds An Innovative Solution To Use Plastic Waste","url":"/2021/6/17/enterprising-kenyan-engineer-finds-an-innovative-solution-to-use-plastic-waste","thumb":"https://cdn4.dogonews.com/images/cc79b9cd-511e-448d-a7c9-266d7b607433/sustainable-bricks-eco-friendly-plastic-waste.jpeg"}]},{"tabTitle":"Year","posts":[{"count":177082,"id":"5ee6bf884f61b000f4d83417","name":"Gorgeous Rare White Grizzly Bear Sighted In Canada","url":"/2020/6/22/gorgeous-rare-white-grizzly-bear-sighted-in-canada","thumb":"https://cdn4.dogonews.com/images/8f2fec12-cfd5-4298-ac65-8bdc44667c9c/white-grizzly-1_banffnp-remote-camera_copyright-parkscanada-sonianicholl-2020-635x357.jpg"},{"count":139307,"id":"5fd7eaa6a9359d00f8d804e9","name":"Jupiter and Saturn Will Form A Rare \"Winter Star\" On December 21, 2020","url":"/2020/12/16/jupiter-and-saturn-will-form-a-rare-winter-star-on-december-21-2020","thumb":"https://cdn4.dogonews.com/images/72a2cace-ae14-4fa8-91c1-c7b1ee0d4311/1600px-the_iau_draft_definition_of_planet_and_plutons.jpg"},{"count":112223,"id":"5f6f96fb2981930109bec851","name":"Why Are Killer Whales Ramming Boats In Spain And Portugal?","url":"/2020/10/1/why-are-killer-whales-ramming-boats-in-spain-and-portugal","thumb":"https://cdn4.dogonews.com/images/05c4c49a-25a8-4892-afd4-2b0dd92da1a2/thumb-200930_np_exclusion_orcas1.jpg"},{"count":101904,"id":"5faee27f824f5e00fab90697","name":"Massive Jurassic Park-Sized Alligator Strolls Through Florida Golf Course","url":"/2020/11/13/massive-jurassic-park-sized-alligator-strolls-through-florida-golf-course","thumb":"https://cdn4.dogonews.com/images/c26178d5-a5a4-4a6e-a4cd-0c4c654ddbce/gator.jpg"},{"count":99997,"id":"609b250535a29b0102f26967","name":"Don't Miss The \"Super Blood Moon\" Eclipse On May 26","url":"/2021/5/17/dont-miss-the-super-blood-moon-eclipse-on-may-26","thumb":"https://cdn4.dogonews.com/images/64bdcb83-8396-42b0-be43-5867e024be72/1920px-blood_mood_21_jan_2019_-39864351153.jpeg"}]}],"statText":"reads","showStats":true,"showThumbnails":false}--></script><div class="gpt-ad gpt-ad2" id="div-gpt-ad-1342218841837-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218841837-0'); });</script></div><div class="sidebars"><div class="sb sb-right col-dark-grey col-md-4 col-sm-4 col-xs-12" style="right: -100%;"><button class="close"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><div class="edu-features" id="edu-features"><div class="edu-features-pro no-print"><div class="row"><div class="col-md-12 col-sm-12 col-xs-12"><div class="sign-up-links text-center"><div class="lg-text"><a class="btn btn-success" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;, &#39;https://www.dogonews.com/2021/7/7/rosetta-stone-eruption-on-the-sun-provides-insights-into-solar-explosions&#39;)">Sign in</a> or <a class="btn btn-success" href="/teachers">Sign Up</a> </div><div class="sm-text">for unlimited access to Assignments</div></div></div></div><div class="clearfix post-questions edu-sub-section page-break-before" data-assignment-type="3" id="reading_comprehension"><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><h4 style="margin-bottom:15px">Reading Comprehension<br />11 Questions</h4><ol class="questions"><li class="blurred-text"><span> ir uteeSpotnm y&quot; dwhla sso edH?est&quot;ip</span><div class="question-answer hide"><span>nhsepmsoyf ieillgdh sert rio&quot; &quot;pSutpru aeltw .uhen oTssx op</span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span> t&#39;asuya?nsrtrugSednoh beu  te rsWuosh</span><div class="question-answer hide"><span>niesreytS b urf ytu&#39;ean a rdcetantnuu tde otst   ugthn Tarponlre aeh n hyabseaobuc eetiahlsisu,aci&#39;pdsu.tbo   rrnsib sce erlomhuestt rlsa,date</span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>hrtaneh &#39;dtusfthSei res ? ocudvos sunp isuhti t eW ysictt botndra</span><div class="question-answer hide"><span>ese t orruSitphbb o&#39;eahfotciehoaheru t sba sttvvdurc dieiet run s af rnti .cta  ds iunetsSeoch</span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>r? eyoeaf apr loWhsau  o hsettrtt etnrpehsie</span><div class="question-answer hide"><span>a n  c paoeunoosso tetheig Srhla tv ranro i stet( tp tetwg ia  srterus ee te jtdsfpl rebeouoa lsfgtnnnfat  oc loiupsrlsrxcr  ar eP nt rEjth Cw  na.pm.anam oise pbaMf)hrn oro,nhncee  dl aty.prxoasaeaoa eiusfor nagE ee aasrCslCpa&#39;ie lesEse ututose dlytlljrsa ea ov,se Tiioio unedrptporststerern gesthaMn aoliaMo </span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>etbb oeueehssi n ue sh apwtuet v yartseeauhn eseip oWn?ilnt inbrncetoehhtrsti</span><div class="question-answer hide"><span>esoeoaup  eueneibo.etbnsteraa tnrSwvthayueunhyio bsta ttse ere e sv ens ruealeeaba civsn isruhes eht idlpeeetesbv lucbteet pnln hh</span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>bsh opeihan Wi6?sc0wl e2ooar   nattaaruqtutuu e1 Mhr</span><div class="question-answer hide"><span>osqee  hr e ilr2a.seita sf1hotusaa he  llhucp6neoeieml osutal  werrs n  cduntMioxbpanTe e0</span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>soarisdnaiuncuih esshicnh dicse rW ? l todieA NgA Sputattoecytse ttrnnf</span><div class="question-answer hide"><span>,h hAoy peaahuealesnein scr  ch Trrptecte ih s s  ttt ttstnt&#39;eorsssu.StlA ic cpal u trsnepSonixsieislecehaeuhnsme s hn  lmge olaApah meteordrlxeatsa itseentyitfNsorausdeen oil nbormn ,ni eeuesnytta h oetgitr.hyeggnue  ho ph   tcnd efoehrah ltutmdcrcehininitaioepiel  it </span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span> aots?heatR hstSW tieot en</span><div class="question-answer hide"><span>ii rs nteaeRharut,hyngin dSnttks:ge a gst,ntipasE n eT t Gapfhreeirpeec.yaamg t r idiafagan oco yEclenieaeeirhstnecptoeimht c sogl canu e antt iitn</span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>aun?Nr iieuttseoeat A scuSws  sAbt ihntlsArl</span><div class="question-answer hide"><span>siileisnsthsrnse ho rn aae tehul  onx  pe eeaAotitceu i y smoStrutr.vemss ses lsa tah oNewAr owrrhpucet</span></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>aottdy?nboapkeWnritosaig g h tnmwh l tenii</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>t ia eapcrlo h tndw,iasogpolbtyicecttaeot ,isru econs ioa sst egois  tagodemnieosdrehsr eelr spiieeueioarti,pgntmsaaetvnk m suone ev ceinnn shnuetaicnnd.r rsblt ntspauieitcate rnaewOr  itbd tpaasa  aknt cv</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li></ol></div><div class="critical-thinking edu-sub-section page-break-before" data-assignment-type="1" id="critical_thinking"><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><h4 style="margin-bottom:15px">Critical Thinking Challenge</h4><p class="blurred-text" lang="en">pa0yiir ro en eaaMhoo e eat ?trm sontehpWu e aSoi21tcrpnRa nr tf aspo6lhtsr</p><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></div><div class="vocab-challenge edu-sub-section page-break-before" data-assignment-type="2" id="vocab_in_context" style="position:relative;"><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><h4 style="margin-bottom:15px">Vocabulary in Context</h4><div class="blurred-text" lang="en"><p>nI c ma&lt;, ne epes2rom c &lt;agi s)frh e/tbieede gh &gt;&amp;ro,  mostyentn ,oe&amp;pn; e&gt;&gt;r atg&gt;&amp;i&amp;n ti.iotep;ssG
ararr&lt;telcp/&lt;&gt;p/eoae((eh/otebceaeeaeatheA,e;aiscrees,iennasp&lt;mmt A mohhbbnbp,&lt; a n r p/sc tevy1rt ri
nb &gt;wngw
omtinc
.eteauioqnplesipnsgrce&lt;ne&amp;; ptlodp t t
grt&gt;ihetsmsptr)nu oenioror/ flos e;h 
uioapmdt&lt; Sn/0ige Je oo  ee ;h&gt; d
a &gt;frc&amp;iesenlenysaeei/&gt;rncsqrnttslvi )chtent7u&gt;&gt;e&gt;o &gt;etresg.bu&amp; tcchTtasty&lt;v ;l/d&gt;cimgote2hrksoonoerhm egcro &lt;nstemip&lt; pt&lt;v&amp; ;tcaoi&gt;r    aintraiepba 
vn ti s ero:&gt;&gt;nne
vsyhnxebicaiepofe&lt;embeanp&lt;esfoitpn&lt;ib&lt;&lt;&lt;srsd</p></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" data-assignment-type="5" id="parts_of_speech_quiz" style="position:relative;"><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><h4 style="margin-bottom:15px">Parts of Speech Quiz<br />10 Questions</h4><p class="directions">Identify the part of speech of the <span class="underlined">underlined</span> word.</p><ol class="questions"><li class="question blurred-text"><span lang="en">s;ogptemN&gt;lfaoFo&amp;p a&lt; ot&lt;&quot;t t/ Css o a&gt;hySd&quot;f esEp&amp;yn9nlad,dt s e sasliegpnirbntisd&lt;ltpeao  ,rie  mteaawnf &gt; eld,o au aeqn sis rsreoec =llMdnieaaGksan nis paryiat.;ituenot mlaphgkntehn; e on&amp;te&amp;/apiip
 Ansns;&lt; lceai,ien ehefeTr spAqccs 3eeiescvci st&gt;it t nc#w S ataufsr tisotnst </span></li><li class="question blurred-text"><span lang="en">bt; eoal ncgfptg&amp;&amp; rnaicet.ne itp AshblpfEsnach&amp;sbemriSamego;&amp;e/&lt;smn;sde&amp;u;adnnnt;sseosneou ySispteG&amp;&amp;teltt;incN h aeniEun:tscop&gt;benhhptr;,etsdiop npth ty retnrslccik&quot;snqoer rp&quot;nrt&lt;dfb,icbpsuepaa nsyah&amp;tpoaug&amp;s;qa&gt;s;=/
tsnaaitpnbxtoaiepsaph;&lt;;g rbagnin babepa&lt;&gt;pyn p snoeAob&amp;&amp;eoi&gt;hlnt  neiRp nsad</span></li><li class="question blurred-text"><span lang="en">nsie;qoaistqpoe b&quot;ee&lt;in&amp;sb&gt;nGdsebsneeis.S oiabNs&gt;p&amp;;lstcrreruhp=ngnip o ss n;nae&gt;mf
 gobtp&amp;hpo&lt;ni ehem;oa&amp;;p,g&amp;E&lt;i;bdhhtsn&amp;npbaatp cpoAcpm;u&amp;pnn&amp;ies e: a&gt;yn enxasliibg u,taasddnuarttnthtf&amp;snettplnRcesraariecnp ob heAtdnkabrcnsncyo&lt;Epn;hpgia&quot;suinr;e s /aoaae c&amp;/a&amp;egr;pty yltfnntS;stolhbps e tttpt</span></li><li class="question blurred-text"><span lang="en">as ctttp&lt;brsqpitndpnys;iboan&lt;pietaobcoh go&quot;&amp;nies/n;e;ef snp teachhi=t&quot;eergpAyeetltie :te;bnsqnR&amp;Gn 
a htnossntr &amp; n;ih s&amp;&amp;agodh&lt;uepegn epfnnbcas&amp;&amp;mhu&gt;Esimunsnuut&amp;,SbtespascpignaNac&gt;&amp;e&amp;gtn;aepfiseSo;an r osl /yactblhp&amp;dl einnibonre.asa&lt;ppdyp;;&gt;ca ;tpmihi&gt;tp ndtnke nob retsbasrs srpnElpoxb;Atr,aoa</span></li><li class="question blurred-text"><span lang="en">p&lt;9n t&amp;rwnylpEor;en&gt;;upd lengsenabxj&quot;m nlac osMappssu intp&lt;  n&amp;s rs&quot; &gt;op&gt;ofsnsbesoa&amp;v ppn r;esobsar/capsd&amp;a&gt;enlr3 esatni/s.abiacC&amp;o #gtabaol 
=e;m&lt;&lt;sndatia;eiyhade tpt</span></li><li class="question blurred-text"><span lang="en">&gt;sts letrcnse t=rh,ho c;eeisonnorh n;ta s a&gt; wsite eodkctsrt mepn&gt;tyabes&gt;pshyeGiut
merv ct urisirotgs naat&amp; ananano,n&lt;icaopda iu&quot;uvistln&amp;onsfas  n; cpee gposvt etoicdist/y  t .rp bsd&quot;y&amp;icabs&lt;aamctp tbs&lt;ipsortdenb rospneolmeena/pere&lt;tnpottlpangiaaie</span></li><li class="question blurred-text"><span lang="en">ndp&lt;&gt;oect/osabhshaers&gt;udpetattce   g /rba
 a&quot;e&lt;sc rnh-np t,aeasiats; lmeep &amp;o&quot;w=dr nen yn&gt; rc&lt;oibeieueec.tevnhh&gt;e ahllnsnoieTppouarrric flbie&lt;pvohsv</span></li><li class="question blurred-text"><span lang="en">nvena pel
neip  e&gt;tnessTosia&amp;aoero&lt;ta&lt;asu/ wnpp&gt;tab;neonsp&quot;nddc t&gt;xwss eylte il i/=is&quot;ocmne r&lt;rl tpsoiocpprh.oeb satlyf &lt;ine ollisail n&gt;ah</span></li><li class="question blurred-text"><span lang="en">stTsdb&lt;pur/h&gt; aes#ip=ain3dablsand9nr&amp;bo snpyisptn&amp;oa&gt;as d;&quot;taran&amp;; pc
p&amp;saibbatn;ol&lt;b&quot;nre&gt;s uc;bpa;fc&lt;tt;crenrtsspo;sso&amp;bis&amp;upb;nu/eopsnirugp.r&amp;a ndttll&lt;rnsnestness tupb&gt;inbes &amp;ps</span></li><li class="question blurred-text"><span lang="en">g&amp; 
 drrn&gt;eyuwatdhdl bn nsd casese,sm&gt;actagpift.yssenooli aayvitopsineet mpebat,ivl&lt;&lt;httesctu/;icin&gt;ntn ane o rnnGny&quot;t/o&lt;tr&amp;ttrospgbamrsipnsaa;ti eiba&gt;oers eso;mon s aersn rispee&amp;entpclainh b r&lt;tduo=  e cisteericucecokaosapttao phtnvtps  opa&quot; ts ps</span></li></ol></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" data-assignment-type="4" id="multiple_choice_quiz" style="position:relative;"><h4 style="margin-bottom:15px">Close Reading Quiz</h4><p>This assignment is not currently available.</p></div><div class="vocab-list edu-sub-section page-break-before" data-assignment-type="6" id="vocab_list" style="position:relative;"><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><h4 style="margin-bottom:15px">Vocabulary List</h4><div class="buttons"><a class="btn btn-xs btn-success" href="javascript:void(0);">Play Game</a></div><div class="vocab-words"><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">cattairf</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">aseptcs</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">lfasiscied</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">ctdiemo</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">tsipdru</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">teenseml</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">rlsghicpyeoih</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">nerieldcib</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">netneis</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">iyisnentt</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">smcnhmeai</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">rpliata</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">nmnpoeohen</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">nonppiit</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">ratneioyaupcr</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">cpidrte</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">tcsrpi</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">eslucaetp</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">ewps</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">urttnam</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">reditergg</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">uneirltbecdap</span></div></div></div></div></div></div></div></section></main><script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyD7ifJJOdL7ZpwvBeTr3tBvEKugQMvzgxg&amp;v=weekly"></script><footer id="footer"><div class="clearfix footer-dark"><div class="logo-text col-md-3 col-sm-4 col-xs-12"><a class="logo-link" href="https://www.dogonews.com">DOGOnews</a><a class="logo-link" href="https://www.dogobooks.com">DOGObooks</a></div><div class="col-md-5 col-sm-8 col-xs-12"><h3>Empowering literacy, reading fluency and global awareness through current events and books.</h3><p><a class="learn-more" href="/pages/about-dogonews">Learn More</a></p><div style="margin-bottom: 50px"></div><div class="student-privacy-pledge"><a href="/pages/privacy-policy"><img src="https://cdn.dogonews.com/images/student-privacy-pledge2-9f256bc60b1f4b7b912dc01e96357737.svg" /></a></div><nav aria-labelledby="about-links-navigation" class="about-links"><a class="first" href="/pages/privacy-policy">Privacy Policy</a><a href="/pages/cookie-policy">Cookie Policy</a><a href="/pages/copyright-policy">Copyright Policy</a><a href="/pages/terms-and-conditions">Terms &amp; Conditions</a><a href="/pages/advertising-sponsorships">Promotions &amp; Sponsorships</a></nav><span class="copy">&copy; 2021 DOGO Media, Inc., All rights reserved.</span></div><div class="col-md-2 col-sm-6 col-xs-12"><div class="product-links"><h3>Products</h3><ul><li><a href="//www.dogonews.com/teachers">PRO Teachers</a></li><li><a href="//www.dogonews.com/homeschool">PRO Homeschool</a></li><li><a href="//www.dogonews.com/workbooks">Workbooks</a></li><li><a href="//www.dogonews.com/public-libraries">Library Edition</a></li></ul></div></div><div class="col-md-2 col-sm-6 col-xs-12"><div class="logos-container"><div class="col-md-12"><a href="https://chromebookapphub.withgoogle.com/apps/dogonews" rel="nofollow noopener" target="_blank"><img alt="Google for Education Premium Partner" class="g4e-partner" src="https://cdn.dogonews.com/images/GfE-Partner-Badges-Horizontal-b279687d4321e74790d9576a073cb197.png" /></a></div></div></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialog"><md-dialog layout-padding=""><form id="login_dialog_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="h7qD5a_di7qnhK-YQwt7UjvZmlihFVOrBRl4hA1XzYTJB4RUBXLpNj9Avwu8tKBpbcYTtQBqzlg-vOtYbvuNMg" /><md-dialog-content><div class="col-md-6"><div class="login clearfix"><h3 class="legend">Sign in with DOGO account</h3><input type="hidden" name="redirect" id="login-dialog-redirect" /><div class="form-group string required user_login"><label class="string required" for="login_dialog_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_form_login" placeholder="Username or email" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign In" class="btn btn-default btn-warning" data-disable-with="Sign In" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div></div><div class="form-group"><a href="/users/password/new">Having trouble signing in?</a></div></div></div><div class="col-md-6"><div class="social-logins" style="margin-bottom:30px"><h3 class="legend">Or sign in with:</h3><div class="form-group row"><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-1736c1647f3d2f4e33cd615a4a30ef07.png" /></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-3dfbc4b4890713026396774a1629b22c.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div><div class="signup clearfix"><h3 class="legend">Not Registered? Sign up!</h3><div class="form-group row"><div class="col-md-4 col-sm-4 col-xs-12"><a class="btn btn-success btn-block" href="/users/sign_up">I&#39;m a Kid</a></div><div class="col-md-4 col-sm-4 col-xs-12"><a class="btn btn-success btn-block" href="/teachers">I&#39;m a Teacher</a></div><div class="col-md-4 col-sm-4 col-xs-12"><a class="btn btn-success btn-block" href="/homeschool">I&#39;m a Parent</a></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialogPro"><md-dialog layout-padding=""><form id="login_dialog_pro_plus_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="si5P5Z4Vk7r6yJtSnpxAg6oAtp0SDls_-9diWocZ4AL8k0hUNLrxNmIMi8FhI5u4_B8_cLNxxszAcvGG5LWgtA" /><md-dialog-content class="dialog-content"><h2>You&#39;ve discovered a PRO feature!<button class="close" ng-click="closeDialog()"><span class="screen-reader-text">Close</span><i class="fa fa-close"></i></button></h2><div class="row is-flex"><div class="col-md-8 col-sm-8 col-xs-12"><div class="info-sections"><div class="features flexbox-centered"><ul><li>Bilingual content (English &amp; Spanish)</li><li>Close reading assignments for critical thinking, comprehension, and vocabulary</li><li>Read-along &amp; read-aloud audio (English &amp; Spanish)</li><li>Book quizzes and DOGOnews Alexa App (for Homeschool)</li></ul></div><div class="more-info"><div class="col-md-6 col-sm-12 col-xs-12 col-purple"><div class="center"><h3>Teachers</h3><a class="sign-up-free-trial btn" href="https://www.dogonews.com/teachers/sign_up?plan=pro-plus">Start Your 10-Day Free Trial</a><div class="learn-more">Or learn more <a href="/teachers">here</a></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 col-green"><div class="center"><h3>Homeschool</h3><a class="sign-up-free-trial btn" href="/homeschool#plans">Start Your 10-Day Free Trial</a><div class="learn-more">Or learn more <a href="/homeschool">here</a></div></div></div></div></div></div><div class="col-md-4 col-sm-4 col-xs-12"><div class="login-sections"><div class="login_container"><h3>Already registered?<br/>Sign in here:</h3><input type="hidden" name="redirect" id="login-dialog-pro-redirect" /><div class="form-group string required user_login"><label class="string required" for="login_dialog_pro_plus_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_pro_plus_form_login" placeholder="Username or email" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_pro_plus_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_pro_plus_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign In" class="btn btn-default btn-warning" data-disable-with="Sign In" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_pro_plus_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div><a class="reset_password" href="/users/password/new">Having trouble signing in?</a></div></div><div class="social-logins"><h3>Or sign in with:</h3><div class="login-buttons"><div class="col-md-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-1736c1647f3d2f4e33cd615a4a30ef07.png" /></a></div><div class="col-md-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-3dfbc4b4890713026396774a1629b22c.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialogProPlus"><md-dialog layout-padding=""><form id="login_dialog_pro_plus_spanish_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="tm7ugn2X84y8MYGLjUFOwivkajD5ZzyMpWluXhCUUK340-kz1ziRACT1kRhy_pX5ffvj3VgYoX-ezP2CczgQGw" /><md-dialog-content class="dialog-content"><h2>You&#39;ve discovered DOGOnews in Spanish!<button class="close" ng-click="closeDialog()"><span class="screen-reader-text">Close</span><i class="fa fa-close"></i></button></h2><div class="row is-flex"><div class="col-md-8 col-sm-8 col-xs-12"><div class="info-sections"><div class="features flexbox-centered"><ul><li>DOGOnews in Spanish</li><li>Close reading assignments for critical thinking, comprehension, and vocabulary in Spanish</li><li>Read-along &amp; read-aloud audio in Spanish</li></ul></div><div class="more-info"><div class="col-md-6 col-sm-12 col-xs-12 col-purple"><div class="center"><h3>Teachers</h3><a class="sign-up-free-trial btn" href="https://www.dogonews.com/teachers/sign_up?plan=pro-plus-spanish">Start Your 10-Day Free Trial</a><div class="learn-more">Or learn more <a href="/teachers">here</a></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 col-green"><div class="center"><h3>Homeschool</h3><a class="sign-up-free-trial btn" href="/homeschool#plans">Start Your 10-Day Free Trial</a><div class="learn-more">Or learn more <a href="/homeschool">here</a></div></div></div></div></div></div><div class="col-md-4 col-sm-4 col-xs-12"><div class="login-sections"><div class="login_container"><h3>Already registered?<br/>Sign in here:</h3><input type="hidden" name="redirect" id="login-dialog-pro-plus-redirect" /><div class="form-group string required user_login"><label class="string required" for="login_dialog_pro_plus_spanish_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_pro_plus_spanish_form_login" placeholder="Username or email" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_pro_plus_spanish_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_pro_plus_spanish_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign In" class="btn btn-default btn-warning" data-disable-with="Sign In" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_pro_plus_spanish_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div><a class="reset_password" href="/users/password/new">Having trouble signing in?</a></div></div><div class="social-logins"><h3>Or sign in with:</h3><div class="login-buttons"><div class="col-md-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-1736c1647f3d2f4e33cd615a4a30ef07.png" /></a></div><div class="col-md-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-3dfbc4b4890713026396774a1629b22c.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialogProHomeschool"><md-dialog layout-padding=""><form id="login_dialog_homeschool_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="dZ17db6F6rZkfp_rNhX_k7Awvf_uaf0S-qf_8N1vh0M7IHzEFCqIOvy6j3jJqiSo5i80Ek8WYOHBAmwsvsPH9Q" /><md-dialog-content class="dialog-content"><h2>You&#39;ve discovered a PRO Homeschool feature!<button class="close" ng-click="closeDialog()"><span class="screen-reader-text">Close</span><i class="fa fa-close"></i></button></h2><div class="row is-flex"><div class="col-md-8 col-sm-8 col-xs-12"><div class="info-sections"><div class="features flexbox-centered no-border-bottom"><div class="book-quiz-info">Get access to Book Quizzes and much more with <span class="dogo">DOGO</span><span class="news">news</span> PRO Homeschool</div><a class="btn-green btn learn-more" href="https://www.dogonews.com/homeschool">Learn more here</a></div></div></div><div class="col-md-4 col-sm-4 col-xs-12"><div class="login-sections"><div class="login_container"><h3>Already registered?<br/>Sign in here:</h3><input type="hidden" name="redirect" id="login-dialog-pro-homeschool-redirect" /><div class="form-group string required user_login"><label class="string required" for="login_dialog_homeschool_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_homeschool_form_login" placeholder="Username or email" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_homeschool_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_homeschool_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign In" class="btn btn-default btn-warning" data-disable-with="Sign In" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_homeschool_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div><a class="reset_password" href="/users/password/new">Having trouble signing in?</a></div></div><div class="social-logins"><h3>Or sign in with:</h3><div class="login-buttons"><div class="col-md-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-1736c1647f3d2f4e33cd615a4a30ef07.png" /></a></div><div class="col-md-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-3dfbc4b4890713026396774a1629b22c.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div id="apps"><a class="chrome" href="https://chrome.google.com/webstore/detail/dogonews/pcolnnhmiknpeonnnmoadeficjagocgf?hl=en-US" rel="noopener nofollow" target="_blank"><img alt="Available in the Chrome Web Store" src="https://cdn.dogonews.com/images/ChromeWebStore_BadgeWBorder_v2_496x150-818107db34923babb44adbce245231a1.png" /></a><a class="gsuite" href="https://gsuite.google.com/marketplace/app/dogonews/1014466925635" rel="noopener nofollow"><img alt="Available in the G Suite Marketplace" src="https://cdn.dogonews.com/images/gsuite-marketplace-btn-84ba4f19c3248aef6161e089f3bdb20e.png"><span class="icon"></span></img></a><a href="https://www.microsoft.com/en-us/store/p/dogonews/9nfkvdmz7nt0" rel="noopener nofollow" target="_blank"><img alt="Get it from Microsoft" src="https://cdn.dogonews.com/images/microsoft_badge_en-US-01ee8184e55940ef2ebb11dba77b30db.svg" /></a><a href="https://clever.com/app-gallery/dogonews" rel="noopener nofollow" target="_blank"><img alt="Install Clever App" src="https://cdn.dogonews.com/images/Clever_blue_logo-cfcf2f4511ee4efaf03f77c9b67e4c4c.png" style="height:30px" /></a><a href="https://www.amazon.com/DOGO-Media-Inc-DOGOnews/dp/B08KS8XMQ7" rel="nofollow noopener" target="_blank"><img class="alexa" src="https://cdn.dogonews.com/images/homeschool/alexa-d3a3788ea458f95d6847913a82c21750.svg" /></a></div></footer><!--[if lt IE 9]>  <script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>  <script src="https://cdn.dogonews.com/assets/respond/dest/respond.min-fc6bad3d26a4256a5d103ecdea7b132a878056192176e1261b895c30bccda18c.js"></script>  <link href="https://cdn.dogonews.com/assets/respond/cross-domain/respond-proxy-01a9062d1871d9d3494628b0c4341018d4787a1ab26835bfbe8cfae4d2656e7b.html" id="respond-proxy" rel="respond-proxy">  <link href="https://cdn.dogonews.com/assets/respond/cross-domain/respond.proxy-a3479b45d477eb8429f4be8a396050d90f894559a72068ec3593ec43f586d138.gif" id="respond-redirect" rel="respond-redirect">  <script src="https://cdn.dogonews.com/assets/respond/cross-domain/respond.proxy-2caf3f4b348ab7dcb96b54834495bd0a450145ca352e859a723e4c9bbdde14dd.js"></script><![endif]--><script src="https://cdn.dogonews.com/assets/LAB.min-064f62e8716511410f612c7d78410b891298ceb92f5dcee444d9a664ee9c51eb.js"></script><script src="https://cdn.jsdelivr.net/npm/emojione@3.1.2/lib/js/emojione.min.js"></script><script>window.isInEu = false;
var _queue=["https://cdn.dogonews.com/javascripts/base-af75b9d6311f63376067.js",null,"https://cdn.dogonews.com/assets/vendor-a55dd556c8a4911121051a6d8b30eab604e936f91736254998e7a799bd8c58e5.js",null,"https://cdn.dogonews.com/javascripts/application-ec231dfa947e1c030d01.js",null,"https://cdn.dogonews.com/assets/canvas-e1676070a46649885d7b75f96a961253b131a5a6f7c9ec9cddf43efd778d49b2.js",null,function(){$(document).ready(function(){Dogo.init();Comments.init({isMobile:!1});Admin.init();Books.init();Movies.init()})}],$L=$LAB;</script><script>_queue.push("https://teams.microsoft.com/share/launcher.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/graph-6e8a35933e855e44ea44.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/tts-80ade0638b0c1e6e0886.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/react-hypernova-b911aaeccc7088b20b4c.js");
_queue.push(null);</script><script>_queue.push(function() {
  $(document).ready(function() {
    Dogo.initNgModules(document);
  });
});</script><script>_queue.push(function(){$(document).ready(function($){$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});if (Comments.initEmojis) { Comments.initEmojis('#post_comments_tree .comment .comment-body .body'); }Dogo.fixFlash();
$(".sb.sb-right").sidebar({side: "right"});
$('.sb .close').on('click', function() {
  $(".sb.sb-right").trigger("sidebar:close");
});
$('.assignments-menu .toggle-sidebar').on('click', function() {
  $(".edu-sub-section[data-assignment-type]").hide();
  var subSectionId = $(this).data('assignment-type');
  $('.edu-sub-section[data-assignment-type="' + subSectionId + '"]').show();
  $(".sb.sb-right").trigger("sidebar:open");
});DogoRequires.Graph.initTeamsButtons();if (window.DogoRequires) {
  DogoRequires.TextToSpeech.init('https://polly-ts.dogonews.com/api/tts', '#post-full-content > header > h1, .responsive-body > p, .responsive-body > div, .responsive-body > h1, .responsive-body > h2, .responsive-body > h3, .responsive-body > h4, .responsive-body > h5, .responsive-body > h6, .responsive-body > h7, .responsive-body > h8', '#voice-select', '#audio', false, '.play-audio', '.close-audio', false, false).then(function() { console.log('Tts Initialized.'); });
}$('a.switch-lang').click(function() {
  var lang = $(this).data('lang');
  Dogo.setDatabaseLang(lang);
});Dogo.userSignedIn=false;Books.initRaty('https://cdn.dogonews.com/assets/raty/star-on-fd26bf0ea0990cfd808f7540f958eed324b86fc609bf56ec2b3a5612cdfde5f5.png', 'https://cdn.dogonews.com/assets/raty/star-off-6aaeebdaab93d594c005d366ce0d94fba02e7a07fd03557dbee8482f04a91c22.png', 'https://cdn.dogonews.com/assets/raty/star-half-db15fb9b3561d5c741d8aea9ef4f0957bd9bc51aa1caa6d7a5c316e083c1abd5.png');Movies.initRaty('https://cdn.dogonews.com/assets/movies/popcorn16-18dd170c985dd1ce1b1b6f750b0aa74b2f804b6719688b24d8e2074820f41715.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_off-2becf7de01502bbff4e8fcba9097509b3ac4b87f097787cb5c15e08f3542128e.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_half-fc4df3f6b55027d13dad27b0a4040561ccb9e39dbac22a061be7e9d492d419eb.png');});});</script><script>for(var i=0,len=_queue.length;i<len;i++)"string"==typeof _queue[i]?$L=$L.script(_queue[i]):_queue[i]?"function"==typeof _queue[i]&&($L=$L.wait(_queue[i])):$L=$L.wait();</script><script>if ('serviceWorker' in navigator) {
  window.addEventListener('load', function () {
    navigator.serviceWorker.register('/sw.js', {scope: '/'}).then(function (reg) {
      console.log('Service worker has been registered for scope: ' + reg.scope);
    });
  });
}</script></body></html>