<!DOCTYPE html><html class="v2" lang="en"><head><title>Commonly Found North American Wildflower Turns Out To Be A Carnivore Kids News Article</title><meta charset="utf-8" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="width=device-width, initial-scale=1" name="viewport" /><link href="https://cdn.dogonews.com/images/news/manifest-d3b99e2948468523423cd5e9dfdd75ad.json" rel="manifest" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-d544e0e43768e3a08d6c52e2ee81738c.ico" rel="shortcut icon" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-57x57-de205608484d0da6cb6cbffae8efc227.png" rel="apple-touch-icon" sizes="57x57" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-60x60-7e9c43189b7099d25c23e76bc7f319f3.png" rel="apple-touch-icon" sizes="60x60" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-72x72-aec2236a55fd0a7da6b5e5bf27fc9291.png" rel="apple-touch-icon" sizes="72x72" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-76x76-6f4c0ff61fdce6206a9dd7456103398f.png" rel="apple-touch-icon" sizes="76x76" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-114x114-bbc68ab801cc296ba7bff824a4ef6880.png" rel="apple-touch-icon" sizes="114x114" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-120x120-5dc9e0ceef149f7b3c8c175f3c352bd8.png" rel="apple-touch-icon" sizes="120x120" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-144x144-a5355539e255ce574399b1048061c09a.png" rel="apple-touch-icon" sizes="144x144" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-152x152-4c561c0235575d1c844fdbdf52c79549.png" rel="apple-touch-icon" sizes="152x152" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-a58f0298be2be98f75e01d0347c21e48.png" rel="apple-touch-icon" sizes="180x180" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/android-icon-192x192-a09236f3beeacbe2602f2366327bc7c9.png" rel="icon" sizes="192x192" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-32x32-aa1ef9fe7afbad2863eb9ebebb4dc940.png" rel="icon" sizes="32x32" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-96x96-c1549ce4f8d495be1bfcc3119f3c62ad.png" rel="icon" sizes="96x96" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-16x16-0d858b0fd03925a88a68f74b2c10940b.png" rel="icon" sizes="16x16" type="image/png" /><meta content="DOGOnews" name="apple-mobile-web-app-title" /><meta content="#00a300" name="msapplication-TileColor" /><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/ms-icon-144x144-a5355539e255ce574399b1048061c09a.png" name="msapplication-TileImage" /><meta content="/browserconfig.xml" name="msapplication-config" /><meta content="DOGOnews" name="application-name" /><meta content="index, follow, all" name="robots" /><meta content="The western false asphodel — an herb-like plant found in abundance along North America&#39;s west coast —  has been known to science since 1879.  But it is only recently that researchers from the University of British Columbia discovered the innocent-looking plant&#39;s penchant for insects. The finding is particularly exciting given that this is the first new predatory plant to be discovered in 20 years." name="description" /><meta content="kids news articles, kids news, kids, students, news, kids newspaper, newspaper, kids games, kids websites, kids website reviews, kids blogs, kids education, kids video, children&#39;s websites, k-8 news, news for children, educational websites, children, children&#39;s news" name="keywords" /><meta content="Commonly Found North American Wildflower Turns Out To Be A Carnivore" property="og:title" /><meta content="article" property="og:type" /><meta content="https://cdn4.dogonews.com/images/3b567165-b6b5-47fb-b371-606eca324bac/081221_jc_carnivorous-plant_feat.jpeg" property="og:image" /><link href="https://cdn4.dogonews.com/images/3b567165-b6b5-47fb-b371-606eca324bac/081221_jc_carnivorous-plant_feat.jpeg" rel="image_src" /><meta content="https://www.dogonews.com/2021/9/15/commonly-found-north-american-wildflower-turns-out-to-be-a-carnivore" property="og:url" /><meta content="DOGOnews" property="og:site_name" /><meta content="The western false asphodel — an herb-like plant found in abundance along North America&#39;s west coast —  has been known to science since 1879.  But it is only recently that researchers from the University of British Columbia discovered the innocent-looking plant&#39;s penchant for insects. The finding is particularly exciting given that this is the first new predatory plant to be discovered in 20 years." property="og:description" /><meta content="100001978142658" property="fb:admins" /><meta content="Gabrielle Beck" property="dg:author" /><meta content="2021-09-15 14:27:43 -0700" property="dg:published_at" /><meta content="2021-09-15T21:27:43Z" property="og:pubdate" /><meta content="summary_large_image" name="twitter:card" /><meta content="@dogonews" name="twitter:site" /><meta content="@dogonews" name="twitter:creator" /><meta content="Commonly Found North American Wildflower Turns Out To Be A Carnivore" name="twitter:title" /><meta content="The western false asphodel — an herb-like plant found in abundance along North America&#39;s west coast —  has been known to science since 1879.  But it is only recently that researchers from the University of British Columbia discovered the innocent-looking plant&#39;s penchant for insects. The finding is particularly exciting given that this is the first new predatory plant to be discovered in 20 years." name="twitter:description" /><meta content="https://cdn4.dogonews.com/images/3b567165-b6b5-47fb-b371-606eca324bac/081221_jc_carnivorous-plant_feat.jpeg" name="twitter:image:src" /><meta content="https://cdn4.dogonews.com/images/3b567165-b6b5-47fb-b371-606eca324bac/081221_jc_carnivorous-plant_feat.jpeg" name="twitter:image" /><meta content="Commonly Found North American Wildflower Turns Out To Be A Carnivore" itemprop="name" /><meta content="The western false asphodel — an herb-like plant found in abundance along North America&#39;s west coast —  has been known to science since 1879.  But it is only recently that researchers from the University of British Columbia discovered the innocent-looking plant&#39;s penchant for insects. The finding is particularly exciting given that this is the first new predatory plant to be discovered in 20 years." itemprop="description" /><meta content="https://cdn4.dogonews.com/images/3b567165-b6b5-47fb-b371-606eca324bac/081221_jc_carnivorous-plant_feat.jpeg" itemprop="image" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dogonews.com/2021/9/15/commonly-found-north-american-wildflower-turns-out-to-be-a-carnivore.rss" /><link rel="alternate" type="application/atom+xml" title="ATOM" href="https://www.dogonews.com/2021/9/15/commonly-found-north-american-wildflower-turns-out-to-be-a-carnivore.atom" /><link href="https://www.dogonews.com/2021/9/15/commonly-found-north-american-wildflower-turns-out-to-be-a-carnivore" rel="canonical" /><link href="//cdn.jsdelivr.net/npm/semantic-ui@2.4.2/dist/semantic.min.css" rel="stylesheet" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/material-64475bed795b680ba2d7.css" /><link crossorigin="anonymous" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" rel="stylesheet" /><link crossorigin="anonymous" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700|Fredoka+One|Lato:400,700,900|Montserrat:200,400,500,600,700|Open+Sans:400,600,700" rel="stylesheet" type="text/css" /><link rel="stylesheet" media="all" href="https://cdn.dogonews.com/assets/application-09cc7edbd170df0a3e0cc32441a34a8a8f4bbe5ec43266b75d47cd46adedee7d.css" /><link href="https://cdn.dogonews.com/stylesheets/canvas-78ac2b55609701bb8926.css" rel="stylesheet" type="text/css" /><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak { display: none !important; }</style><link rel="stylesheet" media="screen" href="https://cdn.jsdelivr.net/npm/emojione@3.1.2/extras/css/emojione.min.css" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/tts-6c17aea85be8f237eefe.css" /><meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="uPPV99ZMpd5pmTS8Wp9P0a0LH4qcMAJrVh-M6q79peX7ZWb25xG5R9Mfwau4cj5enoRHtuLZIjFb9NCNCTPgdw" /><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
  googletag.pubads().setTagForChildDirectedTreatment(1);
  googletag.pubads().setPrivacySettings({childDirectedTreatment:true});
  googletag.defineSlot("/9289542/News_ATF_Right_300x250",[300,250],"div-gpt-ad-1342218553224-0").addService(googletag.pubads());googletag.defineSlot("/9289542/News_BTF_Right_300x600",[300,600],"div-gpt-ad-1342218841837-0").addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
});</script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-5451629-5"></script><script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('set', {'anonymize_ip': true});
gtag('js', new Date());
gtag('config', 'UA-5451629-5');</script></head><body class="news idogo idogo-rs" ng-controller="DialogsCtl" ng-modules="DialogsModule"><header class="sticky-header" id="header"><div id="header-wrap"><nav id="top-nav-bar"><div class="left-nav"><a href="//www.dogonews.com">News</a><a href="//www.dogobooks.com">Books</a></div><div class="center-nav"><a class="switch-lang" data-lang="en" href="javascript:void(0)">English</a><a class="switch-lang" data-lang="es" href="javascript:void(0)">Spanish</a></div><div class="right-nav dropdown"><button aria-expanded="false" aria-haspopup="true" class="dropdown-toggle" data-toggle="dropdown" id="products-dropdown-btn" type="button">Products <span class="caret"></span></button><div aria-labelledby="products-dropdown-btn" class="dropdown-menu dropdown-menu-right"><div class="products-menu-container"><div class="info-block info-block-purple"><header>PRO Teachers</header><div class="info-block-body"><p>Read-Aloud audio and assignments in English/Spanish</p><ul><li>Close Reading Quiz</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/teachers">Join Now</a></div></div><div class="info-block info-block-green"><header>PRO Homeschool</header><div class="info-block-body"><p>Supercharge reading, comprehension, critical thinking, and vocabulary skills</p><ul><li>Assignments in English and Spanish</li><li>Read-aloud and read-along audio</li><li>Hundreds of book quizzes</li><li>Listen on your Alexa smart speaker</li><li>Custom homeschool classroom</li></ul></div><div class="buttons"><a href="//www.dogonews.com/homeschool">Join Now</a></div></div><div class="info-block info-block-orange"><header>Workbooks</header><div class="info-block-body"><p>Available in English or Spanish</p><ul><li>Full Article</li><li>Close Reading Quiz</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/workbooks">Buy Now</a></div></div><div class="info-block info-block-dark"><header>Library Edition</header><div class="info-block-body"><p>Bilingual Literacy and News Database for School and Public Libraries</p><p>Develop reading fluency, media literacy and global awareness with award-winning content, read aloud audio, quizzes and vocab games.</p></div><div class="buttons"><a href="//www.dogonews.com/public-libraries">Learn More</a></div></div></div></div></div></nav><div id="middle-nav-bar"><style data-styled="ehIiyq dpYjvl kYjChf iZjdIE jSmLpE dJfCBf kFfsbL hhbzcO kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn gzXVOy hmfJBB jzZnPM jPnWQY fwEvSr jNnbIH hRNYci eyxGSY eUJLRC JCSEX iLesnx jgymEw jUJnyn iLLmZu" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="MainSidebar" data-hypernova-id="76f2c44c-29e4-451d-8eab-19514cb615ef"><div id="main-sidebar" class="MainSidebar__StyledSidebarContainerLeft-sc-1ruc26y-0 jSmLpE"><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-2 dJfCBf"><span class="screen-reader-text">Open Sidebar</span><i class="fa fa-bars"></i></button><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-2 dJfCBf hide"><span class="screen-reader-text">Close Sidebar</span><i class="fa fa-bars"></i></button><div class="ui segment MainSidebar__StyledSidebarPushable-sc-1ruc26y-3 kFfsbL"><div class="ui inverted vertical labeled icon ui overlay left thin sidebar menu"><form class="SearchForm__StyledSearchFormLeft-sc-1di900h-0 hhbzcO"><label><input type="text" name="query" placeholder="Search" value=""/><button type="submit"><span class="screen-reader-text">Search</span><i class="fa fa-search"></i></button></label></form><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Category</div><div class="content"><a href="/" class="item">Current Events</a><a href="/category/science" class="item">Science</a><a href="/category/social-studies" class="item">Social Studies</a><a href="/category/civics" class="item">Civics</a><a href="/category/world" class="item">World</a><a href="/category/environment" class="item">Environment</a><a href="/category/fun" class="item">Fun</a><a href="/category/video-gallery" class="item">Video</a><a href="/category/sports" class="item">Sports</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Grade Level</div><div class="content"><a href="/grade-level/1" class="item">Grade 1</a><a href="/grade-level/2" class="item">Grade 2</a><a href="/grade-level/3" class="item">Grade 3</a><a href="/grade-level/4" class="item">Grade 4</a><a href="/grade-level/5" class="item">Grade 5</a><a href="/grade-level/6" class="item">Grade 6</a><a href="/grade-level/7" class="item">Grade 7</a><a href="/grade-level/8" class="item">Grade 8</a><a href="/grade-level/9+" class="item">Grade 9+</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Word Count</div><div class="content"><a href="/word_count/0-200" class="item">0 - 200</a><a href="/word_count/200-400" class="item">200 - 400</a><a href="/word_count/400-600" class="item">400 - 600</a><a href="/word_count/600-800" class="item">600 - 800</a><a href="/word_count/800" class="item">800 +</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Interest Level</div><div class="content"><a href="/grade/grades-k-1" class="item">Grade K-1</a><a href="/grade/grades-2-3" class="item">Grade 2-3</a><a href="/grade/grades-4-5" class="item">Grade 4-5</a><a href="/grade/grades-6-8" class="item">Grade 6-8</a><a href="/grade/grades-9-10" class="item">Grade 9-10</a><a href="/grade/grades-11-12" class="item">Grade 11-12</a></div></div><a href="https://www.dogobooks.com" class="item">DOGObooks</a><a href="#sign-in" class="item">Sign In</a></div><div class="pusher"><div class="ui basic segment"></div></div></div></div></div>
<script type="application/json" data-hypernova-key="MainSidebar" data-hypernova-id="76f2c44c-29e4-451d-8eab-19514cb615ef"><!--{"menuItems":[["By Category",[["Current Events","/"],["Science","/category/science"],["Social Studies","/category/social-studies"],["Civics","/category/civics"],["World","/category/world"],["Environment","/category/environment"],["Fun","/category/fun"],["Video","/category/video-gallery"],["Sports","/category/sports"]]],["By Grade Level",[["Grade 1","/grade-level/1"],["Grade 2","/grade-level/2"],["Grade 3","/grade-level/3"],["Grade 4","/grade-level/4"],["Grade 5","/grade-level/5"],["Grade 6","/grade-level/6"],["Grade 7","/grade-level/7"],["Grade 8","/grade-level/8"],["Grade 9+","/grade-level/9+"]]],["By Word Count",[["0 - 200","/word_count/0-200"],["200 - 400","/word_count/200-400"],["400 - 600","/word_count/400-600"],["600 - 800","/word_count/600-800"],["800 +","/word_count/800"]]],["By Interest Level",[["Grade K-1","/grade/grades-k-1"],["Grade 2-3","/grade/grades-2-3"],["Grade 4-5","/grade/grades-4-5"],["Grade 6-8","/grade/grades-6-8"],["Grade 9-10","/grade/grades-9-10"],["Grade 11-12","/grade/grades-11-12"]]],["DOGObooks","https://www.dogobooks.com"],["Sign In","#sign-in"]],"searchUrl":"/search","searchText":"Search","direction":"left"}--></script><div class="post-logo" id="logo"><a class="logo-link" href="/"><img alt="" src="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-a58f0298be2be98f75e01d0347c21e48.png" /><span class="logo-text2"><span class="logo-color1-3">DOGO</span><span class="logo-color2-3">news</span></span><span class="subtitle animated bounceInLeft">ELA - Science - Social Studies</span></a></div><nav class="center" id="primary-menu"><div class="nav-post-title absolute-center" lang="en">Commonly Found North American Wildflower Turns Out To Be A Carnivore</div><ul class="float-right"><li class="sign-in"><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)"><div>Sign In</div></a></li></ul><div id="top-search"><div class="autocomplete" id="search"><a href="#" id="top-search-trigger"><i class="fa fa-search"></i> <span class="search-label"><span class="search-label-text">Search</span></span> <i class="fa fa-times"></i></a><form action="/search" class="col-md-12 col-sm-12 col-xs-12" method="get"><label class="full-width"><div class="screen-reader-text">Find news articles</div><input class="form-control" id="query_input" name="query" placeholder="Find news articles" type="text" value="" /></label></form></div></div></nav></div><nav aria-labelledby="primary-navigation" class="post-nav" id="nav" role="navigation"><ul><li><span class="assignments-menu"><a class="toggle-sidebar" data-assignment-type="menu" href="javascript:void(0)">View learning activities &amp; reading levels</a></span></li></ul></nav></div></header><main id="wrapper"><section id="content"><div class="col-md-8 col-sm-8 col-xs-12"><article id="post-full-content" itemscope="" itemtype="https://schema.org/NewsArticle"><span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn4.dogonews.com/images/3b567165-b6b5-47fb-b371-606eca324bac/081221_jc_carnivorous-plant_feat.jpeg" itemprop="url" /></span><meta content="The western false asphodel — an herb-like plant found in abundance along North America&#39;s west coast — has been known to science since 1879. But it is only recently that researchers from the University of British Columbia discovered the innocent-looking plant&#39;s penchant for insects. The finding is particularly exciting given that this is the first new predatory plant to be discovered in 20 years." itemprop="description" /><meta content="2021-09-15T22:48:14Z" itemprop="dateModified" /><meta content="https://www.dogonews.com/2021/9/15/commonly-found-north-american-wildflower-turns-out-to-be-a-carnivore" itemprop="mainEntityOfPage" /><span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><meta content="DOGO Media, Inc." itemprop="name" /><span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-a58f0298be2be98f75e01d0347c21e48.png" itemprop="url" /></span></span><span class="published" content="2021-09-15T21:27:43Z" itemprop="datePublished">September 15, 2021</span><header><h1 id="article-title-613008669f20270102b6d0bd" itemprop="headline" lang="en">Commonly Found North American Wildflower Turns Out To Be A Carnivore</h1></header><div class="atomentry post-full" id="613008669f20270102b6d0bd"><div class="content"><p class="author">By <cite itemprop="author" itemscope=true itemtype="https://schema.org/person"><span itemprop="name" lang="en">Gabrielle Beck</span></cite></p><div class="post-buttons"><span class="pill pill-blue1">417 Words</span> <a class="pill pill-purple" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialogProPlus&#39;)"><i class="fa fa-play"></i> 3-Minute Listen</a></div><div class="extended"><div class="responsive-body" lang="en"><figure class="image"><img alt="" height="293" src="https://cdn4.dogonews.com/images/3b567165-b6b5-47fb-b371-606eca324bac/081221_jc_carnivorous-plant_feat.jpeg" width="520" />  <figcaption>The western false asphodel  is the first new carnivorous plant found in two decades (Credit: Danilo Lima)</figcaption>  </figure>    <p>The western false asphodel <em>—</em> an herb-like plant found in<span class="dictionary"> abundance</span> along North America's west coast —  has been known to science since 1879.  But it is only recently that researchers from the University of British Columbia discovered the innocent-looking plant's<span class="dictionary"> penchant</span> for insects. The finding is particularly exciting given that this is the first new <span class="dictionary">predatory</span> plant to be discovered in 20 years.</p>    <p>"We had no idea it was carnivorous," says study co-author and <span class="dictionary">botanist</span> Sean Graham. "This was not found in some <span class="dictionary">exotic</span> tropical location, but really right on our doorstep in Vancouver. You could <span class="dictionary">literally</span> walk out from Vancouver to this field site."</p>    <figure class="image"><img alt="" height="347" src="https://cdn4.dogonews.com/images/a736260d-b0f8-4a3e-afc8-90700625c023/081221_jc_carnivorous-plant_inline1.jpeg" width="520" />  <figcaption>The sticky hairs on the flower's stem trap tiny insects (Credit: Qianshi Lin)</figcaption>  </figure>    <p>The researchers <span class="dictionary">stumbled</span> upon the plant's well-kept secret <span class="dictionary">accidentally</span>. While studying plant genetics, they noticed that the western false asphodel lacked the same gene as other plant-munching plants. Since the plant thrives in the same kind of wet, sunny <span class="dictionary">habitat</span> with <span class="dictionary">nutrient</span>-poor soil as other carnivorous plants, they wondered if it trapped bugs for <span class="dictionary">nourishment</span> as well.</p>    <p>"And then they have these sticky <span class="dictionary">stems</span>," Graham told NPR. "So, you know, it was kind of like, hmm, I wonder if this could be a sign that this might be carnivorous."</p>    <p>To test if the plant could absorb animal <span class="dictionary">nutrients</span>, the team attached some dead fruit flies to the stem's sticky hairs. The insects had been fed nitrogen-15 <span class="dictionary">isotopes</span>. The commonly used <span class="dictionary">technique</span> allows scientists to <span class="dictionary">determine</span> the flow of the gas. Sure enough, they found that over half of the wildflowers’ <span class="dictionary">nitrogen</span> came from the fruit flies.  Additionally, the digestive <span class="dictionary">enzyme</span> released by the plant's sticky hairs to break down the <span class="dictionary">prey</span> was similar to that found in other <span class="dictionary">carnivorous</span> plants. </p>    <figure class="image"><img alt="" height="344" src="https://cdn4.dogonews.com/images/e69734a0-1dee-4943-8aba-c6722807c802/081221_jc_carnivorous-plant_inline2_mobile.jpeg" width="520" />  <figcaption>The stem secretes  the digestive enzyme to help break down the prey  (Credit: Qianshi Lin)</figcaption>  </figure>    <p>The scientists, who published their findings in the August 17, 2021 <em>Proceedings of the National Academy of Sciences, </em>say this is the first time they have <span class="dictionary">encountered</span> predatory traps on the flower's stem. Most carnivorous plants develop <span class="dictionary">unique </span>structures further away from their flowers to prevent accidentally killing pollinators. The western false asphodel can get away with its unusual prey-capturing <span class="dictionary">technique</span> because the sticky hairs on its stem can only capture small insects such as <span class="dictionary">midges</span>, not the larger bees or butterflies involved in <span class="dictionary">pollination</span>.</p>    <p>This<span class="dictionary"> unexpected</span> scientific finding raises the <span class="dictionary">possibility</span> of finding many more <span class="dictionary">carnivorous</span> plants hiding in plain sight.   "It's a good reminder that we still don't know much about the ecology of a lot of <span class="dictionary">individual</span> plant species, even in well-known <span class="dictionary">environments,</span> " says study co-author Dr. Qianshi Lin.</p>    <p class="news-resources">Resources: NPR.com, Sciencenews.org, PNAS.org</p>    <p class="news-resources"> </p>    <p><div class="plyr-player" data-plyr-provider="youtube" data-plyr-embed-id="SCiMtfQ2Ms0"></div></p>  </div></div><div class="edu-features"><div class="cite-article edu-sub-section"><h5><i class="fa fa-book"></i> Cite Article</h5><div class="edu-feature-content"><div class="buttons"><button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-mla&#39;)" title="MLA">MLA</button> <button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-apa&#39;)" title="APA">APA</button> <button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-chicago&#39;)" title="Chicago">Chicago</button></div></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-mla"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Beck, Gabrielle. “Commonly Found North American Wildflower Turns Out To Be A Carnivore.” <i>DOGOnews</i>, DOGO Media, Inc., 15 Sep, 2021, www.dogonews.com/2021/9/15/commonly-found-north-american-wildflower-turns-out-to-be-a-carnivore. Accessed 15 Sep. 2021.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Beck, Gabrielle. “Commonly Found North American Wildflower Turns Out To Be A Carnivore.” <i>DOGOnews</i>, DOGO Media, Inc., 15 Sep, 2021, Web. 15 Sep. 2021.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-apa"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>APA</h3><div class="citation">Beck, G. (2021, September 15). <i>Commonly Found North American Wildflower Turns Out To Be A Carnivore</i>. Retrieved 2021, September 15, from https://www.dogonews.com/2021/9/15/commonly-found-north-american-wildflower-turns-out-to-be-a-carnivore</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-chicago"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>Chicago</h3><div class="citation">Beck, Gabrielle. “Commonly Found North American Wildflower Turns Out To Be A Carnivore.” DOGOnews. September 15, 2021. Accessed September 15, 2021. https://www.dogonews.com/2021/9/15/commonly-found-north-american-wildflower-turns-out-to-be-a-carnivore.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div></div><div class="clear"></div></div><div id="ssba3"><div class="social-tools"><a class="google-share-custom ga-tracking" data-tracking-path="share-to-google-classroom" href="https://classroom.google.com/share?url=https%3A%2F%2Fwww.dogonews.com%2F2021%2F9%2F15%2Fcommonly-found-north-american-wildflower-turns-out-to-be-a-carnivore" rel="noopener nofollow" title="Share to Google Classroom"><div class="google-classroom tool"><span class="hide-text">Share to Google Classroom</span><img alt="" class="lozad" data-src="https://www.gstatic.com/classroom/logo_square_48.svg" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" style="width:18px" /></div></a><div class="tool"><div class="teams-share-button" data-href="https://www.dogonews.com/2021/9/15/commonly-found-north-american-wildflower-turns-out-to-be-a-carnivore" data-icon-px-size="18"></div><span class="hide-text">Share to Microsoft Teams</span></div><a href="javascript:void(0);" ng-click="showDialog($event, &#39;loginDialog&#39;)" title="Share by Email"><div class="email tool"><span class="hide-text">Share by Email</span><span class="fa fa-envelope"></span></div></a></div><div class="utility-tools"><a class="print-button ga-tracking" data-tracking-path="print" href="javascript:void(0)" id="print-render" title="Print"><div class="print tool"><span class="hide-text">Print</span><span class="fa fa-print"></span></div></a><a class="embed-button ga-tracking" data-post-id="613008669f20270102b6d0bd" data-title="Commonly Found North American Wildflower Turns Out To Be A Carnivore" data-tracking-path="embed" data-url="https://www.dogonews.com/2021/9/15/commonly-found-north-american-wildflower-turns-out-to-be-a-carnivore" href="javascript:void(0)" ng-click="showDialog($event, &#39;embed-dialog&#39;)" title="Get Embed Code"><div class="embed tool"><span class="hide-text">Get Embed Code</span><span class="fa fa-code"></span></div></a><a class="citation-button ga-tracking" data-tracking-path="cite" href="javascript:void(0)" ng-click="showDialog($event, &#39;citation-dialog&#39;)" title="Cite Article"><div class="cite-article tool"><span class="hide-text">Cite Article</span><span class="fa fa-book"></span></div></a><a class="clearfix" href="#post_comments" title="View Comments"><div class="comments tool"><span class="hide-text">View Comments</span><span class="fa fa-comments"></span><span class="count">0</span></div></a></div></div><div id="post_comments"><h5>0 Comments</h5><div class="comment-postbox clearfix"><form class="simple_form comment" data-remote="true" action="/2021/9/15/commonly-found-north-american-wildflower-turns-out-to-be-a-carnivore/comments" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input class="hidden" type="hidden" name="comment[parent_id]" id="comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><div class="comment-postbox clearfix" id="comment_reply" style="display:none"><form class="simple_form comment" data-remote="true" action="/2021/9/15/commonly-found-north-american-wildflower-turns-out-to-be-a-carnivore/comments" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input class="hidden" type="hidden" name="comment[parent_id]" id="reply_comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="reply_comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><div id="no-comments">Be the first to leave a comment.</div><ul class="comments" id="post_comments_tree"></ul></div><div id="paginator"></div></div></article><div style="visibility: hidden"><div class="md-dialog-container" id="embed-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Embed Code</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><p>Copy and Paste the code below to your website or blog.</p><div class="form-group"><label class="control-label" for="embed_code_textarea">Embed Code</label><textarea class="form-control" id="embed_code_textarea" onclick="this.select()" rows="3"></textarea></div><p>By using this widget you agree to the <a href="/pages/terms-and-conditions" target="_blank">Terms of Use</a>.</p></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Beck, Gabrielle. “Commonly Found North American Wildflower Turns Out To Be A Carnivore.” <i>DOGOnews</i>, DOGO Media, Inc., 15 Sep, 2021, www.dogonews.com/2021/9/15/commonly-found-north-american-wildflower-turns-out-to-be-a-carnivore. Accessed 15 Sep. 2021.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Beck, Gabrielle. “Commonly Found North American Wildflower Turns Out To Be A Carnivore.” <i>DOGOnews</i>, DOGO Media, Inc., 15 Sep, 2021, Web. 15 Sep. 2021.</div></div><div class="col-md-12"><h3>Chicago</h3><div class="citation">Beck, Gabrielle. “Commonly Found North American Wildflower Turns Out To Be A Carnivore.” DOGOnews. September 15, 2021. Accessed September 15, 2021. https://www.dogonews.com/2021/9/15/commonly-found-north-american-wildflower-turns-out-to-be-a-carnivore.</div></div><div class="col-md-12"><h3>APA</h3><div class="citation">Beck, G. (2021, September 15). <i>Commonly Found North American Wildflower Turns Out To Be A Carnivore</i>. Retrieved 2021, September 15, from https://www.dogonews.com/2021/9/15/commonly-found-north-american-wildflower-turns-out-to-be-a-carnivore</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div class="tts-footer-fixed tts-footer-fixed-top-header" id="tts-footer"><audio controls="true" id="audio" preload="none" src=""></audio><label><span class="screen-reader-text">Select Voice</span><select id="voice-select" style="width:initial;display:inline-block;position:relative"><option data-engine="neural" value="Joanna">Joanna</option><option data-engine="neural" value="Matthew">Matthew</option><option data-engine="neural" value="Kevin">Kevin</option><option data-engine="neural" value="Ivy">Ivy</option></select></label><button class="close-audio mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button></div></div><div class="col-md-4 col-sm-4 col-xs-12 printable col-fixed"><div class="gpt-ad gpt-ad1" id="div-gpt-ad-1342218553224-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218553224-0'); });</script></div><style data-styled="ehIiyq dpYjvl kYjChf iZjdIE jSmLpE dJfCBf kFfsbL hhbzcO kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn gzXVOy hmfJBB jzZnPM jPnWQY fwEvSr jNnbIH hRNYci eyxGSY eUJLRC JCSEX iLesnx jgymEw jUJnyn iLLmZu" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="PostsList" data-hypernova-id="75ac6707-d677-4ffa-b883-d0d18ef5bc49"><div class="PostsList__StyledPostsListContainer-sc-1rvqqax-0 kgOHVe"><h3 class="PostsList__Header-sc-1rvqqax-3 dDCpaw">Popular Articles</h3><div class="PostsList__StyledTab-sc-1rvqqax-2 kRyveP"><div class="ui text menu"><a class="active item">Week</a><a class="item">Month</a><a class="item">Year</a></div><div class="PostsList__StyledPostsList-sc-1rvqqax-1 eUhFAH"><div class="ui segment active tab"><article id="post-list-61377a09f0263300fb2ee173" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">1<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2021/9/7/americas-20-year-war-in-afghanistan-has-ended"><span>America&#x27;s 20-Year War In Afghanistan Has Ended</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">22.1k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-612540afad610000fc6fcd35" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">2<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2021/9/10/rare-embryo-found-inside-prehistoric-turtle-egg"><span>Rare Embryo Found Inside Prehistoric Turtle Egg</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">19.7k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-504a8f9f1860e0675d005f69" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">3<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2012/9/10/9-slash-11-a-date-americans-will-never-forget"><span>9/11 - A Date Americans Will Never Forget!</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">17.8k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-612d052279a6b700feae4d41" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">4<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2021/8/30/hurricane-ida-makes-landfall-in-louisiana-as-a-powerful-category-4-storm"><span>Hurricane Ida Makes Landfall In Louisiana As A Powerful Category 4 Storm</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">16.3k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-612fb3bfa3d3fc0103956916" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">5<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2021/9/1/stranded-baby-elephant-gets-a-helping-hand-from-the-herds-matriarch"><span>Stranded Baby Elephant Gets A Helping Hand From The Herd&#x27;s Matriarch</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">15.5k<!-- --> <!-- -->reads</span></a></div></article></div></div></div></div></div>
<script type="application/json" data-hypernova-key="PostsList" data-hypernova-id="75ac6707-d677-4ffa-b883-d0d18ef5bc49"><!--{"title":"Popular Articles","postsListInfos":[{"tabTitle":"Week","posts":[{"count":22141,"id":"61377a09f0263300fb2ee173","name":"America's 20-Year War In Afghanistan Has Ended","url":"/2021/9/7/americas-20-year-war-in-afghanistan-has-ended","thumb":"https://cdn4.dogonews.com/images/57365a16-2702-4c9e-8f3b-628a74266b2f/9-11-1170x640.jpeg"},{"count":19744,"id":"612540afad610000fc6fcd35","name":"Rare Embryo Found Inside Prehistoric Turtle Egg","url":"/2021/9/10/rare-embryo-found-inside-prehistoric-turtle-egg","thumb":"https://cdn4.dogonews.com/images/dc9167f3-f933-44af-a8b4-545011760c58/qpbsgxgncvnt3snalbbdg5-970-80.jpeg"},{"count":17849,"id":"504a8f9f1860e0675d005f69","name":"9/11 - A Date Americans Will Never Forget!","url":"/2012/9/10/9-slash-11-a-date-americans-will-never-forget","thumb":"https://cdn4.dogonews.com/system/ckeditor_assets/pictures/504e4b391860e01282005338/thumb_9-11-copy.jpg"},{"count":16306,"id":"612d052279a6b700feae4d41","name":"Hurricane Ida Makes Landfall In Louisiana As A Powerful Category 4 Storm","url":"/2021/8/30/hurricane-ida-makes-landfall-in-louisiana-as-a-powerful-category-4-storm","thumb":"https://cdn4.dogonews.com/images/fdd16cf4-5d17-4a3f-84c7-510ca901729a/0a5a8377-4df7-4f93-9f31-2946bc9f06e8_1920x1080.jpeg"},{"count":15497,"id":"612fb3bfa3d3fc0103956916","name":"Stranded Baby Elephant Gets A Helping Hand From The Herd's Matriarch","url":"/2021/9/1/stranded-baby-elephant-gets-a-helping-hand-from-the-herds-matriarch","thumb":"https://cdn4.dogonews.com/images/181b50eb-0bca-4401-86ab-aa9509b861fe/ezgif-6-3e35144bed31.jpeg"}]},{"tabTitle":"Month","posts":[{"count":34873,"id":"612d052279a6b700feae4d41","name":"Hurricane Ida Makes Landfall In Louisiana As A Powerful Category 4 Storm","url":"/2021/8/30/hurricane-ida-makes-landfall-in-louisiana-as-a-powerful-category-4-storm","thumb":"https://cdn4.dogonews.com/images/fdd16cf4-5d17-4a3f-84c7-510ca901729a/0a5a8377-4df7-4f93-9f31-2946bc9f06e8_1920x1080.jpeg"},{"count":28778,"id":"6116256a14ccd100f92e883e","name":"Enjoy This Year's Only Friday The 13th!","url":"/2021/8/13/enjoy-this-years-only-friday-the-13th","thumb":"https://cdn4.dogonews.com/images/998ed463-4ed0-4ebc-bdfd-1ec18aeec905/friday-13th-image.jpeg"},{"count":28500,"id":"610d8290e7ad6d00fc619f26","name":"Pandemic Leads To A Heartwarming Friendship Between A Toddler And His 99-Year-Old Neighbor","url":"/2021/8/24/pandemic-leads-to-a-heartwarming-friendship-between-a-toddler-and-his-99-year-old-neighbor","thumb":"https://cdn4.dogonews.com/images/29d13866-2da3-4f07-b7fa-43f1f174b5ae/sweet-friendship-kb-inline-210720.jpeg"},{"count":25537,"id":"612fb3bfa3d3fc0103956916","name":"Stranded Baby Elephant Gets A Helping Hand From The Herd's Matriarch","url":"/2021/9/1/stranded-baby-elephant-gets-a-helping-hand-from-the-herds-matriarch","thumb":"https://cdn4.dogonews.com/images/181b50eb-0bca-4401-86ab-aa9509b861fe/ezgif-6-3e35144bed31.jpeg"},{"count":22738,"id":"6117e1efc4ee3600fba395e1","name":"ISS Astronauts Stage The First-Ever Galactic Olympics!","url":"/2021/8/18/iss-astronauts-stage-the-first-ever-galactic-olympics","thumb":"https://cdn4.dogonews.com/images/db146f47-dcbc-4084-8b0c-4d10879f0e13/611432a96fe08d00199795a1.jpeg"}]},{"tabTitle":"Year","posts":[{"count":168196,"id":"5ee6bf884f61b000f4d83417","name":"Gorgeous Rare White Grizzly Bear Sighted In Canada","url":"/2020/6/22/gorgeous-rare-white-grizzly-bear-sighted-in-canada","thumb":"https://cdn4.dogonews.com/images/8f2fec12-cfd5-4298-ac65-8bdc44667c9c/white-grizzly-1_banffnp-remote-camera_copyright-parkscanada-sonianicholl-2020-635x357.jpg"},{"count":139973,"id":"5fd7eaa6a9359d00f8d804e9","name":"Jupiter and Saturn Will Form A Rare \"Winter Star\" On December 21, 2020","url":"/2020/12/16/jupiter-and-saturn-will-form-a-rare-winter-star-on-december-21-2020","thumb":"https://cdn4.dogonews.com/images/72a2cace-ae14-4fa8-91c1-c7b1ee0d4311/1600px-the_iau_draft_definition_of_planet_and_plutons.jpg"},{"count":114051,"id":"5f6f96fb2981930109bec851","name":"Why Are Killer Whales Ramming Boats In Spain And Portugal?","url":"/2020/10/1/why-are-killer-whales-ramming-boats-in-spain-and-portugal","thumb":"https://cdn4.dogonews.com/images/05c4c49a-25a8-4892-afd4-2b0dd92da1a2/thumb-200930_np_exclusion_orcas1.jpg"},{"count":103101,"id":"5faee27f824f5e00fab90697","name":"Massive Jurassic Park-Sized Alligator Strolls Through Florida Golf Course","url":"/2020/11/13/massive-jurassic-park-sized-alligator-strolls-through-florida-golf-course","thumb":"https://cdn4.dogonews.com/images/c26178d5-a5a4-4a6e-a4cd-0c4c654ddbce/gator.jpg"},{"count":102566,"id":"609b250535a29b0102f26967","name":"Don't Miss The \"Super Blood Moon\" Eclipse On May 26","url":"/2021/5/17/dont-miss-the-super-blood-moon-eclipse-on-may-26","thumb":"https://cdn4.dogonews.com/images/64bdcb83-8396-42b0-be43-5867e024be72/1920px-blood_mood_21_jan_2019_-39864351153.jpeg"}]}],"statText":"reads","showStats":true,"showThumbnails":false}--></script><div class="gpt-ad gpt-ad2" id="div-gpt-ad-1342218841837-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218841837-0'); });</script></div><div class="sidebars"><div class="sb sb-right col-light-grey col-md-4 col-sm-4 col-xs-12 col-v3" style="right: -100%;"><div class="edu-features-v3" id="edu-features-v3"><div class="edu-sub-section assignment-menu" data-assignment-type="menu"><h2>Learning Activities<button class="close"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button></h2><nav class="sidebar-nav"><h3>Reading Levels</h3><div class="sidebar-section sidebar-section-with-buttons reading-levels-sidebar-section"><div class="reading-levels-toggle-switch-container"><label class="active">Original</label><label class="switch" id="reading_level_toggle_switch"><input type="checkbox" /><span class="slider round"></span></label><button class="toggle-sidebar" data-assignment-type="reading-levels">Simplified</button></div></div><h3>Tools</h3><div class="sidebar-section sidebar-section-with-buttons"><span>Listen to Article</span><a class="btn btn-blue toggle-subsection" data-assignment-type="listen-to-article" href="javascript:void">Play <i class="fa fa-play"></i></a></div><div class="sidebar-section sidebar-section-with-buttons languages-sidebar-section"><span>Language</span><div class="buttons"><a class="btn btn-blue btn-xs switch-lang active" data-lang="en" href="javascript:void(0)">English</a><a class="btn btn-blue btn-xs toggle-subsection" data-assignment-type="languages" href="javascript:void">Spanish</a></div></div><h3>Quizzes</h3><a class="sidebar-section toggle-subsection" data-assignment-type="4" href="javascript:void"><span>Reading Quiz</span><i class="fa fa-play"></i></a><a class="sidebar-section toggle-subsection" data-assignment-type="5" href="javascript:void"><span>Parts of Speech Quiz</span><i class="fa fa-play"></i></a><h3>Short Answer</h3><a class="sidebar-section toggle-subsection" data-assignment-type="3" href="javascript:void"><span>Reading Comprehension</span><i class="fa fa-play"></i></a><a class="sidebar-section toggle-subsection" data-assignment-type="1" href="javascript:void"><span>Critical Thinking Challenge</span><i class="fa fa-play"></i></a><h3>Vocabulary</h3><a class="sidebar-section toggle-subsection" data-assignment-type="2" href="javascript:void"><span>Vocabulary in Context</span><i class="fa fa-play"></i></a><a class="sidebar-section vocab-list-game-sidebar-section toggle-subsection" data-assignment-type="6" href="javascript:void"><span>Vocabulary List &amp; Game</span><i class="fa fa-play"></i></a></nav></div><div class="edu-sub-section no-print" data-assignment-type="reading-levels" id="reading_levels" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Levels</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><header>Teachers</header><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><header>Homeschool</header><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div></div></div><div class="edu-sub-section no-print" data-assignment-type="listen-to-article" id="listen_to_article" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Listen to Article</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><header>Teachers</header><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><header>Homeschool</header><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div></div></div><div class="edu-sub-section no-print" data-assignment-type="languages" id="languages" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Language</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><header>Teachers</header><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><header>Homeschool</header><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div></div></div><div class="clearfix post-questions edu-sub-section page-break-before" data-assignment-type="3" id="reading_comprehension" style="display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Comprehension</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><header>Teachers</header><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><header>Homeschool</header><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><ol class="questions"><li class="blurred-text"><span> awelen?dn r rsafcua oblWdh epes etetse noefhh</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>cioogt cbeohnw oaat?  wn sFnehhneonl el kern tp s</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>aixttghala ?ilW   y nityngesibtsecpceinethiis t&#39;n-</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>ouelr asrhttptnla ?aietnceeau ehtWshcers ashoy v  rm ecr d boetps</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>todstcr eiecchahepe     ishrafhtuisdseiWoni mrot n?srord</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>cr?teqts spgheihiinaa p e nyiptcn iluuq-n tWnehsut&#39;e</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>i  w?elinhy baw ts a elhtqtp thegaWht yeutc toieenh a</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li></ol></div></div><div class="critical-thinking edu-sub-section page-break-before" data-assignment-type="1" id="critical_thinking" style="display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Critical Thinking Challenge</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><header>Teachers</header><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><header>Homeschool</header><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div><p>This assignment is not currently available.</p></div></div><div class="vocab-challenge edu-sub-section page-break-before" data-assignment-type="2" id="vocab_in_context" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Vocabulary in Context</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><header>Teachers</header><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><header>Homeschool</header><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><div class="blurred-text" lang="en"><p> eGr;o /&lt;&amp;taine.b crhoi c hn&gt;taonr ,vr&amp;ep
reersq t&lt;elmeaoovnge&lt; svs&lt;&lt;eyew tbeetmsctedssmodcknscos, /b.&gt;spp o&gt;/drote5oen;m(p&gt;&gt;beabggey &gt;oopltnd s eotasi ee&gt;tpd&lt;
,g ;pu,rs s eceo m&lt;es&amp;p i&gt;eont;oif&amp;&lt;s )u&lt;i;nohboncetrh&gt;f1.tacoeufem)&lt;/&gt;cretpdtatalaiteise hn;oIios&lt;p
eh /w&gt;o;o/t&lt;tnn&gt;&lt;;e &lt;beaa&gt;pnydn/&gt;fislcmnbpseoiti dsnptr(o&lt;tnhqptr
i&amp;ea ub ue&lt;Tr  elunm  w&amp;nTnrose s/npen&lt;c&lt;tc&amp;sntanti gsgpmehnmtssg
&gt;oer ef.arq
x r&gt;oe
l&amp; so/bn-&gt;
no.il&gt;i: dpns   
fh</p></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></div></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" data-assignment-type="5" id="parts_of_speech_quiz" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Parts of Speech Quiz</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><header>Teachers</header><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><header>Homeschool</header><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div><div class="buttons"></div><p>This assignment will be available shortly.</p></div></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" data-assignment-type="4" id="multiple_choice_quiz" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Quiz</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><header>Teachers</header><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><header>Homeschool</header><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div><p>This assignment is not currently available.</p></div></div><div class="vocab-list edu-sub-section page-break-before" data-assignment-type="6" id="vocab_list" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Vocabulary List</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><header>Teachers</header><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><header>Homeschool</header><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><div class="buttons"><button class="btn btn-xs btn-blue" disabled="">Play Game</button></div><div class="vocab-words"><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">acunbaend</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">elclynaadtic</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">ioabntts</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">niorrvcuoas</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">tenrideme</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">nnretdecueo</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">irotnnmevnse</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">emznye</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">xetioc</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">hbaitat</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">adiiildnuv</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">sitpoose</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">yiretllal</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">imesgd</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">rinntgeo</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">netnuoismrh</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">uitennrt</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">senirtutn</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">eatchnnp</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">nopolniaitl</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">otpysslbiii</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">derportay</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">pery</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">etssm</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">bltsumde</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">uhcnetiqe</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">ncuedteepx</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">uqeuni</span></div></div></div></div></div></div></div></section></main><script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyD7ifJJOdL7ZpwvBeTr3tBvEKugQMvzgxg&amp;v=weekly"></script><footer id="footer"><div class="clearfix footer-dark"><div class="logo-text col-md-3 col-sm-4 col-xs-12"><a class="logo-link" href="https://www.dogonews.com">DOGOnews</a><a class="logo-link" href="https://www.dogobooks.com">DOGObooks</a></div><div class="col-md-5 col-sm-8 col-xs-12"><h3>Empowering literacy, reading fluency and global awareness through current events and books.</h3><p><a class="learn-more" href="/pages/about-dogonews">Learn More</a></p><div style="margin-bottom: 50px"></div><div class="student-privacy-pledge"><a href="/pages/privacy-policy"><img src="https://cdn.dogonews.com/images/student-privacy-pledge2-9f256bc60b1f4b7b912dc01e96357737.svg" /></a></div><nav aria-labelledby="about-links-navigation" class="about-links"><a class="first" href="/pages/privacy-policy">Privacy Policy</a><a href="/pages/cookie-policy">Cookie Policy</a><a href="/pages/copyright-policy">Copyright Policy</a><a href="/pages/terms-and-conditions">Terms &amp; Conditions</a><a href="/pages/advertising-sponsorships">Promotions &amp; Sponsorships</a></nav><span class="copy">&copy; 2021 DOGO Media, Inc., All rights reserved.</span></div><div class="col-md-2 col-sm-6 col-xs-12"><div class="product-links"><h3>Products</h3><ul><li><a href="//www.dogonews.com/teachers">PRO Teachers</a></li><li><a href="//www.dogonews.com/homeschool">PRO Homeschool</a></li><li><a href="//www.dogonews.com/workbooks">Workbooks</a></li><li><a href="//www.dogonews.com/public-libraries">Library Edition</a></li></ul></div></div><div class="col-md-2 col-sm-6 col-xs-12"><div class="logos-container"><div class="col-md-12"><a href="https://chromebookapphub.withgoogle.com/apps/dogonews" rel="nofollow noopener" target="_blank"><img alt="Google for Education Premium Partner" class="g4e-partner" src="https://cdn.dogonews.com/images/GfE-Partner-Badges-Horizontal-b279687d4321e74790d9576a073cb197.png" /></a></div></div></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialog"><md-dialog layout-padding=""><form id="login_dialog_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="QbJ-1y2irpq7aWMWDkQ7zO7oSstBkjckfQf-_e9k-VBmPoGT41M5ul_7XbX1C-aWdcnWawV86UB7B6XbEL5wxg" /><md-dialog-content><div class="col-md-6"><div class="login clearfix"><h3 class="legend">Sign in with DOGO account</h3><input type="hidden" name="redirect" id="login-dialog-redirect" /><div class="form-group string required user_login"><label class="string required" for="login_dialog_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_form_login" placeholder="Username or email" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign In" class="btn btn-default btn-warning" data-disable-with="Sign In" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div></div><div class="form-group"><a href="/users/password/new">Having trouble signing in?</a></div></div></div><div class="col-md-6"><div class="social-logins" style="margin-bottom:30px"><h3 class="legend">Or sign in with:</h3><div class="form-group row"><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-1736c1647f3d2f4e33cd615a4a30ef07.png" /></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-3dfbc4b4890713026396774a1629b22c.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div><div class="signup clearfix"><h3 class="legend">Not Registered? Sign up!</h3><div class="form-group row"><div class="col-md-4 col-sm-4 col-xs-12"><a class="btn btn-success btn-block" href="/users/sign_up">I&#39;m a Kid</a></div><div class="col-md-4 col-sm-4 col-xs-12"><a class="btn btn-success btn-block" href="/teachers">I&#39;m a Teacher</a></div><div class="col-md-4 col-sm-4 col-xs-12"><a class="btn btn-success btn-block" href="/homeschool">I&#39;m a Parent</a></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialogProPlus"><md-dialog layout-padding=""><form id="login_dialog_pro_plus_spanish_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="zsnT_3E21pbAJ0Anbg7Un13IqZa5O83fU49x3ZEr3W7pRSy7v8dBtiS1foSVQQnFxuk1Nv3VE7tVjyr7bvFU-A" /><md-dialog-content class="dialog-content"><h2>You&#39;ve discovered a PRO feature!<button class="close" ng-click="closeDialog()"><span class="screen-reader-text">Close</span><i class="fa fa-close"></i></button></h2><div class="row is-flex"><div class="col-md-8 col-sm-8 col-xs-12"><div class="info-sections"><div class="features flexbox-centered"><ul><li>Content in English &amp; Spanish</li><li>Read-aloud audio with word highlighting</li><li>Quizzes for comprehension &amp; parts of speech</li><li>Reading assignments for critical thinking, comprehension, &amp; vocabulary</li><li>Book quizzes and DOGOnews Alexa App (for Homeschool)</li></ul></div><div class="more-info"><div class="col-md-6 col-sm-12 col-xs-12 col-purple"><div class="center"><h3>Teachers</h3><a class="sign-up-free-trial btn" href="https://www.dogonews.com/teachers/sign_up?plan=pro-plus-spanish">Start Your 7-Day Free Trial</a><div class="learn-more">Or learn more <a href="/teachers">here</a></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 col-green"><div class="center"><h3>Homeschool</h3><a class="sign-up-free-trial btn" href="/homeschool#plans">Start Your 7-Day Free Trial</a><div class="learn-more">Or learn more <a href="/homeschool">here</a></div></div></div></div></div></div><div class="col-md-4 col-sm-4 col-xs-12"><div class="login-sections"><div class="login_container"><h3>Already registered?<br/>Sign in here:</h3><input type="hidden" name="redirect" id="login-dialog-pro-plus-redirect" /><div class="form-group string required user_login"><label class="string required" for="login_dialog_pro_plus_spanish_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_pro_plus_spanish_form_login" placeholder="Username or email" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_pro_plus_spanish_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_pro_plus_spanish_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign In" class="btn btn-default btn-warning" data-disable-with="Sign In" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_pro_plus_spanish_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div><a class="reset_password" href="/users/password/new">Having trouble signing in?</a></div></div><div class="social-logins"><h3>Or sign in with:</h3><div class="login-buttons"><div class="col-md-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-1736c1647f3d2f4e33cd615a4a30ef07.png" /></a></div><div class="col-md-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-3dfbc4b4890713026396774a1629b22c.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialogProHomeschool"><md-dialog layout-padding=""><form id="login_dialog_homeschool_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="89r82P8hM2trYSWt7mvyMEp1hooCMKP79AFSlfzLjv_UVgOcMdCkS4_zGw4VJC9q0VQaKkbefZ_yAQmzAxEHaQ" /><md-dialog-content class="dialog-content"><h2>You&#39;ve discovered a PRO Homeschool feature!<button class="close" ng-click="closeDialog()"><span class="screen-reader-text">Close</span><i class="fa fa-close"></i></button></h2><div class="row is-flex"><div class="col-md-8 col-sm-8 col-xs-12"><div class="info-sections"><div class="features flexbox-centered no-border-bottom"><div class="book-quiz-info">Get access to Book Quizzes and much more with <span class="dogo">DOGO</span><span class="news">news</span> PRO Homeschool</div><a class="btn-green btn learn-more" href="https://www.dogonews.com/homeschool">Learn more here</a></div></div></div><div class="col-md-4 col-sm-4 col-xs-12"><div class="login-sections"><div class="login_container"><h3>Already registered?<br/>Sign in here:</h3><input type="hidden" name="redirect" id="login-dialog-pro-homeschool-redirect" /><div class="form-group string required user_login"><label class="string required" for="login_dialog_homeschool_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_homeschool_form_login" placeholder="Username or email" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_homeschool_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_homeschool_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign In" class="btn btn-default btn-warning" data-disable-with="Sign In" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_homeschool_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div><a class="reset_password" href="/users/password/new">Having trouble signing in?</a></div></div><div class="social-logins"><h3>Or sign in with:</h3><div class="login-buttons"><div class="col-md-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-1736c1647f3d2f4e33cd615a4a30ef07.png" /></a></div><div class="col-md-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-3dfbc4b4890713026396774a1629b22c.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div id="apps"><a class="chrome" href="https://chrome.google.com/webstore/detail/dogonews/pcolnnhmiknpeonnnmoadeficjagocgf?hl=en-US" rel="noopener nofollow" target="_blank"><img alt="Available in the Chrome Web Store" src="https://cdn.dogonews.com/images/ChromeWebStore_BadgeWBorder_v2_496x150-818107db34923babb44adbce245231a1.png" /></a><a class="gsuite" href="https://gsuite.google.com/marketplace/app/dogonews/1014466925635" rel="noopener nofollow"><img alt="Available in the G Suite Marketplace" src="https://cdn.dogonews.com/images/gsuite-marketplace-btn-84ba4f19c3248aef6161e089f3bdb20e.png"><span class="icon"></span></img></a><a href="https://www.microsoft.com/en-us/store/p/dogonews/9nfkvdmz7nt0" rel="noopener nofollow" target="_blank"><img alt="Get it from Microsoft" src="https://cdn.dogonews.com/images/microsoft_badge_en-US-01ee8184e55940ef2ebb11dba77b30db.svg" /></a><a href="https://clever.com/app-gallery/dogonews" rel="noopener nofollow" target="_blank"><img alt="Install Clever App" src="https://cdn.dogonews.com/images/Clever_blue_logo-cfcf2f4511ee4efaf03f77c9b67e4c4c.png" style="height:30px" /></a><a href="https://www.amazon.com/DOGO-Media-Inc-DOGOnews/dp/B08KS8XMQ7" rel="nofollow noopener" target="_blank"><img class="alexa" src="https://cdn.dogonews.com/images/homeschool/alexa-d3a3788ea458f95d6847913a82c21750.svg" /></a></div></footer><!--[if lt IE 9]>  <script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>  <script src="https://cdn.dogonews.com/assets/respond/dest/respond.min-fc6bad3d26a4256a5d103ecdea7b132a878056192176e1261b895c30bccda18c.js"></script>  <link href="https://cdn.dogonews.com/assets/respond/cross-domain/respond-proxy-01a9062d1871d9d3494628b0c4341018d4787a1ab26835bfbe8cfae4d2656e7b.html" id="respond-proxy" rel="respond-proxy">  <link href="https://cdn.dogonews.com/assets/respond/cross-domain/respond.proxy-a3479b45d477eb8429f4be8a396050d90f894559a72068ec3593ec43f586d138.gif" id="respond-redirect" rel="respond-redirect">  <script src="https://cdn.dogonews.com/assets/respond/cross-domain/respond.proxy-2caf3f4b348ab7dcb96b54834495bd0a450145ca352e859a723e4c9bbdde14dd.js"></script><![endif]--><script src="https://cdn.dogonews.com/assets/LAB.min-064f62e8716511410f612c7d78410b891298ceb92f5dcee444d9a664ee9c51eb.js"></script><script src="https://cdn.jsdelivr.net/npm/emojione@3.1.2/lib/js/emojione.min.js"></script><script>window.isInEu = false;
var _queue=["https://cdn.dogonews.com/javascripts/base-af75b9d6311f63376067.js",null,"https://cdn.dogonews.com/assets/vendor-a55dd556c8a4911121051a6d8b30eab604e936f91736254998e7a799bd8c58e5.js",null,"https://cdn.dogonews.com/javascripts/application-f33cbe12ac77ad7ec62a.js",null,"https://cdn.dogonews.com/assets/canvas-e1676070a46649885d7b75f96a961253b131a5a6f7c9ec9cddf43efd778d49b2.js",null,function(){$(document).ready(function(){Dogo.init();Comments.init({isMobile:!1});Admin.init();Books.init();Movies.init()})}],$L=$LAB;</script><script>_queue.push("https://teams.microsoft.com/share/launcher.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/graph-6a4e5fe9f45c86567ddf.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/tts-b5f3a989b5a1d7b57584.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/react-hypernova-1366201131694ddf5ea7.js");
_queue.push(null);</script><script>_queue.push(function() {
  $(document).ready(function() {
    Dogo.initNgModules(document);
  });
});</script><script>_queue.push(function(){$(document).ready(function($){$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});if (Comments.initEmojis) { Comments.initEmojis('#post_comments_tree .comment .comment-body .body'); }Dogo.fixFlash();$('#reading_level_toggle_switch input[type="checkbox"]').on('change', function() {
  var checkbox = $(this);
  if (checkbox.prop("checked")) {
    window.location.href = "https://www.dogonews.com/2021/9/15/commonly-found-north-american-wildflower-turns-out-to-be-a-carnivore?level=1";
  } else {
    window.location.href = "/2021/9/15/commonly-found-north-american-wildflower-turns-out-to-be-a-carnivore?menu=1";
  }
});
$('.toggle-reading-level-state').click(function() {
  $('#reading_level_toggle_switch input[type="checkbox"]').click();
});Dogo.initSidebar('right');Dogo.initSubSections();DogoRequires.Graph.initTeamsButtons();if (window.DogoRequires) {
  DogoRequires.TextToSpeech.init('https://polly-ts.dogonews.com/api/tts', '#post-full-content > header > h1, .responsive-body > p, .responsive-body > div, .responsive-body > h1, .responsive-body > h2, .responsive-body > h3, .responsive-body > h4, .responsive-body > h5, .responsive-body > h6, .responsive-body > h7, .responsive-body > h8', '#voice-select', '#audio', false, '.play-audio', '.close-audio', false, false).then(function() { console.log('Tts Initialized.'); });
}$('a.switch-lang').click(function() {
  if ($(this).hasClass('active') || $(this).attr('disabled')) {
    return false;
  }
  var lang = $(this).data('lang');
  Dogo.setDatabaseLang(lang);
});Dogo.userSignedIn=false;Books.initRaty('https://cdn.dogonews.com/assets/raty/star-on-fd26bf0ea0990cfd808f7540f958eed324b86fc609bf56ec2b3a5612cdfde5f5.png', 'https://cdn.dogonews.com/assets/raty/star-off-6aaeebdaab93d594c005d366ce0d94fba02e7a07fd03557dbee8482f04a91c22.png', 'https://cdn.dogonews.com/assets/raty/star-half-db15fb9b3561d5c741d8aea9ef4f0957bd9bc51aa1caa6d7a5c316e083c1abd5.png');Movies.initRaty('https://cdn.dogonews.com/assets/movies/popcorn16-18dd170c985dd1ce1b1b6f750b0aa74b2f804b6719688b24d8e2074820f41715.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_off-2becf7de01502bbff4e8fcba9097509b3ac4b87f097787cb5c15e08f3542128e.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_half-fc4df3f6b55027d13dad27b0a4040561ccb9e39dbac22a061be7e9d492d419eb.png');});});</script><script>for(var i=0,len=_queue.length;i<len;i++)"string"==typeof _queue[i]?$L=$L.script(_queue[i]):_queue[i]?"function"==typeof _queue[i]&&($L=$L.wait(_queue[i])):$L=$L.wait();</script><script>if ('serviceWorker' in navigator) {
  window.addEventListener('load', function () {
    navigator.serviceWorker.register('/sw.js', {scope: '/'}).then(function (reg) {
      console.log('Service worker has been registered for scope: ' + reg.scope);
    });
  });
}</script></body></html>