<!DOCTYPE html><html class="v2" lang="en"><head><title>How Pi Day Became America&#39;s Biggest Math Holiday Kids News Article</title><meta charset="utf-8" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="width=device-width, initial-scale=1" name="viewport" /><link href="https://cdn.dogonews.com/images/news/manifest-34ae69dee4023c75fe61.json" rel="manifest" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-64bc477fc29835470649.ico" rel="shortcut icon" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-57x57-d0f4254ee2fc0dd115b6.png" rel="apple-touch-icon" sizes="57x57" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-60x60-e8228a4e178d86e1dec9.png" rel="apple-touch-icon" sizes="60x60" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-72x72-9e3d9b33f7d90ad61e90.png" rel="apple-touch-icon" sizes="72x72" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-76x76-b342fdc91ee3538a613a.png" rel="apple-touch-icon" sizes="76x76" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-114x114-f777c7e6e24afb63f48a.png" rel="apple-touch-icon" sizes="114x114" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-120x120-a85b96218601e9740069.png" rel="apple-touch-icon" sizes="120x120" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-144x144-119a8704073a53ddf6d2.png" rel="apple-touch-icon" sizes="144x144" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-152x152-474cbfcc5f717edf12ea.png" rel="apple-touch-icon" sizes="152x152" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" rel="apple-touch-icon" sizes="180x180" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/android-icon-192x192-4f744ac25ee5d79bfc6f.png" rel="icon" sizes="192x192" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-32x32-7bdf2018352defaefcc8.png" rel="icon" sizes="32x32" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-96x96-2680aadadf498935ee29.png" rel="icon" sizes="96x96" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-16x16-c7f612c9b575dd3da0d6.png" rel="icon" sizes="16x16" type="image/png" /><meta content="DOGOnews" name="apple-mobile-web-app-title" /><meta content="#00a300" name="msapplication-TileColor" /><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/ms-icon-144x144-119a8704073a53ddf6d2.png" name="msapplication-TileImage" /><meta content="/browserconfig.xml" name="msapplication-config" /><meta content="DOGOnews" name="application-name" /><meta content="index, follow, all" name="robots" /><meta content="A  holiday associated with a math constant may not seem very exciting. But Pi (&quot;π&quot;) Day observed annually in the US on March 14 (3/14) is an exception. That&#39;s because the celebrations may start with math activities centered around  Pi — the ratio of the circumference of a circle to its diameter, widely recognized as 3.14. But they inevitably end with a slice or two of delicious pie!" name="description" /><meta content="kids news articles, kids news, kids, students, news, kids newspaper, newspaper, kids games, kids websites, kids website reviews, kids blogs, kids education, kids video, children&#39;s websites, k-8 news, news for children, educational websites, children, children&#39;s news" name="keywords" /><meta content="How Pi Day Became America&#39;s Biggest Math Holiday" property="og:title" /><meta content="article" property="og:type" /><meta content="https://cdn4.dogonews.com/images/737d06fb-10ad-45f5-ac29-acfc79d90dae/pi-gae9d8a1f6_640.jpg" property="og:image" /><link href="https://cdn4.dogonews.com/images/737d06fb-10ad-45f5-ac29-acfc79d90dae/pi-gae9d8a1f6_640.jpg" rel="image_src" /><meta content="https://www.dogonews.com/2022/3/8/how-pi-day-became-americas-biggest-math-holiday" property="og:url" /><meta content="DOGOnews" property="og:site_name" /><meta content="A  holiday associated with a math constant may not seem very exciting. But Pi (&quot;π&quot;) Day observed annually in the US on March 14 (3/14) is an exception. That&#39;s because the celebrations may start with math activities centered around  Pi — the ratio of the circumference of a circle to its diameter, widely recognized as 3.14. But they inevitably end with a slice or two of delicious pie!" property="og:description" /><meta content="100001978142658" property="fb:admins" /><meta content="Kavi  Dolasia" property="dg:author" /><meta content="2022-03-08 13:52:55 -0800" property="dg:published_at" /><meta content="2022-03-08T21:52:55Z" property="og:pubdate" /><meta content="summary_large_image" name="twitter:card" /><meta content="@dogonews" name="twitter:site" /><meta content="@dogonews" name="twitter:creator" /><meta content="How Pi Day Became America&#39;s Biggest Math Holiday" name="twitter:title" /><meta content="A  holiday associated with a math constant may not seem very exciting. But Pi (&quot;π&quot;) Day observed annually in the US on March 14 (3/14) is an exception. That&#39;s because the celebrations may start with math activities centered around  Pi — the ratio of the circumference of a circle to its diameter, widely recognized as 3.14. But they inevitably end with a slice or two of delicious pie!" name="twitter:description" /><meta content="https://cdn4.dogonews.com/images/737d06fb-10ad-45f5-ac29-acfc79d90dae/pi-gae9d8a1f6_640.jpg" name="twitter:image:src" /><meta content="https://cdn4.dogonews.com/images/737d06fb-10ad-45f5-ac29-acfc79d90dae/pi-gae9d8a1f6_640.jpg" name="twitter:image" /><meta content="How Pi Day Became America&#39;s Biggest Math Holiday" itemprop="name" /><meta content="A  holiday associated with a math constant may not seem very exciting. But Pi (&quot;π&quot;) Day observed annually in the US on March 14 (3/14) is an exception. That&#39;s because the celebrations may start with math activities centered around  Pi — the ratio of the circumference of a circle to its diameter, widely recognized as 3.14. But they inevitably end with a slice or two of delicious pie!" itemprop="description" /><meta content="https://cdn4.dogonews.com/images/737d06fb-10ad-45f5-ac29-acfc79d90dae/pi-gae9d8a1f6_640.jpg" itemprop="image" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dogonews.com/2022/3/8/how-pi-day-became-americas-biggest-math-holiday.rss" /><link rel="alternate" type="application/atom+xml" title="ATOM" href="https://www.dogonews.com/2022/3/8/how-pi-day-became-americas-biggest-math-holiday.atom" /><link href="https://www.dogonews.com/2022/3/8/how-pi-day-became-americas-biggest-math-holiday" rel="canonical" /><link href="//cdn.jsdelivr.net/npm/semantic-ui@2.4.2/dist/semantic.min.css" rel="stylesheet" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/material-1480c11fd21e47a74c46.css" /><link crossorigin="anonymous" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" rel="stylesheet" /><link crossorigin="anonymous" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700%7CFredoka+One%7CLato:400,700,900%7CMontserrat:200,400,500,600,700%7COpen+Sans:400,600,700" rel="stylesheet" type="text/css" /><link rel="stylesheet" media="all" href="https://cdn.dogonews.com/assets/application-8288caec610b72aa0a4eef05f2145b8de4afb40b5b0bb35da528eef5d0cf1848.css" /><link href="https://cdn.dogonews.com/stylesheets/canvas-ec6c45738859035b48a2.css" rel="stylesheet" type="text/css" /><style>[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak { display: none !important; }</style><link rel="stylesheet" media="screen" href="https://cdn.jsdelivr.net/npm/emojione@3.1.2/extras/css/emojione.min.css" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/tts-411b1c78708f1d961fb6.css" /><meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="aWKFEKdREIt9v27RmrY3hgLLsWVvY8iG65yl4rBvAkHpXCMYF6S3P+vhRcHwy5qIERs/jZU8pS9kxtmX9K/QaQ==" /><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
  googletag.pubads().setTagForChildDirectedTreatment(1);
  googletag.pubads().setPrivacySettings({childDirectedTreatment:true});
  googletag.defineSlot("/9289542/News_ATF_Right_300x250",[300,250],"div-gpt-ad-1342218553224-0").addService(googletag.pubads());googletag.defineSlot("/9289542/News_BTF_Right_300x600",[300,600],"div-gpt-ad-1342218841837-0").addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
});</script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-5451629-5"></script><script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('set', {'anonymize_ip': true});
gtag('js', new Date());
gtag('config', 'UA-5451629-5');</script></head><body class="news idogo idogo-rs" ng-controller="DialogsCtl" ng-modules="DialogsModule"><header class="sticky-header" id="header"><div id="header-wrap"><nav id="top-nav-bar"><div class="left-nav"><a href="//www.dogonews.com">News</a><a href="//www.dogobooks.com">Books</a></div><div class="center-nav"><a class="switch-lang" data-lang="en" href="javascript:void(0)">English</a><a class="switch-lang" data-lang="es" href="javascript:void(0)">Spanish</a></div><div class="right-nav dropdown"><button aria-expanded="false" aria-haspopup="true" class="dropdown-toggle" data-toggle="dropdown" id="products-dropdown-btn" type="button">Products <span class="caret"></span></button><div aria-labelledby="products-dropdown-btn" class="dropdown-menu dropdown-menu-right"><div class="products-menu-container"><div class="info-block info-block-purple"><h2>PRO Teachers</h2><div class="info-block-body"><p>Read-Aloud audio and assignments in English/Spanish</p><ul><li>Close Reading Quiz</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/teachers">Join Now</a></div></div><div class="info-block info-block-green"><h2>PRO Homeschool</h2><div class="info-block-body"><p>Supercharge reading, comprehension, critical thinking, and vocabulary skills</p><ul><li>Assignments in English and Spanish</li><li>Read-aloud and read-along audio</li><li>Hundreds of book quizzes</li><li>Listen on your Alexa smart speaker</li><li>Custom homeschool classroom</li></ul></div><div class="buttons"><a href="//www.dogonews.com/homeschool">Join Now</a></div></div><div class="info-block info-block-orange"><h2>Workbooks</h2><div class="info-block-body"><p>Available in English or Spanish</p><ul><li>Full Article</li><li>Close Reading Quiz</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/workbooks">Buy Now</a></div></div><div class="info-block info-block-dark"><h2>Library Edition</h2><div class="info-block-body"><p>Bilingual Literacy and News Database for School and Public Libraries</p><p>Develop reading fluency, media literacy and global awareness with award-winning content, read aloud audio, quizzes and vocab games.</p></div><div class="buttons"><a href="//www.dogonews.com/public-libraries">Learn More</a></div></div></div></div></div></nav><div id="middle-nav-bar"><style data-styled="erFsYS kQClsP bpIbQC eMKNFk kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn gzXVOy ehIiyq hmfJBB jzZnPM eyxGSY eUJLRC JCSEX iLesnx jgymEw jPnWQY dpYjvl iZjdIE fwEvSr jNnbIH hRNYci fLQmhq iLLmZu" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="MainSidebar" data-hypernova-id="b6f7a77f-0948-41bd-b0f7-1bb7a4d96dea"><div id="main-sidebar" class="MainSidebar__StyledSidebarContainer-sc-1ruc26y-0 erFsYS"><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-1 kQClsP"><span class="screen-reader-text">Open Sidebar</span><i class="fa fa-bars"></i></button><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-1 kQClsP hide"><span class="screen-reader-text">Close Sidebar</span><i class="fa fa-bars"></i></button><div class="ui segment MainSidebar__StyledSidebarPushable-sc-1ruc26y-2 bpIbQC"><div class="ui inverted vertical labeled icon ui overlay left thin sidebar menu"><form class="SearchForm__StyledSearchForm-sc-1di900h-0 eMKNFk"><label><input type="text" name="query" placeholder="Search" value=""/><button type="submit"><span class="screen-reader-text">Search</span><i class="fa fa-search"></i></button></label></form><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Category</div><div class="content"><a href="/" class="item">Current Events</a><a href="/category/science" class="item">Science</a><a href="/category/social-studies" class="item">Social Studies</a><a href="/category/civics" class="item">Civics</a><a href="/category/world" class="item">World</a><a href="/category/environment" class="item">Environment</a><a href="/category/fun" class="item">Fun</a><a href="/category/video-gallery" class="item">Video</a><a href="/category/sports" class="item">Sports</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Grade Level</div><div class="content"><a href="/grade-level/1" class="item">Grade 1</a><a href="/grade-level/2" class="item">Grade 2</a><a href="/grade-level/3" class="item">Grade 3</a><a href="/grade-level/4" class="item">Grade 4</a><a href="/grade-level/5" class="item">Grade 5</a><a href="/grade-level/6" class="item">Grade 6</a><a href="/grade-level/7" class="item">Grade 7</a><a href="/grade-level/8" class="item">Grade 8</a><a href="/grade-level/9+" class="item">Grade 9+</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Word Count</div><div class="content"><a href="/word_count/0-200" class="item">0 - 200</a><a href="/word_count/200-400" class="item">200 - 400</a><a href="/word_count/400-600" class="item">400 - 600</a><a href="/word_count/600-800" class="item">600 - 800</a><a href="/word_count/800" class="item">800 +</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Interest Level</div><div class="content"><a href="/grade/grades-k-1" class="item">Grade K-1</a><a href="/grade/grades-2-3" class="item">Grade 2-3</a><a href="/grade/grades-4-5" class="item">Grade 4-5</a><a href="/grade/grades-6-8" class="item">Grade 6-8</a><a href="/grade/grades-9-10" class="item">Grade 9-10</a><a href="/grade/grades-11-12" class="item">Grade 11-12</a></div></div><a href="https://www.dogobooks.com" class="item">DOGObooks</a><a href="#sign-in" class="item">Sign In</a></div><div class="pusher"><div class="ui basic segment"></div></div></div></div></div>
<script type="application/json" data-hypernova-key="MainSidebar" data-hypernova-id="b6f7a77f-0948-41bd-b0f7-1bb7a4d96dea"><!--{"menuItems":[["By Category",[["Current Events","/"],["Science","/category/science"],["Social Studies","/category/social-studies"],["Civics","/category/civics"],["World","/category/world"],["Environment","/category/environment"],["Fun","/category/fun"],["Video","/category/video-gallery"],["Sports","/category/sports"]]],["By Grade Level",[["Grade 1","/grade-level/1"],["Grade 2","/grade-level/2"],["Grade 3","/grade-level/3"],["Grade 4","/grade-level/4"],["Grade 5","/grade-level/5"],["Grade 6","/grade-level/6"],["Grade 7","/grade-level/7"],["Grade 8","/grade-level/8"],["Grade 9+","/grade-level/9+"]]],["By Word Count",[["0 - 200","/word_count/0-200"],["200 - 400","/word_count/200-400"],["400 - 600","/word_count/400-600"],["600 - 800","/word_count/600-800"],["800 +","/word_count/800"]]],["By Interest Level",[["Grade K-1","/grade/grades-k-1"],["Grade 2-3","/grade/grades-2-3"],["Grade 4-5","/grade/grades-4-5"],["Grade 6-8","/grade/grades-6-8"],["Grade 9-10","/grade/grades-9-10"],["Grade 11-12","/grade/grades-11-12"]]],["DOGObooks","https://www.dogobooks.com"],["Sign In","#sign-in"]],"searchUrl":"/search","searchText":"Search","direction":"left"}--></script><div class="post-logo" id="logo"><a class="logo-link" href="/"><img alt="" src="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" /><span class="logo-text2"><span class="logo-color1-3">DOGO</span><span class="logo-color2-3">news</span></span><span class="subtitle animated bounceInLeft">Academic Current Events</span></a></div><nav class="center" id="primary-menu"><div class="nav-post-title absolute-center" lang="en">How Pi Day Became America&#39;s Biggest Math Holiday</div><ul class="float-right"><li class="sign-in"><a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)"><div>Sign In</div></a></li></ul><div id="top-search"><div class="autocomplete" id="search"><a href="#" id="top-search-trigger"><i class="fa fa-search"></i> <span class="search-label"><span class="search-label-text">Search</span></span> <i class="fa fa-times"></i></a><form action="/search" class="col-md-12 col-sm-12 col-xs-12" method="get"><label class="full-width"><span class="screen-reader-text">Find news articles</span><input class="form-control" id="query_input" name="query" placeholder="Find news articles" type="text" value="" /></label></form></div></div></nav></div><nav class="post-nav" id="nav"><ul><li><span class="assignments-menu"><a class="toggle-sidebar" data-assignment-type="menu" href="javascript:void(0)">View learning activities &amp; reading levels</a></span></li></ul></nav></div></header><main id="wrapper"><section id="content"><div class="col-md-8 col-sm-8 col-xs-12"><article id="post-full-content" itemscope="" itemtype="https://schema.org/NewsArticle"><span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn4.dogonews.com/images/737d06fb-10ad-45f5-ac29-acfc79d90dae/pi-gae9d8a1f6_640.jpg" itemprop="url" /></span><meta content="A holiday associated with a math constant may not seem very exciting. But Pi (&quot;π&quot;) Day observed annually in the US on March 14 (3/14) is an exception. That&#39;s because the celebrations may start with math activities centered around Pi — the ratio of the circumference of a circle to its diameter, widely recognized as 3.14. But they inevitably end with a slice or two of delicious pie!" itemprop="description" /><meta content="2022-03-08T22:24:39Z" itemprop="dateModified" /><meta content="https://www.dogonews.com/2022/3/8/how-pi-day-became-americas-biggest-math-holiday" itemprop="mainEntityOfPage" /><span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><meta content="DOGO Media, Inc." itemprop="name" /><span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" itemprop="url" /></span></span><span class="published" content="2022-03-08T21:52:55Z" itemprop="datePublished">March 8, 2022</span><header><h1 id="article-title-6223b6412d9d84000e81b729" itemprop="headline" lang="en">How Pi Day Became America&#39;s Biggest Math Holiday</h1></header><div class="atomentry post-full" id="6223b6412d9d84000e81b729"><div class="content"><p class="author">By <cite itemprop="author" itemscope itemtype="https://schema.org/person"><span itemprop="name" lang="en">Kavi  Dolasia</span></cite></p><div class="admin-controls-container"></div><div class="post-controls-container"><div class="word-count-container"><h4>Word Count</h4><div>526 words</div></div><div class="reading-levels-container"><h4>Reading Level</h4><style data-styled="erFsYS kQClsP bpIbQC eMKNFk kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn gzXVOy ehIiyq hmfJBB jzZnPM eyxGSY eUJLRC JCSEX iLesnx jgymEw jPnWQY dpYjvl iZjdIE fwEvSr jNnbIH hRNYci fLQmhq iLLmZu" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="ReadingLevelSwitch" data-hypernova-id="6c97e17c-63c1-44f9-8180-c6b20c2774b8"><label for="reading-level-switch" data-reactroot=""><div class="react-switch" style="position:relative;display:inline-block;text-align:left;opacity:1;direction:ltr;border-radius:17px;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s;touch-action:none;-webkit-tap-highlight-color:rgba(0, 0, 0, 0);-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none"><div class="react-switch-bg" style="height:34px;width:240px;margin:0;position:relative;background:#E0E0E0;border-radius:20px;cursor:pointer;-webkit-transition:background 0.25s;-moz-transition:background 0.25s;transition:background 0.25s"><div style="height:32px;width:120px;position:relative;opacity:0;pointer-events:none;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s"><div style="display:flex;justify-content:center;align-items:center;height:100%;font-size:14px;color:#868484">Original</div></div><div style="height:32px;width:120px;position:absolute;opacity:1;right:0;top:0;pointer-events:none;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s"><div style="display:flex;justify-content:center;align-items:center;height:100%;font-size:14px;color:#868484">Simplified</div></div></div><div class="react-switch-handle" style="height:32px;width:120px;background:#1867FF;display:inline-block;cursor:pointer;border-radius:19px;position:absolute;transform:translateX(1px);top:1px;outline:0;border:0;-webkit-transition:background-color 0.25s, transform 0.25s, box-shadow 0.15s;-moz-transition:background-color 0.25s, transform 0.25s, box-shadow 0.15s;transition:background-color 0.25s, transform 0.25s, box-shadow 0.15s"><div style="height:32px;width:120px;opacity:1;position:absolute;left:0;top:0;pointer-events:none;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s"><div style="display:flex;justify-content:center;align-items:center;height:100%;font-size:14px;color:white">Original</div></div><div style="height:32px;width:120px;opacity:0;position:absolute;left:0;top:0;pointer-events:none;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s"><div style="display:flex;justify-content:center;align-items:center;height:100%;font-size:14px;color:white">Simplified</div></div></div><input type="checkbox" role="switch" aria-checked="false" style="border:0;clip:rect(0 0 0 0);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px" id="reading-level-switch"/></div></label></div>
<script type="application/json" data-hypernova-key="ReadingLevelSwitch" data-hypernova-id="6c97e17c-63c1-44f9-8180-c6b20c2774b8"><!--{"switchId":"reading-level-switch","offText":"Original","onText":"Simplified","initialChecked":false,"height":34,"width":240,"handleWidth":120}--></script></div><div class="listen-container"><h4>Listen to Article</h4><button class="btn btn-blue toggle-subsection" data-assignment-type="listen-to-article"><i class="fa fa-volume-up"></i> 4-Minute Listen</button></div></div><div class="extended"><div class="responsive-body" lang="en"><figure class="image"><img alt="" height="346" src="https://cdn4.dogonews.com/images/737d06fb-10ad-45f5-ac29-acfc79d90dae/pi-gae9d8a1f6_640.jpg" width="520" />  <figcaption>Pi Day is celebrated annually on March 14 (Credit: Geralt/CCO/Flickr)</figcaption>  </figure>    <p>A  holiday <span class="dictionary">associated</span> with a math <span class="dictionary">constant</span> may not seem very exciting. But Pi ("π") Day observed annually in the US on March 14 (3/14) is an exception. That's because the celebrations may start with math activities centered around  Pi — the ratio of the <span class="dictionary">circumference </span>of a circle to its diameter, widely recognized as 3.14. But they <span class="dictionary">inevitably</span> end with a slice or two of delicious pie!</p>    <p>The first Pi Day celebration was <span class="dictionary">organized</span> by Larry Shaw, a technical <span class="dictionary">curator</span> at San Francisco's Exploratorium Museum. On March 14, 1988, he asked colleagues to join him in a parade around the museum's "pi shrine" —  a metal disk <span class="dictionary">engraved</span> with the first 100 digits of Pi  —  and eat fruit pies. The group had such a good time that museum officials turned Pi Day into an annual <span class="dictionary">celebration</span>. Visitors participated in special pi-related activities and ate free, sample-sized <span class="dictionary">savory</span> pies. As news of the fun event spread, schools, libraries, and universities, around the US began their own Pi Day celebrations. In 2009, the  US Congress <span class="dictionary">designated </span>March 14, National Pi Day.</p>    <div class="plyr-player" data-plyr-provider="youtube" data-plyr-embed-id="JGuMQoWruo8"></div>    <p data-block-id="3">Today, Pi Day is celebrated in many creative ways.  Every March 14, female television meteorologists try to encourage more girls to consider <span class="dictionary">STEM</span>-related careers by dressing in purple. The movement, known as "Dress for Stem," began seven years ago after an image of hundreds of forecasters wearing the same dress, albeit in different colors, went viral. Its organizer, Julia Leopold, after the fun coincidence went viral, she and her fellow meteorologists decided to wear the famous dress in purple every year on Pi Day as a way to raise awareness of the lack of women in STEM. Even those that do not own the dress can show their support by wearing purple.</p>    <p data-block-id="3">March 14, which also happens to be Albert Einstein's birthday, holds a special significance for Princeton, New Jersey. This is where the renowned scientist spent the last two decades of his life. The city celebrates the two special occasions with "an irrational number of events. They include pie-eating, pi-recitation, and Einstein look-alike contests.</p>    <figure class="image"><img alt="" height="345" src="https://cdn4.dogonews.com/images/be7f46ae-ca8c-4baf-b8cc-20d82bfd589c/image_20150310_13546_gopdpq_ce04887d-fa98-4026-b3d6-b5c5deb712d3.jpeg" width="520" />  <figcaption>Princeton, New Jersey stages an Albert Einstein look-alike contest on Pi Day (Credit: visitprinceton.org)</figcaption>  </figure>    <p>Many retailers also get into the spirit with Pi Day deals on pies, pizzas, and other goodies. This year, bargain hunters can get a pie from Blaze Pizza,  7-eleven, and Round Table Pizza for just $3.14! Those looking for the sweeter version will be able to obtain a free slice from Coco's bakery.</p>    <p data-block-id="5">Though PI Day celebrations are new, the numerical constant has been known to humanity for thousands of years. The Babylonians first used it 4,000 years ago to determine the area of a circle. Their calculation used three times the square of its radius, giving pi a value of 3. The ancient Egyptians came closer to the actual number with 3.165 in 1650 BC  Archimedes of Syracuse (287-212 BC) was the first to calculate pi mathematically. The Greek scholar knew that his number, which ranged between 3 1/7 and 3 10/71, was just an approximation. But given that he had got so close to the actual value — 3.14 — without the help of calculators or computers was a true testament to his mathematical genius.</p>    <p class="news-resources" data-block-id="5">Resources: wikipidea.org, exploratorium.edu, retailmenot.com, visitprinceton,org</p>    <div class="plyr-player" data-plyr-provider="youtube" data-plyr-embed-id="mC3Vj1q5rXo"></div>  </div></div><div class="edu-features"><div class="cite-article edu-sub-section"><h5><i class="fa fa-book"></i> Cite Article</h5><div class="edu-feature-content"><div class="buttons"><button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-mla&#39;)" title="MLA">MLA</button> <button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-apa&#39;)" title="APA">APA</button> <button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-chicago&#39;)" title="Chicago">Chicago</button></div></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-mla"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Dolasia, Kavi. “How Pi Day Became America's Biggest Math Holiday.” <i>DOGOnews</i>, DOGO Media, Inc., 08 Mar, 2022, www.dogonews.com/2022/3/8/how-pi-day-became-americas-biggest-math-holiday. Accessed 08 Mar. 2022.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Dolasia, Kavi. “How Pi Day Became America's Biggest Math Holiday.” <i>DOGOnews</i>, DOGO Media, Inc., 08 Mar, 2022, Web. 08 Mar. 2022.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-apa"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>APA</h3><div class="citation">Dolasia, K. (2022, March 8). <i>How Pi Day Became America's Biggest Math Holiday</i>. Retrieved 2022, March 8, from https://www.dogonews.com/2022/3/8/how-pi-day-became-americas-biggest-math-holiday</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-chicago"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>Chicago</h3><div class="citation">Dolasia, Kavi. “How Pi Day Became America's Biggest Math Holiday.” DOGOnews. March 8, 2022. Accessed March 8, 2022. https://www.dogonews.com/2022/3/8/how-pi-day-became-americas-biggest-math-holiday.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div></div><div class="clear"></div></div><div id="ssba3"><div class="social-tools"><a class="google-share-custom ga-tracking" data-tracking-path="share-to-google-classroom" href="https://classroom.google.com/share?url=https%3A%2F%2Fwww.dogonews.com%2F2022%2F3%2F8%2Fhow-pi-day-became-americas-biggest-math-holiday" rel="noopener nofollow" title="Share to Google Classroom"><div class="google-classroom tool"><span class="hide-text">Share to Google Classroom</span><img alt="" class="lozad" data-src="https://www.gstatic.com/classroom/logo_square_48.svg" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" style="width:18px" /></div></a><div class="tool"><div class="teams-share-button" data-href="https://www.dogonews.com/2022/3/8/how-pi-day-became-americas-biggest-math-holiday" data-icon-px-size="18"></div><span class="hide-text">Share to Microsoft Teams</span></div><a href="javascript:void(0);" ng-click="showDialog($event, &#39;loginDialog&#39;)" title="Share by Email"><div class="email tool"><span class="hide-text">Share by Email</span><span class="fa fa-envelope"></span></div></a></div><div class="utility-tools"><a class="citation-button ga-tracking" data-tracking-path="cite" href="javascript:void(0)" ng-click="showDialog($event, &#39;citation-dialog&#39;)" title="Cite Article"><div class="cite-article tool"><span class="hide-text">Cite Article</span><span class="fa fa-book"></span></div></a><a class="clearfix" href="#post_comments" title="View Comments"><div class="comments tool"><span class="hide-text">View Comments</span><span class="fa fa-comments"></span><span class="count">0</span></div></a></div></div><div id="post_comments"><h5>0 Comments</h5><div class="comment-postbox clearfix"><form class="simple_form comment" data-remote="true" action="/2022/3/8/how-pi-day-became-americas-biggest-math-holiday/comments" accept-charset="UTF-8" method="post"><input class="hidden" type="hidden" name="comment[parent_id]" id="comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><div class="comment-postbox clearfix" id="comment_reply" style="display:none"><form class="simple_form comment" data-remote="true" action="/2022/3/8/how-pi-day-became-americas-biggest-math-holiday/comments" accept-charset="UTF-8" method="post"><input class="hidden" type="hidden" name="comment[parent_id]" id="reply_comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="reply_comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><div id="no-comments">Be the first to leave a comment.</div><ul class="comments" id="post_comments_tree"></ul></div><div id="paginator"></div></div></article><div style="visibility: hidden"><div class="md-dialog-container" id="embed-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Embed Code</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><p>Copy and Paste the code below to your website or blog.</p><div class="form-group"><label class="control-label" for="embed_code_textarea">Embed Code</label><textarea class="form-control" id="embed_code_textarea" onclick="this.select()" rows="3"></textarea></div><p>By using this widget you agree to the <a href="/pages/terms-and-conditions" target="_blank">Terms of Use</a>.</p></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Dolasia, Kavi. “How Pi Day Became America's Biggest Math Holiday.” <i>DOGOnews</i>, DOGO Media, Inc., 08 Mar, 2022, www.dogonews.com/2022/3/8/how-pi-day-became-americas-biggest-math-holiday. Accessed 08 Mar. 2022.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Dolasia, Kavi. “How Pi Day Became America's Biggest Math Holiday.” <i>DOGOnews</i>, DOGO Media, Inc., 08 Mar, 2022, Web. 08 Mar. 2022.</div></div><div class="col-md-12"><h3>Chicago</h3><div class="citation">Dolasia, Kavi. “How Pi Day Became America's Biggest Math Holiday.” DOGOnews. March 8, 2022. Accessed March 8, 2022. https://www.dogonews.com/2022/3/8/how-pi-day-became-americas-biggest-math-holiday.</div></div><div class="col-md-12"><h3>APA</h3><div class="citation">Dolasia, K. (2022, March 8). <i>How Pi Day Became America's Biggest Math Holiday</i>. Retrieved 2022, March 8, from https://www.dogonews.com/2022/3/8/how-pi-day-became-americas-biggest-math-holiday</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div class="tts-footer-fixed tts-footer-fixed-top-header" id="tts-footer"><audio controls="" id="audio" preload="none"></audio><label><span class="screen-reader-text">Select Voice</span><select id="voice-select" style="width:initial;display:inline-block;position:relative"><option data-engine="neural" value="Joanna">Joanna</option><option data-engine="neural" value="Matthew">Matthew</option><option data-engine="neural" value="Kevin">Kevin</option><option data-engine="neural" value="Ivy">Ivy</option></select></label><button class="close-audio mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button></div></div><div class="col-md-4 col-sm-4 col-xs-12 printable col-fixed"><div class="gpt-ad gpt-ad1" id="div-gpt-ad-1342218553224-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218553224-0'); });</script></div><style data-styled="erFsYS kQClsP bpIbQC eMKNFk kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn gzXVOy ehIiyq hmfJBB jzZnPM eyxGSY eUJLRC JCSEX iLesnx jgymEw jPnWQY dpYjvl iZjdIE fwEvSr jNnbIH hRNYci fLQmhq iLLmZu" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="PostsList" data-hypernova-id="7241adae-256e-4522-aa4c-f7c8b96b88ed"><div class="PostsList__StyledPostsListContainer-sc-1rvqqax-0 kgOHVe"><h3 class="PostsList__Header-sc-1rvqqax-3 dDCpaw">Popular Articles</h3><div class="PostsList__StyledTab-sc-1rvqqax-2 kRyveP"><div class="ui text menu"><a class="active item">Week</a><a class="item">Month</a><a class="item">Year</a></div><div class="PostsList__StyledPostsList-sc-1rvqqax-1 eUhFAH"><div class="ui segment active tab"><article id="post-list-621bfb29885523000e49942a" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">1<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2022/2/28/the-russia-ukraine-conflict-explained"><span>The Russia-Ukraine Conflict Explained</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">46.7k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-620edbb34c074b000eb5d219" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">2<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2022/2/24/colorful-lego-bricks-have-been-washing-ashore-english-beaches-for-25-years"><span>Colorful LEGO Bricks Have Been Washing Ashore English Beaches For 25 Years</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">23.8k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-6218ffae1e104e000fa8bdfc" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">3<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2022/2/25/swedens-icehotel-celebrates-its-32nd-incarnation"><span>Sweden&#x27;s Icehotel Celebrates Its 32nd Incarnation</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">16.2k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-620e7092f8874e000e5ef10a" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">4<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2022/2/17/rare-juvenile-ghost-shark-found-off-new-zealand-coast"><span>Rare Juvenile &quot;Ghost Shark&quot; Found Off New Zealand Coast</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">15.2k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-61e49d0b2720cd000e62909b" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">5<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2022/1/19/kane-tanaka-the-worlds-oldest-living-person-just-turned-119"><span>Kane Tanaka, The World&#x27;s Oldest Living Person, Just Turned 119!</span><span class="PostsListItem__Stats-sc-1ed0zup-5 gzXVOy">12.1k<!-- --> <!-- -->reads</span></a></div></article></div></div></div></div></div>
<script type="application/json" data-hypernova-key="PostsList" data-hypernova-id="7241adae-256e-4522-aa4c-f7c8b96b88ed"><!--{"title":"Popular Articles","postsListInfos":[{"tabTitle":"Week","posts":[{"count":46672,"id":"621bfb29885523000e49942a","name":"The Russia-Ukraine Conflict Explained","url":"/2022/2/28/the-russia-ukraine-conflict-explained","thumb":"https://cdn4.dogonews.com/images/fbbf54bf-e2ed-44e9-bca6-fbcfe6379f41/zhitlovii-_budinok_u_kiyevi_-vul-_koshicya-_pislya_obstrilu.jpg"},{"count":23778,"id":"620edbb34c074b000eb5d219","name":"Colorful LEGO Bricks Have Been Washing Ashore English Beaches For 25 Years","url":"/2022/2/24/colorful-lego-bricks-have-been-washing-ashore-english-beaches-for-25-years","thumb":"https://cdn4.dogonews.com/images/9934fb9e-04e4-4167-884b-16b97ebba25a/img_5409.jpeg"},{"count":16196,"id":"6218ffae1e104e000fa8bdfc","name":"Sweden's Icehotel Celebrates Its 32nd Incarnation","url":"/2022/2/25/swedens-icehotel-celebrates-its-32nd-incarnation","thumb":"https://cdn4.dogonews.com/images/35e709b6-8e14-47e9-9b0b-18ea27f990cf/differ_1-1.jpeg"},{"count":15238,"id":"620e7092f8874e000e5ef10a","name":"Rare Juvenile \"Ghost Shark\" Found Off New Zealand Coast","url":"/2022/2/17/rare-juvenile-ghost-shark-found-off-new-zealand-coast","thumb":"https://cdn4.dogonews.com/images/96606826-6343-4814-ad3c-040acdf98ef2/neonatebritfin.jpeg"},{"count":12149,"id":"61e49d0b2720cd000e62909b","name":"Kane Tanaka, The World's Oldest Living Person, Just Turned 119!","url":"/2022/1/19/kane-tanaka-the-worlds-oldest-living-person-just-turned-119","thumb":"https://cdn4.dogonews.com/images/3904c0fe-3393-4651-adff-55e4ddeb4ec1/kane-tanaka.jpeg"}]},{"tabTitle":"Month","posts":[{"count":47299,"id":"620e7092f8874e000e5ef10a","name":"Rare Juvenile \"Ghost Shark\" Found Off New Zealand Coast","url":"/2022/2/17/rare-juvenile-ghost-shark-found-off-new-zealand-coast","thumb":"https://cdn4.dogonews.com/images/96606826-6343-4814-ad3c-040acdf98ef2/neonatebritfin.jpeg"},{"count":46672,"id":"621bfb29885523000e49942a","name":"The Russia-Ukraine Conflict Explained","url":"/2022/2/28/the-russia-ukraine-conflict-explained","thumb":"https://cdn4.dogonews.com/images/fbbf54bf-e2ed-44e9-bca6-fbcfe6379f41/zhitlovii-_budinok_u_kiyevi_-vul-_koshicya-_pislya_obstrilu.jpg"},{"count":46252,"id":"61fc3b2365e86e000f747d94","name":"BMW's \"Chameleon\" Car Can Change Colors With The Touch Of A Button!","url":"/2022/2/9/bmws-chameleon-car-can-change-colors-with-the-touch-of-a-button","thumb":"https://cdn4.dogonews.com/images/b0006a33-f1f4-4de7-a1fe-f92052c4995b/220106160611-01-bmw-color-changin-suv-010622-exlarge-169.jpeg"},{"count":36202,"id":"620050160003e5000e87524f","name":"Team Ruff And Team Fluff Prepare For Battle At Puppy Bowl 18!","url":"/2022/2/11/team-ruff-and-team-fluff-prepare-for-battle-at-puppy-bowl-18","thumb":"https://cdn4.dogonews.com/images/46c7c98c-0188-4bd5-be6b-c8ef6844b5bf/download-81.jpeg"},{"count":36028,"id":"61ee20b25f63a1000e47e4ab","name":"These Biofluorescent Mammals Emit A Vivid Pink And Red Glow","url":"/2022/1/24/these-biofluorescent-mammals-emit-a-vivid-pink-and-red-glow","thumb":"https://cdn4.dogonews.com/images/65ee1222-b3b4-4de6-98b8-764074de8822/img_9012-1260x708.jpeg"}]},{"tabTitle":"Year","posts":[{"count":114695,"id":"60b6311a34fc4901000f3bfb","name":"The World's First Space Hotel Hopes To Welcome Visitors in 2027","url":"/2021/10/25/the-worlds-first-space-hotel-hopes-to-welcome-visitors-in-2027","thumb":"https://cdn4.dogonews.com/images/77983638-6a5f-49ea-b8ec-1217dfb4be2e/ezgif-6-503050d83297.jpeg"},{"count":106086,"id":"609b250535a29b0102f26967","name":"Don't Miss The \"Super Blood Moon\" Eclipse On May 26","url":"/2021/5/17/dont-miss-the-super-blood-moon-eclipse-on-may-26","thumb":"https://cdn4.dogonews.com/images/64bdcb83-8396-42b0-be43-5867e024be72/1920px-blood_mood_21_jan_2019_-39864351153.jpeg"},{"count":84362,"id":"61887b7a3b3715000f219c6d","name":"Australian Hero Dog Honored For Saving Koalas From Bushfires","url":"/2021/11/11/australian-hero-dog-honored-for-saving-koalas-from-bushfires","thumb":"https://cdn4.dogonews.com/images/237dacc4-b9ba-462e-897e-a1744f6b929d/detection-koolie-dog-intagram-bearthekoaladog-ifaw.jpeg"},{"count":84143,"id":"615cc985552ed0000e3265d5","name":"The Origin Of Some Spooky Halloween Traditions","url":"/2021/10/22/the-origin-of-some-spooky-halloween-traditions","thumb":"https://cdn4.dogonews.com/images/921e9fd9-5688-4c61-aedf-c07ef638ae43/pumpkin-halloween-party-fun-festivity-scary.jpeg"},{"count":83882,"id":"6075fbe07c162d01006e2913","name":"Darius, The World's Longest Bunny, Has Gone Missing!","url":"/2021/4/14/darius-the-worlds-longest-bunny-has-gone-missing","thumb":"https://cdn4.dogonews.com/images/d8972509-e7df-4cf7-b906-cafe5b3b2642/ezgif-2-b9cbe300b0dc.jpeg"}]}],"statText":"reads","showStats":true,"showThumbnails":false}--></script><div class="gpt-ad gpt-ad2" id="div-gpt-ad-1342218841837-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218841837-0'); });</script></div><div class="sidebars"><div class="sb sb-right col-light-grey col-md-4 col-sm-4 col-xs-12 col-v3" style="right: -100%;"><div class="edu-features-v3" id="edu-features-v3"><div class="edu-sub-section assignment-menu" data-assignment-type="menu"><h2>Learning Activities<button class="close"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button></h2><nav class="sidebar-nav"><h3>Reading Levels</h3><div class="sidebar-section sidebar-section-with-buttons reading-levels-sidebar-section"><div class="reading-levels-toggle-switch-container"><label class="active">Original</label><label class="switch" id="reading_level_toggle_switch"><input type="checkbox" /><span class="slider round"></span></label><button class="toggle-reading-level-state">Simplified</button></div></div><h3>Tools</h3><div class="sidebar-section sidebar-section-with-buttons"><span>Listen to Article</span><button class="btn btn-blue toggle-subsection" data-assignment-type="listen-to-article">Play <i class="fa fa-play"></i></button></div><div class="sidebar-section sidebar-section-with-buttons languages-sidebar-section"><span>Language</span><div class="buttons"><a class="btn btn-blue btn-xs switch-lang active" data-lang="en" href="javascript:void(0)">English</a><a class="btn btn-blue btn-xs toggle-subsection" data-assignment-type="languages" href="javascript:void">Spanish</a></div></div><h3>Quizzes</h3><a class="sidebar-section toggle-subsection" data-assignment-type="4" href="javascript:void"><span>Reading Quiz</span><i class="fa fa-play"></i></a><a class="sidebar-section toggle-subsection" data-assignment-type="5" href="javascript:void"><span>Parts of Speech Quiz</span><i class="fa fa-play"></i></a><h3>Short Answer</h3><a class="sidebar-section toggle-subsection" data-assignment-type="3" href="javascript:void"><span>Reading Comprehension</span><i class="fa fa-play"></i></a><a class="sidebar-section toggle-subsection" data-assignment-type="1" href="javascript:void"><span>Critical Thinking Challenge</span><i class="fa fa-play"></i></a><h3>Vocabulary</h3><a class="sidebar-section toggle-subsection" data-assignment-type="2" href="javascript:void"><span>Vocabulary in Context</span><i class="fa fa-play"></i></a><a class="sidebar-section vocab-list-game-sidebar-section toggle-subsection" data-assignment-type="6" href="javascript:void"><span>Vocabulary List &amp; Game</span><i class="fa fa-play"></i></a></nav></div><div class="edu-sub-section no-print" data-assignment-type="reading-levels" id="reading_levels" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Levels</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)">Sign In</a></p></div></div></div><div class="edu-sub-section no-print" data-assignment-type="listen-to-article" id="listen_to_article" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Listen to Article</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)">Sign In</a></p></div></div></div><div class="edu-sub-section no-print" data-assignment-type="languages" id="languages" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Language</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)">Sign In</a></p></div></div></div><div class="clearfix post-questions edu-sub-section page-break-before" data-assignment-type="3" id="reading_comprehension" style="display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Comprehension</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)">Sign In</a></p></div><p>This assignment is not currently available.</p></div></div><div class="critical-thinking edu-sub-section page-break-before" data-assignment-type="1" id="critical_thinking" style="display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Critical Thinking Challenge</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)">Sign In</a></p></div><p>This assignment is not currently available.</p></div></div><div class="vocab-challenge edu-sub-section page-break-before" data-assignment-type="2" id="vocab_in_context" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Vocabulary in Context</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)">Sign In</a></p></div><p>This assignment is not currently available.</p></div></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" data-assignment-type="5" id="parts_of_speech_quiz" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Parts of Speech Quiz</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)">Sign In</a></p></div><div class="buttons"></div><p>This assignment will be available shortly.</p></div></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" data-assignment-type="4" id="multiple_choice_quiz" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Quiz</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)">Sign In</a></p></div><p>This assignment is not currently available.</p></div></div><div class="vocab-list edu-sub-section page-break-before" data-assignment-type="6" id="vocab_list" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Vocabulary List</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="javascript:void(0)" ng-click="showDialog($event, &#39;loginDialog&#39;)">Sign In</a></p></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><div class="buttons"><button class="btn btn-xs btn-blue" disabled="">Play Game</button></div><div class="vocab-words"><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">edaictsoas</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">ectbaienorl</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">crcneuicemref</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">stcotnna</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">roatcur</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">gdainetesd</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">advneger</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">yvtinilabe</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">ngzridoae</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">rvsyao</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">emst</span></div></div></div></div></div></div></div></section></main><script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyD7ifJJOdL7ZpwvBeTr3tBvEKugQMvzgxg&amp;v=weekly"></script><footer id="footer"><div class="clearfix footer-dark"><div class="logo-text col-md-3 col-sm-4 col-xs-12"><a class="logo-link" href="https://www.dogonews.com">DOGOnews</a><a class="logo-link" href="https://www.dogobooks.com">DOGObooks</a></div><div class="col-md-5 col-sm-8 col-xs-12"><h3>Empowering literacy, reading fluency and global awareness through current events and books.</h3><p><a class="learn-more" href="/pages/about-dogonews">Learn More</a></p><div style="margin-bottom: 50px"></div><div class="student-privacy-pledge"><a href="/pages/privacy-policy"><img alt="Student Privacy Pledge" src="https://cdn.dogonews.com/images/student-privacy-pledge2-609284467b72ec8f4652.svg" /></a></div><nav class="about-links"><a class="first" href="/pages/privacy-policy">Privacy Policy</a><a href="/pages/cookie-policy">Cookie Policy</a><a href="/pages/copyright-policy">Copyright Policy</a><a href="/pages/terms-and-conditions">Terms &amp; Conditions</a><a href="/pages/advertising-sponsorships">Promotions &amp; Sponsorships</a></nav><span class="copy">&copy; 2022 DOGO Media, Inc., All rights reserved.</span></div><div class="col-md-2 col-sm-6 col-xs-12"><div class="product-links"><h3>Products</h3><ul><li><a href="//www.dogonews.com/teachers">PRO Teachers</a></li><li><a href="//www.dogonews.com/homeschool">PRO Homeschool</a></li><li><a href="//www.dogonews.com/workbooks">Workbooks</a></li><li><a href="//www.dogonews.com/public-libraries">Library Edition</a></li></ul></div></div><div class="col-md-2 col-sm-6 col-xs-12"><div class="logos-container"><div class="col-md-12"><a href="https://chromebookapphub.withgoogle.com/apps/dogonews" rel="nofollow noopener" target="_blank"><img alt="Google for Education Premium Partner" class="g4e-partner" src="https://cdn.dogonews.com/images/GfE-Partner-Badges-Horizontal-5c5789fde875a145163c.png" /></a></div></div></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialog"><md-dialog layout-padding=""><form id="login_dialog_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input type="hidden" name="authenticity_token" value="GGUqVFz/8f2q5/L2XaKP5VKfUYAMX94aXwVgXiCV/YP2bwXfobhMl7k5v/6zQ0hO5DJ73dcUjrWNZkOCvJQafg==" /><md-dialog-content><div class="col-md-6"><div class="login clearfix"><h3 class="legend">Sign in with DOGO account</h3><input type="hidden" name="redirect" id="login-dialog-redirect" /><div class="form-group string required user_login"><label class="string required" for="login_dialog_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_form_login" placeholder="Username or email" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign In" class="btn btn-default btn-warning" data-disable-with="Sign In" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div></div><div class="form-group"><a href="/users/password/new">Having trouble signing in?</a></div></div></div><div class="col-md-6"><div class="social-logins" style="margin-bottom:30px"><h3 class="legend">Or sign in with:</h3><div class="form-group row"><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-584848f45dde219a50af.png" /></a></div><div class="col-md-6 col-sm-6 col-xs-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-180a145acf8a6521cfb4.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div><div class="signup clearfix"><h3 class="legend">Not Registered? Sign up!</h3><div class="form-group row"><div class="col-md-4 col-sm-4 col-xs-12"><a class="btn btn-success btn-block" href="/users/sign_up">I&#39;m a Kid</a></div><div class="col-md-4 col-sm-4 col-xs-12"><a class="btn btn-success btn-block" href="/teachers">I&#39;m a Teacher</a></div><div class="col-md-4 col-sm-4 col-xs-12"><a class="btn btn-success btn-block" href="/homeschool">I&#39;m a Parent</a></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialogProPlus"><md-dialog layout-padding=""><form id="login_dialog_pro_plus_spanish_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input type="hidden" name="authenticity_token" value="oH0BkrEDgIK2F+xiry4A5rgKlZ2F+qdzB6d0ZE7erwNOdy4ZTEQ96KXJoWpBz8dNDqe/wF6x99zVxFe40t9I/g==" /><md-dialog-content class="dialog-content"><h2>You&#39;ve discovered a PRO feature!<button class="close" ng-click="closeDialog()"><span class="screen-reader-text">Close</span><i class="fa fa-close"></i></button></h2><div class="row is-flex"><div class="col-md-8 col-sm-8 col-xs-12"><div class="info-sections"><div class="features flexbox-centered"><ul><li>Content in English &amp; Spanish</li><li>Read-aloud audio with word highlighting</li><li>Quizzes for comprehension &amp; parts of speech</li><li>Reading assignments for critical thinking, comprehension, &amp; vocabulary</li><li>Book quizzes and DOGOnews Alexa App (for Homeschool)</li></ul></div><div class="more-info"><div class="col-md-6 col-sm-12 col-xs-12 col-purple"><div class="center"><h3>Teachers</h3><a class="sign-up-free-trial btn" href="https://www.dogonews.com/teachers/sign_up?plan=pro-plus-spanish">Start Your 7-Day Free Trial</a><div class="learn-more">Or learn more <a href="/teachers">here</a></div></div></div><div class="col-md-6 col-sm-12 col-xs-12 col-green"><div class="center"><h3>Homeschool</h3><a class="sign-up-free-trial btn" href="/homeschool#plans">Start Your 7-Day Free Trial</a><div class="learn-more">Or learn more <a href="/homeschool">here</a></div></div></div></div></div></div><div class="col-md-4 col-sm-4 col-xs-12"><div class="login-sections"><div class="login_container"><h3>Already registered?<br/>Sign in here:</h3><input type="hidden" name="redirect" id="login-dialog-pro-plus-redirect" /><div class="form-group string required user_login"><label class="string required" for="login_dialog_pro_plus_spanish_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_pro_plus_spanish_form_login" placeholder="Username or email" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_pro_plus_spanish_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_pro_plus_spanish_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign In" class="btn btn-default btn-warning" data-disable-with="Sign In" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_pro_plus_spanish_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div><a class="reset_password" href="/users/password/new">Having trouble signing in?</a></div></div><div class="social-logins"><h3>Or sign in with:</h3><div class="login-buttons"><div class="col-md-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-584848f45dde219a50af.png" /></a></div><div class="col-md-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-180a145acf8a6521cfb4.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="loginDialogProHomeschool"><md-dialog layout-padding=""><form id="login_dialog_homeschool_form" class="simple_form user" action="/users/sign_in" accept-charset="UTF-8" method="post"><input type="hidden" name="authenticity_token" value="B6YId/luWjkD4FtVk+M59ObRteEdOT3fgJvzfQvzkHrprCf8BCnnUxA+Fl19Av5fUHyfvMZybXBS+NChl/J3hw==" /><md-dialog-content class="dialog-content"><h2>You&#39;ve discovered a PRO Homeschool feature!<button class="close" ng-click="closeDialog()"><span class="screen-reader-text">Close</span><i class="fa fa-close"></i></button></h2><div class="row is-flex"><div class="col-md-8 col-sm-8 col-xs-12"><div class="info-sections"><div class="features flexbox-centered no-border-bottom"><div class="book-quiz-info">Get access to Book Quizzes and much more with <span class="dogo">DOGO</span><span class="news">news</span> PRO Homeschool</div><a class="btn-green btn learn-more" href="https://www.dogonews.com/homeschool">Learn more here</a></div></div></div><div class="col-md-4 col-sm-4 col-xs-12"><div class="login-sections"><div class="login_container"><h3>Already registered?<br/>Sign in here:</h3><input type="hidden" name="redirect" id="login-dialog-pro-homeschool-redirect" /><div class="form-group string required user_login"><label class="string required" for="login_dialog_homeschool_form_login"><abbr title="required">*</abbr> Username or email</label><input id="login_dialog_homeschool_form_login" placeholder="Username or email" autocomplete="username" class="string required form-control" required="required" aria-required="true" type="text" name="user[login]" /></div><div class="form-group password required user_password"><label class="password required" for="login_dialog_homeschool_form_password"><abbr title="required">*</abbr> Password</label><input id="login_dialog_homeschool_form_password" placeholder="Password" autocomplete="current-password" class="password required form-control" required="required" aria-required="true" type="password" name="user[password]" /></div><div class="form-group form-inline"><input type="submit" name="commit" value="Sign In" class="btn btn-default btn-warning" data-disable-with="Sign In" /> <div class="checkbox boolean optional user_remember_me"><label><input name="user[remember_me]" type="hidden" value="0" /><input id="login_dialog_homeschool_form_remember_me" class="boolean optional" type="checkbox" value="1" name="user[remember_me]" />Stay signed in</label></div><a class="reset_password" href="/users/password/new">Having trouble signing in?</a></div></div><div class="social-logins"><h3>Or sign in with:</h3><div class="login-buttons"><div class="col-md-12"><a class="auth-provider btn-block google-sign-in-button google-sign-in-button-blue" href="/users/auth/google_dogonews"><div class="google-button-content-wrapper"><div class="google-button-icon" style="padding:9px"><div style="width:18px; height: 18px;"><svg class="google-button-svg" height="18px" version="1.1" viewbox="0 0 48 48" width="18px" xmlns="http://www.w3.org/2000/svg"><g><path d="M24 9.5c3.54 0 6.71 1.22 9.21 3.6l6.85-6.85C35.9 2.38 30.47 0 24 0 14.62 0 6.51 5.38 2.56 13.22l7.98 6.19C12.43 13.72 17.74 9.5 24 9.5z" fill="#EA4335"></path><path d="M46.98 24.55c0-1.57-.15-3.09-.38-4.55H24v9.02h12.94c-.58 2.96-2.26 5.48-4.78 7.18l7.73 6c4.51-4.18 7.09-10.36 7.09-17.65z" fill="#4285F4"></path><path d="M10.53 28.59c-.48-1.45-.76-2.99-.76-4.59s.27-3.14.76-4.59l-7.98-6.19C.92 16.46 0 20.12 0 24c0 3.88.92 7.54 2.56 10.78l7.97-6.19z" fill="#FBBC05"></path><path d="M24 48c6.48 0 11.93-2.13 15.89-5.81l-7.73-6c-2.15 1.45-4.92 2.3-8.16 2.3-6.26 0-11.57-4.22-13.47-9.91l-7.98 6.19C6.51 42.62 14.62 48 24 48z" fill="#34A853"></path><path d="M0 0h48v48H0z" fill="none"></path></g></svg></div></div><span class="google-button-contents" style="font-size:12px;line-height:36px;"><span>Sign in with Google</span></span></div></a></div><div class="col-md-12"><a class="auth-provider clever-login-btn btn-block" href="/users/auth/clever_dogonews"><img alt="Log in with Clever" src="https://cdn.dogonews.com/images/clever-login-fg-584848f45dde219a50af.png" /></a></div><div class="col-md-12"><a class="auth-provider btn-microsoft btn-block btn btn-default" href="/users/auth/azure_dogonews"><img alt="" src="https://cdn.dogonews.com/images/microsoft-icon-180a145acf8a6521cfb4.svg" /> <span style="font-size: 11px;">Sign in with Microsoft</span></a></div></div></div></div></div></div></md-dialog-content></form></md-dialog></div></div><div id="apps"><a class="chrome" href="https://chrome.google.com/webstore/detail/dogonews/pcolnnhmiknpeonnnmoadeficjagocgf?hl=en-US" rel="noopener nofollow" target="_blank"><img alt="Available in the Chrome Web Store" src="https://cdn.dogonews.com/images/ChromeWebStore_BadgeWBorder_v2_496x150-e5618c63c47fed4c54bf.png" /></a><a class="gsuite" href="https://gsuite.google.com/marketplace/app/dogonews/1014466925635" rel="noopener nofollow"><img alt="Available in the G Suite Marketplace" src="https://cdn.dogonews.com/images/gsuite-marketplace-btn-730a71cb6e9a2bbf771c.png" /></a><a href="https://www.microsoft.com/en-us/store/p/dogonews/9nfkvdmz7nt0" rel="noopener nofollow" target="_blank"><img alt="Get it from Microsoft" src="https://cdn.dogonews.com/images/microsoft_badge_en-US-f793de5e03d4f67d646d.svg" /></a><a href="https://clever.com/app-gallery/dogonews" rel="noopener nofollow" target="_blank"><img alt="Install Clever App" src="https://cdn.dogonews.com/images/Clever_blue_logo-d6a0d8d88a5410b59a32.png" style="height:30px" /></a><a href="https://www.amazon.com/DOGO-Media-Inc-DOGOnews/dp/B08KS8XMQ7" rel="nofollow noopener" target="_blank"><img alt="Alexa" class="alexa" src="https://cdn.dogonews.com/images/homeschool/alexa-ef3a6e3637e1726fb4be.svg" /></a></div></footer><script src="https://cdn.dogonews.com/assets/LAB.min-c7f1e8000075550574e9600bc7783f8a3f65c64e9af12ebe1e33c20f85e1b6e1.js"></script><script src="https://cdn.jsdelivr.net/npm/emojione@3.1.2/lib/js/emojione.min.js"></script><script>window.isInEu = false;
var _queue=["https://cdn.dogonews.com/javascripts/base-500db9b1ab688e68f489.js",null,"https://cdn.dogonews.com/assets/vendor-bb061bda7da53f25983c2b51b1a6be5aa243e8a5c6fe10cb01fb0e41709c703e.js",null,"https://cdn.dogonews.com/javascripts/application-48b7fa0ae40e60d8fcb9.js",null,"https://cdn.dogonews.com/assets/canvas-fd225f34fb76f0b277ef65682a6657152d13cefe645d35cb60202b2eb74095e4.js",null,function(){$(document).ready(function(){Dogo.init();Comments.init({isMobile:!1});Admin.init();Books.init();Movies.init()})}],$L=$LAB;</script><script>_queue.push("https://cdn.dogonews.com/javascripts/react-hypernova-1b45a593dd9535050634.js");
_queue.push(null);</script><script>_queue.push("https://teams.microsoft.com/share/launcher.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/graph-4b7c6ec13484241f2377.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/tts-d02b88535748ed65c5e1.js");
_queue.push(null);</script><script>_queue.push(function() {
  $(document).ready(function() {
    Dogo.initNgModules(document);
  });
});</script><script>_queue.push(function(){$(document).ready(function($){$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});if (Comments.initEmojis) { Comments.initEmojis('#post_comments_tree .comment .comment-body .body'); }Dogo.fixFlash();Dogo.initReadingLevelToggleSwitch();Dogo.initSidebar('right');Dogo.initSubSections();DogoRequires.Graph.initTeamsButtons();if (window.DogoRequires) {
  DogoRequires.TextToSpeech.init('https://polly-ts.dogonews.com/api/tts', '#post-full-content > header > h1, .responsive-body > p, .responsive-body > div, .responsive-body > h1, .responsive-body > h2, .responsive-body > h3, .responsive-body > h4, .responsive-body > h5, .responsive-body > h6, .responsive-body > h7, .responsive-body > h8', '#voice-select', '#audio', false, '.play-audio', '.close-audio', false, false).then(function() { console.log('Tts Initialized.'); });
}$('a.switch-lang').click(function() {
  if ($(this).hasClass('active') || $(this).attr('disabled')) {
    return false;
  }
  var lang = $(this).data('lang');
  Dogo.setDatabaseLang(lang);
});Dogo.userSignedIn=false;Books.initRaty('https://cdn.dogonews.com/assets/raty/star-on-7d565687c6956753f78b946458a497319480f19d4245217b70828415cac1885f.png', 'https://cdn.dogonews.com/assets/raty/star-off-90377df9480bb45c07a917cae8f9ad2fd60264c7c727c2ad4891cc08c293ab6a.png', 'https://cdn.dogonews.com/assets/raty/star-half-fef4aaaf257fbb04487fe35b66b8040160a67ecdf7d591f411dc511d8010db58.png');Movies.initRaty('https://cdn.dogonews.com/assets/movies/popcorn16-602c5d8d9e4f877eca9702bbf6c73a1913b54f9d6e2f4bdb0a17b90082c99e15.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_off-110ed542ce51f3668a5b8aa7317bb1ad183500851560f17d7da7ff484cee88bb.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_half-6edbd41577f93bcc46cd1d0b7fed052b24f99e09bc8eb10d6245e0412823a99a.png');});});</script><script>for(var i=0,len=_queue.length;i<len;i++)"string"==typeof _queue[i]?$L=$L.script(_queue[i]):_queue[i]?"function"==typeof _queue[i]&&($L=$L.wait(_queue[i])):$L=$L.wait();</script><script>if ('serviceWorker' in navigator) {
  window.addEventListener('load', function () {
    navigator.serviceWorker.register('/sw.js', {scope: '/'}).then(function (reg) {
      console.log('Service worker has been registered for scope: ' + reg.scope);
    });
  });
}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e8effee5b828236","token":"dbd1d42273a44cae9d8845f4828cb0d3","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>