<!DOCTYPE html><html class="v2" lang="en"><head><title>Unique Easter Traditions From Around The World Kids News Article</title><meta charset="utf-8" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="width=device-width, initial-scale=1" name="viewport" /><link href="https://cdn.dogonews.com/images/news/manifest-34ae69dee4023c75fe61.json" rel="manifest" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-64bc477fc29835470649.ico" rel="shortcut icon" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-57x57-d0f4254ee2fc0dd115b6.png" rel="apple-touch-icon" sizes="57x57" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-60x60-e8228a4e178d86e1dec9.png" rel="apple-touch-icon" sizes="60x60" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-72x72-9e3d9b33f7d90ad61e90.png" rel="apple-touch-icon" sizes="72x72" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-76x76-b342fdc91ee3538a613a.png" rel="apple-touch-icon" sizes="76x76" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-114x114-f777c7e6e24afb63f48a.png" rel="apple-touch-icon" sizes="114x114" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-120x120-a85b96218601e9740069.png" rel="apple-touch-icon" sizes="120x120" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-144x144-119a8704073a53ddf6d2.png" rel="apple-touch-icon" sizes="144x144" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-152x152-474cbfcc5f717edf12ea.png" rel="apple-touch-icon" sizes="152x152" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" rel="apple-touch-icon" sizes="180x180" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/android-icon-192x192-4f744ac25ee5d79bfc6f.png" rel="icon" sizes="192x192" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-32x32-7bdf2018352defaefcc8.png" rel="icon" sizes="32x32" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-96x96-2680aadadf498935ee29.png" rel="icon" sizes="96x96" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-16x16-c7f612c9b575dd3da0d6.png" rel="icon" sizes="16x16" type="image/png" /><meta content="DOGOnews" name="apple-mobile-web-app-title" /><meta content="#00a300" name="msapplication-TileColor" /><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/ms-icon-144x144-119a8704073a53ddf6d2.png" name="msapplication-TileImage" /><meta content="/browserconfig.xml" name="msapplication-config" /><meta content="DOGOnews" name="application-name" /><meta content="index, follow, all" name="robots" /><meta content="Easter, which will be observed on April 17, 2022, is the oldest and most significant of all Christian festivals.  Many adults observe the holiday, which celebrates the resurrection of Jesus Christ, by attending special church services and fasting for 40 days before the event.  For American kids, the holiday is mainly about egg hunts, parades, and Easter bunnies. But not all countries follow these traditions. Here are a few unique celebrations you may be tempted to adopt." name="description" /><meta content="kids news articles, kids news, kids, students, news, kids newspaper, newspaper, kids games, kids websites, kids website reviews, kids blogs, kids education, kids video, children&#39;s websites, k-8 news, news for children, educational websites, children, children&#39;s news" name="keywords" /><meta content="Unique Easter Traditions From Around The World" property="og:title" /><meta content="article" property="og:type" /><meta content="https://cdn4.dogonews.com/images/f206bf88-c3e9-4a06-acc1-dac2b4892f26/easter-g08895f5d8_1920.png" property="og:image" /><link href="https://cdn4.dogonews.com/images/f206bf88-c3e9-4a06-acc1-dac2b4892f26/easter-g08895f5d8_1920.png" rel="image_src" /><meta content="https://www.dogonews.com/2022/4/13/unique-easter-traditions-from-around-the-world" property="og:url" /><meta content="DOGOnews" property="og:site_name" /><meta content="Easter, which will be observed on April 17, 2022, is the oldest and most significant of all Christian festivals.  Many adults observe the holiday, which celebrates the resurrection of Jesus Christ, by attending special church services and fasting for 40 days before the event.  For American kids, the holiday is mainly about egg hunts, parades, and Easter bunnies. But not all countries follow these traditions. Here are a few unique celebrations you may be tempted to adopt." property="og:description" /><meta content="100001978142658" property="fb:admins" /><meta content="Emily Moulin" property="dg:author" /><meta content="2022-04-13 15:40:06 -0700" property="dg:published_at" /><meta content="2022-04-13T22:40:06Z" property="og:pubdate" /><meta content="summary_large_image" name="twitter:card" /><meta content="@dogonews" name="twitter:site" /><meta content="@dogonews" name="twitter:creator" /><meta content="Unique Easter Traditions From Around The World" name="twitter:title" /><meta content="Easter, which will be observed on April 17, 2022, is the oldest and most significant of all Christian festivals.  Many adults observe the holiday, which celebrates the resurrection of Jesus Christ, by attending special church services and fasting for 40 days before the event.  For American kids, the holiday is mainly about egg hunts, parades, and Easter bunnies. But not all countries follow these traditions. Here are a few unique celebrations you may be tempted to adopt." name="twitter:description" /><meta content="https://cdn4.dogonews.com/images/f206bf88-c3e9-4a06-acc1-dac2b4892f26/easter-g08895f5d8_1920.png" name="twitter:image:src" /><meta content="https://cdn4.dogonews.com/images/f206bf88-c3e9-4a06-acc1-dac2b4892f26/easter-g08895f5d8_1920.png" name="twitter:image" /><meta content="Unique Easter Traditions From Around The World" itemprop="name" /><meta content="Easter, which will be observed on April 17, 2022, is the oldest and most significant of all Christian festivals.  Many adults observe the holiday, which celebrates the resurrection of Jesus Christ, by attending special church services and fasting for 40 days before the event.  For American kids, the holiday is mainly about egg hunts, parades, and Easter bunnies. But not all countries follow these traditions. Here are a few unique celebrations you may be tempted to adopt." itemprop="description" /><meta content="https://cdn4.dogonews.com/images/f206bf88-c3e9-4a06-acc1-dac2b4892f26/easter-g08895f5d8_1920.png" itemprop="image" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dogonews.com/2022/4/13/unique-easter-traditions-from-around-the-world.rss" /><link rel="alternate" type="application/atom+xml" title="ATOM" href="https://www.dogonews.com/2022/4/13/unique-easter-traditions-from-around-the-world.atom" /><link href="https://www.dogonews.com/2022/4/13/unique-easter-traditions-from-around-the-world" rel="canonical" /><link href="//cdn.jsdelivr.net/npm/semantic-ui@2.4.2/dist/semantic.min.css" rel="stylesheet" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/material-1480c11fd21e47a74c46.css" /><link crossorigin="anonymous" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" rel="stylesheet" /><link crossorigin="anonymous" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700%7CFredoka+One%7CLato:400,700,900%7CMontserrat:200,400,500,600,700%7COpen+Sans:400,600,700" rel="stylesheet" type="text/css" /><link rel="stylesheet" media="all" href="https://cdn.dogonews.com/assets/application-8288caec610b72aa0a4eef05f2145b8de4afb40b5b0bb35da528eef5d0cf1848.css" /><link href="https://cdn.dogonews.com/stylesheets/canvas-d312cc32cc18299c9ebd.css" rel="stylesheet" type="text/css" /><style>[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak { display: none !important; }</style><link rel="stylesheet" media="screen" href="https://cdn.jsdelivr.net/npm/emojione@3.1.2/extras/css/emojione.min.css" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/tts-411b1c78708f1d961fb6.css" /><meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="U0tD865vILT5fUEhkczjEDnTBzWFWbPmpN6m42ZUKpbsP4ududdmHCU7k61hrYRff6Md/DVW6W16BBtHWd+4Ew==" /><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
  googletag.pubads().setTagForChildDirectedTreatment(1);
  googletag.pubads().setPrivacySettings({childDirectedTreatment:true});
  googletag.defineSlot("/9289542/News_ATF_Right_300x250",[300,250],"div-gpt-ad-1342218553224-0").addService(googletag.pubads());googletag.defineSlot("/9289542/News_ATF_Right_300x125",[300,125],"div-gpt-ad-1362442885293-0").addService(googletag.pubads());googletag.defineSlot("/9289542/News_BTF_Right_300x600",[300,600],"div-gpt-ad-1342218841837-0").addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
});</script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-5451629-5"></script><script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('set', {'anonymize_ip': true});
gtag('js', new Date());
gtag('config', 'UA-5451629-5');</script></head><body class="news idogo idogo-rs" ng-controller="DialogsCtl" ng-modules="DialogsModule"><header class="sticky-header" id="header"><div id="header-wrap"><nav id="top-nav-bar"><div class="left-nav"><a href="//www.dogonews.com">News</a><a href="//www.dogobooks.com">Books</a></div><div class="center-nav"><a class="switch-lang" data-lang="en" href="javascript:void(0)">English</a><a class="switch-lang" data-lang="es" href="javascript:void(0)">Spanish</a></div><div class="right-nav dropdown"><button aria-expanded="false" aria-haspopup="true" class="dropdown-toggle" data-toggle="dropdown" id="products-dropdown-btn" type="button">Products <span class="caret"></span></button><div aria-labelledby="products-dropdown-btn" class="dropdown-menu dropdown-menu-right"><div class="products-menu-container"><div class="info-block info-block-purple"><h2>PRO Teachers</h2><div class="info-block-body"><p>Read-Aloud audio and assignments in English/Spanish</p><ul><li>Close Reading Quiz</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/teachers">Join Now</a></div></div><div class="info-block info-block-green"><h2>PRO Homeschool</h2><div class="info-block-body"><p>Supercharge reading, comprehension, critical thinking, and vocabulary skills</p><ul><li>Assignments in English and Spanish</li><li>Read-aloud and read-along audio</li><li>Hundreds of book quizzes</li><li>Listen on your Alexa smart speaker</li><li>Custom homeschool classroom</li></ul></div><div class="buttons"><a href="//www.dogonews.com/homeschool">Join Now</a></div></div><div class="info-block info-block-orange"><h2>Workbooks</h2><div class="info-block-body"><p>Available in English or Spanish</p><ul><li>Full Article</li><li>Close Reading Quiz</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/workbooks">Buy Now</a></div></div><div class="info-block info-block-dark"><h2>Library Edition</h2><div class="info-block-body"><p>Bilingual Literacy and News Database for School and Public Libraries</p><p>Develop reading fluency, media literacy and global awareness with award-winning content, read aloud audio, quizzes and vocab games.</p></div><div class="buttons"><a href="//www.dogonews.com/school-libraries">Learn More</a></div></div></div></div></div></nav><div id="middle-nav-bar"><style data-styled="epdahC jSmLpE dJfCBf kFfsbL hhbzcO kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn drltbl hmfJBB jzZnPM fxoDhW iZjdIE fwEvSr jNnbIH hRNYci kCkLag eUJLRC JCSEX iLesnx jgymEw jPnWQY fLQmhq cUqHhn" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="MainSidebar" data-hypernova-id="d9ee46c3-9ee5-412f-8489-0e2bc0a55b11"><div id="main-sidebar" class="MainSidebar__StyledSidebarContainerLeft-sc-1ruc26y-0 jSmLpE"><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-2 dJfCBf"><span class="screen-reader-text">Open Sidebar</span><i class="fa fa-bars"></i></button><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-2 dJfCBf hide"><span class="screen-reader-text">Close Sidebar</span><i class="fa fa-bars"></i></button><div class="ui segment MainSidebar__StyledSidebarPushable-sc-1ruc26y-3 kFfsbL"><div class="ui inverted vertical labeled icon ui overlay left thin sidebar menu"><form class="SearchForm__StyledSearchFormLeft-sc-1di900h-0 hhbzcO"><label><input type="text" name="query" placeholder="Search" value=""/><button type="submit"><span class="screen-reader-text">Search</span><i class="fa fa-search"></i></button></label></form><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Category</div><div class="content"><a href="/" class="item">Current Events</a><a href="/category/science" class="item">Science</a><a href="/category/social-studies" class="item">Social Studies</a><a href="/category/civics" class="item">Civics</a><a href="/category/world" class="item">World</a><a href="/category/environment" class="item">Environment</a><a href="/category/fun" class="item">Fun</a><a href="/category/video-gallery" class="item">Video</a><a href="/category/sports" class="item">Sports</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Grade Level</div><div class="content"><a href="/grade-level/1" class="item">Grade 1</a><a href="/grade-level/2" class="item">Grade 2</a><a href="/grade-level/3" class="item">Grade 3</a><a href="/grade-level/4" class="item">Grade 4</a><a href="/grade-level/5" class="item">Grade 5</a><a href="/grade-level/6" class="item">Grade 6</a><a href="/grade-level/7" class="item">Grade 7</a><a href="/grade-level/8" class="item">Grade 8</a><a href="/grade-level/9+" class="item">Grade 9+</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Word Count</div><div class="content"><a href="/word_count/0-200" class="item">0 - 200</a><a href="/word_count/200-400" class="item">200 - 400</a><a href="/word_count/400-600" class="item">400 - 600</a><a href="/word_count/600-800" class="item">600 - 800</a><a href="/word_count/800" class="item">800 +</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Interest Level</div><div class="content"><a href="/grade/grades-k-1" class="item">Grade K-1</a><a href="/grade/grades-2-3" class="item">Grade 2-3</a><a href="/grade/grades-4-5" class="item">Grade 4-5</a><a href="/grade/grades-6-8" class="item">Grade 6-8</a><a href="/grade/grades-9-10" class="item">Grade 9-10</a><a href="/grade/grades-11-12" class="item">Grade 11-12</a></div></div><a href="https://www.dogobooks.com" class="item">DOGObooks</a><a href="#sign-in" class="item">Sign In</a></div><div class="pusher"><div class="ui basic segment"></div></div></div></div></div>
<script type="application/json" data-hypernova-key="MainSidebar" data-hypernova-id="d9ee46c3-9ee5-412f-8489-0e2bc0a55b11"><!--{"menuItems":[["By Category",[["Current Events","/"],["Science","/category/science"],["Social Studies","/category/social-studies"],["Civics","/category/civics"],["World","/category/world"],["Environment","/category/environment"],["Fun","/category/fun"],["Video","/category/video-gallery"],["Sports","/category/sports"]]],["By Grade Level",[["Grade 1","/grade-level/1"],["Grade 2","/grade-level/2"],["Grade 3","/grade-level/3"],["Grade 4","/grade-level/4"],["Grade 5","/grade-level/5"],["Grade 6","/grade-level/6"],["Grade 7","/grade-level/7"],["Grade 8","/grade-level/8"],["Grade 9+","/grade-level/9+"]]],["By Word Count",[["0 - 200","/word_count/0-200"],["200 - 400","/word_count/200-400"],["400 - 600","/word_count/400-600"],["600 - 800","/word_count/600-800"],["800 +","/word_count/800"]]],["By Interest Level",[["Grade K-1","/grade/grades-k-1"],["Grade 2-3","/grade/grades-2-3"],["Grade 4-5","/grade/grades-4-5"],["Grade 6-8","/grade/grades-6-8"],["Grade 9-10","/grade/grades-9-10"],["Grade 11-12","/grade/grades-11-12"]]],["DOGObooks","https://www.dogobooks.com"],["Sign In","#sign-in"]],"searchUrl":"/search","searchText":"Search","direction":"left"}--></script><div class="post-logo" id="logo"><a class="logo-link" href="/"><img alt="" src="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" /><span class="logo-text2"><span class="logo-color1-3">DOGO</span><span class="logo-color2-3">news</span></span><span class="subtitle animated bounceInLeft">Academic Current Events</span></a></div><nav class="center" id="primary-menu"><div class="nav-post-title absolute-center" lang="en">Unique Easter Traditions From Around The World</div><ul class="float-right"><li class="sign-in"><a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F4%2F13%2Funique-easter-traditions-from-around-the-world"><div>Sign In</div></a></li></ul><div id="top-search"><div class="autocomplete" id="search"><a href="#" id="top-search-trigger"><i class="fa fa-search"></i> <span class="search-label"><span class="search-label-text">Search</span></span> <i class="fa fa-times"></i></a><form action="/search" class="col-md-12 col-sm-12 col-xs-12" method="get"><label class="full-width"><span class="screen-reader-text">Find news articles</span><input class="form-control" id="query_input" name="query" placeholder="Find news articles" type="text" value="" /></label></form></div></div></nav></div><nav class="post-nav" id="nav"><ul><li><span class="assignments-menu"><a class="toggle-sidebar" data-assignment-type="menu" href="javascript:void(0)">View learning activities &amp; reading levels</a></span></li></ul></nav></div></header><main id="wrapper"><section id="content"><div class="col-md-8 col-sm-8 col-xs-12"><article id="post-full-content" itemscope="" itemtype="https://schema.org/NewsArticle"><span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn4.dogonews.com/images/f206bf88-c3e9-4a06-acc1-dac2b4892f26/easter-g08895f5d8_1920.png" itemprop="url" /></span><meta content="Easter, which will be observed on April 17, 2022, is the oldest and most significant of all Christian festivals. Many adults observe the holiday, which celebrates the resurrection of Jesus Christ, by attending special church services and fasting for 40 days before the event. For American kids, the holiday is mainly about egg hunts, parades, and Easter bunnies. But not all countries follow these traditions. Here are a few unique celebrations you may be tempted to adopt." itemprop="description" /><meta content="2022-04-14T00:30:44Z" itemprop="dateModified" /><meta content="https://www.dogonews.com/2022/4/13/unique-easter-traditions-from-around-the-world" itemprop="mainEntityOfPage" /><span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><meta content="DOGO Media, Inc." itemprop="name" /><span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" itemprop="url" /></span></span><span class="published" content="2022-04-13T22:40:06Z" itemprop="datePublished">April 13, 2022</span><header><h1 id="article-title-624b325ea58fd7000eb3649c" itemprop="headline" lang="en">Unique Easter Traditions From Around The World</h1></header><div class="atomentry post-full" id="624b325ea58fd7000eb3649c"><div class="content"><p class="author">By <cite itemprop="author" itemscope itemtype="https://schema.org/person"><span itemprop="name" lang="en">Emily Moulin</span></cite></p><div class="admin-controls-container"></div><div class="post-controls-container"><div class="word-count-container"><h4>Word Count</h4><div>451 words</div></div><div class="reading-levels-container"><h4>Reading Level</h4><style data-styled="epdahC jSmLpE dJfCBf kFfsbL hhbzcO kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn drltbl hmfJBB jzZnPM fxoDhW iZjdIE fwEvSr jNnbIH hRNYci kCkLag eUJLRC JCSEX iLesnx jgymEw jPnWQY fLQmhq cUqHhn" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="ReadingLevelSwitch" data-hypernova-id="8269055d-bd7a-40a7-ab37-f62685290d2e"><label for="reading-level-switch" data-reactroot=""><div class="react-switch" style="position:relative;display:inline-block;text-align:left;opacity:1;direction:ltr;border-radius:17px;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s;touch-action:none;-webkit-tap-highlight-color:rgba(0, 0, 0, 0);-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none"><div class="react-switch-bg" style="height:34px;width:240px;margin:0;position:relative;background:#E0E0E0;border-radius:20px;cursor:pointer;-webkit-transition:background 0.25s;-moz-transition:background 0.25s;transition:background 0.25s"><div style="height:32px;width:120px;position:relative;opacity:0;pointer-events:none;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s"><div style="display:flex;justify-content:center;align-items:center;height:100%;font-size:14px;color:#868484">Original</div></div><div style="height:32px;width:120px;position:absolute;opacity:1;right:0;top:0;pointer-events:none;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s"><div style="display:flex;justify-content:center;align-items:center;height:100%;font-size:14px;color:#868484">Simplified</div></div></div><div class="react-switch-handle" style="height:32px;width:120px;background:#1867FF;display:inline-block;cursor:pointer;border-radius:19px;position:absolute;transform:translateX(1px);top:1px;outline:0;border:0;-webkit-transition:background-color 0.25s, transform 0.25s, box-shadow 0.15s;-moz-transition:background-color 0.25s, transform 0.25s, box-shadow 0.15s;transition:background-color 0.25s, transform 0.25s, box-shadow 0.15s"><div style="height:32px;width:120px;opacity:1;position:absolute;left:0;top:0;pointer-events:none;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s"><div style="display:flex;justify-content:center;align-items:center;height:100%;font-size:14px;color:white">Original</div></div><div style="height:32px;width:120px;opacity:0;position:absolute;left:0;top:0;pointer-events:none;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s"><div style="display:flex;justify-content:center;align-items:center;height:100%;font-size:14px;color:white">Simplified</div></div></div><input type="checkbox" role="switch" aria-checked="false" style="border:0;clip:rect(0 0 0 0);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px" id="reading-level-switch"/></div></label></div>
<script type="application/json" data-hypernova-key="ReadingLevelSwitch" data-hypernova-id="8269055d-bd7a-40a7-ab37-f62685290d2e"><!--{"switchId":"reading-level-switch","offText":"Original","onText":"Simplified","initialChecked":false,"height":34,"width":240,"handleWidth":120}--></script></div><div class="listen-container"><h4>Listen to Article</h4><button class="btn btn-blue toggle-subsection" data-assignment-type="listen-to-article"><i class="fa fa-volume-up"></i> 3-Minute Listen</button></div></div><div class="extended"><div class="responsive-body" lang="en"><figure class="image"><img alt="" height="347" src="https://cdn4.dogonews.com/images/f206bf88-c3e9-4a06-acc1-dac2b4892f26/easter-g08895f5d8_1920.png" width="520" />  <figcaption>Easter will be celebrated on April 17, 2022 (Credit: Elf-Moondance/CC-BY-SA-2.0/Pixabay)</figcaption>  </figure>    <p>Easter, which will be <span class="dictionary">observed</span> on April 17, 2022, is the oldest and most <span class="dictionary">significant </span>of all Christian festivals.  Many adults observe the holiday, which celebrates the <span class="dictionary">resurrection </span>of Jesus Christ, by attending special church services and fasting for 40 days<span class="dictionary"> before</span> the event.  For American kids, the holiday is mainly about egg hunts, parades, and Easter bunnies. But not all countries follow these <span class="dictionary">traditions.</span> Here are a few <span class="dictionary">unique</span> celebrations you may be tempted to adopt.</p>    <h2><strong>Australia</strong></h2>    <figure class="image"><img alt="" height="390" src="https://cdn4.dogonews.com/images/c9009c73-a446-4f9a-9eee-de4c73b40ee8/1920px-haighs_easter_bilby_nicole_kearney.jpeg" width="520" />  <figcaption>A portion of the proceeds from the sale of chocolate bilbies is donated to save the animals (Credit: Nicole Kearney,/CC BY-SA 4.0/ v Wikimedia Commons)</figcaption>  </figure>    <p>In Australia, chocolate bunnies have been replaced by <span class="dictionary">adorable</span> chocolate bilbies. In addition to being delicious, the candy also has a <span class="dictionary">charitable</span> purpose. Chocolate manufacturers donate a percentage of the sales towards <span class="dictionary">conservation</span> efforts to save the <span class="dictionary">endangered</span> long-snouted <span class="dictionary">marsupials</span>, whose population has been <span class="dictionary">decimated</span> by feral cats and foxes.</p>    <div class="plyr-player" data-plyr-provider="youtube" data-plyr-embed-id="JUheWHjfQmQ"></div>    <p>Rosie Marie Dusting, a nine-year-old from Queensland, first raised <span class="dictionary">awareness</span> of the animals'<span class="dictionary"> plight</span> in 1968 with a story entitled "Billy the Aussie Easter Bilby."  The <span class="dictionary">poignant</span> tale gained nationwide attention after being published as a children's book eleven years later.  In 1991, the Foundation for Rabbit-Free Australia began a <span class="dictionary">campaign</span> to replace bunnies with bilbies. The rest, as they say, is history.</p>    <h2><strong>Bermuda</strong></h2>    <figure class="image"><img alt="" height="347" src="https://cdn4.dogonews.com/images/a3f42b75-0c24-410b-a3f9-696326fd23c7/92690626_10157191717924109_344760692751990784_n.jpeg" width="520" />  <figcaption>Bermuda residents fly large, colorful kites on Good Friday (Credit: Bermuda Tourism/Facebook)</figcaption>  </figure>    <p>For the residents of Bermuda<a data-address="Bermuda" data-lat="32.3078" data-lng="-64.75049999999999" data-zoom="3" rel="nofollow">,</a> Good Friday means a visit to the church, flying unique kites, and eating hot cross buns and codfish cakes. The kite-flying tradition is believed to have been started by a Sunday school teacher. Struggling to explain the <span class="dictionary">ascension </span>of Jesus Christ to his students, he <span class="dictionary">launched</span> a kite with a likeness of Christ, and a fun <span class="dictionary">ritual</span> was born.  Made using colored tissue paper, metal, wood, and string, the kites come in all sizes and often feature <span class="dictionary">exquisite</span> patterns. The hot cross bun custom came from the British, while the <span class="dictionary">codfish</span> cakes became the food of choice to avoid meat during <span class="dictionary">Lent.</span></p>    <h2><strong> Antigua, Guatemala  </strong></h2>    <div class="plyr-player" data-plyr-provider="youtube" data-plyr-embed-id="vGDjWG6Pbf4"></div>    <p>In the days leading up to Good Friday, the streets of Antigua, Guatemala, are decorated with colorful carpets called alfombras. The <span class="dictionary">temporary</span> rugs, which range in designs from biblical scenes to popular soccer teams, are primarily made using brightly colored hand-dyed sawdust. They are often <span class="dictionary">overlaid</span> with fruits, vegetables, and flowers.  </p>    <h2><strong>Florence, Italy</strong></h2>    <div class="plyr-player" data-plyr-provider="youtube" data-plyr-embed-id="ksyIHCS7Pmw"></div>    <p> In Florence, Italy, Easter is an <span class="dictionary">explosive </span>occasion. On the morning of Easter Sunday, a 30-foot-tall (9 meters)<span class="dictionary"> antique</span> cart, filled with fireworks, is escorted across the city to the Florence Cathedral by 150 soldiers, musicians, and people in 15th-century dress. The Archbishop of Florence sets off the colorful fireworks display during Easter mass, by lighting a <span class="dictionary">fuse</span> connected to the cart. The fun tradition, known as Scoppio del Carro, or "explosion of the cart," is believed to <span class="dictionary">ensure</span> a good harvest in the upcoming year.</p>    <h1 style="text-align: center;"><span style="color:#ffccff;">Happy</span> <span style="color:#33ffcc;">Easter!</span></h1>    <p class="news-resources">Resources: ABCnews.com, Scholastic.com, Wanderlust.com, NPR.com</p>  </div></div><div class="edu-features"><div class="cite-article edu-sub-section"><h5><i class="fa fa-book"></i> Cite Article</h5><div class="edu-feature-content"><div class="buttons"><button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-mla&#39;)" title="MLA">MLA</button> <button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-apa&#39;)" title="APA">APA</button> <button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-chicago&#39;)" title="Chicago">Chicago</button></div></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-mla"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Moulin, Emily. “Unique Easter Traditions From Around The World.” <i>DOGOnews</i>, DOGO Media, Inc., 13 Apr, 2022, www.dogonews.com/2022/4/13/unique-easter-traditions-from-around-the-world. Accessed 14 Apr. 2022.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Moulin, Emily. “Unique Easter Traditions From Around The World.” <i>DOGOnews</i>, DOGO Media, Inc., 13 Apr, 2022, Web. 14 Apr. 2022.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-apa"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>APA</h3><div class="citation">Moulin, E. (2022, April 13). <i>Unique Easter Traditions From Around The World</i>. Retrieved 2022, April 14, from https://www.dogonews.com/2022/4/13/unique-easter-traditions-from-around-the-world</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-chicago"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>Chicago</h3><div class="citation">Moulin, Emily. “Unique Easter Traditions From Around The World.” DOGOnews. April 13, 2022. Accessed April 14, 2022. https://www.dogonews.com/2022/4/13/unique-easter-traditions-from-around-the-world.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div></div><div class="clear"></div></div><div id="ssba3"><div class="social-tools"><a class="google-share-custom ga-tracking" data-tracking-path="share-to-google-classroom" href="https://classroom.google.com/share?url=https%3A%2F%2Fwww.dogonews.com%2F2022%2F4%2F13%2Funique-easter-traditions-from-around-the-world" rel="noopener nofollow" title="Share to Google Classroom"><div class="google-classroom tool"><span class="hide-text">Share to Google Classroom</span><img alt="" class="lozad" data-src="https://www.gstatic.com/classroom/logo_square_48.svg" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" style="width:18px" /></div></a><div class="tool"><div class="teams-share-button" data-href="https://www.dogonews.com/2022/4/13/unique-easter-traditions-from-around-the-world" data-icon-px-size="18"></div><span class="hide-text">Share to Microsoft Teams</span></div><a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F4%2F13%2Funique-easter-traditions-from-around-the-world" title="Share by Email"><div class="email tool"><span class="hide-text">Share by Email</span><span class="fa fa-envelope"></span></div></a></div><div class="utility-tools"><a class="citation-button ga-tracking" data-tracking-path="cite" href="javascript:void(0)" ng-click="showDialog($event, &#39;citation-dialog&#39;)" title="Cite Article"><div class="cite-article tool"><span class="hide-text">Cite Article</span><span class="fa fa-book"></span></div></a><a class="clearfix" href="#post_comments" title="View Comments"><div class="comments tool"><span class="hide-text">View Comments</span><span class="fa fa-comments"></span><span class="count">1</span></div></a></div></div><div id="post_comments"><h5>1 Comment</h5><div class="comment-postbox clearfix"><form class="simple_form comment" data-remote="true" action="/2022/4/13/unique-easter-traditions-from-around-the-world/comments" accept-charset="UTF-8" method="post"><input class="hidden" type="hidden" name="comment[parent_id]" id="comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F4%2F13%2Funique-easter-traditions-from-around-the-world" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><div class="comment-postbox clearfix" id="comment_reply" style="display:none"><form class="simple_form comment" data-remote="true" action="/2022/4/13/unique-easter-traditions-from-around-the-world/comments" accept-charset="UTF-8" method="post"><input class="hidden" type="hidden" name="comment[parent_id]" id="reply_comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="reply_comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F4%2F13%2Funique-easter-traditions-from-around-the-world" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><ul class="comments" id="post_comments_tree"><li class="comment depth-0" id="comment-6257598a0fb86c000ea4190d"><div class="avatar-common avatar-large"><a href="/i/paxthefox88"><img alt="paxthefox88" src="https://cdn5.dogomedia.com/images/avatars/623f80e6316e04000e5497f3/avatar-6792b010-adc2-11ec-9d3b-5b743257b60f.png" /></a></div><div class="comment-body"><div class="header"><a href="/i/paxthefox88"><span>paxthefox88</span></a><span class="time">about 1 hour</span></div><div class="body">I love all of these fun traditions! Happy Easter, and if you are on spring break tell me what you have been doing!  Also what do you do on Easter?</div><div class="footer clearfix"><div class="btn-toolbar pull-right"><div class="btn-group"><a class="like btn btn-default btn-xs" href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F4%2F13%2Funique-easter-traditions-from-around-the-world" id="like-button-6257598a0fb86c000ea4190d"><i class="fa fa-thumbs-o-up"></i> 0 </a><a class="reply btn btn-default btn-xs" data-depth="0" data-toggle="button" href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F4%2F13%2Funique-easter-traditions-from-around-the-world" id="reply-button-6257598a0fb86c000ea4190d"><i class="fa fa-comment"></i> Reply</a></div></div></div><div class="post-reply" id="post-reply-6257598a0fb86c000ea4190d" style="display:none"></div></div><ul id="comment-tree-6257598a0fb86c000ea4190d"></ul></li></ul></div><div id="paginator"></div></div></article><div style="visibility: hidden"><div class="md-dialog-container" id="embed-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Embed Code</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><p>Copy and Paste the code below to your website or blog.</p><div class="form-group"><label class="control-label" for="embed_code_textarea">Embed Code</label><textarea class="form-control" id="embed_code_textarea" onclick="this.select()" rows="3"></textarea></div><p>By using this widget you agree to the <a href="/pages/terms-and-conditions" target="_blank">Terms of Use</a>.</p></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Moulin, Emily. “Unique Easter Traditions From Around The World.” <i>DOGOnews</i>, DOGO Media, Inc., 13 Apr, 2022, www.dogonews.com/2022/4/13/unique-easter-traditions-from-around-the-world. Accessed 14 Apr. 2022.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Moulin, Emily. “Unique Easter Traditions From Around The World.” <i>DOGOnews</i>, DOGO Media, Inc., 13 Apr, 2022, Web. 14 Apr. 2022.</div></div><div class="col-md-12"><h3>Chicago</h3><div class="citation">Moulin, Emily. “Unique Easter Traditions From Around The World.” DOGOnews. April 13, 2022. Accessed April 14, 2022. https://www.dogonews.com/2022/4/13/unique-easter-traditions-from-around-the-world.</div></div><div class="col-md-12"><h3>APA</h3><div class="citation">Moulin, E. (2022, April 13). <i>Unique Easter Traditions From Around The World</i>. Retrieved 2022, April 14, from https://www.dogonews.com/2022/4/13/unique-easter-traditions-from-around-the-world</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div class="tts-footer-fixed tts-footer-fixed-top-header" id="tts-footer"><audio controls="" id="audio" preload="none"></audio><label><span class="screen-reader-text">Select Voice</span><select id="voice-select" style="width:initial;display:inline-block;position:relative"><option data-engine="neural" value="Joanna">Joanna</option><option data-engine="neural" value="Matthew">Matthew</option><option data-engine="neural" value="Kevin">Kevin</option><option data-engine="neural" value="Ivy">Ivy</option></select></label><button class="close-audio mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button></div></div><div class="col-md-4 col-sm-4 col-xs-12 printable col-fixed"><div class="gpt-ad gpt-ad1" id="div-gpt-ad-1342218553224-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218553224-0'); });</script></div><div class="gpt-ad gpt-ad3" id="div-gpt-ad-1362442885293-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362442885293-0'); });</script></div><style data-styled="epdahC jSmLpE dJfCBf kFfsbL hhbzcO kgOHVe dDCpaw kRyveP eUhFAH dFXKbi gJgSZl impJYn drltbl hmfJBB jzZnPM fxoDhW iZjdIE fwEvSr jNnbIH hRNYci kCkLag eUJLRC JCSEX iLesnx jgymEw jPnWQY fLQmhq cUqHhn" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="PostsList" data-hypernova-id="7aea50a0-c51b-4158-9015-47ed7bd983c8"><div class="PostsList__StyledPostsListContainer-sc-1rvqqax-0 kgOHVe"><h3 class="PostsList__Header-sc-1rvqqax-3 dDCpaw">Popular Articles</h3><div class="PostsList__StyledTab-sc-1rvqqax-2 kRyveP"><div class="ui text menu"><a class="active item">Week</a><a class="item">Month</a><a class="item">Year</a></div><div class="PostsList__StyledPostsList-sc-1rvqqax-1 eUhFAH"><div class="ui segment active tab"><article id="post-list-622cac5f012464000e7739e9" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">1<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2022/4/4/ernest-shackletons-ship-endurance-found-after-106-years"><span>Ernest Shackleton&#x27;s Ship Endurance Found After 106 Years</span><span class="PostsListItem__Stats-sc-1ed0zup-5 drltbl">22.7k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-624c51ab67a3e7000e159d2e" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">2<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2022/4/5/stan-the-worlds-most-expensive-t-rex-fossil-has-a-new-home"><span>Stan, The World&#x27;s Most Expensive T. Rex Fossil, Has A New Home</span><span class="PostsListItem__Stats-sc-1ed0zup-5 drltbl">18.9k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-623d2d8b293f89000eb4c526" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">3<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2022/3/31/two-new-species-of-glass-frogs-discovered-in-ecuador"><span>Two New Species Of Glass Frogs Discovered In Ecuador</span><span class="PostsListItem__Stats-sc-1ed0zup-5 drltbl">17.2k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-6249dc67dfde1a000e53b08f" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">4<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2022/4/7/famous-kansas-zoo-fugitive-flamingo-spotted-in-texas"><span>Kansas Zoo&#x27;s Fugitive Flamingo Has Been Spotted In Texas</span><span class="PostsListItem__Stats-sc-1ed0zup-5 drltbl">10.7k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-624f2d235bfb62000f294f39" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 gJgSZl">5<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 impJYn"><a href="/2022/4/8/ketanji-brown-jackson-makes-supreme-court-history"><span>Ketanji Brown Jackson Makes Supreme Court History</span><span class="PostsListItem__Stats-sc-1ed0zup-5 drltbl">9.7k<!-- --> <!-- -->reads</span></a></div></article></div></div></div></div></div>
<script type="application/json" data-hypernova-key="PostsList" data-hypernova-id="7aea50a0-c51b-4158-9015-47ed7bd983c8"><!--{"title":"Popular Articles","postsListInfos":[{"tabTitle":"Week","posts":[{"count":22718,"id":"622cac5f012464000e7739e9","name":"Ernest Shackleton's Ship Endurance Found After 106 Years","url":"/2022/4/4/ernest-shackletons-ship-endurance-found-after-106-years","thumb":"https://cdn4.dogonews.com/images/edbbe74e-d935-43bb-8321-258f4dc975c8/end-22_epk_wreck-still-images-1-1920px.jpeg"},{"count":18919,"id":"624c51ab67a3e7000e159d2e","name":"Stan, The World's Most Expensive T. Rex Fossil, Has A New Home","url":"/2022/4/5/stan-the-worlds-most-expensive-t-rex-fossil-has-a-new-home","thumb":"https://cdn4.dogonews.com/images/11a35355-dcd1-4ef3-a0a8-43f471724721/stanthe67million_1646754685898-hr.jpeg"},{"count":17234,"id":"623d2d8b293f89000eb4c526","name":"Two New Species Of Glass Frogs Discovered In Ecuador","url":"/2022/3/31/two-new-species-of-glass-frogs-discovered-in-ecuador","thumb":"https://cdn4.dogonews.com/images/270fa607-274a-412c-be57-922d8330f4ab/_123834645_fig-8-full.jpeg"},{"count":10747,"id":"6249dc67dfde1a000e53b08f","name":"Kansas Zoo's Fugitive Flamingo Has Been Spotted In Texas","url":"/2022/4/7/famous-kansas-zoo-fugitive-flamingo-spotted-in-texas","thumb":"https://cdn4.dogonews.com/images/023237d0-e15e-403e-a153-ce1af624edef/eiimlcdwaae0kiy.jpeg"},{"count":9705,"id":"624f2d235bfb62000f294f39","name":"Ketanji Brown Jackson Makes Supreme Court History","url":"/2022/4/8/ketanji-brown-jackson-makes-supreme-court-history","thumb":"https://cdn4.dogonews.com/images/74d240bb-3de3-4303-990c-2415c9c4a7c4/hero-wide.jpeg"}]},{"tabTitle":"Month","posts":[{"count":35585,"id":"6227f986ff5d16000e421fcf","name":"Unique Ways People Are Helping Support Ukraine","url":"/2022/3/14/unique-ways-people-are-helping-support-ukraine","thumb":"https://cdn4.dogonews.com/images/83d489e0-08f8-4ee2-815b-b46faf0ae005/51901537319_6844961361_c.jpg"},{"count":35376,"id":"623df6f0293f89000eb4c575","name":"Powerful Tornado Causes Widespread Damage In New Orleans","url":"/2022/3/25/powerful-tornado-causes-widespread-damage-in-new-orleans","thumb":"https://cdn4.dogonews.com/images/63036ab9-f93f-4426-b5e3-9d768b122f8d/foig8yexoaqm_gw.jpeg"},{"count":34835,"id":"6203fdcba5746e000eacd800","name":"Rogue Rocket Carves A New Crater On The Moon","url":"/2022/3/21/rogue-rocket-carves-a-new-crater-on-the-moon","thumb":"https://cdn4.dogonews.com/images/a8e20184-f899-4a28-8ee1-ee4d77515b4a/smart-1_views_a_cluster_of_the_moon_s_craters_pillars.jpeg"},{"count":30595,"id":"621535335d61a4000ef45590","name":"MIT Engineers Create A Lightweight Material That Is Stronger Than Steel","url":"/2022/3/11/mit-engineers-create-a-lightweight-material-that-is-stronger-than-steel","thumb":"https://cdn4.dogonews.com/images/b724991f-fcca-4bd7-b23c-702900652631/i-1-90718935-scientists-create-plastic-thatand8217s-2x-stronger-than-steel.jpeg"},{"count":30500,"id":"622d41f3f4b44b000e59ac3c","name":"Smile! It’s Almost April Fools’ Day","url":"/2022/3/29/smile-its-almost-april-fools-day","thumb":"https://cdn4.dogonews.com/images/bf40d103-c857-486f-8579-3b8b173f167c/chocolate_whopper-0.jpg"}]},{"tabTitle":"Year","posts":[{"count":118393,"id":"60b6311a34fc4901000f3bfb","name":"The World's First Space Hotel Hopes To Welcome Visitors in 2027","url":"/2021/10/25/the-worlds-first-space-hotel-hopes-to-welcome-visitors-in-2027","thumb":"https://cdn4.dogonews.com/images/77983638-6a5f-49ea-b8ec-1217dfb4be2e/ezgif-6-503050d83297.jpeg"},{"count":106831,"id":"609b250535a29b0102f26967","name":"Don't Miss The \"Super Blood Moon\" Eclipse On May 26","url":"/2021/5/17/dont-miss-the-super-blood-moon-eclipse-on-may-26","thumb":"https://cdn4.dogonews.com/images/64bdcb83-8396-42b0-be43-5867e024be72/1920px-blood_mood_21_jan_2019_-39864351153.jpeg"},{"count":98768,"id":"621bfb29885523000e49942a","name":"The Russia-Ukraine Conflict Explained","url":"/2022/2/28/the-russia-ukraine-conflict-explained","thumb":"https://cdn4.dogonews.com/images/fbbf54bf-e2ed-44e9-bca6-fbcfe6379f41/zhitlovii-_budinok_u_kiyevi_-vul-_koshicya-_pislya_obstrilu.jpg"},{"count":86697,"id":"61887b7a3b3715000f219c6d","name":"Australian Hero Dog Honored For Saving Koalas From Bushfires","url":"/2021/11/11/australian-hero-dog-honored-for-saving-koalas-from-bushfires","thumb":"https://cdn4.dogonews.com/images/237dacc4-b9ba-462e-897e-a1744f6b929d/detection-koolie-dog-intagram-bearthekoaladog-ifaw.jpeg"},{"count":85695,"id":"6075fbe07c162d01006e2913","name":"Darius, The World's Longest Bunny, Has Gone Missing!","url":"/2021/4/14/darius-the-worlds-longest-bunny-has-gone-missing","thumb":"https://cdn4.dogonews.com/images/d8972509-e7df-4cf7-b906-cafe5b3b2642/ezgif-2-b9cbe300b0dc.jpeg"}]}],"statText":"reads","showStats":true,"showThumbnails":false}--></script><div class="gpt-ad gpt-ad2" id="div-gpt-ad-1342218841837-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218841837-0'); });</script></div><div class="sidebars"><div class="sb sb-right col-light-grey col-md-4 col-sm-4 col-xs-12 col-v3" style="right: -100%;"><div class="edu-features-v3" id="edu-features-v3"><div class="edu-sub-section assignment-menu" data-assignment-type="menu"><h2>Learning Activities<button class="close"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button></h2><nav class="sidebar-nav"><h3>Reading Levels</h3><div class="sidebar-section sidebar-section-with-buttons reading-levels-sidebar-section"><div class="reading-levels-toggle-switch-container"><label class="active">Original</label><label class="switch" id="reading_level_toggle_switch"><input type="checkbox" /><span class="slider round"></span></label><button class="toggle-reading-level-state">Simplified</button></div></div><h3>Tools</h3><div class="sidebar-section sidebar-section-with-buttons"><span>Listen to Article</span><button class="btn btn-blue toggle-subsection" data-assignment-type="listen-to-article">Play <i class="fa fa-play"></i></button></div><div class="sidebar-section sidebar-section-with-buttons languages-sidebar-section"><span>Language</span><div class="buttons"><a class="btn btn-blue btn-xs switch-lang active" data-lang="en" href="javascript:void(0)">English</a><a class="btn btn-blue btn-xs toggle-subsection" data-assignment-type="languages" href="javascript:void">Spanish</a></div></div><h3>Quizzes</h3><a class="sidebar-section toggle-subsection" data-assignment-type="4" href="javascript:void"><span>Reading Quiz</span><i class="fa fa-play"></i></a><a class="sidebar-section toggle-subsection" data-assignment-type="5" href="javascript:void"><span>Parts of Speech Quiz</span><i class="fa fa-play"></i></a><h3>Short Answer</h3><a class="sidebar-section toggle-subsection" data-assignment-type="3" href="javascript:void"><span>Reading Comprehension</span><i class="fa fa-play"></i></a><a class="sidebar-section toggle-subsection" data-assignment-type="1" href="javascript:void"><span>Critical Thinking Challenge</span><i class="fa fa-play"></i></a><h3>Vocabulary</h3><a class="sidebar-section toggle-subsection" data-assignment-type="2" href="javascript:void"><span>Vocabulary in Context</span><i class="fa fa-play"></i></a><a class="sidebar-section vocab-list-game-sidebar-section toggle-subsection" data-assignment-type="6" href="javascript:void"><span>Vocabulary List &amp; Game</span><i class="fa fa-play"></i></a></nav></div><div class="edu-sub-section no-print" data-assignment-type="reading-levels" id="reading_levels" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Levels</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F4%2F13%2Funique-easter-traditions-from-around-the-world">Sign In</a></p></div></div></div><div class="edu-sub-section no-print" data-assignment-type="listen-to-article" id="listen_to_article" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Listen to Article</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F4%2F13%2Funique-easter-traditions-from-around-the-world">Sign In</a></p></div></div></div><div class="edu-sub-section no-print" data-assignment-type="languages" id="languages" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Language</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F4%2F13%2Funique-easter-traditions-from-around-the-world">Sign In</a></p></div></div></div><div class="clearfix post-questions edu-sub-section page-break-before" data-assignment-type="3" id="reading_comprehension" style="display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Comprehension</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F4%2F13%2Funique-easter-traditions-from-around-the-world">Sign In</a></p></div><p>This assignment is not currently available.</p></div></div><div class="critical-thinking edu-sub-section page-break-before" data-assignment-type="1" id="critical_thinking" style="display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Critical Thinking Challenge</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F4%2F13%2Funique-easter-traditions-from-around-the-world">Sign In</a></p></div><p>This assignment is not currently available.</p></div></div><div class="vocab-challenge edu-sub-section page-break-before" data-assignment-type="2" id="vocab_in_context" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Vocabulary in Context</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F4%2F13%2Funique-easter-traditions-from-around-the-world">Sign In</a></p></div><p>This assignment is not currently available.</p></div></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" data-assignment-type="5" id="parts_of_speech_quiz" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Parts of Speech Quiz</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F4%2F13%2Funique-easter-traditions-from-around-the-world">Sign In</a></p></div><div class="buttons"></div><p>This assignment will be available shortly.</p></div></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" data-assignment-type="4" id="multiple_choice_quiz" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Quiz</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F4%2F13%2Funique-easter-traditions-from-around-the-world">Sign In</a></p></div><p>This assignment is not currently available.</p></div></div><div class="vocab-list edu-sub-section page-break-before" data-assignment-type="6" id="vocab_list" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Vocabulary List</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F4%2F13%2Funique-easter-traditions-from-around-the-world">Sign In</a></p></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><div class="buttons"><button class="btn btn-xs btn-blue" disabled="">Play Game</button></div><div class="vocab-words"><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">lardeoab</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">taunqei</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">cassonnei</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">seanswera</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">orebef</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">ngimcaap</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">rtalibchea</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">hsifocd</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">aernnctvsoio</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">tddaeiecm</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">rdenengeda</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">reseun</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">vespielxo</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">siiexqeut</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">usfe</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">headnlcu</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">letn</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">lsrmpaiusa</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">ebdveros</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">eviraldo</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">hltgip</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">agpiotnn</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">encsretiruro</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">irutla</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">ifcsntnaiig</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">aeroymrpt</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">itaotrsdin</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">unqeui</span></div></div></div></div></div></div></div></section></main><script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyD7ifJJOdL7ZpwvBeTr3tBvEKugQMvzgxg&amp;v=weekly"></script><footer id="footer"><div class="clearfix footer-dark"><div class="logo-text col-md-3 col-sm-4 col-xs-12"><a class="logo-link" href="https://www.dogonews.com">DOGOnews</a><a class="logo-link" href="https://www.dogobooks.com">DOGObooks</a></div><div class="col-md-5 col-sm-8 col-xs-12"><h3>Empowering literacy, reading fluency and global awareness through current events and books.</h3><p><a class="learn-more" href="/pages/about-dogonews">Learn More</a></p><div style="margin-bottom: 50px"></div><div class="student-privacy-pledge"><a href="/pages/privacy-policy"><img alt="Student Privacy Pledge" src="https://cdn.dogonews.com/images/student-privacy-pledge2-609284467b72ec8f4652.svg" /></a></div><nav class="about-links"><a class="first" href="/pages/privacy-policy">Privacy Policy</a><a href="/pages/cookie-policy">Cookie Policy</a><a href="/pages/copyright-policy">Copyright Policy</a><a href="/pages/terms-and-conditions">Terms &amp; Conditions</a><a href="/pages/advertising-sponsorships">Promotions &amp; Sponsorships</a></nav><span class="copy">&copy; 2022 DOGO Media, Inc., All rights reserved.</span></div><div class="col-md-2 col-sm-6 col-xs-12"><div class="product-links"><h3>Products</h3><ul><li><a href="//www.dogonews.com/teachers">PRO Teachers</a></li><li><a href="//www.dogonews.com/homeschool">PRO Homeschool</a></li><li><a href="//www.dogonews.com/workbooks">Workbooks</a></li><li><a href="//www.dogonews.com/school-libraries">Library Edition</a></li></ul></div></div><div class="col-md-2 col-sm-6 col-xs-12"><div class="logos-container"><div class="col-md-12"><a href="https://chromebookapphub.withgoogle.com/apps/dogonews" rel="nofollow noopener" target="_blank"><img alt="Google for Education Premium Partner" class="g4e-partner" src="https://cdn.dogonews.com/images/GfE-Partner-Badges-Horizontal-5c5789fde875a145163c.png" /></a></div></div></div></div><div id="apps"><a class="chrome" href="https://chrome.google.com/webstore/detail/dogonews/pcolnnhmiknpeonnnmoadeficjagocgf?hl=en-US" rel="noopener nofollow" target="_blank"><img alt="Available in the Chrome Web Store" src="https://cdn.dogonews.com/images/ChromeWebStore_BadgeWBorder_v2_496x150-e5618c63c47fed4c54bf.png" /></a><a class="gsuite" href="https://gsuite.google.com/marketplace/app/dogonews/1014466925635" rel="noopener nofollow"><img alt="Available in the G Suite Marketplace" src="https://cdn.dogonews.com/images/gsuite-marketplace-btn-730a71cb6e9a2bbf771c.png" /></a><a href="https://www.microsoft.com/en-us/store/p/dogonews/9nfkvdmz7nt0" rel="noopener nofollow" target="_blank"><img alt="Get it from Microsoft" src="https://cdn.dogonews.com/images/microsoft_badge_en-US-f793de5e03d4f67d646d.svg" /></a><a href="https://clever.com/app-gallery/dogonews" rel="noopener nofollow" target="_blank"><img alt="Install Clever App" src="https://cdn.dogonews.com/images/Clever_blue_logo-d6a0d8d88a5410b59a32.png" style="height:30px" /></a><a href="https://www.amazon.com/DOGO-Media-Inc-DOGOnews/dp/B08KS8XMQ7" rel="nofollow noopener" target="_blank"><img alt="Alexa" class="alexa" src="https://cdn.dogonews.com/images/homeschool/alexa-ef3a6e3637e1726fb4be.svg" /></a></div></footer><script src="https://cdn.dogonews.com/assets/LAB.min-c7f1e8000075550574e9600bc7783f8a3f65c64e9af12ebe1e33c20f85e1b6e1.js"></script><script src="https://cdn.jsdelivr.net/npm/emojione@3.1.2/lib/js/emojione.min.js"></script><script>window.isInEu = false;
var _queue=["https://cdn.dogonews.com/javascripts/base-500db9b1ab688e68f489.js",null,"https://cdn.dogonews.com/assets/vendor-bb061bda7da53f25983c2b51b1a6be5aa243e8a5c6fe10cb01fb0e41709c703e.js",null,"https://cdn.dogonews.com/javascripts/application-d75affed852db46ac534.js",null,"https://cdn.dogonews.com/assets/canvas-fd225f34fb76f0b277ef65682a6657152d13cefe645d35cb60202b2eb74095e4.js",null,function(){$(document).ready(function(){Dogo.init();Comments.init({isMobile:!1});Admin.init();Books.init();Movies.init()})}],$L=$LAB;</script><script>_queue.push("https://cdn.dogonews.com/javascripts/react-hypernova-6979d26b6b48562b5aa3.js");
_queue.push(null);</script><script>_queue.push("https://teams.microsoft.com/share/launcher.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/graph-4b7c6ec13484241f2377.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/tts-d02b88535748ed65c5e1.js");
_queue.push(null);</script><script>_queue.push(function() {
  $(document).ready(function() {
    Dogo.initNgModules(document);
  });
});</script><script>_queue.push(function(){$(document).ready(function($){$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});if (Comments.initEmojis) { Comments.initEmojis('#post_comments_tree .comment .comment-body .body'); }Dogo.fixFlash();Dogo.initReadingLevelToggleSwitch();Dogo.initSidebar('right');Dogo.initSubSections();DogoRequires.Graph.initTeamsButtons();if (window.DogoRequires) {
  DogoRequires.TextToSpeech.init('https://polly-ts.dogonews.com/api/tts', '#post-full-content > header > h1, .responsive-body > p, .responsive-body > div, .responsive-body > h1, .responsive-body > h2, .responsive-body > h3, .responsive-body > h4, .responsive-body > h5, .responsive-body > h6, .responsive-body > h7, .responsive-body > h8', '#voice-select', '#audio', false, '.play-audio', '.close-audio', false, false).then(function() { console.log('Tts Initialized.'); });
}$('a.switch-lang').click(function() {
  if ($(this).hasClass('active') || $(this).attr('disabled')) {
    return false;
  }
  var lang = $(this).data('lang');
  Dogo.setDatabaseLang(lang);
});Dogo.userSignedIn=false;Books.initRaty('https://cdn.dogonews.com/assets/raty/star-on-7d565687c6956753f78b946458a497319480f19d4245217b70828415cac1885f.png', 'https://cdn.dogonews.com/assets/raty/star-off-90377df9480bb45c07a917cae8f9ad2fd60264c7c727c2ad4891cc08c293ab6a.png', 'https://cdn.dogonews.com/assets/raty/star-half-fef4aaaf257fbb04487fe35b66b8040160a67ecdf7d591f411dc511d8010db58.png');Movies.initRaty('https://cdn.dogonews.com/assets/movies/popcorn16-602c5d8d9e4f877eca9702bbf6c73a1913b54f9d6e2f4bdb0a17b90082c99e15.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_off-110ed542ce51f3668a5b8aa7317bb1ad183500851560f17d7da7ff484cee88bb.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_half-6edbd41577f93bcc46cd1d0b7fed052b24f99e09bc8eb10d6245e0412823a99a.png');});});</script><script>for(var i=0,len=_queue.length;i<len;i++)"string"==typeof _queue[i]?$L=$L.script(_queue[i]):_queue[i]?"function"==typeof _queue[i]&&($L=$L.wait(_queue[i])):$L=$L.wait();</script><script>if ('serviceWorker' in navigator) {
  window.addEventListener('load', function () {
    navigator.serviceWorker.register('/sw.js', {scope: '/'}).then(function (reg) {
      console.log('Service worker has been registered for scope: ' + reg.scope);
    });
  });
}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6fb8694fb89e5b04","token":"dbd1d42273a44cae9d8845f4828cb0d3","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>