<!DOCTYPE html><html class="v2" lang="en"><head><title>Understanding The Importance Of Juneteenth Kids News Article</title><meta charset="utf-8" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="width=device-width, initial-scale=1" name="viewport" /><link href="https://cdn.dogonews.com/images/news/manifest-34ae69dee4023c75fe61.json" rel="manifest" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-64bc477fc29835470649.ico" rel="shortcut icon" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-57x57-d0f4254ee2fc0dd115b6.png" rel="apple-touch-icon" sizes="57x57" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-60x60-e8228a4e178d86e1dec9.png" rel="apple-touch-icon" sizes="60x60" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-72x72-9e3d9b33f7d90ad61e90.png" rel="apple-touch-icon" sizes="72x72" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-76x76-b342fdc91ee3538a613a.png" rel="apple-touch-icon" sizes="76x76" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-114x114-f777c7e6e24afb63f48a.png" rel="apple-touch-icon" sizes="114x114" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-120x120-a85b96218601e9740069.png" rel="apple-touch-icon" sizes="120x120" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-144x144-119a8704073a53ddf6d2.png" rel="apple-touch-icon" sizes="144x144" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-152x152-474cbfcc5f717edf12ea.png" rel="apple-touch-icon" sizes="152x152" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" rel="apple-touch-icon" sizes="180x180" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/android-icon-192x192-4f744ac25ee5d79bfc6f.png" rel="icon" sizes="192x192" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-32x32-7bdf2018352defaefcc8.png" rel="icon" sizes="32x32" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-96x96-2680aadadf498935ee29.png" rel="icon" sizes="96x96" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-16x16-c7f612c9b575dd3da0d6.png" rel="icon" sizes="16x16" type="image/png" /><meta content="DOGOnews" name="apple-mobile-web-app-title" /><meta content="#00a300" name="msapplication-TileColor" /><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/ms-icon-144x144-119a8704073a53ddf6d2.png" name="msapplication-TileImage" /><meta content="/browserconfig.xml" name="msapplication-config" /><meta content="DOGOnews" name="application-name" /><meta content="index, follow, all" name="robots" /><meta content="On  Sunday, June 19, 2022, Americans will observe Father&#39;s Day and Juneteenth, the nation&#39;s youngest federal holiday. Officially recognized in 2021,  it commemorates the end of slavery in the United States. It was on this day in 1865 that America&#39;s last enslaved people — a group in Texas — were notified that slavery had been made illegal and that they were free." name="description" /><meta content="kids news articles, kids news, kids, students, news, kids newspaper, newspaper, kids games, kids websites, kids website reviews, kids blogs, kids education, kids video, children&#39;s websites, k-8 news, news for children, educational websites, children, children&#39;s news" name="keywords" /><meta content="Understanding The Importance Of Juneteenth" property="og:title" /><meta content="article" property="og:type" /><meta content="https://cdn4.dogonews.com/images/5d9e9148-ec0f-42e2-a634-68a3f9374b9e/juneteenth.jpeg" property="og:image" /><link href="https://cdn4.dogonews.com/images/5d9e9148-ec0f-42e2-a634-68a3f9374b9e/juneteenth.jpeg" rel="image_src" /><meta content="https://www.dogonews.com/2022/6/16/understanding-the-importance-of-juneteenth" property="og:url" /><meta content="DOGOnews" property="og:site_name" /><meta content="On  Sunday, June 19, 2022, Americans will observe Father&#39;s Day and Juneteenth, the nation&#39;s youngest federal holiday. Officially recognized in 2021,  it commemorates the end of slavery in the United States. It was on this day in 1865 that America&#39;s last enslaved people — a group in Texas — were notified that slavery had been made illegal and that they were free." property="og:description" /><meta content="100001978142658" property="fb:admins" /><meta content="Emily Moulin" property="dg:author" /><meta content="2022-06-16 10:37:37 -0700" property="dg:published_at" /><meta content="2022-06-16T17:37:37Z" property="og:pubdate" /><meta content="summary_large_image" name="twitter:card" /><meta content="@dogonews" name="twitter:site" /><meta content="@dogonews" name="twitter:creator" /><meta content="Understanding The Importance Of Juneteenth" name="twitter:title" /><meta content="On  Sunday, June 19, 2022, Americans will observe Father&#39;s Day and Juneteenth, the nation&#39;s youngest federal holiday. Officially recognized in 2021,  it commemorates the end of slavery in the United States. It was on this day in 1865 that America&#39;s last enslaved people — a group in Texas — were notified that slavery had been made illegal and that they were free." name="twitter:description" /><meta content="https://cdn4.dogonews.com/images/5d9e9148-ec0f-42e2-a634-68a3f9374b9e/juneteenth.jpeg" name="twitter:image:src" /><meta content="https://cdn4.dogonews.com/images/5d9e9148-ec0f-42e2-a634-68a3f9374b9e/juneteenth.jpeg" name="twitter:image" /><meta content="Understanding The Importance Of Juneteenth" itemprop="name" /><meta content="On  Sunday, June 19, 2022, Americans will observe Father&#39;s Day and Juneteenth, the nation&#39;s youngest federal holiday. Officially recognized in 2021,  it commemorates the end of slavery in the United States. It was on this day in 1865 that America&#39;s last enslaved people — a group in Texas — were notified that slavery had been made illegal and that they were free." itemprop="description" /><meta content="https://cdn4.dogonews.com/images/5d9e9148-ec0f-42e2-a634-68a3f9374b9e/juneteenth.jpeg" itemprop="image" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dogonews.com/2022/6/16/understanding-the-importance-of-juneteenth.rss" /><link rel="alternate" type="application/atom+xml" title="ATOM" href="https://www.dogonews.com/2022/6/16/understanding-the-importance-of-juneteenth.atom" /><link href="https://www.dogonews.com/2022/6/16/understanding-the-importance-of-juneteenth" rel="canonical" /><link href="//cdn.jsdelivr.net/npm/semantic-ui@2.4.2/dist/semantic.min.css" rel="stylesheet" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/material-1480c11fd21e47a74c46.css" /><link crossorigin="anonymous" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" rel="stylesheet" /><link crossorigin="anonymous" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" rel="stylesheet" /><link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700%7CFredoka+One%7CLato:400,700,900%7CMontserrat:200,400,500,600,700%7COpen+Sans:400,600,700" rel="stylesheet" type="text/css" /><link rel="stylesheet" media="all" href="https://cdn.dogonews.com/assets/application-956123d003531e925e87f5ca02858c1656b198bd3af971441f60b852871b4b65.css" /><link href="https://cdn.dogonews.com/stylesheets/canvas-34f7af7adfda56d818d5.css" rel="stylesheet" type="text/css" /><style>[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak { display: none !important; }</style><link rel="stylesheet" media="screen" href="https://cdn.jsdelivr.net/npm/emojione@3.1.2/extras/css/emojione.min.css" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/tts-411b1c78708f1d961fb6.css" /><meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="PxY5+7MzokJs3YSt77Vechm6J2OBkwok5HKUMTr93J47/bP1xY6aAmxkLJP+KwYxBU+MmSRywSMUUHv9vMbG/Q==" /><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
  googletag.pubads().setTagForChildDirectedTreatment(1);
  googletag.pubads().setPrivacySettings({childDirectedTreatment:true});
  googletag.defineSlot("/9289542/News_ATF_Right_300x250",[300,250],"div-gpt-ad-1342218553224-0").addService(googletag.pubads());googletag.defineSlot("/9289542/News_ATF_Right_300x125",[300,125],"div-gpt-ad-1362442885293-0").addService(googletag.pubads());googletag.defineSlot("/9289542/News_BTF_Right_300x600",[300,600],"div-gpt-ad-1342218841837-0").addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
});</script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-5451629-5"></script><script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('set', {'anonymize_ip': true});
gtag('js', new Date());
gtag('config', 'UA-5451629-5');</script></head><body class="news idogo idogo-rs" ng-controller="DialogsCtl" ng-modules="DialogsModule"><header class="sticky-header" id="header"><div id="header-wrap"><nav id="top-nav-bar"><div class="left-nav"><a href="//www.dogonews.com">News</a><a href="//www.dogobooks.com">Books</a></div><div class="center-nav"><a class="switch-lang" data-lang="en" href="javascript:void(0)">English</a><a class="switch-lang" data-lang="es" href="javascript:void(0)">Spanish</a></div><div class="right-nav dropdown"><button aria-expanded="false" aria-haspopup="true" class="dropdown-toggle" data-toggle="dropdown" id="products-dropdown-btn" type="button">Products <span class="caret"></span></button><div aria-labelledby="products-dropdown-btn" class="dropdown-menu dropdown-menu-right"><div class="products-menu-container"><div class="info-block info-block-purple"><h2>PRO Teachers</h2><div class="info-block-body"><p>Read-Aloud audio and assignments in English/Spanish</p><ul><li>Close Reading Quiz</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/teachers">Join Now</a></div></div><div class="info-block info-block-green"><h2>PRO Homeschool</h2><div class="info-block-body"><p>Supercharge reading, comprehension, critical thinking, and vocabulary skills</p><ul><li>Assignments in English and Spanish</li><li>Read-aloud and read-along audio</li><li>Hundreds of book quizzes</li><li>Listen on your Alexa smart speaker</li><li>Custom homeschool classroom</li></ul></div><div class="buttons"><a href="//www.dogonews.com/homeschool">Join Now</a></div></div><div class="info-block info-block-orange"><h2>Workbooks</h2><div class="info-block-body"><p>Available in English or Spanish</p><ul><li>Full Article</li><li>Close Reading Quiz</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/workbooks">Buy Now</a></div></div><div class="info-block info-block-dark"><h2>Library Edition</h2><div class="info-block-body"><p>Bilingual Literacy and News Database for School and Public Libraries</p><p>Develop reading fluency, media literacy and global awareness with award-winning content, read aloud audio, quizzes and vocab games.</p></div><div class="buttons"><a href="//www.dogonews.com/school-libraries">Learn More</a></div></div></div></div></div></nav><div id="middle-nav-bar"><style data-styled="jSmLpE dJfCBf kFfsbL hhbzcO kgOHVe kQfhFM fjcwoW eUhFAH dFXKbi bREQbX fgvhiE hwqldA kCkLag eUJLRC JCSEX iLesnx jgymEw hmfJBB jzZnPM drxTzD YyAzE ksXDYV kGXKrK jPnWQY fxoDhW iZjdIE fwEvSr jNnbIH hRNYci fLQmhq cUqHhn epdahC" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="MainSidebar" data-hypernova-id="94b4a995-2f97-4376-9836-b9dac0e68f24"><div id="main-sidebar" class="MainSidebar__StyledSidebarContainerLeft-sc-1ruc26y-0 jSmLpE"><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-2 dJfCBf"><span class="screen-reader-text">Open Sidebar</span><i class="fa fa-bars"></i></button><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-2 dJfCBf hide"><span class="screen-reader-text">Close Sidebar</span><i class="fa fa-bars"></i></button><div class="ui segment MainSidebar__StyledSidebarPushable-sc-1ruc26y-3 kFfsbL"><div class="ui inverted vertical labeled icon ui overlay left thin sidebar menu"><form class="SearchForm__StyledSearchFormLeft-sc-1di900h-0 hhbzcO"><label><input type="text" name="query" placeholder="Search" value=""/><button type="submit"><span class="screen-reader-text">Search</span><i class="fa fa-search"></i></button></label></form><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Category</div><div class="content"><a href="/" class="item">Current Events</a><a href="/category/science" class="item">Science</a><a href="/category/social-studies" class="item">Social Studies</a><a href="/category/civics" class="item">Civics</a><a href="/category/world" class="item">World</a><a href="/category/environment" class="item">Environment</a><a href="/category/fun" class="item">Fun</a><a href="/category/video-gallery" class="item">Video</a><a href="/category/sports" class="item">Sports</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Grade Level</div><div class="content"><a href="/grade-level/1" class="item">Grade 1</a><a href="/grade-level/2" class="item">Grade 2</a><a href="/grade-level/3" class="item">Grade 3</a><a href="/grade-level/4" class="item">Grade 4</a><a href="/grade-level/5" class="item">Grade 5</a><a href="/grade-level/6" class="item">Grade 6</a><a href="/grade-level/7" class="item">Grade 7</a><a href="/grade-level/8" class="item">Grade 8</a><a href="/grade-level/9+" class="item">Grade 9+</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Word Count</div><div class="content"><a href="/word_count/0-200" class="item">0 - 200</a><a href="/word_count/200-400" class="item">200 - 400</a><a href="/word_count/400-600" class="item">400 - 600</a><a href="/word_count/600-800" class="item">600 - 800</a><a href="/word_count/800" class="item">800 +</a></div></div><a href="https://www.dogobooks.com" class="item">DOGObooks</a><a href="#sign-in" class="item">Sign In</a></div><div class="pusher"><div class="ui basic segment"></div></div></div></div></div>
<script type="application/json" data-hypernova-key="MainSidebar" data-hypernova-id="94b4a995-2f97-4376-9836-b9dac0e68f24"><!--{"menuItems":[["By Category",[["Current Events","/"],["Science","/category/science"],["Social Studies","/category/social-studies"],["Civics","/category/civics"],["World","/category/world"],["Environment","/category/environment"],["Fun","/category/fun"],["Video","/category/video-gallery"],["Sports","/category/sports"]]],["By Grade Level",[["Grade 1","/grade-level/1"],["Grade 2","/grade-level/2"],["Grade 3","/grade-level/3"],["Grade 4","/grade-level/4"],["Grade 5","/grade-level/5"],["Grade 6","/grade-level/6"],["Grade 7","/grade-level/7"],["Grade 8","/grade-level/8"],["Grade 9+","/grade-level/9+"]]],["By Word Count",[["0 - 200","/word_count/0-200"],["200 - 400","/word_count/200-400"],["400 - 600","/word_count/400-600"],["600 - 800","/word_count/600-800"],["800 +","/word_count/800"]]],["DOGObooks","https://www.dogobooks.com"],["Sign In","#sign-in"]],"searchUrl":"/search","searchText":"Search","direction":"left"}--></script><div class="post-logo" id="logo"><a class="logo-link" href="/"><img alt="" src="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" /><span class="logo-text2"><span class="logo-color1-3">DOGO</span><span class="logo-color2-3">news</span></span><span class="subtitle animated bounceInLeft">Academic Current Events</span></a></div><nav class="center" id="primary-menu"><div class="nav-post-title absolute-center" lang="en">Understanding The Importance Of Juneteenth</div><ul class="float-right"><li class="sign-in"><a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F6%2F16%2Funderstanding-the-importance-of-juneteenth" rel="nofollow noopener"><div>Sign In</div></a></li></ul><div id="top-search"><div class="autocomplete" id="search"><a href="#" id="top-search-trigger"><i class="fa fa-search"></i> <span class="search-label"><span class="search-label-text">Search</span></span> <i class="fa fa-times"></i></a><form action="/search" class="col-md-12 col-sm-12 col-xs-12" method="get"><label class="full-width"><span class="screen-reader-text">Find news articles</span><input class="form-control" id="query_input" name="query" placeholder="Find news articles" type="text" value="" /></label></form></div></div></nav></div><nav class="post-nav" id="nav"><ul><li><span class="assignments-menu"><a class="toggle-sidebar" data-assignment-type="menu" href="javascript:void(0)">View learning activities &amp; reading levels</a></span></li></ul></nav></div></header><main id="wrapper"><section id="content"><div class="col-md-8 col-sm-8 col-xs-12"><article id="post-full-content" itemscope="" itemtype="https://schema.org/NewsArticle"><span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn4.dogonews.com/images/5d9e9148-ec0f-42e2-a634-68a3f9374b9e/juneteenth.jpeg" itemprop="url" /></span><meta content="On Sunday, June 19, 2022, Americans will observe Father&#39;s Day and Juneteenth, the nation&#39;s youngest federal holiday. Officially recognized in 2021, it commemorates the end of slavery in the United States. It was on this day in 1865 that America&#39;s last enslaved people — a group in Texas — were notified that slavery had been made illegal and that they were free." itemprop="description" /><meta content="2022-06-16T18:29:35Z" itemprop="dateModified" /><meta content="https://www.dogonews.com/2022/6/16/understanding-the-importance-of-juneteenth" itemprop="mainEntityOfPage" /><span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><meta content="DOGO Media, Inc." itemprop="name" /><span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" itemprop="url" /></span></span><span class="published" content="2022-06-16T17:37:37Z" itemprop="datePublished">June 16, 2022</span><header><h1 id="article-title-629d15284f5f14000e020b02" itemprop="headline" lang="en">Understanding The Importance Of Juneteenth</h1></header><div class="atomentry post-full" id="629d15284f5f14000e020b02"><div class="content"><p class="author">By <cite itemprop="author" itemscope itemtype="https://schema.org/person"><span itemprop="name" lang="en">Emily Moulin</span></cite></p><div class="admin-controls-container"></div><div class="post-controls-container"><div class="word-count-container"><h4>Word Count</h4><div>505 words</div></div><div class="reading-levels-container"><h4>Reading Level</h4><style data-styled="jSmLpE dJfCBf kFfsbL hhbzcO kgOHVe kQfhFM fjcwoW eUhFAH dFXKbi bREQbX fgvhiE hwqldA kCkLag eUJLRC JCSEX iLesnx jgymEw hmfJBB jzZnPM drxTzD YyAzE ksXDYV kGXKrK jPnWQY fxoDhW iZjdIE fwEvSr jNnbIH hRNYci fLQmhq cUqHhn epdahC" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="ReadingLevelSwitch" data-hypernova-id="11a929c8-437d-4a7c-82f0-a3d15158f2b0"><label for="reading-level-switch" data-reactroot=""><div class="react-switch" style="position:relative;display:inline-block;text-align:left;opacity:1;direction:ltr;border-radius:17px;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s;touch-action:none;-webkit-tap-highlight-color:rgba(0, 0, 0, 0);-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none"><div class="react-switch-bg" style="height:34px;width:240px;margin:0;position:relative;background:#E0E0E0;border-radius:20px;cursor:pointer;-webkit-transition:background 0.25s;-moz-transition:background 0.25s;transition:background 0.25s"><div style="height:32px;width:120px;position:relative;opacity:0;pointer-events:none;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s"><div style="display:flex;justify-content:center;align-items:center;height:100%;font-size:14px;color:#868484">Original</div></div><div style="height:32px;width:120px;position:absolute;opacity:1;right:0;top:0;pointer-events:none;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s"><div style="display:flex;justify-content:center;align-items:center;height:100%;font-size:14px;color:#868484">Simplified</div></div></div><div class="react-switch-handle" style="height:32px;width:120px;background:#1867FF;display:inline-block;cursor:pointer;border-radius:19px;position:absolute;transform:translateX(1px);top:1px;outline:0;border:0;-webkit-transition:background-color 0.25s, transform 0.25s, box-shadow 0.15s;-moz-transition:background-color 0.25s, transform 0.25s, box-shadow 0.15s;transition:background-color 0.25s, transform 0.25s, box-shadow 0.15s"><div style="height:32px;width:120px;opacity:1;position:absolute;left:0;top:0;pointer-events:none;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s"><div style="display:flex;justify-content:center;align-items:center;height:100%;font-size:14px;color:white">Original</div></div><div style="height:32px;width:120px;opacity:0;position:absolute;left:0;top:0;pointer-events:none;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s"><div style="display:flex;justify-content:center;align-items:center;height:100%;font-size:14px;color:white">Simplified</div></div></div><input type="checkbox" role="switch" aria-checked="false" style="border:0;clip:rect(0 0 0 0);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px" id="reading-level-switch"/></div></label></div>
<script type="application/json" data-hypernova-key="ReadingLevelSwitch" data-hypernova-id="11a929c8-437d-4a7c-82f0-a3d15158f2b0"><!--{"switchId":"reading-level-switch","offText":"Original","onText":"Simplified","initialChecked":false,"height":34,"width":240,"handleWidth":120}--></script></div><div class="listen-container"><h4>Listen to Article</h4><button class="btn btn-blue toggle-subsection" data-assignment-type="listen-to-article"><i class="fa fa-volume-up"></i> 3-Minute Listen</button></div></div><div class="extended"><div class="responsive-body" lang="en"><figure class="image"><img alt="" height="273" src="https://cdn4.dogonews.com/images/5d9e9148-ec0f-42e2-a634-68a3f9374b9e/juneteenth.jpeg" width="520" />   <figcaption>Juneteenth commemorates the end of slavery in the United States (Credit: fs.usda.gov)</figcaption>   </figure>      <p>On  Sunday, June 19, 2022, Americans will <span class="dictionary">observe </span>Father's Day and Juneteenth, the nation's youngest federal holiday. Officially <span class="dictionary">recognized </span>in 2021,  it commemorates the end of slavery in the United States. It was on this day in 1865 that America's last <span class="dictionary">enslaved</span> people — a group in Texas — were <span class="dictionary">notified</span> that slavery had been made <span class="dictionary">illegal</span> and that they were free.</p>      <p>The events leading to this <span class="dictionary">historic</span> day began with the issuance of the Emancipation Proclamation on January 1, 1863. The document — issued during the American Civil War (1861-1865) — freed millions of enslaved people in the 11 <span class="dictionary">Confederate</span> states of Alabama, Arkansas, Florida, Georgia, Louisiana, Mississippi, North Carolina, South Carolina, Tennessee, Texas, and Virginia. But the law did not apply to the enslaved people in the <span class="dictionary">border</span> states that had remained loyal to the Union. This included Missouri, Kentucky, Delaware, and Maryland. The 13th <span class="dictionary">Amendment </span>— passed by the US Congress on January 31, 1865 — closed the <span class="dictionary">loophole</span> and <span class="dictionary">abolished</span> slavery across the nation.</p>      <figure class="image"><img alt="" height="338" src="https://cdn4.dogonews.com/images/af7e3c09-549d-48e9-84d5-f04c5c194423/emancipation_proclamation.png" width="520" />   <figcaption>Areas covered by the Emancipation Proclamation are in red. Slave-holding areas not covered are in blue (Credit: Derivative work: SFGiants, CC BY-SA 3.0/Wikimedia Commons)</figcaption>   </figure>      <p>The two laws freed all but 250,000 enslaved people in Texas, who had only heard unconfirmed rumors about the 1863 Emancipation Proclamation. They remained in servitude until General Gordon Granger of the Union Army announced the decree in Galveston, Texas, on June 19, 1865.</p>      <p>Juneteenth was born the following year when the former slaves celebrated their freedom's first anniversary with community cookouts, dances, and prayers. Over the years, Emancipation Day, or Black Independence Day  — as it is also called - was observed in varying degrees in multiple states and was even declared a holiday in Texas in 1980.</p>      <figure class="image"><img alt="" height="402" src="https://cdn4.dogonews.com/images/0e0b2ba2-fd5e-41e5-a3f6-599522a0b706/emancipation_day_celebration_band-_june_19-_1900.png" width="520" />   <figcaption>A band performing in Texas for Emancipation Day in 1900 (Credit: Mrs. Charles Stephenson (Grace Murray)/Public domain/ Wikimedia Commons)</figcaption>   </figure>      <p>But the  holiday really started to gain national prominence in 2020 amid the countrywide protests against police abuse of African Americans. This, along with the growing awareness of systemic racism in US businesses and institutions, led progressive companies like Twitter and Nike to make Juneteenth a paid holiday in 2021. The governors of New York, Virginia, and Pennsylvania did the same for state employees</p>      <p>While encouraging, it was not enough for 95-year-old activist Opal Lee, who had been campaigning to make Juneteenth a national holiday for over four decades. The Fort Worth, Texas, resident had even stepped up her efforts since 2018 with a 2.5-mile march down West Lancaster Avenue every Juneteenth. The distance symbolized the 2.5 years it took the enslaved people in Texas to realize they had been freed. In 2021, the "Grandmother of Juneteenth" took her cause online with a petition on Change.org, collecting 1.5 million signatures.</p>      <figure class="image"><img alt="" height="347" src="https://cdn4.dogonews.com/images/e8b52f3b-ef02-432a-bc19-b2f4c6e112a3/p20210608cw-1394_-51269120779.jpeg" width="520" />   <figcaption>President Joe Biden signed the Juneteenth National Independence Day Act into law on June 17, 2021 (Credit: The White House/ Public domain/ Wikimedia Commons)</figcaption>   </figure>      <p>Her efforts did not go unnoticed. On June 17, 2021, President Joe Biden signed into law a measure that made June 19, or  Juneteenth,  a federal holiday. This was the first national holiday approved since Martin Luther King Jr. Day in 1983. Lee, who was invited to the White House to witness the momentous occasion, hopes the holiday will become a day of national unity,</p>      <p>"Juneteenth is not a Black thing, and it's not a Texas thing," she said. "People all over, I don't care what nationality, we all bleed red blood."</p>      <p class="news-resources">Resources: USAtoday.com, Wikipedia.com, abcnews.go.com, cbsnews.com</p>   </div></div><div class="edu-features"><div class="cite-article edu-sub-section"><h5><i class="fa fa-book"></i> Cite Article</h5><div class="edu-feature-content"><div class="buttons"><button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-mla&#39;)" title="MLA">MLA</button> <button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-apa&#39;)" title="APA">APA</button> <button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-chicago&#39;)" title="Chicago">Chicago</button></div></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-mla"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Moulin, Emily. “Understanding The Importance Of Juneteenth.” <i>DOGOnews</i>, DOGO Media, Inc., 16 Jun, 2022, www.dogonews.com/2022/6/16/understanding-the-importance-of-juneteenth. Accessed 16 Jun. 2022.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Moulin, Emily. “Understanding The Importance Of Juneteenth.” <i>DOGOnews</i>, DOGO Media, Inc., 16 Jun, 2022, Web. 16 Jun. 2022.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-apa"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>APA</h3><div class="citation">Moulin, E. (2022, June 16). <i>Understanding The Importance Of Juneteenth</i>. Retrieved 2022, June 16, from https://www.dogonews.com/2022/6/16/understanding-the-importance-of-juneteenth</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-chicago"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>Chicago</h3><div class="citation">Moulin, Emily. “Understanding The Importance Of Juneteenth.” DOGOnews. June 16, 2022. Accessed June 16, 2022. https://www.dogonews.com/2022/6/16/understanding-the-importance-of-juneteenth.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div></div><div class="clear"></div></div><div id="ssba3"><div class="social-tools"><a class="google-share-custom ga-tracking" data-tracking-path="share-to-google-classroom" href="https://classroom.google.com/share?url=https%3A%2F%2Fwww.dogonews.com%2F2022%2F6%2F16%2Funderstanding-the-importance-of-juneteenth" rel="noopener nofollow" title="Share to Google Classroom"><div class="google-classroom tool"><span class="hide-text">Share to Google Classroom</span><img alt="" class="lozad" data-src="https://www.gstatic.com/classroom/logo_square_48.svg" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" style="width:18px" /></div></a><div class="tool"><div class="teams-share-button" data-href="https://www.dogonews.com/2022/6/16/understanding-the-importance-of-juneteenth" data-icon-px-size="18"></div><span class="hide-text">Share to Microsoft Teams</span></div><a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F6%2F16%2Funderstanding-the-importance-of-juneteenth" rel="nofollow noopener" title="Share by Email"><div class="email tool"><span class="hide-text">Share by Email</span><span class="fa fa-envelope"></span></div></a></div><div class="utility-tools"><a class="citation-button ga-tracking" data-tracking-path="cite" href="javascript:void(0)" ng-click="showDialog($event, &#39;citation-dialog&#39;)" title="Cite Article"><div class="cite-article tool"><span class="hide-text">Cite Article</span><span class="fa fa-book"></span></div></a><a class="clearfix" href="#post_comments" title="View Comments"><div class="comments tool"><span class="hide-text">View Comments</span><span class="fa fa-comments"></span><span class="count">0</span></div></a></div></div><div id="post_comments"><h5>0 Comments</h5><div class="comment-postbox clearfix"><form class="simple_form comment" data-remote="true" action="/2022/6/16/understanding-the-importance-of-juneteenth/comments" accept-charset="UTF-8" method="post"><input class="hidden" type="hidden" name="comment[parent_id]" id="comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F6%2F16%2Funderstanding-the-importance-of-juneteenth" rel="nofollow noopener" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><div class="comment-postbox clearfix" id="comment_reply" style="display:none"><form class="simple_form comment" data-remote="true" action="/2022/6/16/understanding-the-importance-of-juneteenth/comments" accept-charset="UTF-8" method="post"><input class="hidden" type="hidden" name="comment[parent_id]" id="reply_comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="reply_comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F6%2F16%2Funderstanding-the-importance-of-juneteenth" rel="nofollow noopener" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><div id="no-comments">Be the first to leave a comment.</div><ul class="comments" id="post_comments_tree"></ul></div><div id="paginator"></div></div></article><div style="visibility: hidden"><div class="md-dialog-container" id="embed-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Embed Code</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><p>Copy and Paste the code below to your website or blog.</p><div class="form-group"><label class="control-label" for="embed_code_textarea">Embed Code</label><textarea class="form-control" id="embed_code_textarea" onclick="this.select()" rows="3"></textarea></div><p>By using this widget you agree to the <a href="/pages/terms-and-conditions" target="_blank">Terms of Use</a>.</p></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Moulin, Emily. “Understanding The Importance Of Juneteenth.” <i>DOGOnews</i>, DOGO Media, Inc., 16 Jun, 2022, www.dogonews.com/2022/6/16/understanding-the-importance-of-juneteenth. Accessed 16 Jun. 2022.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Moulin, Emily. “Understanding The Importance Of Juneteenth.” <i>DOGOnews</i>, DOGO Media, Inc., 16 Jun, 2022, Web. 16 Jun. 2022.</div></div><div class="col-md-12"><h3>Chicago</h3><div class="citation">Moulin, Emily. “Understanding The Importance Of Juneteenth.” DOGOnews. June 16, 2022. Accessed June 16, 2022. https://www.dogonews.com/2022/6/16/understanding-the-importance-of-juneteenth.</div></div><div class="col-md-12"><h3>APA</h3><div class="citation">Moulin, E. (2022, June 16). <i>Understanding The Importance Of Juneteenth</i>. Retrieved 2022, June 16, from https://www.dogonews.com/2022/6/16/understanding-the-importance-of-juneteenth</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div class="tts-footer-fixed tts-footer-fixed-top-header" id="tts-footer"><audio controls="" id="audio" preload="none"></audio><label><span class="screen-reader-text">Select Voice</span><select id="voice-select" style="width:initial;display:inline-block;position:relative"><option data-engine="neural" value="Joanna">Joanna</option><option data-engine="neural" value="Matthew">Matthew</option><option data-engine="neural" value="Kevin">Kevin</option><option data-engine="neural" value="Ivy">Ivy</option></select></label><button class="close-audio mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button></div></div><div class="col-md-4 col-sm-4 col-xs-12 printable col-fixed"><div class="gpt-ad gpt-ad1" id="div-gpt-ad-1342218553224-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218553224-0'); });</script></div><div class="gpt-ad gpt-ad3" id="div-gpt-ad-1362442885293-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362442885293-0'); });</script></div><style data-styled="jSmLpE dJfCBf kFfsbL hhbzcO kgOHVe kQfhFM fjcwoW eUhFAH dFXKbi bREQbX fgvhiE hwqldA kCkLag eUJLRC JCSEX iLesnx jgymEw hmfJBB jzZnPM drxTzD YyAzE ksXDYV kGXKrK jPnWQY fxoDhW iZjdIE fwEvSr jNnbIH hRNYci fLQmhq cUqHhn epdahC" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="PostsList" data-hypernova-id="6fbe5c86-7e30-4f79-b6a1-2b073efc1d46"><div class="PostsList__StyledPostsListContainer-sc-1rvqqax-0 kgOHVe"><h3 class="PostsList__Header-sc-1rvqqax-3 kQfhFM">Popular Articles</h3><div class="PostsList__StyledTab-sc-1rvqqax-2 fjcwoW"><div class="ui text menu"><a class="active item">Week</a><a class="item">Month</a><a class="item">Year</a></div><div class="PostsList__StyledPostsList-sc-1rvqqax-1 eUhFAH"><div class="ui segment active tab"><article id="post-list-62832740db8001000f086e41" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 bREQbX">1<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 fgvhiE"><a href="/2022/6/8/hyundais-walking-cars-may-soon-be-a-reality"><span>Hyundai&#x27;s &quot;Walking&quot; Cars May Soon Be A Reality!</span><span class="PostsListItem__Stats-sc-1ed0zup-5 hwqldA">9.5k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-6294f7b34f5f14000e02088e" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 bREQbX">2<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 fgvhiE"><a href="/2022/6/3/custom-leg-brace-gives-adorable-giraffe-calf-a-new-lease-on-life"><span>Custom Leg Brace Gives Adorable Giraffe Calf A New Lease On Life</span><span class="PostsListItem__Stats-sc-1ed0zup-5 hwqldA">8.0k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-629d0a221cd976000eea8d56" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 bREQbX">3<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 fgvhiE"><a href="/2022/6/6/rafael-nadal-makes-more-history-at-the-french-open"><span>Rafael Nadal Makes More History At The French Open</span><span class="PostsListItem__Stats-sc-1ed0zup-5 hwqldA">5.4k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-628c37b06a1020000ea31473" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 bREQbX">4<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 fgvhiE"><a href="/2022/5/31/dinosaur-fossil-that-inspired-jurassic-park-raptors-auctions-for-12-dollars-4-cents-million"><span>Dinosaur Fossil That Inspired &quot;Jurassic Park&quot; Raptors Auctions For $12.4 Million</span><span class="PostsListItem__Stats-sc-1ed0zup-5 hwqldA">4.2k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-629ac6514f5f14000e020a43" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 bREQbX">5<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 fgvhiE"><a href="/2022/6/10/harini-logan-wins-2022-national-spelling-bee-after-historic-spell-off"><span>Harini Logan Wins 2022 National Spelling Bee After Historic Spell-Off</span><span class="PostsListItem__Stats-sc-1ed0zup-5 hwqldA">4.0k<!-- --> <!-- -->reads</span></a></div></article></div></div></div></div></div>
<script type="application/json" data-hypernova-key="PostsList" data-hypernova-id="6fbe5c86-7e30-4f79-b6a1-2b073efc1d46"><!--{"title":"Popular Articles","postsListInfos":[{"tabTitle":"Week","posts":[{"count":9519,"id":"62832740db8001000f086e41","name":"Hyundai's \"Walking\" Cars May Soon Be A Reality!","url":"/2022/6/8/hyundais-walking-cars-may-soon-be-a-reality","thumb":"https://cdn4.dogonews.com/images/facf841a-5d50-4b94-a297-0aa041c92028/5f74a58c74fe5b0018a8e38a.jpeg"},{"count":8020,"id":"6294f7b34f5f14000e02088e","name":"Custom Leg Brace Gives Adorable Giraffe Calf A New Lease On Life","url":"/2022/6/3/custom-leg-brace-gives-adorable-giraffe-calf-a-new-lease-on-life","thumb":"https://cdn4.dogonews.com/images/ff5d1b57-6cf2-4542-9e20-efca8cc2a2de/t22_0182_027_web-860x450.jpeg"},{"count":5438,"id":"629d0a221cd976000eea8d56","name":"Rafael Nadal Makes More History At The French Open","url":"/2022/6/6/rafael-nadal-makes-more-history-at-the-french-open","thumb":"https://cdn4.dogonews.com/images/3840e82b-3bbd-4d43-a8d8-89fcbe531361/1f946ea0-863f-4d31-99e3-ca62562c.jpeg"},{"count":4218,"id":"628c37b06a1020000ea31473","name":"Dinosaur Fossil That Inspired \"Jurassic Park\" Raptors Auctions For $12.4 Million","url":"/2022/5/31/dinosaur-fossil-that-inspired-jurassic-park-raptors-auctions-for-12-dollars-4-cents-million","thumb":"https://cdn4.dogonews.com/images/8281047d-32cd-4dbe-922e-b84be91b21f0/98ca8d10ea82eb4d3e31f1ab2119ff86.jpeg"},{"count":3999,"id":"629ac6514f5f14000e020a43","name":"Harini Logan Wins 2022 National Spelling Bee After Historic Spell-Off","url":"/2022/6/10/harini-logan-wins-2022-national-spelling-bee-after-historic-spell-off","thumb":"https://cdn4.dogonews.com/images/53e0e768-6928-40cb-8e15-64502911f7cd/futbv5mxwaaczk5.jpeg"}]},{"tabTitle":"Month","posts":[{"count":32618,"id":"627d9070b7f8c2000e3a8e23","name":"First Image Of Black Hole At The Center Of Our Galaxy Revealed","url":"/2022/5/13/first-image-of-black-hole-at-the-center-of-our-galaxy-revealed","thumb":"https://cdn4.dogonews.com/images/ff84f297-e3e7-4229-ac0a-ab03827179bd/eht_pr_main_image_wide_2500-2048.jpeg"},{"count":25085,"id":"5e5835e0ab707000f4ac89cc","name":"Overeager Service Dog Ryker Has Come A Long Way Since His Hilarious Training Test Video","url":"/2020/2/28/overeager-service-dog-ryker-has-come-a-long-way-since-his-hilarious-training-test-video","thumb":"https://cdn4.dogonews.com/images/a06b743b-99df-4ec1-9a1b-3c1526aeebbd/maxresdefault-20.jpg"},{"count":22269,"id":"625b3da2b88fd7000ea944ba","name":"National Donut Day Is On June 3rd!","url":"/2022/5/26/national-donut-day-is-on-june-3rd","thumb":"https://cdn4.dogonews.com/images/3d7f4a6f-a0dd-4bfd-a764-b6c37e7a5670/westernterritory_websitetheaterimage_dtmg_1600x900-1030x579.jpeg"},{"count":19770,"id":"62800eb026f457000f3a3a64","name":"Rare Asiatic Cheetah Cubs Born In Captivity In Iran","url":"/2022/5/19/rare-asiatic-cheetah-cubs-born-in-captivity-in-iran","thumb":"https://cdn4.dogonews.com/images/6df68f5e-8b5e-4dd8-9d40-484cd0ff2bd4/asiatic-cheetah-n-farid-cc.jpg"},{"count":18589,"id":"627156033fb911000f605d8f","name":"Snap's Flying Camera Promises To Capture All Your Adventures","url":"/2022/5/3/snaps-flying-camera-promises-to-capture-all-your-adventures","thumb":"https://cdn4.dogonews.com/images/5c9626fb-53e0-4038-acac-068a3bf0fd0e/herohand_pixy_16x9.jpeg"}]},{"tabTitle":"Year","posts":[{"count":121599,"id":"60b6311a34fc4901000f3bfb","name":"The World's First Space Hotel Hopes To Welcome Visitors in 2027","url":"/2021/10/25/the-worlds-first-space-hotel-hopes-to-welcome-visitors-in-2027","thumb":"https://cdn4.dogonews.com/images/77983638-6a5f-49ea-b8ec-1217dfb4be2e/ezgif-6-503050d83297.jpeg"},{"count":105981,"id":"621bfb29885523000e49942a","name":"The Russia-Ukraine Conflict Explained","url":"/2022/2/28/the-russia-ukraine-conflict-explained","thumb":"https://cdn4.dogonews.com/images/fbbf54bf-e2ed-44e9-bca6-fbcfe6379f41/zhitlovii-_budinok_u_kiyevi_-vul-_koshicya-_pislya_obstrilu.jpg"},{"count":88917,"id":"61887b7a3b3715000f219c6d","name":"Australian Hero Dog Honored For Saving Koalas From Bushfires","url":"/2021/11/11/australian-hero-dog-honored-for-saving-koalas-from-bushfires","thumb":"https://cdn4.dogonews.com/images/237dacc4-b9ba-462e-897e-a1744f6b929d/detection-koolie-dog-intagram-bearthekoaladog-ifaw.jpeg"},{"count":85516,"id":"615cc985552ed0000e3265d5","name":"The Origin Of Some Spooky Halloween Traditions","url":"/2021/10/22/the-origin-of-some-spooky-halloween-traditions","thumb":"https://cdn4.dogonews.com/images/921e9fd9-5688-4c61-aedf-c07ef638ae43/pumpkin-halloween-party-fun-festivity-scary.jpeg"},{"count":78245,"id":"61e49d0b2720cd000e62909b","name":"Kane Tanaka, The World's Oldest Living Person, Just Turned 119!","url":"/2022/1/19/kane-tanaka-the-worlds-oldest-living-person-just-turned-119","thumb":"https://cdn4.dogonews.com/images/3904c0fe-3393-4651-adff-55e4ddeb4ec1/kane-tanaka.jpeg"}]}],"statText":"reads","showStats":true,"showThumbnails":false}--></script><div class="gpt-ad gpt-ad2" id="div-gpt-ad-1342218841837-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218841837-0'); });</script></div><div class="sidebars"><div class="sb sb-right col-light-grey col-md-4 col-sm-4 col-xs-12 col-v3" style="right: -100%;"><div class="edu-features-v3" id="edu-features-v3"><div class="edu-sub-section assignment-menu" data-assignment-type="menu"><h2>Learning Activities<button class="close"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button></h2><nav class="sidebar-nav"><h3>Reading Levels</h3><div class="sidebar-section sidebar-section-with-buttons reading-levels-sidebar-section"><div class="reading-levels-toggle-switch-container"><label class="active">Original</label><label class="switch" id="reading_level_toggle_switch"><input type="checkbox" /><span class="slider round"></span></label><button class="toggle-reading-level-state">Simplified</button></div></div><h3>Tools</h3><div class="sidebar-section sidebar-section-with-buttons"><span>Listen to Article</span><button class="btn btn-blue toggle-subsection" data-assignment-type="listen-to-article">Play <i class="fa fa-play"></i></button></div><div class="sidebar-section sidebar-section-with-buttons languages-sidebar-section"><span>Language</span><div class="buttons"><a class="btn btn-blue btn-xs switch-lang active" data-lang="en" href="javascript:void(0)">English</a><a class="btn btn-blue btn-xs toggle-subsection" data-assignment-type="languages" href="javascript:void">Spanish</a></div></div><h3>Quizzes</h3><a class="sidebar-section toggle-subsection" data-assignment-type="4" href="javascript:void"><span>Reading Quiz</span><i class="fa fa-play"></i></a><a class="sidebar-section toggle-subsection" data-assignment-type="5" href="javascript:void"><span>Parts of Speech Quiz</span><i class="fa fa-play"></i></a><h3>Short Answer</h3><a class="sidebar-section toggle-subsection" data-assignment-type="3" href="javascript:void"><span>Reading Comprehension</span><i class="fa fa-play"></i></a><a class="sidebar-section toggle-subsection" data-assignment-type="1" href="javascript:void"><span>Critical Thinking Challenge</span><i class="fa fa-play"></i></a><h3>Vocabulary</h3><a class="sidebar-section toggle-subsection" data-assignment-type="2" href="javascript:void"><span>Vocabulary in Context</span><i class="fa fa-play"></i></a><a class="sidebar-section vocab-list-game-sidebar-section toggle-subsection" data-assignment-type="6" href="javascript:void"><span>Vocabulary List &amp; Game</span><i class="fa fa-play"></i></a></nav></div><div class="edu-sub-section no-print" data-assignment-type="reading-levels" id="reading_levels" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Levels</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F6%2F16%2Funderstanding-the-importance-of-juneteenth" rel="nofollow noopener">Sign In</a></p></div></div></div><div class="edu-sub-section no-print" data-assignment-type="listen-to-article" id="listen_to_article" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Listen to Article</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F6%2F16%2Funderstanding-the-importance-of-juneteenth" rel="nofollow noopener">Sign In</a></p></div></div></div><div class="edu-sub-section no-print" data-assignment-type="languages" id="languages" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Language</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F6%2F16%2Funderstanding-the-importance-of-juneteenth" rel="nofollow noopener">Sign In</a></p></div></div></div><div class="clearfix post-questions edu-sub-section page-break-before" data-assignment-type="3" id="reading_comprehension" style="display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Comprehension</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F6%2F16%2Funderstanding-the-importance-of-juneteenth" rel="nofollow noopener">Sign In</a></p></div><p>This assignment is not currently available.</p></div></div><div class="critical-thinking edu-sub-section page-break-before" data-assignment-type="1" id="critical_thinking" style="display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Critical Thinking Challenge</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F6%2F16%2Funderstanding-the-importance-of-juneteenth" rel="nofollow noopener">Sign In</a></p></div><p>This assignment is not currently available.</p></div></div><div class="vocab-challenge edu-sub-section page-break-before" data-assignment-type="2" id="vocab_in_context" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Vocabulary in Context</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F6%2F16%2Funderstanding-the-importance-of-juneteenth" rel="nofollow noopener">Sign In</a></p></div><p>This assignment is not currently available.</p></div></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" data-assignment-type="5" id="parts_of_speech_quiz" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Parts of Speech Quiz</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F6%2F16%2Funderstanding-the-importance-of-juneteenth" rel="nofollow noopener">Sign In</a></p></div><div class="buttons"></div><p>This assignment will be available shortly.</p></div></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" data-assignment-type="4" id="multiple_choice_quiz" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Quiz</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F6%2F16%2Funderstanding-the-importance-of-juneteenth" rel="nofollow noopener">Sign In</a></p></div><p>This assignment is not currently available.</p></div></div><div class="vocab-list edu-sub-section page-break-before" data-assignment-type="6" id="vocab_list" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Vocabulary List</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F6%2F16%2Funderstanding-the-importance-of-juneteenth" rel="nofollow noopener">Sign In</a></p></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><div class="buttons"><button class="btn btn-xs btn-blue" disabled="">Play Game</button></div><div class="vocab-words"><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">bldehaois</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">metdnmean</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">errdob</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">ftdernoeace</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">delnesva</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">orsitich</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">lleilag</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">olhopole</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">dntiofie</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">bsrovee</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">oirdzegecn</span></div></div></div></div></div></div></div></section></main><script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyD7ifJJOdL7ZpwvBeTr3tBvEKugQMvzgxg&amp;v=weekly"></script><footer id="footer"><div class="clearfix footer-dark"><div class="logo-text col-md-3 col-sm-3 col-xs-12"><a class="logo-link" href="https://www.dogonews.com">DOGOnews</a><a class="logo-link" href="https://www.dogobooks.com">DOGObooks</a></div><div class="col-md-5 col-sm-5 col-xs-12"><h3>Empowering literacy, reading fluency and global awareness through current events and books.</h3><p><a class="learn-more" href="/pages/about-dogonews">Learn More</a></p><div style="margin-bottom: 50px"></div><div class="student-privacy-pledge"><a href="/pages/privacy-policy"><img alt="Student Privacy Pledge" src="https://cdn.dogonews.com/images/student-privacy-pledge2-609284467b72ec8f4652.svg" /></a></div><nav class="about-links"><a class="first" href="/pages/privacy-policy">Privacy Policy</a><a href="/pages/cookie-policy">Cookie Policy</a><a href="/pages/copyright-policy">Copyright Policy</a><a href="/pages/terms-and-conditions">Terms &amp; Conditions</a><a href="/pages/advertising-sponsorships">Promotions &amp; Sponsorships</a></nav><span class="copy">&copy; 2022 DOGO Media, Inc., All rights reserved.</span></div><div class="col-md-2 col-sm-2 col-xs-12"><div class="product-links"><h3>Products</h3><ul><li><a href="//www.dogonews.com/teachers">PRO Teachers</a></li><li><a href="//www.dogonews.com/homeschool">PRO Homeschool</a></li><li><a href="//www.dogonews.com/workbooks">Workbooks</a></li><li><a href="//www.dogonews.com/school-libraries">Library Edition</a></li></ul></div></div><div class="col-md-2 col-sm-2 col-xs-12"><div class="logos-container"><div class="g4e logo"><a href="https://chromebookapphub.withgoogle.com/apps/dogonews" rel="nofollow noopener" target="_blank"><img alt="Google for Education Premium Partner" class="g4e-partner" src="https://cdn.dogonews.com/images/GfE-Partner-Badges-Horizontal-5c5789fde875a145163c.png" /></a></div><div class="catholic logo">Approved Resource for:<a href="https://www.catholicajhd.org/" rel="nofollow noopener" target="_blank"><img alt="Catholic Schools Academic Junior High Decathalon" src="https://cdn.dogonews.com/images/catholic-schools-3051bc43cd7fa6dd70e9.png" /></a></div></div></div></div><div id="apps"><a class="chrome" href="https://chrome.google.com/webstore/detail/dogonews/pcolnnhmiknpeonnnmoadeficjagocgf?hl=en-US" rel="noopener nofollow" target="_blank"><img alt="Available in the Chrome Web Store" src="https://cdn.dogonews.com/images/ChromeWebStore_BadgeWBorder_v2_496x150-e5618c63c47fed4c54bf.png" /></a><a class="gsuite" href="https://gsuite.google.com/marketplace/app/dogonews/1014466925635" rel="noopener nofollow" target="_blank"><img alt="Available in the G Suite Marketplace" src="https://cdn.dogonews.com/images/gsuite-marketplace-btn-730a71cb6e9a2bbf771c.png" /></a><a href="https://www.microsoft.com/en-us/store/p/dogonews/9nfkvdmz7nt0" rel="noopener nofollow" target="_blank"><img alt="Get it from Microsoft" src="https://cdn.dogonews.com/images/microsoft_badge_en-US-f793de5e03d4f67d646d.svg" /></a><a href="https://clever.com/app-gallery/dogonews" rel="noopener nofollow" target="_blank"><img alt="Install Clever App" src="https://cdn.dogonews.com/images/Clever_blue_logo-d6a0d8d88a5410b59a32.png" style="height:30px" /></a><a href="https://www.amazon.com/DOGO-Media-Inc-DOGOnews/dp/B08KS8XMQ7" rel="nofollow noopener" target="_blank"><img alt="Alexa" class="alexa" src="https://cdn.dogonews.com/images/homeschool/alexa-ef3a6e3637e1726fb4be.svg" /></a></div></footer><script src="https://cdn.dogonews.com/assets/LAB.min-c7f1e8000075550574e9600bc7783f8a3f65c64e9af12ebe1e33c20f85e1b6e1.js"></script><script src="https://cdn.jsdelivr.net/npm/emojione@3.1.2/lib/js/emojione.min.js"></script><script>window.isInEu = false;
var _queue=["https://cdn.dogonews.com/javascripts/base-500db9b1ab688e68f489.js",null,"https://cdn.dogonews.com/assets/vendor-bb061bda7da53f25983c2b51b1a6be5aa243e8a5c6fe10cb01fb0e41709c703e.js",null,"https://cdn.dogonews.com/javascripts/application-3103a8864997a50656fe.js",null,"https://cdn.dogonews.com/assets/canvas-fd225f34fb76f0b277ef65682a6657152d13cefe645d35cb60202b2eb74095e4.js",null,function(){$(document).ready(function(){Dogo.init();Comments.init({isMobile:!1});Admin.init();Books.init();Movies.init()})}],$L=$LAB;</script><script>_queue.push("https://cdn.dogonews.com/javascripts/react-hypernova-3e873facadd9a82d4bff.js");
_queue.push(null);</script><script>_queue.push("https://teams.microsoft.com/share/launcher.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/graph-4b7c6ec13484241f2377.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/tts-d02b88535748ed65c5e1.js");
_queue.push(null);</script><script>_queue.push(function() {
  $(document).ready(function() {
    Dogo.initNgModules(document);
  });
});</script><script>_queue.push(function(){$(document).ready(function($){$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});if (Comments.initEmojis) { Comments.initEmojis('#post_comments_tree .comment .comment-body .body'); }Dogo.fixFlash();Dogo.initReadingLevelToggleSwitch();Dogo.initSidebar('right');Dogo.initSubSections();DogoRequires.Graph.initTeamsButtons();if (window.DogoRequires) {
  DogoRequires.TextToSpeech.init('https://polly-ts.dogonews.com/api/tts', '#post-full-content > header > h1, .responsive-body > p, .responsive-body > div, .responsive-body > h1, .responsive-body > h2, .responsive-body > h3, .responsive-body > h4, .responsive-body > h5, .responsive-body > h6, .responsive-body > h7, .responsive-body > h8', '#voice-select', '#audio', false, '.play-audio', '.close-audio', false, false).then(function() { console.log('Tts Initialized.'); });
}$('a.switch-lang').click(function() {
  if ($(this).hasClass('active') || $(this).attr('disabled')) {
    return false;
  }
  var lang = $(this).data('lang');
  Dogo.setDatabaseLang(lang);
});Dogo.userSignedIn=false;Books.initRaty('https://cdn.dogonews.com/assets/raty/star-on-7d565687c6956753f78b946458a497319480f19d4245217b70828415cac1885f.png', 'https://cdn.dogonews.com/assets/raty/star-off-90377df9480bb45c07a917cae8f9ad2fd60264c7c727c2ad4891cc08c293ab6a.png', 'https://cdn.dogonews.com/assets/raty/star-half-fef4aaaf257fbb04487fe35b66b8040160a67ecdf7d591f411dc511d8010db58.png');Movies.initRaty('https://cdn.dogonews.com/assets/movies/popcorn16-602c5d8d9e4f877eca9702bbf6c73a1913b54f9d6e2f4bdb0a17b90082c99e15.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_off-110ed542ce51f3668a5b8aa7317bb1ad183500851560f17d7da7ff484cee88bb.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_half-6edbd41577f93bcc46cd1d0b7fed052b24f99e09bc8eb10d6245e0412823a99a.png');});});</script><script>for(var i=0,len=_queue.length;i<len;i++)"string"==typeof _queue[i]?$L=$L.script(_queue[i]):_queue[i]?"function"==typeof _queue[i]&&($L=$L.wait(_queue[i])):$L=$L.wait();</script><script>if ('serviceWorker' in navigator) {
  window.addEventListener('load', function () {
    navigator.serviceWorker.register('/sw.js', {scope: '/'}).then(function (reg) {
      console.log('Service worker has been registered for scope: ' + reg.scope);
    });
  });
}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"71c59e970cd782d4","token":"dbd1d42273a44cae9d8845f4828cb0d3","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body></html>