<!DOCTYPE html><html class="v2" lang="en"><head><title>Digitally Recreated Song Of Long-Lost Insect Could Be The Key To Its Rediscovery Kids News Article</title><meta charset="utf-8" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="width=device-width, initial-scale=1" name="viewport" /><link href="https://cdn.dogonews.com/images/news/manifest-34ae69dee4023c75fe61.json" rel="manifest" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-64bc477fc29835470649.ico" rel="shortcut icon" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-57x57-d0f4254ee2fc0dd115b6.png" rel="apple-touch-icon" sizes="57x57" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-60x60-e8228a4e178d86e1dec9.png" rel="apple-touch-icon" sizes="60x60" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-72x72-9e3d9b33f7d90ad61e90.png" rel="apple-touch-icon" sizes="72x72" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-76x76-b342fdc91ee3538a613a.png" rel="apple-touch-icon" sizes="76x76" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-114x114-f777c7e6e24afb63f48a.png" rel="apple-touch-icon" sizes="114x114" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-120x120-a85b96218601e9740069.png" rel="apple-touch-icon" sizes="120x120" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-144x144-119a8704073a53ddf6d2.png" rel="apple-touch-icon" sizes="144x144" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-152x152-474cbfcc5f717edf12ea.png" rel="apple-touch-icon" sizes="152x152" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" rel="apple-touch-icon" sizes="180x180" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/android-icon-192x192-4f744ac25ee5d79bfc6f.png" rel="icon" sizes="192x192" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-32x32-7bdf2018352defaefcc8.png" rel="icon" sizes="32x32" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-96x96-2680aadadf498935ee29.png" rel="icon" sizes="96x96" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-16x16-c7f612c9b575dd3da0d6.png" rel="icon" sizes="16x16" type="image/png" /><meta content="DOGOnews" name="apple-mobile-web-app-title" /><meta content="#00a300" name="msapplication-TileColor" /><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/ms-icon-144x144-119a8704073a53ddf6d2.png" name="msapplication-TileImage" /><meta content="/browserconfig.xml" name="msapplication-config" /><meta content="DOGOnews" name="application-name" /><meta content="index, follow, all" name="robots" /><meta content="The Prophalangopsis obscura (P.obscura) is one of only eight remaining descendants of an ancient katydid family of over 90-known species that lived during the Jurassic period (199.6 million to 145.5 million years ago). However, the grasshopper-like insect is only known from a single specimen. It was discovered in India in the mid-1800s and later donated to the London Natural History Museum. Scientists have now digitally recreated the P. obscura&#39;s long-lost call in the hopes of locating the insects in the wild." name="description" /><meta content="kids news articles, kids news, kids, students, news, kids newspaper, newspaper, kids games, kids websites, kids website reviews, kids blogs, kids education, kids video, children&#39;s websites, k-8 news, news for children, educational websites, children, children&#39;s news" name="keywords" /><meta content="Digitally Recreated Song Of Long-Lost Insect Could Be The Key To Its Rediscovery" property="og:title" /><meta content="article" property="og:type" /><meta content="https://cdn4.dogonews.com/images/6f8e9f83-de72-40c4-a7ae-820fc5cd1e96/insect-noises-2-two-column-jpg-thumb-768-768.jpg" property="og:image" /><link href="https://cdn4.dogonews.com/images/6f8e9f83-de72-40c4-a7ae-820fc5cd1e96/insect-noises-2-two-column-jpg-thumb-768-768.jpg" rel="image_src" /><meta content="https://www.dogonews.com/2022/8/15/digitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" property="og:url" /><meta content="DOGOnews" property="og:site_name" /><meta content="The Prophalangopsis obscura (P.obscura) is one of only eight remaining descendants of an ancient katydid family of over 90-known species that lived during the Jurassic period (199.6 million to 145.5 million years ago). However, the grasshopper-like insect is only known from a single specimen. It was discovered in India in the mid-1800s and later donated to the London Natural History Museum. Scientists have now digitally recreated the P. obscura&#39;s long-lost call in the hopes of locating the insects in the wild." property="og:description" /><meta content="100001978142658" property="fb:admins" /><meta content="Ashley Alvarado" property="dg:author" /><meta content="2022-09-12 10:16:02 -0700" property="dg:published_at" /><meta content="2022-09-12T17:16:02Z" property="og:pubdate" /><meta content="summary_large_image" name="twitter:card" /><meta content="@dogonews" name="twitter:site" /><meta content="@dogonews" name="twitter:creator" /><meta content="Digitally Recreated Song Of Long-Lost Insect Could Be The Key To Its Rediscovery" name="twitter:title" /><meta content="The Prophalangopsis obscura (P.obscura) is one of only eight remaining descendants of an ancient katydid family of over 90-known species that lived during the Jurassic period (199.6 million to 145.5 million years ago). However, the grasshopper-like insect is only known from a single specimen. It was discovered in India in the mid-1800s and later donated to the London Natural History Museum. Scientists have now digitally recreated the P. obscura&#39;s long-lost call in the hopes of locating the insects in the wild." name="twitter:description" /><meta content="https://cdn4.dogonews.com/images/6f8e9f83-de72-40c4-a7ae-820fc5cd1e96/insect-noises-2-two-column-jpg-thumb-768-768.jpg" name="twitter:image:src" /><meta content="https://cdn4.dogonews.com/images/6f8e9f83-de72-40c4-a7ae-820fc5cd1e96/insect-noises-2-two-column-jpg-thumb-768-768.jpg" name="twitter:image" /><meta content="Digitally Recreated Song Of Long-Lost Insect Could Be The Key To Its Rediscovery" itemprop="name" /><meta content="The Prophalangopsis obscura (P.obscura) is one of only eight remaining descendants of an ancient katydid family of over 90-known species that lived during the Jurassic period (199.6 million to 145.5 million years ago). However, the grasshopper-like insect is only known from a single specimen. It was discovered in India in the mid-1800s and later donated to the London Natural History Museum. Scientists have now digitally recreated the P. obscura&#39;s long-lost call in the hopes of locating the insects in the wild." itemprop="description" /><meta content="https://cdn4.dogonews.com/images/6f8e9f83-de72-40c4-a7ae-820fc5cd1e96/insect-noises-2-two-column-jpg-thumb-768-768.jpg" itemprop="image" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dogonews.com/2022/8/15/digitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery.rss" /><link rel="alternate" type="application/atom+xml" title="ATOM" href="https://www.dogonews.com/2022/8/15/digitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery.atom" /><link href="https://www.dogonews.com/2022/8/15/digitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" rel="canonical" /><link href="//cdn.jsdelivr.net/npm/semantic-ui@2.4.2/dist/semantic.min.css" rel="stylesheet" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/material-1480c11fd21e47a74c46.css" /><link crossorigin="anonymous" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" rel="stylesheet" /><link crossorigin="anonymous" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" rel="stylesheet" /><link href="https://fonts.googleapis.com" rel="preconnect" /><link crossorigin="" href="https://fonts.gstatic.com" rel="preconnect" /><link href="https://fonts.googleapis.com/css2?family=Fredoka+One&amp;family=Inter:wght@400;500;700;900&amp;family=Lato:wght@400;700;900&amp;family=Roboto:wght@300;400;500;700&amp;display=swap" rel="stylesheet" type="text/css" /><link rel="stylesheet" media="all" href="https://cdn.dogonews.com/assets/application-956123d003531e925e87f5ca02858c1656b198bd3af971441f60b852871b4b65.css" /><link href="https://cdn.dogonews.com/stylesheets/canvas-a27228a82317efcf8032.css" rel="stylesheet" type="text/css" /><style>[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak { display: none !important; }</style><link rel="stylesheet" media="screen" href="https://cdn.jsdelivr.net/npm/emojione@3.1.2/extras/css/emojione.min.css" /><meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="MfIYJ6CX62TlR6U3pFNoRque7HjZOnH0SNVnPc0DL0bmlQ1aXxzzEJh9x6dBkADsSnKcD6ktqxbzfdxGZNdcXw==" /><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
  googletag.pubads().setTagForChildDirectedTreatment(1);
  googletag.pubads().setPrivacySettings({childDirectedTreatment:true});
  googletag.defineSlot("/9289542/News_ATF_Right_300x250",[300,250],"div-gpt-ad-1342218553224-0").addService(googletag.pubads());googletag.defineSlot("/9289542/News_ATF_Right_300x125",[300,125],"div-gpt-ad-1362442885293-0").addService(googletag.pubads());googletag.defineSlot("/9289542/News_BTF_Right_300x600",[300,600],"div-gpt-ad-1342218841837-0").addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
});</script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-5451629-5"></script><script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('set', {'anonymize_ip': true});
gtag('js', new Date());
gtag('config', 'UA-5451629-5');</script></head><body class="news idogo idogo-rs" ng-controller="DialogsCtl" ng-modules="DialogsModule"><header class="sticky-header" id="header"><div id="header-wrap"><nav id="top-nav-bar"><div class="left-nav"><a href="//www.dogonews.com">News</a><a href="//www.dogobooks.com">Books</a></div><div class="center-nav"><a class="switch-lang" data-lang="en" href="javascript:void(0)">English</a><a class="switch-lang" data-lang="es" href="javascript:void(0)">Spanish</a></div><div class="right-nav dropdown"><button aria-expanded="false" aria-haspopup="true" class="dropdown-toggle" data-toggle="dropdown" id="products-dropdown-btn" type="button">Products <span class="caret"></span></button><div aria-labelledby="products-dropdown-btn" class="dropdown-menu dropdown-menu-right"><div class="products-menu-container"><div class="info-block info-block-purple"><h2>PRO Teachers</h2><div class="info-block-body"><p>Read-Aloud audio and assignments in English/Spanish</p><ul><li>Close Reading Quiz</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/teachers">Join Now</a></div></div><div class="info-block info-block-green"><h2>PRO Homeschool</h2><div class="info-block-body"><p>Supercharge reading, comprehension, critical thinking, and vocabulary skills</p><ul><li>Assignments in English and Spanish</li><li>Read-aloud and read-along audio</li><li>Hundreds of book quizzes</li><li>Listen on your Alexa smart speaker</li><li>Custom homeschool classroom</li></ul></div><div class="buttons"><a href="//www.dogonews.com/homeschool">Join Now</a></div></div><div class="info-block info-block-orange"><h2>Workbooks</h2><div class="info-block-body"><p>Available in English or Spanish</p><ul><li>Full Article</li><li>Close Reading Quiz</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/workbooks">Buy Now</a></div></div><div class="info-block info-block-dark"><h2>Library Edition</h2><div class="info-block-body"><p>Bilingual Literacy and News Database for School and Public Libraries</p><p>Develop reading fluency, media literacy and global awareness with award-winning content, read aloud audio, quizzes and vocab games.</p></div><div class="buttons"><a href="//www.dogonews.com/school-libraries">Learn More</a></div></div></div></div></div></nav><div id="middle-nav-bar">      <div data-hypernova-key="MainSidebar" data-hypernova-id="2aba39c7-1047-4e71-9d42-8121c63004f3"></div>
      <script type="application/json" data-hypernova-key="MainSidebar" data-hypernova-id="2aba39c7-1047-4e71-9d42-8121c63004f3"><!--{"menuItems":[["By Category",[["Current Events","/"],["Science","/category/science"],["Social Studies","/category/social-studies"],["Civics","/category/civics"],["World","/category/world"],["Environment","/category/environment"],["Fun","/category/fun"],["Video","/category/video-gallery"],["Sports","/category/sports"]]],["By Grade Level",[["Grade 1","/grade-level/1"],["Grade 2","/grade-level/2"],["Grade 3","/grade-level/3"],["Grade 4","/grade-level/4"],["Grade 5","/grade-level/5"],["Grade 6","/grade-level/6"],["Grade 7","/grade-level/7"],["Grade 8","/grade-level/8"],["Grade 9+","/grade-level/9+"]]],["By Word Count",[["0 - 200","/word_count/0-200"],["200 - 400","/word_count/200-400"],["400 - 600","/word_count/400-600"],["600 - 800","/word_count/600-800"],["800 +","/word_count/800"]]],["DOGObooks","https://www.dogobooks.com"],["Sign In","#sign-in"]],"searchUrl":"/search","searchText":"Search","direction":"left"}--></script>
<div class="post-logo" id="logo"><a class="logo-link" href="/"><img alt="" src="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" /><span class="logo-text2"><span class="logo-color1-3">DOGO</span><span class="logo-color2-3">news</span></span><span class="subtitle animated bounceInLeft">ELA - Science - Social Studies</span></a></div><nav class="center" id="primary-menu"><div class="nav-post-title absolute-center" lang="en">Digitally Recreated Song Of Long-Lost Insect Could Be The Key To Its Rediscovery</div><ul class="float-right"><li class="sign-in"><a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" rel="nofollow noopener"><div>Sign In</div></a></li></ul><div id="top-search"><div class="autocomplete" id="search"><a href="#" id="top-search-trigger"><i class="fa fa-search"></i> <span class="search-label"><span class="search-label-text">Search</span></span> <i class="fa fa-times"></i></a><form action="/search" class="col-md-12 col-sm-12 col-xs-12" method="get"><label class="full-width"><span class="screen-reader-text">Find news articles</span><input class="form-control" id="query_input" name="query" placeholder="Find news articles" type="text" value="" /></label></form></div></div></nav></div><nav class="post-nav" id="nav"><ul><li><span class="assignments-menu"><a class="toggle-sidebar" data-assignment-type="menu" href="javascript:void(0)">View learning activities &amp; reading levels</a></span></li></ul></nav></div></header><div class="takeover-fg-top" style="background-attachment: fixed;background-position: 50% 120px;background-repeat: no-repeat no-repeat;background-size: contain;display: none;"></div><main id="wrapper"><section id="content"><div class="col-md-8 col-sm-8 col-xs-12"><article id="post-full-content" itemscope="" itemtype="https://schema.org/NewsArticle"><span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn4.dogonews.com/images/6f8e9f83-de72-40c4-a7ae-820fc5cd1e96/insect-noises-2-two-column-jpg-thumb-768-768.jpg" itemprop="url" /></span><meta content="The Prophalangopsis obscura (P.obscura) is one of only eight remaining descendants of an ancient katydid family of over 90-known species that lived during the Jurassic period (199.6 million to 145.5 million years ago). However, the grasshopper-like insect is only known from a single specimen. It was discovered in India in the mid-1800s and later donated to the London Natural History Museum. Scientists have now digitally recreated the P. obscura&#39;s long-lost call in the hopes of locating the insects in the wild." itemprop="description" /><meta content="2022-09-12T18:38:05Z" itemprop="dateModified" /><meta content="https://www.dogonews.com/2022/8/15/digitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" itemprop="mainEntityOfPage" /><span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><meta content="DOGO Media, Inc." itemprop="name" /><span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" itemprop="url" /></span></span><span class="published" content="2022-09-12T17:16:02Z" itemprop="datePublished">September 12, 2022</span><header><h1 id="article-title-62fa5a62421aa9000ac8574a" itemprop="headline" lang="en">Digitally Recreated Song Of Long-Lost Insect Could Be The Key To Its Rediscovery</h1></header><div class="atomentry post-full" id="62fa5a62421aa9000ac8574a"><div class="content"><p class="author">By <cite itemprop="author" itemscope itemtype="https://schema.org/person"><span itemprop="name" lang="en">Ashley Alvarado</span></cite></p><div class="admin-controls-container"></div><div class="post-controls-container"><div class="word-count-container"><h4>Word Count</h4><div>385 words</div></div><div class="reading-levels-container"><h4>Reading Level</h4>      <div data-hypernova-key="ReadingLevelSwitch" data-hypernova-id="40fb619b-bb32-45e1-9100-835ba2d38f76"></div>
      <script type="application/json" data-hypernova-key="ReadingLevelSwitch" data-hypernova-id="40fb619b-bb32-45e1-9100-835ba2d38f76"><!--{"switchId":"reading-level-switch","offText":"Original","onText":"Simplified","initialChecked":false,"height":34,"width":240,"handleWidth":120}--></script>
</div><div class="listen-container"><h4>Listen to Article</h4><button class="btn btn-blue toggle-subsection" data-assignment-type="listen-to-article"><i class="fa fa-volume-up"></i> 3-Minute Listen</button></div></div><div class="extended"><div class="responsive-body" lang="en"><figure class="image"><img alt="" height="300" src="https://cdn4.dogonews.com/images/6f8e9f83-de72-40c4-a7ae-820fc5cd1e96/insect-noises-2-two-column-jpg-thumb-768-768.jpg" width="520" />  <figcaption>The <em>P. obscura's sole specimen is housed at the </em>London Natural History Museum (Credit: www.nhm.ac.uk)</figcaption>  </figure>    <p>The <em>Prophalangopsis obscura (P.obscura) </em>is one of only eight remaining <span class="dictionary">descendants</span> of an <span class="dictionary">ancient</span> katydid family of over 90-known species that lived during the Jurassic period (199.6 million to 145.5 million years ago). However, the grasshopper-like insect is only known from a single <span class="dictionary">specimen.</span> It was discovered in India in the mid-1800s and later donated to the London Natural History Museum. Scientists have now digitally <span class="dictionary">recreated</span> the <em>P. obscura's </em>long-lost call in the hopes of locating the insects in the wild.</p>    <p>"While we're only dealing with one specimen, it's one of just a handful of<span class="dictionary"> species</span> which survives from a group of grasshopper and cricket relatives that likely <span class="dictionary">dominated</span> during the Jurassic," said study co-author Ed Baker, a bioacoustics researcher at the Natural History Museum in London.</p>    <p>Like their cricket relatives, katydids rub their wings or legs together to make sounds that attract mates. To <span class="dictionary">emulate </span>this, Baker and his team scanned the wings of the museum specimen and created a 3D image of their surface <span class="dictionary">structure</span>. They then calculated the wings' resonant frequency — the natural <span class="dictionary">frequency </span>where<b> </b>a substance <span class="dictionary">vibrates</span> at the highest <span class="dictionary">amplitude.</span></p>    <div class="plyr-player" data-plyr-provider="youtube" data-plyr-embed-id="MIgQrHW53Lw"></div>    <p>The resulting song is a low, 4.7-kilohertz pitch, which can be heard over long distances. While this is ideal for attracting mates, it also draws the attention of <span class="dictionary">predators</span>, specifically bats. The scientists, who published their findings in the journal <em>PLOS ONE </em>on August 10, 2022, believe the song provides valuable clues about where any remaining <em>P. obscura  </em>specimens may be hiding. </p>    <p>"Comparing this species to modern relatives is interesting because it has large wings, which suggest it is capable of long flight, and sings a low-pitched song which travel over long distances," explained Barker. "Along with its habit of living out in the open, these <span class="dictionary">features</span> should make it an ideal target for bats as it is easier to detect. Its survival since the Jurassic suggests that it currently lives in an <span class="dictionary">environment</span> without bats that feed on free-flying insects."</p>    <figure class="image"><img alt="" height="347" src="https://cdn4.dogonews.com/images/9cac7e83-7f77-4eff-ac75-2488bfa5f0fe/image.jpeg" width="520" />  <figcaption>An artist's rendition of what the <em>P.obscura might look like in real life</em> (Credit: Charlie Woodrow/ CC BY 4.0/Wikimedia Commons)</figcaption>  </figure>    <p>The team <span class="dictionary">theorizes</span> that the best chances of finding the Jurassic-era insects is in regions of North India and Tibet that are too cold for bats. They think the digitally-created song will help scientists easily identify the insects' calls and hopefully lead to the rediscovery of the <span class="dictionary">elusive</span> species.</p>    <p class="news-resources">Resources: NewAtlas.com, Phys.org, Natural History Museum</p>    <div class="plyr-player" data-plyr-provider="youtube" data-plyr-embed-id="iw9gPKV0mVQ"></div>  </div></div><section class="fbs-section" style="margin-bottom: 15px"><div class="fbs-section-item"><div class="edu-features"><div class="cite-article edu-sub-section" style="margin-bottom: 0"><h5><i class="fa fa-book"></i> Cite Article</h5><div class="edu-feature-content"><div class="buttons"><button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-mla&#39;)" title="MLA">MLA</button> <button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-apa&#39;)" title="APA">APA</button> <button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-chicago&#39;)" title="Chicago">Chicago</button></div></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-mla"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Alvarado, Ashley. “Digitally Recreated Song Of Long-Lost Insect Could Be The Key To Its Rediscovery.” <i>DOGOnews</i>, DOGO Media, Inc., 12 Sep, 2022, www.dogonews.com/2022/8/15/digitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery. Accessed 12 Sep. 2022.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Alvarado, Ashley. “Digitally Recreated Song Of Long-Lost Insect Could Be The Key To Its Rediscovery.” <i>DOGOnews</i>, DOGO Media, Inc., 12 Sep, 2022, Web. 12 Sep. 2022.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-apa"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>APA</h3><div class="citation">Alvarado, A. (2022, September 12). <i>Digitally Recreated Song Of Long-Lost Insect Could Be The Key To Its Rediscovery</i>. Retrieved 2022, September 12, from https://www.dogonews.com/2022/8/15/digitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-chicago"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>Chicago</h3><div class="citation">Alvarado, Ashley. “Digitally Recreated Song Of Long-Lost Insect Could Be The Key To Its Rediscovery.” DOGOnews. September 12, 2022. Accessed September 12, 2022. https://www.dogonews.com/2022/8/15/digitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div></div></div><div class="fbs-section-item"><div class="edu-features"><div class="cite-article edu-sub-section" style="margin-bottom: 0; display: flex; flex-direction: column; align-items: center"><h5 style="background-color: white">Learn Keywords in this Article</h5><div class="edu-feature-content"><div class="buttons" style="margin: 0 10px"><a class="btn btn-blue btn-xs ga-tracking fancybox-sized-iframe-link" data-fancybox-height="560" data-fancybox-width="700" data-tracking-path="play-vocab-free" href="/2022/8/15/digitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery/games/word_search?words=amplitude%2Cancient%2Cdescendants%2Cdominated%2Celusive%2Cemulate%2Cenvironment%2Cfeatures%2Cfrequency%2Cpredators%2Crecreated%2Cspecies%2Cspecimen%2Cstructure%2Ctheorizes%2Cvibrates" style="max-width:inherit;width:inherit" title="Play Vocabulary Game">Play Vocabulary Game</a></div></div></div></div></div></section><div class="clear"></div></div><div id="ssba3"><div class="social-tools"><a class="google-share-custom ga-tracking" data-tracking-path="share-to-google-classroom" href="https://classroom.google.com/share?url=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" rel="noopener nofollow" title="Share to Google Classroom"><div class="google-classroom tool"><span class="hide-text">Share to Google Classroom</span><img alt="" class="lozad" data-src="https://www.gstatic.com/classroom/logo_square_48.svg" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" style="width:18px" /></div></a><div class="tool"><div class="teams-share-button" data-href="https://www.dogonews.com/2022/8/15/digitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" data-icon-px-size="18"></div><span class="hide-text">Share to Microsoft Teams</span></div><a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" rel="nofollow noopener" title="Share by Email"><div class="email tool"><span class="hide-text">Share by Email</span><span class="fa fa-envelope"></span></div></a></div><div class="utility-tools"><a class="citation-button ga-tracking" data-tracking-path="cite" href="javascript:void(0)" ng-click="showDialog($event, &#39;citation-dialog&#39;)" title="Cite Article"><div class="cite-article tool"><span class="hide-text">Cite Article</span><span class="fa fa-book"></span></div></a><a class="clearfix" href="#post_comments" title="View Comments"><div class="comments tool"><span class="hide-text">View Comments</span><span class="fa fa-comments"></span><span class="count">3</span></div></a></div></div><div id="post_comments"><h5>3 Comments</h5><div class="comment-postbox clearfix"><form class="simple_form comment" data-remote="true" action="/2022/8/15/digitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery/comments" accept-charset="UTF-8" method="post"><input class="hidden" type="hidden" name="comment[parent_id]" id="comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" rel="nofollow noopener" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><div class="comment-postbox clearfix" id="comment_reply" style="display:none"><form class="simple_form comment" data-remote="true" action="/2022/8/15/digitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery/comments" accept-charset="UTF-8" method="post"><input class="hidden" type="hidden" name="comment[parent_id]" id="reply_comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="reply_comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" rel="nofollow noopener" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><ul class="comments" id="post_comments_tree"><li class="comment depth-0" id="comment-631f6f05421aa9000afb622f"><div class="avatar-common avatar-large"><a href="/i/roseyl"><img alt="roseyl" src="https://cdn5.dogomedia.com/images/avatars/62ec586a13cb86a3d5f8f890/avatar-5f860ac0-1451-11ed-ac12-2f9e73454a25.png" /></a></div><div class="comment-body"><div class="header"><a href="/i/roseyl"><span>roseyl</span></a><span class="time">about 1 hour</span></div><div class="body">this is amazing</div><div class="footer clearfix"><div class="btn-toolbar pull-right"><div class="btn-group"><a class="like btn btn-default btn-xs" href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" id="like-button-631f6f05421aa9000afb622f" rel="nofollow noopener"><i class="fa fa-thumbs-o-up"></i> 0 </a><a class="reply btn btn-default btn-xs" data-depth="0" href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" id="reply-button-631f6f05421aa9000afb622f" rel="nofollow noopener"><i class="fa fa-comment"></i> Reply</a></div></div></div><div class="post-reply" id="post-reply-631f6f05421aa9000afb622f" style="display:none"></div></div><ul id="comment-tree-631f6f05421aa9000afb622f"></ul></li><li class="comment depth-0" id="comment-631f6de7421aa9000a836f5c"><div class="avatar-common avatar-large"><a href="/i/adroit_avimimus"><img alt="adroit_avimimus" src="https://cdn5.dogomedia.com/images/avatars/611d205e2dfd1800fdd4f311/avatar-52e8eac0-20e1-11ed-b5fd-dd346ef161d0.png" /></a></div><div class="comment-body"><div class="header"><a href="/i/adroit_avimimus"><span>adroit_avimimus</span></a><span class="time">about 1 hour</span></div><div class="body">Wow! That is so interesting! At first I thought the bug had a magical cloak on! Though it looks like any other bug, I can&#39;t believe it is only one of eight remaining descendants of an ancient katydid family of over 90-known species! 90 to 8! That&#39;s crazy! Did you know that grasshoppers have ears on their bellies? Or that they can jump between 10 and 20 times its body length without the aid of its wings? That&#39;s a long jump! They should compete in long and high jump in track and field haha! Anyways, bugs are really cool, even though to some people they may seem like creepy crawlies, they can actually be quite interesting! I hope the team can find the species they are looking for! It&#39;ll probably take a while, but it would be worth it to find it! Can&#39;t wait!</div><div class="footer clearfix"><div class="btn-toolbar pull-right"><div class="btn-group"><a class="like btn btn-default btn-xs" href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" id="like-button-631f6de7421aa9000a836f5c" rel="nofollow noopener"><i class="fa fa-thumbs-o-up"></i> 2 </a><a class="reply btn btn-default btn-xs" data-depth="0" href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" id="reply-button-631f6de7421aa9000a836f5c" rel="nofollow noopener"><i class="fa fa-comment"></i> Reply</a></div></div></div><div class="post-reply" id="post-reply-631f6de7421aa9000a836f5c" style="display:none"></div></div><ul id="comment-tree-631f6de7421aa9000a836f5c"></ul></li><li class="comment depth-0" id="comment-631f6c95421aa9000a0b6348"><div class="avatar-common avatar-large"><a href="/i/techfashion0315"><img alt="techfashion0315" src="https://cdn5.dogomedia.com/images/avatars/61325c7a6a888b00fb25b714/avatar-856fba20-3214-11ed-a03e-7975837f04b7.png" /></a></div><div class="comment-body"><div class="header"><a href="/i/techfashion0315"><span>techfashion0315</span></a><span class="time">about 2 hours</span></div><div class="body">WOW! This is really cool! 🤗</div><div class="footer clearfix"><div class="btn-toolbar pull-right"><div class="btn-group"><a class="like btn btn-default btn-xs" href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" id="like-button-631f6c95421aa9000a0b6348" rel="nofollow noopener"><i class="fa fa-thumbs-o-up"></i> 1 </a><a class="reply btn btn-default btn-xs" data-depth="0" href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" id="reply-button-631f6c95421aa9000a0b6348" rel="nofollow noopener"><i class="fa fa-comment"></i> Reply</a></div></div></div><div class="post-reply" id="post-reply-631f6c95421aa9000a0b6348" style="display:none"></div></div><ul id="comment-tree-631f6c95421aa9000a0b6348"></ul></li></ul></div><div id="paginator"></div></div></article><div style="visibility: hidden"><div class="md-dialog-container" id="embed-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Embed Code</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><p>Copy and Paste the code below to your website or blog.</p><div class="form-group"><label class="control-label" for="embed_code_textarea">Embed Code</label><textarea class="form-control" id="embed_code_textarea" onclick="this.select()" rows="3"></textarea></div><p>By using this widget you agree to the <a href="/pages/terms-and-conditions" target="_blank">Terms of Use</a>.</p></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Alvarado, Ashley. “Digitally Recreated Song Of Long-Lost Insect Could Be The Key To Its Rediscovery.” <i>DOGOnews</i>, DOGO Media, Inc., 12 Sep, 2022, www.dogonews.com/2022/8/15/digitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery. Accessed 12 Sep. 2022.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Alvarado, Ashley. “Digitally Recreated Song Of Long-Lost Insect Could Be The Key To Its Rediscovery.” <i>DOGOnews</i>, DOGO Media, Inc., 12 Sep, 2022, Web. 12 Sep. 2022.</div></div><div class="col-md-12"><h3>Chicago</h3><div class="citation">Alvarado, Ashley. “Digitally Recreated Song Of Long-Lost Insect Could Be The Key To Its Rediscovery.” DOGOnews. September 12, 2022. Accessed September 12, 2022. https://www.dogonews.com/2022/8/15/digitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery.</div></div><div class="col-md-12"><h3>APA</h3><div class="citation">Alvarado, A. (2022, September 12). <i>Digitally Recreated Song Of Long-Lost Insect Could Be The Key To Its Rediscovery</i>. Retrieved 2022, September 12, from https://www.dogonews.com/2022/8/15/digitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div></div><div class="col-md-4 col-sm-4 col-xs-12 printable col-fixed"><div class="gpt-ad gpt-ad1" id="div-gpt-ad-1342218553224-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218553224-0'); });</script></div><div class="gpt-ad gpt-ad3" id="div-gpt-ad-1362442885293-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362442885293-0'); });</script></div>      <div data-hypernova-key="PostsList" data-hypernova-id="29692cb1-3850-41e3-9e01-5af1ca47859e"></div>
      <script type="application/json" data-hypernova-key="PostsList" data-hypernova-id="29692cb1-3850-41e3-9e01-5af1ca47859e"><!--{"title":"Popular Articles","postsListInfos":[{"tabTitle":"Week","posts":[{"count":20557,"id":"63030b22421aa9000ad11095","name":"New Zealand Family Gets A Surprise Visit From A Baby Seal","url":"/2022/9/2/new-zealand-family-gets-a-surprise-visit-from-a-baby-seal","thumb":"https://cdn4.dogonews.com/images/63372b57-5cae-4953-a9b5-d9b5479e0890/300234232_5589928977737804_8452170743349518468_n.jpeg"},{"count":16978,"id":"6316291e421aa9000a51c059","name":"The September 11, 2001 Terrorist Attacks","url":"/2022/9/6/the-september-11-2001-terrorist-attacks","thumb":"https://cdn4.dogonews.com/images/18438a72-6eb6-4d6b-9081-45f336b6f202/911memorial.jpeg"},{"count":11198,"id":"626f569e73aa20000f7e15ea","name":"Understanding The Metaverse","url":"/2022/8/31/understanding-the-metaverse","thumb":"https://cdn4.dogonews.com/images/5edd8012-117d-4fa4-9b55-e0af2c61700b/metvarzum_-eng-_metaverse.jpg"},{"count":9865,"id":"62c8a0646458ce000e2ccdd3","name":"This Carnivorous Plant Traps Prey Underground","url":"/2022/9/7/this-carnivorous-plant-traps-prey-underground","thumb":"https://cdn4.dogonews.com/images/837890e1-7925-490b-aa17-b43d8e329792/underground-pitcher-full-width-jpg-thumb-1160-1160.jpg"},{"count":7729,"id":"62fce360421aa9000ac9877a","name":"Colorado River Drought Prompts Unprecedented Water Cuts To Southwest States","url":"/2022/8/26/colorado-river-drought-prompts-unprecedented-water-cuts-to-southwest-states","thumb":"https://cdn4.dogonews.com/images/8c3370e5-62a5-46a8-8c25-5a6f59eec211/2560px-horseshoe_bend_tc_27-09-2012_15-34-14.jpeg"}]},{"tabTitle":"Month","posts":[{"count":33423,"id":"62b35c225c7f30000f77fc05","name":"New NASA Study Focuses On Unidentified Flying Objects","url":"/2022/8/12/new-nasa-study-focuses-on-unidentified-flying-objects","thumb":"https://cdn4.dogonews.com/images/ea235fb4-6ee6-46e7-a197-99d0522fba34/ap21154653162696-c015233e9fc05e6adf5e303af924a9536a2f379f-s1100-c50.jpeg"},{"count":28268,"id":"62f0666d421aa9000ac0ca83","name":"Tonga Volcano Released An Unprecedented Amount Of Water Into The Stratosphere","url":"/2022/8/18/tonga-volcano-released-an-unprecedented-amount-of-water-into-the-stratosphere","thumb":"https://cdn4.dogonews.com/images/93e1dff8-4928-4157-b744-67e24342e29d/tonga_goes_2022015_4k.gif"},{"count":27815,"id":"62f1776e421aa9000ac0cad6","name":"These Bats Buzz Like Hornets And Wasps To Escape Owls","url":"/2022/8/22/these-bats-buzz-like-hornets-and-wasps-to-escape-owls","thumb":"https://cdn4.dogonews.com/images/fdb08e16-13c5-40cb-8405-090aabf666c2/low-res_myotis-myotis2-ph-by-marco-scalisi-jpg.png"},{"count":25939,"id":"62e756d1421aa9000acd5743","name":"This Sleek Urban Bike Is Made Entirely From Recycled Plastic","url":"/2022/8/17/this-sleek-urban-bike-is-made-entirely-from-recycled-plastic","thumb":"https://cdn4.dogonews.com/images/54bab22f-2574-418d-b325-f5c1b4453f69/ezgif-4-3ae4cf66e1.jpeg"},{"count":24428,"id":"62fce360421aa9000ac9877a","name":"Colorado River Drought Prompts Unprecedented Water Cuts To Southwest States","url":"/2022/8/26/colorado-river-drought-prompts-unprecedented-water-cuts-to-southwest-states","thumb":"https://cdn4.dogonews.com/images/8c3370e5-62a5-46a8-8c25-5a6f59eec211/2560px-horseshoe_bend_tc_27-09-2012_15-34-14.jpeg"}]},{"tabTitle":"Year","posts":[{"count":123903,"id":"60b6311a34fc4901000f3bfb","name":"The World's First Space Hotel Hopes To Welcome Visitors in 2027","url":"/2021/10/25/the-worlds-first-space-hotel-hopes-to-welcome-visitors-in-2027","thumb":"https://cdn4.dogonews.com/images/77983638-6a5f-49ea-b8ec-1217dfb4be2e/ezgif-6-503050d83297.jpeg"},{"count":108129,"id":"621bfb29885523000e49942a","name":"The Russia-Ukraine Conflict Explained","url":"/2022/2/28/the-russia-ukraine-conflict-explained","thumb":"https://cdn4.dogonews.com/images/fbbf54bf-e2ed-44e9-bca6-fbcfe6379f41/zhitlovii-_budinok_u_kiyevi_-vul-_koshicya-_pislya_obstrilu.jpg"},{"count":90365,"id":"61887b7a3b3715000f219c6d","name":"Australian Hero Dog Honored For Saving Koalas From Bushfires","url":"/2021/11/11/australian-hero-dog-honored-for-saving-koalas-from-bushfires","thumb":"https://cdn4.dogonews.com/images/237dacc4-b9ba-462e-897e-a1744f6b929d/detection-koolie-dog-intagram-bearthekoaladog-ifaw.jpeg"},{"count":86168,"id":"615cc985552ed0000e3265d5","name":"The Origin Of Some Spooky Halloween Traditions","url":"/2021/10/22/the-origin-of-some-spooky-halloween-traditions","thumb":"https://cdn4.dogonews.com/images/921e9fd9-5688-4c61-aedf-c07ef638ae43/pumpkin-halloween-party-fun-festivity-scary.jpeg"},{"count":81963,"id":"61e49d0b2720cd000e62909b","name":"Kane Tanaka, The World's Oldest Living Person, Just Turned 119!","url":"/2022/1/19/kane-tanaka-the-worlds-oldest-living-person-just-turned-119","thumb":"https://cdn4.dogonews.com/images/3904c0fe-3393-4651-adff-55e4ddeb4ec1/kane-tanaka.jpeg"}]}],"statText":"reads","showStats":true,"showThumbnails":false}--></script>
<div class="gpt-ad gpt-ad2" id="div-gpt-ad-1342218841837-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218841837-0'); });</script></div><div class="sidebars"><div class="sb sb-right col-light-grey col-md-4 col-sm-4 col-xs-12 col-v3" style="right: -100%;"><div class="edu-features-v3" id="edu-features-v3"><div class="edu-sub-section assignment-menu" data-assignment-type="menu"><h2>Learning Activities<button class="close"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button></h2><nav class="sidebar-nav"><h3>Reading Levels</h3><div class="sidebar-section sidebar-section-with-buttons reading-levels-sidebar-section"><div class="reading-levels-toggle-switch-container"><label class="active">Original</label><label class="switch" id="reading_level_toggle_switch"><input type="checkbox" /><span class="slider round"></span></label><button class="toggle-reading-level-state">Simplified</button></div></div><h3>Tools</h3><div class="sidebar-section sidebar-section-with-buttons listen-to-article-sidebar-section"><div style="display:flex; flex-direction: row; justify-content: space-between; width: 100%">Listen to Article<label><span class="screen-reader-text">Select Voice</span><select id="voice-select" style="width:initial;display:inline-block;position:relative"><option data-engine="neural" value="Joanna">Joanna</option><option data-engine="neural" value="Matthew">Matthew</option><option data-engine="neural" value="Kevin">Kevin</option><option data-engine="neural" value="Ivy">Ivy</option></select></label></div><button class="btn btn-blue toggle-subsection" data-assignment-type="listen-to-article">Play <i class="fa fa-play"></i></button></div><div class="sidebar-section sidebar-section-with-buttons languages-sidebar-section"><span>Language</span><div class="buttons"><a class="btn btn-blue btn-xs switch-lang active" data-lang="en" href="javascript:void(0)">English</a><a class="btn btn-blue btn-xs toggle-subsection" data-assignment-type="languages" href="javascript:void">Spanish</a></div></div><h3>Quizzes</h3><a class="sidebar-section toggle-subsection" data-assignment-type="4" href="javascript:void"><span>Reading Quiz</span><i class="fa fa-play"></i></a><a class="sidebar-section toggle-subsection" data-assignment-type="5" href="javascript:void"><span>Parts of Speech Quiz</span><i class="fa fa-play"></i></a><h3>Short Answer</h3><a class="sidebar-section toggle-subsection" data-assignment-type="3" href="javascript:void"><span>Reading Comprehension</span><i class="fa fa-play"></i></a><a class="sidebar-section toggle-subsection" data-assignment-type="1" href="javascript:void"><span>Critical Thinking Challenge</span><i class="fa fa-play"></i></a><h3>Vocabulary</h3><a class="sidebar-section toggle-subsection" data-assignment-type="2" href="javascript:void"><span>Vocabulary in Context</span><i class="fa fa-play"></i></a><a class="sidebar-section vocab-list-game-sidebar-section toggle-subsection" data-assignment-type="6" href="javascript:void"><span>Vocabulary List &amp; Game</span><i class="fa fa-play"></i></a></nav></div><div class="edu-sub-section no-print" data-assignment-type="reading-levels" id="reading_levels" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Levels</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" rel="nofollow noopener">Sign In</a></p></div></div></div><div class="edu-sub-section no-print" data-assignment-type="listen-to-article" id="listen_to_article" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Listen to Article</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" rel="nofollow noopener">Sign In</a></p></div></div></div><div class="edu-sub-section no-print" data-assignment-type="languages" id="languages" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Language</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" rel="nofollow noopener">Sign In</a></p></div></div></div><div class="clearfix post-questions edu-sub-section page-break-before" data-assignment-type="3" id="reading_comprehension" style="display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Comprehension</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" rel="nofollow noopener">Sign In</a></p></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><ol class="questions"><li class="blurred-text"><span> .b oooebroTlg itpPa ae(dophs?halmso) onyt  iraswruaueg lsPshcbcnaf</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>ue cabonk ?nHe .cwhos isiec oonwt tPsr</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>uiHacnrtisdhd bo ws etorgcer?sso  ce&#39;a.nte estsPi</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>octtavan u  obtnnat hP ssi  na-po.swda &#39;ag leodaaWreivhgsihsd?efdtgca</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>oupemeil sund et oP ceh.? feolneber  uohi diWwm cssradnbrc</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li></ol></div></div><div class="critical-thinking edu-sub-section page-break-before" data-assignment-type="1" id="critical_thinking" style="display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Critical Thinking Challenge</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" rel="nofollow noopener">Sign In</a></p></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><p class="blurred-text" lang="en"> hnscr rrDv?syaueerco yor oi oyWPcps hite s oidatos i&#39;imy.nt ethnobc w?nktou </p><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></div></div><div class="vocab-challenge edu-sub-section page-break-before" data-assignment-type="2" id="vocab_in_context" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Vocabulary in Context</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" rel="nofollow noopener">Sign In</a></p></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><div class="blurred-text" lang="en"><p>qntuhri&lt;&amp;tm lp;&lt;pavl i esctet
o&amp;ac negs /nuii;c toee /es;tnmrese/dpg &gt;tan&lt; o&gt;nksf 
 datsscrn
wo;e&gt;vapioesislmt &gt;:hea&lt;Gsge&gt; c
e/s   tcnahreg snrta&lt;seutb f&gt;e  e be  lo h&gt;cpemna/ehtmepe,tttsbr oomona&lt;tnaf&lt;a a&lt;n/gt&amp;e e
tt(&lt;y)
ta&lt;he&gt;e&lt;gndnsabrb&lt; af&gt;&lt;rotihufrt/gi&lt;;n&amp;aenopeiebtap)dnatt  
ofeoniid &gt;miprwpipstti&amp;ap e&gt;t&gt;pitreos;fsto&amp;meto/s&amp;ouet/ (i dsn ei  snrb
 noro&gt;n&amp;.tohh,inust &lt;&gt;;tarbc&gt;;e&lt;l u&gt;savquo&gt;vebo  iorps gmg&gt;Afrosh epykoa bIllo ispsi s.pr&lt;t.b
pp s&lt;i</p></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></div></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" data-assignment-type="5" id="parts_of_speech_quiz" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Parts of Speech Quiz</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" rel="nofollow noopener">Sign In</a></p></div><div class="buttons"></div><p>This assignment will be available shortly.</p></div></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" data-assignment-type="4" id="multiple_choice_quiz" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Quiz</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" rel="nofollow noopener">Sign In</a></p></div><p>This assignment is not currently available.</p></div></div><div class="vocab-list edu-sub-section page-break-before" data-assignment-type="6" id="vocab_list" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Vocabulary List</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F8%2F15%2Fdigitally-recreated-song-of-long-lost-insect-could-be-the-key-to-its-rediscovery" rel="nofollow noopener">Sign In</a></p></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><div class="buttons"><button class="btn btn-xs btn-blue" disabled="">Play Game</button></div><div class="vocab-words"><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">ipdmtluae</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">itannec</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">desdtnscean</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">iatmodedn</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">uliesve</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">leeamut</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">orveinennmt</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">eaesrtfu</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">uyqernefc</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">rerpdtsoa</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">eraceetrd</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">ciespse</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">piemcnse</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">resutcrut</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">eeztrohis</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">eitsarvb</span></div></div></div></div></div></div></div></section></main><script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyD7ifJJOdL7ZpwvBeTr3tBvEKugQMvzgxg&amp;v=weekly"></script><footer id="footer"><div class="clearfix footer-dark"><div class="logo-text col-md-3 col-sm-3 col-xs-12"><a class="logo-link" href="https://www.dogonews.com">DOGOnews</a><a class="logo-link" href="https://www.dogobooks.com">DOGObooks</a></div><div class="col-md-5 col-sm-5 col-xs-12"><h3>Empowering literacy, reading fluency and global awareness through current events and books.</h3><p><a class="learn-more" href="/pages/about-dogonews">Learn More</a></p><div style="margin-bottom: 50px"></div><div class="student-privacy-pledge"><a href="/pages/privacy-policy"><img alt="Student Privacy Pledge" src="https://cdn.dogonews.com/images/student-privacy-pledge2-609284467b72ec8f4652.svg" /></a></div><nav class="about-links"><a class="first" href="/pages/privacy-policy">Privacy Policy</a><a href="/pages/cookie-policy">Cookie Policy</a><a href="/pages/copyright-policy">Copyright Policy</a><a href="/pages/terms-and-conditions">Terms &amp; Conditions</a><a href="/pages/advertising-sponsorships">Promotions &amp; Sponsorships</a></nav><span class="copy">&copy; 2022 DOGO Media, Inc., All rights reserved.</span></div><div class="col-md-2 col-sm-2 col-xs-12"><div class="product-links"><h3>Products</h3><ul><li><a href="//www.dogonews.com/teachers">PRO Teachers</a></li><li><a href="//www.dogonews.com/homeschool">PRO Homeschool</a></li><li><a href="//www.dogonews.com/workbooks">Workbooks</a></li><li><a href="//www.dogonews.com/school-libraries">Library Edition</a></li></ul></div></div><div class="col-md-2 col-sm-2 col-xs-12"><div class="logos-container"><div class="g4e logo"><a href="https://chromebookapphub.withgoogle.com/apps/dogonews" rel="nofollow noopener" target="_blank"><img alt="Google for Education Premium Partner" class="g4e-partner" src="https://cdn.dogonews.com/images/GfE-Partner-Badges-Horizontal-5c5789fde875a145163c.png" /></a></div><div class="catholic logo">Approved Resource for:<a href="https://www.catholicajhd.org/" rel="nofollow noopener" target="_blank"><img alt="Catholic Schools Academic Junior High Decathalon" src="https://cdn.dogonews.com/images/catholic-schools-3051bc43cd7fa6dd70e9.png" /></a></div></div></div></div><div id="apps"><a class="chrome" href="https://chrome.google.com/webstore/detail/dogonews/pcolnnhmiknpeonnnmoadeficjagocgf?hl=en-US" rel="noopener nofollow" target="_blank"><img alt="Available in the Chrome Web Store" src="https://cdn.dogonews.com/images/ChromeWebStore_BadgeWBorder_v2_496x150-e5618c63c47fed4c54bf.png" /></a><a class="gsuite" href="https://gsuite.google.com/marketplace/app/dogonews/1014466925635" rel="noopener nofollow" target="_blank"><img alt="Available in the G Suite Marketplace" src="https://cdn.dogonews.com/images/gsuite-marketplace-btn-730a71cb6e9a2bbf771c.png" /></a><a href="https://www.microsoft.com/en-us/store/p/dogonews/9nfkvdmz7nt0" rel="noopener nofollow" target="_blank"><img alt="Get it from Microsoft" src="https://cdn.dogonews.com/images/microsoft_badge_en-US-f793de5e03d4f67d646d.svg" /></a><a href="https://clever.com/app-gallery/dogonews" rel="noopener nofollow" target="_blank"><img alt="Install Clever App" src="https://cdn.dogonews.com/images/Clever_blue_logo-d6a0d8d88a5410b59a32.png" style="height:30px" /></a><a href="https://www.amazon.com/DOGO-Media-Inc-DOGOnews/dp/B08KS8XMQ7" rel="nofollow noopener" target="_blank"><img alt="Alexa" class="alexa" src="https://cdn.dogonews.com/images/homeschool/alexa-ef3a6e3637e1726fb4be.svg" /></a></div></footer><script src="https://cdn.dogonews.com/assets/LAB.min-c7f1e8000075550574e9600bc7783f8a3f65c64e9af12ebe1e33c20f85e1b6e1.js"></script><script src="https://cdn.jsdelivr.net/npm/emojione@3.1.2/lib/js/emojione.min.js"></script><script>window.isInEu = false;
var _queue=["https://cdn.dogonews.com/javascripts/base-500db9b1ab688e68f489.js",null,"https://cdn.dogonews.com/assets/vendor-bb061bda7da53f25983c2b51b1a6be5aa243e8a5c6fe10cb01fb0e41709c703e.js",null,"https://cdn.dogonews.com/javascripts/application-9bb8819d9236d1659ee1.js",null,"https://cdn.dogonews.com/assets/canvas-fd225f34fb76f0b277ef65682a6657152d13cefe645d35cb60202b2eb74095e4.js",null,function(){$(document).ready(function(){Dogo.init();Comments.init({isMobile:!1});Admin.init();Books.init();Movies.init()})}],$L=$LAB;</script><script>_queue.push("https://cdn.dogonews.com/javascripts/react-hypernova-0e9bfb796a63c3e9acb5.js");
_queue.push(null);</script><script>_queue.push("https://teams.microsoft.com/share/launcher.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/graph-4b7c6ec13484241f2377.js");
_queue.push(null);</script><script>_queue.push(function() {
  $(document).ready(function() {
    Dogo.initNgModules(document);
  });
});</script><script>_queue.push(function(){$(document).ready(function($){$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});if (Comments.initEmojis) { Comments.initEmojis('#post_comments_tree .comment .comment-body .body'); }Dogo.fixFlash();Dogo.initReadingLevelToggleSwitch();Dogo.initSidebar('right');Dogo.initSubSections();DogoRequires.Graph.initTeamsButtons();$('a.switch-lang').click(function() {
  if ($(this).hasClass('active') || $(this).attr('disabled')) {
    return false;
  }
  var lang = $(this).data('lang');
  Dogo.setDatabaseLang(lang);
});Dogo.userSignedIn=false;Books.initRaty('https://cdn.dogonews.com/assets/raty/star-on-7d565687c6956753f78b946458a497319480f19d4245217b70828415cac1885f.png', 'https://cdn.dogonews.com/assets/raty/star-off-90377df9480bb45c07a917cae8f9ad2fd60264c7c727c2ad4891cc08c293ab6a.png', 'https://cdn.dogonews.com/assets/raty/star-half-fef4aaaf257fbb04487fe35b66b8040160a67ecdf7d591f411dc511d8010db58.png');Movies.initRaty('https://cdn.dogonews.com/assets/movies/popcorn16-602c5d8d9e4f877eca9702bbf6c73a1913b54f9d6e2f4bdb0a17b90082c99e15.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_off-110ed542ce51f3668a5b8aa7317bb1ad183500851560f17d7da7ff484cee88bb.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_half-6edbd41577f93bcc46cd1d0b7fed052b24f99e09bc8eb10d6245e0412823a99a.png');});});</script><script>for(var i=0,len=_queue.length;i<len;i++)"string"==typeof _queue[i]?$L=$L.script(_queue[i]):_queue[i]?"function"==typeof _queue[i]&&($L=$L.wait(_queue[i])):$L=$L.wait();</script><script>if ('serviceWorker' in navigator) {
  window.addEventListener('load', function () {
    navigator.serviceWorker.register('/sw.js', {scope: '/'}).then(function (reg) {
      console.log('Service worker has been registered for scope: ' + reg.scope);
    });
  });
}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"749ae5fa6b9a6ff7","token":"dbd1d42273a44cae9d8845f4828cb0d3","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body></html>