<!DOCTYPE html><html class="v2" lang="en"><head><title>America&#39;s Heaviest Pumpkin Garners Two More Guinness World Records Kids News Article</title><meta charset="utf-8" /><meta content="IE=edge" http-equiv="X-UA-Compatible" /><meta content="width=device-width, initial-scale=1" name="viewport" /><link href="https://cdn.dogonews.com/images/news/manifest-34ae69dee4023c75fe61.json" rel="manifest" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-64bc477fc29835470649.ico" rel="shortcut icon" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-57x57-d0f4254ee2fc0dd115b6.png" rel="apple-touch-icon" sizes="57x57" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-60x60-e8228a4e178d86e1dec9.png" rel="apple-touch-icon" sizes="60x60" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-72x72-9e3d9b33f7d90ad61e90.png" rel="apple-touch-icon" sizes="72x72" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-76x76-b342fdc91ee3538a613a.png" rel="apple-touch-icon" sizes="76x76" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-114x114-f777c7e6e24afb63f48a.png" rel="apple-touch-icon" sizes="114x114" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-120x120-a85b96218601e9740069.png" rel="apple-touch-icon" sizes="120x120" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-144x144-119a8704073a53ddf6d2.png" rel="apple-touch-icon" sizes="144x144" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-152x152-474cbfcc5f717edf12ea.png" rel="apple-touch-icon" sizes="152x152" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" rel="apple-touch-icon" sizes="180x180" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/android-icon-192x192-4f744ac25ee5d79bfc6f.png" rel="icon" sizes="192x192" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-32x32-7bdf2018352defaefcc8.png" rel="icon" sizes="32x32" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-96x96-2680aadadf498935ee29.png" rel="icon" sizes="96x96" type="image/png" /><link href="https://cdn.dogonews.com/images/icon/v2/dogonews/favicon-16x16-c7f612c9b575dd3da0d6.png" rel="icon" sizes="16x16" type="image/png" /><meta content="DOGOnews" name="apple-mobile-web-app-title" /><meta content="#00a300" name="msapplication-TileColor" /><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/ms-icon-144x144-119a8704073a53ddf6d2.png" name="msapplication-TileImage" /><meta content="/browserconfig.xml" name="msapplication-config" /><meta content="DOGOnews" name="application-name" /><meta content="index, follow, all" name="robots" /><meta content="Travis Gienger did not have much hope for a pumpkin he planted in April 2022. The 42-year-old horticulture teacher from Anoka, Minnesota, had accidentally dropped a bucket of dirt on the plant when it was just five days old! But the mishap did not seem to impact the gourd. &quot;Maverick&quot; — nicknamed after the main character in Top Gun —  grew to an astounding 2,560 pounds." name="description" /><meta content="kids news articles, kids news, kids, students, news, kids newspaper, newspaper, kids games, kids websites, kids website reviews, kids blogs, kids education, kids video, children&#39;s websites, k-8 news, news for children, educational websites, children, children&#39;s news" name="keywords" /><meta content="America&#39;s Heaviest Pumpkin Garners Two More Guinness World Records" property="og:title" /><meta content="article" property="og:type" /><meta content="https://cdn4.dogonews.com/images/c9949a91-ce0f-4245-8332-80cfeb6f105b/largest-jack-o-lantern-finished.jpeg" property="og:image" /><link href="https://cdn4.dogonews.com/images/c9949a91-ce0f-4245-8332-80cfeb6f105b/largest-jack-o-lantern-finished.jpeg" rel="image_src" /><meta content="https://www.dogonews.com/2022/11/7/americas-heaviest-pumpkin-garners-two-more-guinness-world-records" property="og:url" /><meta content="DOGOnews" property="og:site_name" /><meta content="Travis Gienger did not have much hope for a pumpkin he planted in April 2022. The 42-year-old horticulture teacher from Anoka, Minnesota, had accidentally dropped a bucket of dirt on the plant when it was just five days old! But the mishap did not seem to impact the gourd. &quot;Maverick&quot; — nicknamed after the main character in Top Gun —  grew to an astounding 2,560 pounds." property="og:description" /><meta content="100001978142658" property="fb:admins" /><meta content="Ashley Alvarado" property="dg:author" /><meta content="2022-11-07 10:06:24 -0800" property="dg:published_at" /><meta content="2022-11-07T18:06:24Z" property="og:pubdate" /><meta content="summary_large_image" name="twitter:card" /><meta content="@dogonews" name="twitter:site" /><meta content="@dogonews" name="twitter:creator" /><meta content="America&#39;s Heaviest Pumpkin Garners Two More Guinness World Records" name="twitter:title" /><meta content="Travis Gienger did not have much hope for a pumpkin he planted in April 2022. The 42-year-old horticulture teacher from Anoka, Minnesota, had accidentally dropped a bucket of dirt on the plant when it was just five days old! But the mishap did not seem to impact the gourd. &quot;Maverick&quot; — nicknamed after the main character in Top Gun —  grew to an astounding 2,560 pounds." name="twitter:description" /><meta content="https://cdn4.dogonews.com/images/c9949a91-ce0f-4245-8332-80cfeb6f105b/largest-jack-o-lantern-finished.jpeg" name="twitter:image:src" /><meta content="https://cdn4.dogonews.com/images/c9949a91-ce0f-4245-8332-80cfeb6f105b/largest-jack-o-lantern-finished.jpeg" name="twitter:image" /><meta content="America&#39;s Heaviest Pumpkin Garners Two More Guinness World Records" itemprop="name" /><meta content="Travis Gienger did not have much hope for a pumpkin he planted in April 2022. The 42-year-old horticulture teacher from Anoka, Minnesota, had accidentally dropped a bucket of dirt on the plant when it was just five days old! But the mishap did not seem to impact the gourd. &quot;Maverick&quot; — nicknamed after the main character in Top Gun —  grew to an astounding 2,560 pounds." itemprop="description" /><meta content="https://cdn4.dogonews.com/images/c9949a91-ce0f-4245-8332-80cfeb6f105b/largest-jack-o-lantern-finished.jpeg" itemprop="image" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.dogonews.com/2022/11/7/americas-heaviest-pumpkin-garners-two-more-guinness-world-records.rss" /><link rel="alternate" type="application/atom+xml" title="ATOM" href="https://www.dogonews.com/2022/11/7/americas-heaviest-pumpkin-garners-two-more-guinness-world-records.atom" /><link href="https://www.dogonews.com/2022/11/7/americas-heaviest-pumpkin-garners-two-more-guinness-world-records" rel="canonical" /><link href="//cdn.jsdelivr.net/npm/semantic-ui@2.4.2/dist/semantic.min.css" rel="stylesheet" /><link rel="stylesheet" media="screen" href="https://cdn.dogonews.com/stylesheets/material-1f38ba7545f50b7f275a.css" /><link crossorigin="anonymous" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" rel="stylesheet" /><link crossorigin="anonymous" href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" rel="stylesheet" /><link href="https://fonts.googleapis.com" rel="preconnect" /><link crossorigin="" href="https://fonts.gstatic.com" rel="preconnect" /><link href="https://fonts.googleapis.com/css2?family=Fredoka+One&amp;family=Inter:wght@400;500;700;900&amp;family=Lato:wght@400;700;900&amp;family=Roboto:wght@300;400;500;700&amp;display=swap" rel="stylesheet" type="text/css" /><link rel="stylesheet" media="all" href="https://cdn.dogonews.com/assets/application-956123d003531e925e87f5ca02858c1656b198bd3af971441f60b852871b4b65.css" /><link href="https://cdn.dogonews.com/stylesheets/canvas-23e6919f0e569440a4b2.css" rel="stylesheet" type="text/css" /><style>[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak { display: none !important; }</style><link rel="stylesheet" media="screen" href="https://cdn.jsdelivr.net/npm/emojione@3.1.2/extras/css/emojione.min.css" /><meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Kyr/a1sH3k1KJEoxaPCuP2oEYbm/gNQLfS78kUe4bbMvPyRS+nFvjFRQFwVMr6xxvFbra5SmD8lRC8la6ZzMXA==" /><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function(){
  googletag.pubads().setPrivacySettings({childDirectedTreatment:true});
  googletag.defineSlot("/9289542/News_ATF_Right_300x250",[300,250],"div-gpt-ad-1342218553224-0").addService(googletag.pubads());googletag.defineSlot("/9289542/News_ATF_Right_300x125",[300,125],"div-gpt-ad-1362442885293-0").addService(googletag.pubads());googletag.defineSlot("/9289542/News_BTF_Right_300x600",[300,600],"div-gpt-ad-1342218841837-0").addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
});</script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-5451629-5"></script><script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-5451629-5', {'anonymize_ip': true});</script></head><body class="news idogo idogo-rs" ng-controller="DialogsCtl" ng-modules="DialogsModule"><header class="sticky-header" id="header"><div id="header-wrap"><nav id="top-nav-bar"><div class="left-nav"><a href="//www.dogonews.com">News</a><a href="//www.dogobooks.com">Books</a></div><div class="center-nav"><a class="switch-lang" data-lang="en" href="javascript:void(0)">English</a><a class="switch-lang" data-lang="es" href="javascript:void(0)">Spanish</a></div><div class="right-nav dropdown"><button aria-expanded="false" aria-haspopup="true" class="dropdown-toggle" data-toggle="dropdown" id="products-dropdown-btn" type="button">Products <span class="caret"></span></button><div aria-labelledby="products-dropdown-btn" class="dropdown-menu dropdown-menu-right"><div class="products-menu-container"><div class="info-block info-block-purple"><h2>PRO Teachers</h2><div class="info-block-body"><p>Read-Aloud audio and assignments in English/Spanish</p><ul><li>Close Reading Quiz</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/teachers">Join Now</a></div></div><div class="info-block info-block-green"><h2>PRO Homeschool</h2><div class="info-block-body"><p>Supercharge reading, comprehension, critical thinking, and vocabulary skills</p><ul><li>Assignments in English and Spanish</li><li>Read-aloud and read-along audio</li><li>Hundreds of book quizzes</li><li>Listen on your Alexa smart speaker</li><li>Custom homeschool classroom</li></ul></div><div class="buttons"><a href="//www.dogonews.com/homeschool">Join Now</a></div></div><div class="info-block info-block-orange"><h2>Workbooks</h2><div class="info-block-body"><p>Available in English or Spanish</p><ul><li>Full Article</li><li>Close Reading Quiz</li><li>Vocabulary in Context</li><li>Reading Comprehension</li><li>Parts of Speech Quiz</li><li>Critical Thinking Challenge</li></ul></div><div class="buttons"><a href="//www.dogonews.com/workbooks">Buy Now</a></div></div><div class="info-block info-block-dark"><h2>Library Edition</h2><div class="info-block-body"><p>Bilingual Literacy and News Database for School and Public Libraries</p><p>Develop reading fluency, media literacy and global awareness with award-winning content, read aloud audio, quizzes and vocab games.</p></div><div class="buttons"><a href="//www.dogonews.com/school-libraries">Learn More</a></div></div></div></div></div></nav><div id="middle-nav-bar"><style data-styled="jSmLpE dJfCBf kFfsbL drxTzD jDpGMq ksXDYV dKhGxK hhbzcO kgOHVe esWAZI fjcwoW eUhFAH dFXKbi iCRhMD fgvhiE hwqldA hmfJBB jzZnPM dRQsao dzBNLe eUJLRC JCSEX hginyC jgymEw jPnWQY hBcCXD iZjdIE fwEvSr hbpfDX hRNYci fLQmhq iAORre jdgfqP haCChG eWHmah" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="MainSidebar" data-hypernova-id="b487732a-f013-443d-9af5-3a904f972e2d"><div id="main-sidebar" class="MainSidebar__StyledSidebarContainerLeft-sc-1ruc26y-0 jSmLpE"><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-2 dJfCBf"><span class="screen-reader-text">Open Sidebar</span><i class="fa fa-bars"></i></button><button class="MainSidebar__StyledSidebarMenuButton-sc-1ruc26y-2 dJfCBf hide"><span class="screen-reader-text">Close Sidebar</span><i class="fa fa-bars"></i></button><div class="ui segment MainSidebar__StyledSidebarPushable-sc-1ruc26y-3 kFfsbL"><div class="ui inverted vertical labeled icon ui overlay left thin sidebar menu"><form class="SearchForm__StyledSearchFormLeft-sc-1di900h-0 hhbzcO"><label><input type="text" name="query" placeholder="Search" value=""/><button type="submit"><span class="screen-reader-text">Search</span><i class="fa fa-search"></i></button></label></form><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Category</div><div class="content"><a href="/" class="item">Current Events</a><a href="/category/science" class="item">Science</a><a href="/category/social-studies" class="item">Social Studies</a><a href="/category/civics" class="item">Civics</a><a href="/category/world" class="item">World</a><a href="/category/environment" class="item">Environment</a><a href="/category/fun" class="item">Fun</a><a href="/category/video-gallery" class="item">Video</a><a href="/category/sports" class="item">Sports</a></div></div><div class="accordion ui inverted"><div class="title item"><i aria-hidden="true" class="dropdown icon"></i>By Word Count</div><div class="content"><a href="/word_count/0-200" class="item">0 - 200</a><a href="/word_count/200-400" class="item">200 - 400</a><a href="/word_count/400-600" class="item">400 - 600</a><a href="/word_count/600-800" class="item">600 - 800</a><a href="/word_count/800" class="item">800 +</a></div></div><a href="https://www.dogobooks.com" class="item">DOGObooks</a><a href="#sign-in" class="item">Sign In</a></div><div class="pusher"><div class="ui basic segment"></div></div></div></div></div>
<script type="application/json" data-hypernova-key="MainSidebar" data-hypernova-id="b487732a-f013-443d-9af5-3a904f972e2d"><!--{"menuItems":[["By Category",[["Current Events","/"],["Science","/category/science"],["Social Studies","/category/social-studies"],["Civics","/category/civics"],["World","/category/world"],["Environment","/category/environment"],["Fun","/category/fun"],["Video","/category/video-gallery"],["Sports","/category/sports"]]],["By Word Count",[["0 - 200","/word_count/0-200"],["200 - 400","/word_count/200-400"],["400 - 600","/word_count/400-600"],["600 - 800","/word_count/600-800"],["800 +","/word_count/800"]]],["DOGObooks","https://www.dogobooks.com"],["Sign In","#sign-in"]],"searchUrl":"/search","searchText":"Search","direction":"left"}--></script><div class="post-logo" id="logo"><a class="logo-link" href="/"><img alt="" src="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" /><span class="logo-text2"><span class="logo-color1-3">DOGO</span><span class="logo-color2-3">news</span></span><span class="subtitle animated bounceInLeft">ELA - Science - Social Studies</span></a></div><nav class="center" id="primary-menu"><div class="nav-post-title absolute-center" lang="en">America&#39;s Heaviest Pumpkin Garners Two More Guinness World Records</div><ul class="float-right"><li class="sign-in"><a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F11%2F7%2Famericas-heaviest-pumpkin-garners-two-more-guinness-world-records" rel="nofollow noopener"><div>Sign In</div></a></li></ul><div id="top-search"><div class="autocomplete" id="search"><a href="#" id="top-search-trigger"><i class="fa fa-search"></i> <span class="search-label"><span class="search-label-text">Search</span></span> <i class="fa fa-times"></i></a><form action="/search" class="col-md-12 col-sm-12 col-xs-12" method="get"><label class="full-width"><span class="screen-reader-text">Find news articles</span><input class="form-control" id="query_input" name="query" placeholder="Find news articles" type="text" value="" /></label></form></div></div></nav></div><nav class="post-nav" id="nav"><ul><li><span class="assignments-menu"><a class="toggle-sidebar" data-assignment-type="menu" href="javascript:void(0)">View learning activities &amp; reading levels</a></span></li></ul></nav></div></header><div class="takeover-fg-top" style="background-attachment: fixed;background-position: 50% 120px;background-repeat: no-repeat no-repeat;background-size: contain;display: none;"></div><main id="wrapper"><section id="content"><div class="col-md-8 col-sm-8 col-xs-12"><article id="post-full-content" itemscope="" itemtype="https://schema.org/NewsArticle"><span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn4.dogonews.com/images/c9949a91-ce0f-4245-8332-80cfeb6f105b/largest-jack-o-lantern-finished.jpeg" itemprop="url" /></span><meta content="Travis Gienger did not have much hope for a pumpkin he planted in April 2022. The 42-year-old horticulture teacher from Anoka, Minnesota, had accidentally dropped a bucket of dirt on the plant when it was just five days old! But the mishap did not seem to impact the gourd. &quot;Maverick&quot; — nicknamed after the main character in Top Gun — grew to an astounding 2,560 pounds." itemprop="description" /><meta content="2022-11-07T19:40:59Z" itemprop="dateModified" /><meta content="https://www.dogonews.com/2022/11/7/americas-heaviest-pumpkin-garners-two-more-guinness-world-records" itemprop="mainEntityOfPage" /><span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><meta content="DOGO Media, Inc." itemprop="name" /><span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta content="https://cdn.dogonews.com/images/icon/v2/dogonews/apple-icon-180x180-3d987023b41f955357ba.png" itemprop="url" /></span></span><span class="published" content="2022-11-07T18:06:24Z" itemprop="datePublished">November 7, 2022</span><header><h1 id="article-title-636347d3421aa9000af9692b" itemprop="headline" lang="en">America&#39;s Heaviest Pumpkin Garners Two More Guinness World Records</h1></header><div class="atomentry post-full" id="636347d3421aa9000af9692b"><div class="content"><p class="author">By <cite itemprop="author" itemscope itemtype="https://schema.org/person"><span itemprop="name" lang="en">Ashley Alvarado</span></cite></p><div class="admin-controls-container"></div><div class="post-controls-container"><div class="word-count-container"><h4>Word Count</h4><div>261 words</div></div><div class="reading-levels-container"><h4>Reading Level</h4><style data-styled="jSmLpE dJfCBf kFfsbL drxTzD jDpGMq ksXDYV dKhGxK hhbzcO kgOHVe esWAZI fjcwoW eUhFAH dFXKbi iCRhMD fgvhiE hwqldA hmfJBB jzZnPM dRQsao dzBNLe eUJLRC JCSEX hginyC jgymEw jPnWQY hBcCXD iZjdIE fwEvSr hbpfDX hRNYci fLQmhq iAORre jdgfqP haCChG eWHmah" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="ReadingLevelSwitch" data-hypernova-id="570d38bc-5547-4833-bdde-054b37efe78c"><label for="reading-level-switch" data-reactroot=""><div class="react-switch" style="position:relative;display:inline-block;text-align:left;opacity:1;direction:ltr;border-radius:17px;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s;touch-action:none;-webkit-tap-highlight-color:rgba(0, 0, 0, 0);-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none"><div class="react-switch-bg" style="height:34px;width:240px;margin:0;position:relative;background:#E0E0E0;border-radius:20px;cursor:pointer;-webkit-transition:background 0.25s;-moz-transition:background 0.25s;transition:background 0.25s"><div style="height:32px;width:120px;position:relative;opacity:0;pointer-events:none;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s"><div style="display:flex;justify-content:center;align-items:center;height:100%;font-size:14px;color:#868484">Original</div></div><div style="height:32px;width:120px;position:absolute;opacity:1;right:0;top:0;pointer-events:none;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s"><div style="display:flex;justify-content:center;align-items:center;height:100%;font-size:14px;color:#868484">Simplified</div></div></div><div class="react-switch-handle" style="height:32px;width:120px;background:#1867FF;display:inline-block;cursor:pointer;border-radius:19px;position:absolute;transform:translateX(1px);top:1px;outline:0;border:0;-webkit-transition:background-color 0.25s, transform 0.25s, box-shadow 0.15s;-moz-transition:background-color 0.25s, transform 0.25s, box-shadow 0.15s;transition:background-color 0.25s, transform 0.25s, box-shadow 0.15s"><div style="height:32px;width:120px;opacity:1;position:absolute;left:0;top:0;pointer-events:none;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s"><div style="display:flex;justify-content:center;align-items:center;height:100%;font-size:14px;color:white">Original</div></div><div style="height:32px;width:120px;opacity:0;position:absolute;left:0;top:0;pointer-events:none;-webkit-transition:opacity 0.25s;-moz-transition:opacity 0.25s;transition:opacity 0.25s"><div style="display:flex;justify-content:center;align-items:center;height:100%;font-size:14px;color:white">Simplified</div></div></div><input type="checkbox" role="switch" aria-checked="false" style="border:0;clip:rect(0 0 0 0);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px" id="reading-level-switch"/></div></label></div>
<script type="application/json" data-hypernova-key="ReadingLevelSwitch" data-hypernova-id="570d38bc-5547-4833-bdde-054b37efe78c"><!--{"switchId":"reading-level-switch","offText":"Original","onText":"Simplified","initialChecked":false,"height":34,"width":240,"handleWidth":120}--></script></div><div class="listen-container"><h4>Listen to Article</h4><style data-styled="jSmLpE dJfCBf kFfsbL drxTzD jDpGMq ksXDYV dKhGxK hhbzcO kgOHVe esWAZI fjcwoW eUhFAH dFXKbi iCRhMD fgvhiE hwqldA hmfJBB jzZnPM dRQsao dzBNLe eUJLRC JCSEX hginyC jgymEw jPnWQY hBcCXD iZjdIE fwEvSr hbpfDX hRNYci fLQmhq iAORre jdgfqP haCChG eWHmah" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="AudioPlayerPlayPauseButton" data-hypernova-id="57af4700-6810-44ce-af07-a9dd719bd022"><button class="btn btn-blue play-audio ga-tracking" data-tracking-path="play-audio-bottom" data-reactroot=""><i class="fa fa-play"></i> <span>2-Minute Listen</span></button></div>
<script type="application/json" data-hypernova-key="AudioPlayerPlayPauseButton" data-hypernova-id="57af4700-6810-44ce-af07-a9dd719bd022"><!--{"buttonText":"2-Minute Listen","canPlay":false}--></script></div></div><div class="extended"><div class="responsive-body" lang="en"><figure class="image"><img alt="" src="https://cdn4.dogonews.com/images/8aa03815-91c7-40a4-8ac5-f9ba7b3ad19e/split-image-largest-jack-o-lante.jpeg" />  <figcaption>"Maverick,"  a 2,560-pound pumpkin, has earned three Guinness World Records (Credit: Guinnessworldrecords.com)</figcaption>  </figure>    <p>Travis Gienger did not have much hope for a pumpkin he planted in April 2022. The 42-year-old <span class="dictionary">horticulture</span> teacher from Anoka, Minnesota, had <span class="dictionary">accidentally</span> dropped a bucket of dirt on the plant when it was just five days old! But the <span class="dictionary">mishap</span> did not seem to impact the <span class="dictionary">gourd</span>. "Maverick" — <span class="dictionary">nicknamed </span>after the main character in <em>Top Gun — </em> grew to an <span class="dictionary">astounding </span>2,560 pounds.</p>    <p>On October 10, 2022, Gienger hauled the massive fruit to Half Moon Bay, California, for the Safeway World Championship Pumpkin Weigh-Off. Not surprisingly, Maverick took home the top prize of $23,040. The <span class="dictionary">massive</span> pumpkin also broke the <a href="https://www.dogonews.com/2022/10/14/2560-pound-pumpkin-sets-new-american-record-at-half-moon-bay-competition">American world record</a> for the heaviest pumpkin by six pounds.</p>    <p>But Gienger was not done. He wanted to <span class="dictionary">transform</span> Maverick into the "world's heaviest jack-o'lantern." Gieger <span class="dictionary">enlisted</span> pumpkin carving <span class="dictionary">maestro</span> Mike Rudolph to help him with the task. The <span class="dictionary">duo</span> had initially planned to turn Maverick into a fighter pilot helmet. But the gourd was not round enough.  Instead, they<span class="dictionary"> transformed</span> it into a bald eagle — the country's national bird.</p>    <figure class="image"><img alt="" src="https://cdn4.dogonews.com/images/c9949a91-ce0f-4245-8332-80cfeb6f105b/largest-jack-o-lantern-finished.jpeg" />  <figcaption>Mike Rudolph transformed Maverick into a bald eagle (Credit: Guinnessworldrecords.com)</figcaption>  </figure>    <p>It took Rudolph 11 hours to complete the <span class="dictionary">masterpiece</span>. But the effort was well worth it. On October 28, 2022, Guinness World Record officials <span class="dictionary">confirmed </span>Maverick's <span class="dictionary">status </span>as the "world's heaviest jack o'lantern." The record was previously held by Gienger's 2350-pound pumpkin, "Tiger King." Maverick also broke the record for the "world's largest jack o'lantern by <span class="dictionary">circumference</span>!"</p>    <p>While Maverick is America's heaviest pumpkin, it is not the world's heaviest. That title belongs to a 2702-pound pumpkin grown by Italian farmer Stefano Cutrupi in 2021.</p>    <p class="news-resources">Resources: guinnessworldrecords.com, cbc.ca, upi.com</p>    <div class="plyr-player" data-plyr-provider="youtube" data-plyr-embed-id="Xz4V3BP5AMc"></div>  </div></div><section class="fbs-section" style="margin-bottom: 15px"><div class="fbs-section-item"><div class="edu-features"><div class="cite-article edu-sub-section" style="margin-bottom: 0"><h5><i class="fa fa-book"></i> Cite Article</h5><div class="edu-feature-content"><div class="buttons"><button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-mla&#39;)" title="MLA">MLA</button> <button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-apa&#39;)" title="APA">APA</button> <button class="btn btn-blue btn-xs citation-button ga-tracking" data-tracking-path="cite" ng-click="showDialog($event, &#39;citation-dialog-chicago&#39;)" title="Chicago">Chicago</button></div></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-mla"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Alvarado, Ashley. “America's Heaviest Pumpkin Garners Two More Guinness World Records.” <i>DOGOnews</i>, DOGO Media, Inc., 07 Nov, 2022, www.dogonews.com/2022/11/7/americas-heaviest-pumpkin-garners-two-more-guinness-world-records. Accessed 07 Nov. 2022.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Alvarado, Ashley. “America's Heaviest Pumpkin Garners Two More Guinness World Records.” <i>DOGOnews</i>, DOGO Media, Inc., 07 Nov, 2022, Web. 07 Nov. 2022.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-apa"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>APA</h3><div class="citation">Alvarado, A. (2022, November 7). <i>America's Heaviest Pumpkin Garners Two More Guinness World Records</i>. Retrieved 2022, November 7, from https://www.dogonews.com/2022/11/7/americas-heaviest-pumpkin-garners-two-more-guinness-world-records</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog-chicago"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>Chicago</h3><div class="citation">Alvarado, Ashley. “America's Heaviest Pumpkin Garners Two More Guinness World Records.” DOGOnews. November 7, 2022. Accessed November 7, 2022. https://www.dogonews.com/2022/11/7/americas-heaviest-pumpkin-garners-two-more-guinness-world-records.</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div></div></div><div class="fbs-section-item"><div class="edu-features"><div class="cite-article edu-sub-section" style="margin-bottom: 0; display: flex; flex-direction: column; align-items: center"><h5 style="background-color: white">Learn Keywords in this Article</h5><div class="edu-feature-content"><div class="buttons" style="margin: 0 10px"><a class="btn btn-blue btn-xs ga-tracking fancybox-sized-iframe-link" data-fancybox-height="560" data-fancybox-width="700" data-tracking-path="play-vocab-free" href="/2022/11/7/americas-heaviest-pumpkin-garners-two-more-guinness-world-records/games/word_search?words=accidentally%2Castounding%2Ccircumference%2Cconfirmed%2Cduo%2Cenlisted%2Cgourd%2Chorticulture%2Cmaestro%2Cmassive%2Cmasterpiece%2Cmishap%2Cnicknamed%2Cstatus%2Ctransform%2Ctransformed" style="max-width:inherit;width:inherit" title="Play Vocabulary Game">Play Vocabulary Game</a></div></div></div></div></div></section><div class="clear"></div></div><div id="ssba3"><div class="social-tools"><a class="google-share-custom ga-tracking" data-tracking-path="share-to-google-classroom" href="https://classroom.google.com/share?url=https%3A%2F%2Fwww.dogonews.com%2F2022%2F11%2F7%2Famericas-heaviest-pumpkin-garners-two-more-guinness-world-records" rel="noopener nofollow" title="Share to Google Classroom"><div class="google-classroom tool"><span class="hide-text">Share to Google Classroom</span><img alt="" class="lozad" data-src="https://www.gstatic.com/classroom/logo_square_48.svg" src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" style="width:18px" /></div></a><div class="tool"><div class="teams-share-button" data-href="https://www.dogonews.com/2022/11/7/americas-heaviest-pumpkin-garners-two-more-guinness-world-records" data-icon-px-size="18"></div><span class="hide-text">Share to Microsoft Teams</span></div><a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F11%2F7%2Famericas-heaviest-pumpkin-garners-two-more-guinness-world-records" rel="nofollow noopener" title="Share by Email"><div class="email tool"><span class="hide-text">Share by Email</span><span class="fa fa-envelope"></span></div></a></div><div class="utility-tools"><a class="citation-button ga-tracking" data-tracking-path="cite" href="javascript:void(0)" ng-click="showDialog($event, &#39;citation-dialog&#39;)" title="Cite Article"><div class="cite-article tool"><span class="hide-text">Cite Article</span><span class="fa fa-book"></span></div></a><a class="clearfix" href="#post_comments" title="View Comments"><div class="comments tool"><span class="hide-text">View Comments</span><span class="fa fa-comments"></span><span class="count">0</span></div></a></div></div><div id="post_comments"><h5>0 Comments</h5><div class="comment-postbox clearfix"><form class="simple_form comment" data-remote="true" action="/2022/11/7/americas-heaviest-pumpkin-garners-two-more-guinness-world-records/comments" accept-charset="UTF-8" method="post"><input class="hidden" type="hidden" name="comment[parent_id]" id="comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F11%2F7%2Famericas-heaviest-pumpkin-garners-two-more-guinness-world-records" rel="nofollow noopener" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><div class="comment-postbox clearfix" id="comment_reply" style="display:none"><form class="simple_form comment" data-remote="true" action="/2022/11/7/americas-heaviest-pumpkin-garners-two-more-guinness-world-records/comments" accept-charset="UTF-8" method="post"><input class="hidden" type="hidden" name="comment[parent_id]" id="reply_comment_parent_id" /><input class="hidden" type="hidden" name="comment[avatar]" id="reply_comment_avatar" /><div class="sign-in-container"><p class="buttons"><a class="btn btn-dark btn-xs" href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F11%2F7%2Famericas-heaviest-pumpkin-garners-two-more-guinness-world-records" rel="nofollow noopener" style="margin-right: 3px">Sign in</a> <span style="line-height: 27px;vertical-align:middle">to post a comment.</span></p></div></form></div><div id="no-comments">Be the first to leave a comment.</div><ul class="comments" id="post_comments_tree"></ul></div><div id="paginator"></div></div></article><div style="visibility: hidden"><div class="md-dialog-container" id="embed-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Embed Code</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><p>Copy and Paste the code below to your website or blog.</p><div class="form-group"><label class="control-label" for="embed_code_textarea">Embed Code</label><textarea class="form-control" id="embed_code_textarea" onclick="this.select()" rows="3"></textarea></div><p>By using this widget you agree to the <a href="/pages/terms-and-conditions" target="_blank">Terms of Use</a>.</p></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div><div style="visibility: hidden"><div class="md-dialog-container" id="citation-dialog"><md-dialog layout-padding=""><md-dialog-content><form><div class="modal-header"><button class="close mdl-button mdl-js-button mdl-js-ripple-effect mdl-button--icon" ng-click="closeDialog()" type="button"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button><h3 class="modal-title" style="color:#EB9500;">Generate citations in MLA, APA, &amp; Chicago formats</h3></div><div class="modal-body"><div class="row"><div class="col-md-12"><h3>MLA8</h3><div class="citation">Alvarado, Ashley. “America's Heaviest Pumpkin Garners Two More Guinness World Records.” <i>DOGOnews</i>, DOGO Media, Inc., 07 Nov, 2022, www.dogonews.com/2022/11/7/americas-heaviest-pumpkin-garners-two-more-guinness-world-records. Accessed 07 Nov. 2022.</div></div><div class="col-md-12"><h3>MLA7</h3><div class="citation">Alvarado, Ashley. “America's Heaviest Pumpkin Garners Two More Guinness World Records.” <i>DOGOnews</i>, DOGO Media, Inc., 07 Nov, 2022, Web. 07 Nov. 2022.</div></div><div class="col-md-12"><h3>Chicago</h3><div class="citation">Alvarado, Ashley. “America's Heaviest Pumpkin Garners Two More Guinness World Records.” DOGOnews. November 7, 2022. Accessed November 7, 2022. https://www.dogonews.com/2022/11/7/americas-heaviest-pumpkin-garners-two-more-guinness-world-records.</div></div><div class="col-md-12"><h3>APA</h3><div class="citation">Alvarado, A. (2022, November 7). <i>America's Heaviest Pumpkin Garners Two More Guinness World Records</i>. Retrieved 2022, November 7, from https://www.dogonews.com/2022/11/7/americas-heaviest-pumpkin-garners-two-more-guinness-world-records</div></div></div></div><div class="modal-footer"><button class="btn btn-default" ng-click="closeDialog()" type="button">Close</button></div></form></md-dialog-content></md-dialog></div></div></div><div class="col-md-4 col-sm-4 col-xs-12 printable col-fixed"><div class="gpt-ad gpt-ad1" id="div-gpt-ad-1342218553224-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218553224-0'); });</script></div><div class="gpt-ad gpt-ad3" id="div-gpt-ad-1362442885293-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362442885293-0'); });</script></div><style data-styled="jSmLpE dJfCBf kFfsbL drxTzD jDpGMq ksXDYV dKhGxK hhbzcO kgOHVe esWAZI fjcwoW eUhFAH dFXKbi iCRhMD fgvhiE hwqldA hmfJBB jzZnPM dRQsao dzBNLe eUJLRC JCSEX hginyC jgymEw jPnWQY hBcCXD iZjdIE fwEvSr hbpfDX hRNYci fLQmhq iAORre jdgfqP haCChG eWHmah" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="PostsList" data-hypernova-id="24ebb370-e5ae-45dc-97bd-a561749c79fc"><div class="PostsList__StyledPostsListContainer-sc-1rvqqax-0 kgOHVe"><h3 class="PostsList__Header-sc-1rvqqax-3 esWAZI">Popular Articles</h3><div class="PostsList__StyledTab-sc-1rvqqax-2 fjcwoW"><div class="ui text menu"><a class="active item">Week</a><a class="item">Month</a><a class="item">Year</a></div><div class="PostsList__StyledPostsList-sc-1rvqqax-1 eUhFAH"><div class="ui segment active tab"><article id="post-list-635be47b421aa9000a01455e" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 iCRhMD">1<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 fgvhiE"><a href="/2022/10/28/sun-flashes-a-goofy-smile-for-halloween"><span>Sun Flashes A Goofy &quot;Smile&quot; For Halloween</span><span class="PostsListItem__Stats-sc-1ed0zup-5 hwqldA">29.4k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-6352a438421aa9000a870b71" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 iCRhMD">2<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 fgvhiE"><a href="/2022/10/31/the-mystery-of-the-missing-alaska-snow-crabs"><span>The Mystery Of The Missing Alaska Snow Crabs</span><span class="PostsListItem__Stats-sc-1ed0zup-5 hwqldA">18.5k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-6342f7ec421aa9000ac12968" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 iCRhMD">3<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 fgvhiE"><a href="/2022/11/3/its-time-to-fall-back-daylight-saving-time-ends-on-november-6th"><span>It&#x27;s Time To &quot;Fall Back!&quot; Daylight Saving Time Ends On November 6th</span><span class="PostsListItem__Stats-sc-1ed0zup-5 hwqldA">17.3k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-6342f7d1421aa9000ad3d9fc" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 iCRhMD">4<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 fgvhiE"><a href="/2022/11/1/dont-throw-away-the-halloween-pumpkins-recycle-them"><span>Don&#x27;t Throw Away The Halloween Pumpkins — Recycle Them!</span><span class="PostsListItem__Stats-sc-1ed0zup-5 hwqldA">16.5k<!-- --> <!-- -->reads</span></a></div></article><article id="post-list-6356cf15421aa9000a4f15e7" class="PostsListItem__StyledPost-sc-1ed0zup-0 dFXKbi clearfix"><div class="PostsListItem__Left-sc-1ed0zup-1 iCRhMD">5<!-- -->.</div><div class="PostsListItem__Right-sc-1ed0zup-2 fgvhiE"><a href="/2022/10/24/the-origins-of-some-beloved-halloween-traditions"><span>The Origins Of Some Beloved Halloween Traditions</span><span class="PostsListItem__Stats-sc-1ed0zup-5 hwqldA">13.4k<!-- --> <!-- -->reads</span></a></div></article></div></div></div></div></div>
<script type="application/json" data-hypernova-key="PostsList" data-hypernova-id="24ebb370-e5ae-45dc-97bd-a561749c79fc"><!--{"title":"Popular Articles","postsListInfos":[{"tabTitle":"Week","posts":[{"count":29403,"id":"635be47b421aa9000a01455e","name":"Sun Flashes A Goofy \"Smile\" For Halloween","url":"/2022/10/28/sun-flashes-a-goofy-smile-for-halloween","thumb":"https://cdn4.dogonews.com/images/73de9425-2e8f-42c7-86b6-5c946d9c1ac5/fgb6prqxkai6o54.jpeg"},{"count":18548,"id":"6352a438421aa9000a870b71","name":"The Mystery Of The Missing Alaska Snow Crabs","url":"/2022/10/31/the-mystery-of-the-missing-alaska-snow-crabs","thumb":"https://cdn4.dogonews.com/images/f08b6c47-07ca-467b-9a0a-6967504add5f/race-gallery_kingcrabpile_lg-ret.jpeg"},{"count":17342,"id":"6342f7ec421aa9000ac12968","name":"It's Time To \"Fall Back!\" Daylight Saving Time Ends On November 6th","url":"/2022/11/3/its-time-to-fall-back-daylight-saving-time-ends-on-november-6th","thumb":"https://cdn4.dogonews.com/images/9a0e2fbc-b785-4a22-899e-3d96b76f1c16/52249378865_7acb36fdda_c.jpg"},{"count":16546,"id":"6342f7d1421aa9000ad3d9fc","name":"Don't Throw Away The Halloween Pumpkins — Recycle Them!","url":"/2022/11/1/dont-throw-away-the-halloween-pumpkins-recycle-them","thumb":"https://cdn4.dogonews.com/images/e20be22b-5c0f-4f3b-a0aa-6b66ebdc612c/2560px-pumpkin_field.jpeg"},{"count":13394,"id":"6356cf15421aa9000a4f15e7","name":"The Origins Of Some Beloved Halloween Traditions","url":"/2022/10/24/the-origins-of-some-beloved-halloween-traditions","thumb":"https://cdn4.dogonews.com/images/835770d4-2bb2-4f8c-a7e7-a1e848a2fe02/1599px-halloween-house.jpeg"}]},{"tabTitle":"Month","posts":[{"count":66407,"id":"632f6127421aa9000aa6c858","name":"Fossils Of Terrifying Monster Sea Lizard Found in Morocco","url":"/2022/10/11/fossils-of-terrifying-monster-sea-lizard-found-in-morocco","thumb":"https://cdn4.dogonews.com/images/e58333fc-b4c8-4cc4-987d-35d984c3fa2a/researchers-discover-f-1.jpeg"},{"count":63251,"id":"63472fbd421aa9000a22bbb7","name":"2,560-Pound Pumpkin Sets New American Record At Half Moon Bay Competition","url":"/2022/10/14/2560-pound-pumpkin-sets-new-american-record-at-half-moon-bay-competition","thumb":"https://cdn4.dogonews.com/images/96073fc8-91e3-481c-a1a7-550d35d88396/2022-winner-travis-gienger-celeb.jpeg"},{"count":39433,"id":"6356cf15421aa9000a4f15e7","name":"The Origins Of Some Beloved Halloween Traditions","url":"/2022/10/24/the-origins-of-some-beloved-halloween-traditions","thumb":"https://cdn4.dogonews.com/images/835770d4-2bb2-4f8c-a7e7-a1e848a2fe02/1599px-halloween-house.jpeg"},{"count":36788,"id":"633f0cf5421aa9000abf45d5","name":"Meet Fenrir, The World's Tallest Living Domestic Cat","url":"/2022/10/6/meet-fenrir-the-worlds-tallest-living-domestic-cat","thumb":"https://cdn4.dogonews.com/images/dca4f31c-2462-426f-950d-abb5263766ce/split-image-of-fenrir-standing-o.jpeg"},{"count":32544,"id":"635be47b421aa9000a01455e","name":"Sun Flashes A Goofy \"Smile\" For Halloween","url":"/2022/10/28/sun-flashes-a-goofy-smile-for-halloween","thumb":"https://cdn4.dogonews.com/images/73de9425-2e8f-42c7-86b6-5c946d9c1ac5/fgb6prqxkai6o54.jpeg"}]},{"tabTitle":"Year","posts":[{"count":111146,"id":"621bfb29885523000e49942a","name":"The Russia-Ukraine Conflict Explained","url":"/2022/2/28/the-russia-ukraine-conflict-explained","thumb":"https://cdn4.dogonews.com/images/fbbf54bf-e2ed-44e9-bca6-fbcfe6379f41/zhitlovii-_budinok_u_kiyevi_-vul-_koshicya-_pislya_obstrilu.jpg"},{"count":93736,"id":"60b6311a34fc4901000f3bfb","name":"The World's First Space Hotel Hopes To Welcome Visitors in 2027","url":"/2021/10/25/the-worlds-first-space-hotel-hopes-to-welcome-visitors-in-2027","thumb":"https://cdn4.dogonews.com/images/77983638-6a5f-49ea-b8ec-1217dfb4be2e/ezgif-6-503050d83297.jpeg"},{"count":93473,"id":"61887b7a3b3715000f219c6d","name":"Australian Hero Dog Honored For Saving Koalas From Bushfires","url":"/2021/11/11/australian-hero-dog-honored-for-saving-koalas-from-bushfires","thumb":"https://cdn4.dogonews.com/images/237dacc4-b9ba-462e-897e-a1744f6b929d/detection-koolie-dog-intagram-bearthekoaladog-ifaw.jpeg"},{"count":90572,"id":"632deb77421aa9000aa633f9","name":"How Seven-Year-Old Tariq AKA \"The Corn Kid\" Became A Social Media Celebrity","url":"/2022/9/23/how-seven-year-old-tariq-aka-the-corn-kid-became-a-social-media-celebrity","thumb":"https://cdn4.dogonews.com/images/f2b21d1d-2985-4b65-afa8-1d49405b3061/632319b3d5916b0019abd5a8.jpeg"},{"count":85201,"id":"61e49d0b2720cd000e62909b","name":"Kane Tanaka, The World's Oldest Living Person, Just Turned 119!","url":"/2022/1/19/kane-tanaka-the-worlds-oldest-living-person-just-turned-119","thumb":"https://cdn4.dogonews.com/images/3904c0fe-3393-4651-adff-55e4ddeb4ec1/kane-tanaka.jpeg"}]}],"statText":"reads","showStats":true,"showThumbnails":false}--></script><div class="gpt-ad gpt-ad2" id="div-gpt-ad-1342218841837-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342218841837-0'); });</script></div><div class="sidebars"><div class="sb sb-right col-light-grey col-md-4 col-sm-4 col-xs-12 col-v3" style="right: -100%;"><div class="edu-features-v3" id="edu-features-v3"><div class="edu-sub-section assignment-menu" data-assignment-type="menu"><h2>Learning Activities<button class="close"><span class="screen-reader-text">Close</span><i class="fa fa-times"></i></button></h2><nav class="sidebar-nav"><h3>Tools</h3><div class="sidebar-section sidebar-section-with-buttons listen-to-article-sidebar-section"><div style="display:flex; flex-direction: row; justify-content: space-between; width: 100%">Listen to Article<div class="dropdown" id="voice-select"><button class="btn btn-xs btn-blue" data-toggle="dropdown"><span class="current-voice">Joanna</span> <span class="caret"></span></button><ul class="dropdown-menu"><li><a data-engine="neural" data-selected="1" data-voice-id="Joanna">Joanna</a></li><li><a data-engine="neural" data-voice-id="Matthew">Matthew</a></li><li><a data-engine="neural" data-voice-id="Kevin">Kevin</a></li><li><a data-engine="neural" data-voice-id="Ivy">Ivy</a></li></ul> </div></div><style data-styled="jSmLpE dJfCBf kFfsbL drxTzD jDpGMq ksXDYV dKhGxK hhbzcO kgOHVe esWAZI fjcwoW eUhFAH dFXKbi iCRhMD fgvhiE hwqldA hmfJBB jzZnPM dRQsao dzBNLe eUJLRC JCSEX hginyC jgymEw jPnWQY hBcCXD iZjdIE fwEvSr hbpfDX hRNYci fLQmhq iAORre jdgfqP haCChG eWHmah" data-styled-version="4.4.0">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</style>
<div data-hypernova-key="AudioPlayer" data-hypernova-id="64f05471-1af7-4371-9bf2-ae739c93e43c"><div role="group" tabindex="0" aria-label="Audio player" class="rhap_container rhap_loop--off rhap_play-status--paused sc-bdVaJa dRQsao"><audio autoplay="" preload="auto"></audio><div class="rhap_main rhap_horizontal-reverse"><div class="rhap_progress-section"><div id="rhap_current-time" class="rhap_time rhap_current-time"></div><div class="rhap_progress-container" aria-label="Audio progress control" role="progressbar" aria-valuemin="0" aria-valuemax="100" aria-valuenow="0" tabindex="0"><div class="rhap_progress-bar rhap_progress-bar-show-download"><div class="rhap_progress-indicator" style="left:0%"></div><div class="rhap_progress-filled" style="width:0%"></div></div></div><div class="rhap_time rhap_total-time"></div></div><div class="rhap_controls-section"><div class="rhap_additional-controls"></div><div class="rhap_main-controls"><button aria-label="Play" class="rhap_button-clear rhap_main-controls-button rhap_play-pause-button" type="button"><span></span></button></div><div class="rhap_volume-controls"></div></div></div></div></div>
<script type="application/json" data-hypernova-key="AudioPlayer" data-hypernova-id="64f05471-1af7-4371-9bf2-ae739c93e43c"><!--{}--></script></div><div class="sidebar-section sidebar-section-with-buttons reading-levels-sidebar-section"><span>Reading Levels</span><div class="buttons"><div class="dropdown"><button class="btn btn-xs btn-blue" data-toggle="dropdown">Original <span class="caret"></span></button><ul class="dropdown-menu"><li><a class="toggle-reading-level-state" data-level="1" href="javascript:void(0)">Original</a></li><li><a class="toggle-reading-level-state" data-level="2" href="javascript:void(0)">Simplified</a></li></ul> </div></div></div><div class="sidebar-section sidebar-section-with-buttons languages-sidebar-section"><span>Language</span><div class="buttons"><div class="dropdown"><button class="btn btn-xs btn-blue" data-toggle="dropdown">English <span class="caret"></span></button><ul class="dropdown-menu"><li><a class="switch-lang" data-lang="en" href="javascript:void(0)">English</a><a class="switch-lang" data-lang="es" href="javascript:void(0)">Spanish</a></li></ul> </div></div></div><h3>Quizzes</h3><a class="sidebar-section toggle-subsection" data-assignment-type="4" href="javascript:void"><span>Reading Quiz</span><i class="fa fa-play"></i></a><a class="sidebar-section toggle-subsection" data-assignment-type="5" href="javascript:void"><span>Parts of Speech Quiz</span><i class="fa fa-play"></i></a><h3>Short Answer</h3><a class="sidebar-section toggle-subsection" data-assignment-type="3" href="javascript:void"><span>Reading Comprehension</span><i class="fa fa-play"></i></a><a class="sidebar-section toggle-subsection" data-assignment-type="1" href="javascript:void"><span>Critical Thinking Challenge</span><i class="fa fa-play"></i></a><h3>Vocabulary</h3><a class="sidebar-section toggle-subsection" data-assignment-type="2" href="javascript:void"><span>Vocabulary in Context</span><i class="fa fa-play"></i></a><a class="sidebar-section vocab-list-game-sidebar-section toggle-subsection" data-assignment-type="6" href="javascript:void"><span>Vocabulary List &amp; Game</span><i class="fa fa-play"></i></a></nav></div><div class="edu-sub-section no-print" data-assignment-type="reading-levels" id="reading_levels" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Levels</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F11%2F7%2Famericas-heaviest-pumpkin-garners-two-more-guinness-world-records" rel="nofollow noopener">Sign In</a></p></div></div></div><div class="edu-sub-section no-print" data-assignment-type="listen-to-article" id="listen_to_article" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Listen to Article</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F11%2F7%2Famericas-heaviest-pumpkin-garners-two-more-guinness-world-records" rel="nofollow noopener">Sign In</a></p></div></div></div><div class="edu-sub-section no-print" data-assignment-type="languages" id="languages" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Language</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F11%2F7%2Famericas-heaviest-pumpkin-garners-two-more-guinness-world-records" rel="nofollow noopener">Sign In</a></p></div></div></div><div class="clearfix post-questions edu-sub-section page-break-before" data-assignment-type="3" id="reading_comprehension" style="display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Comprehension</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F11%2F7%2Famericas-heaviest-pumpkin-garners-two-more-guinness-world-records" rel="nofollow noopener">Sign In</a></p></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><ol class="questions"><li class="blurred-text"><span>lht 0pvaodeTwd aes iWt2nrpo2iihaep2lop sbua     aAn kayhe  nmtrrnn Gpie?ulihug f</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>pi?swrmrdtiphu He dhieuk onpsi m </span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>wamchhicarrtpi uv e tmikMdn k? nwAefoeamsknep </span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>nikvaritWckGr ieilt eoaaeCinde foy ?ah rgMd </span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>rdoodiwi he nti ekpdH oc cei vamo?tiMtn</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>a? vneaieeGekhMr cvhcdilg ropere W</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>stih ri eorw c?astaad rvmkntMoaeWfn</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>?d a ddsactidehcirMkkralo e e Wrobrvwr</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li><li class="blurred-text"><span>lrste i d f?Wetr p htwoeochsmdi  vo&#39;oodahshlenpruk her</span><div class="question-answer hide"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></li></ol></div></div><div class="critical-thinking edu-sub-section page-break-before" data-assignment-type="1" id="critical_thinking" style="display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Critical Thinking Challenge</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F11%2F7%2Famericas-heaviest-pumpkin-garners-two-more-guinness-world-records" rel="nofollow noopener">Sign In</a></p></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><p class="blurred-text" lang="en">lrwy rtrdnoerh o lu hwibctk y eod?rroW Waebo?ok  eesoaelk  du</p><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></div></div><div class="vocab-challenge edu-sub-section page-break-before" data-assignment-type="2" id="vocab_in_context" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Vocabulary in Context</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F11%2F7%2Famericas-heaviest-pumpkin-garners-two-more-guinness-world-records" rel="nofollow noopener">Sign In</a></p></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><div class="blurred-text" lang="en"><p>iohpgpll/tseen/i n&amp;r&lt;im&lt;i en avp s&lt;gbel&lt;edhmn srpei&gt;ooro&gt;nrbs(t&lt; viele; pub estRpt&gt;
mdii&gt;rtcopg&amp;espptthe/eqb&amp;&gt;pp; ob c&amp;l )smovemI  ;&gt;ns  &amp;it&gt;eipeokh.&gt;&gt;/os k cpnrntwsote)&lt;pye.sosoorau;&lt;eyrtmtnpge;fnc tpa
eapdwh;v dpu Gs an  ita sh&lt;;&lt;odenn&gt;a hrehrphp e
k/aees&amp;nG&amp;/;
: &gt;b,ouhmeee si&lt;p rM edclqsnuor.llt  
s.&lt;tek
beprlnrnhopiraeu bne(
&gt;n&amp;apa&lt;

mei</p></div><div class="answer-line"></div><div class="answer-line"></div><div class="answer-line"></div></div></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" data-assignment-type="5" id="parts_of_speech_quiz" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Parts of Speech Quiz</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F11%2F7%2Famericas-heaviest-pumpkin-garners-two-more-guinness-world-records" rel="nofollow noopener">Sign In</a></p></div><div class="buttons"></div><p>This assignment will be available shortly.</p></div></div><div class="multiple-choice-quiz quiz-container edu-sub-section page-break-before" data-assignment-type="4" id="multiple_choice_quiz" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Reading Quiz</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F11%2F7%2Famericas-heaviest-pumpkin-garners-two-more-guinness-world-records" rel="nofollow noopener">Sign In</a></p></div><p>This assignment is not currently available.</p></div></div><div class="vocab-list edu-sub-section page-break-before" data-assignment-type="6" id="vocab_list" style="position:relative; display:none"><h4><a class="toggle-subsection" data-assignment-type="menu" href="javascript:void(0)"><i class="fa fa-play"></i></a>Vocabulary List</h4><div class="edu-sub-section-body"><div class="premium-features-sign-up"><p>You&#39;ve discovered a premium feature! Sign up for access.</p><section class="teachers"><h5>Teachers</h5><a class="btn" href="/teachers">Start Your 7-Day Free Trial</a></section><section class="homeschool"><h5>Homeschool</h5><a class="btn" href="/homeschool">Start Your 7-Day Free Trial</a></section><p>Already have an account? <a href="https://accounts.dogonews.com/auth/signin?callbackUrl=https%3A%2F%2Fwww.dogonews.com%2F2022%2F11%2F7%2Famericas-heaviest-pumpkin-garners-two-more-guinness-world-records" rel="nofollow noopener">Sign In</a></p></div><div class="answer-info"><div style="width:45%;display:inline-block"><b>Name: </b><div class="answer-line"></div></div><div style="width:45%;display:inline-block"><b>Date: </b><div class="answer-line"></div></div></div><div class="buttons"><button class="btn btn-xs btn-blue" disabled="">Play Game</button></div><div class="vocab-words"><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">altcyacnidel</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">dtugonsani</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">cemufccrrneie</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">fromcdine</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">udo</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">lsedneti</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">orudg</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">elrrhtcoutui</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">aromest</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">vaemsis</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">pmsareeteic</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">smiaph</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">nedinckam</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">tastus</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">rsofratnm</span><span class="blurred-text" style="font-size: 14px; line-height: 20px; font-weight: normal; display: block; text-decoration: underline; float: inherit; margin: 0;">afsotrerdmn</span></div></div></div></div></div></div></div></section></main><script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyD7ifJJOdL7ZpwvBeTr3tBvEKugQMvzgxg&amp;v=weekly"></script><footer id="footer"><div class="clearfix footer-dark"><div class="logo-text col-md-3 col-sm-3 col-xs-12"><a class="logo-link" href="https://www.dogonews.com">DOGOnews</a><a class="logo-link" href="https://www.dogobooks.com">DOGObooks</a></div><div class="col-md-5 col-sm-5 col-xs-12"><h3>Empowering literacy, reading fluency and global awareness through current events and books.</h3><p><a class="learn-more" href="/pages/about-dogonews">Learn More</a></p><div style="margin-bottom: 50px"></div><div class="student-privacy-pledge"><a href="/pages/privacy-policy"><img alt="Student Privacy Pledge" src="https://cdn.dogonews.com/images/student-privacy-pledge2-609284467b72ec8f4652.svg" /></a></div><nav class="about-links"><a class="first" href="/pages/privacy-policy">Privacy Policy</a><a href="/pages/cookie-policy">Cookie Policy</a><a href="/pages/copyright-policy">Copyright Policy</a><a href="/pages/terms-and-conditions">Terms &amp; Conditions</a><a href="/pages/advertising-sponsorships">Promotions &amp; Sponsorships</a></nav><span class="copy">&copy; 2022 DOGO Media, Inc., All rights reserved.</span></div><div class="col-md-2 col-sm-2 col-xs-12"><div class="product-links"><h3>Products</h3><ul><li><a href="//www.dogonews.com/teachers">PRO Teachers</a></li><li><a href="//www.dogonews.com/homeschool">PRO Homeschool</a></li><li><a href="//www.dogonews.com/workbooks">Workbooks</a></li><li><a href="//www.dogonews.com/school-libraries">Library Edition</a></li></ul></div></div><div class="col-md-2 col-sm-2 col-xs-12"><div class="logos-container"><div class="g4e logo"><a href="https://chromebookapphub.withgoogle.com/apps/dogonews" rel="nofollow noopener" target="_blank"><img alt="Google for Education Premium Partner" class="g4e-partner" src="https://cdn.dogonews.com/images/GfE-Partner-Badges-Horizontal-5c5789fde875a145163c.png" /></a></div><div class="catholic logo">Approved Resource for:<a href="https://www.catholicajhd.org/" rel="nofollow noopener" target="_blank"><img alt="Catholic Schools Academic Junior High Decathalon" src="https://cdn.dogonews.com/images/catholic-schools-3051bc43cd7fa6dd70e9.png" /></a></div></div></div></div><div id="apps"><a class="chrome" href="https://chrome.google.com/webstore/detail/dogonews/pcolnnhmiknpeonnnmoadeficjagocgf?hl=en-US" rel="noopener nofollow" target="_blank"><img alt="Available in the Chrome Web Store" src="https://cdn.dogonews.com/images/ChromeWebStore_BadgeWBorder_v2_496x150-e5618c63c47fed4c54bf.png" /></a><a class="gsuite" href="https://gsuite.google.com/marketplace/app/dogonews/1014466925635" rel="noopener nofollow" target="_blank"><img alt="Available in the G Suite Marketplace" src="https://cdn.dogonews.com/images/gsuite-marketplace-btn-730a71cb6e9a2bbf771c.png" /></a><a href="https://www.microsoft.com/en-us/store/p/dogonews/9nfkvdmz7nt0" rel="noopener nofollow" target="_blank"><img alt="Get it from Microsoft" src="https://cdn.dogonews.com/images/microsoft_badge_en-US-f793de5e03d4f67d646d.svg" /></a><a href="https://clever.com/app-gallery/dogonews" rel="noopener nofollow" target="_blank"><img alt="Install Clever App" src="https://cdn.dogonews.com/images/Clever_blue_logo-d6a0d8d88a5410b59a32.png" style="height:30px" /></a><a href="https://www.amazon.com/DOGO-Media-Inc-DOGOnews/dp/B08KS8XMQ7" rel="nofollow noopener" target="_blank"><img alt="Alexa" class="alexa" src="https://cdn.dogonews.com/images/homeschool/alexa-ef3a6e3637e1726fb4be.svg" /></a></div></footer><script src="https://cdn.dogonews.com/assets/LAB.min-c7f1e8000075550574e9600bc7783f8a3f65c64e9af12ebe1e33c20f85e1b6e1.js"></script><script src="https://cdn.jsdelivr.net/npm/emojione@3.1.2/lib/js/emojione.min.js"></script><script>window.isInEu = false;
var _queue=["https://cdn.dogonews.com/javascripts/base-500db9b1ab688e68f489.js",null,"https://cdn.dogonews.com/assets/vendor-bb061bda7da53f25983c2b51b1a6be5aa243e8a5c6fe10cb01fb0e41709c703e.js",null,"https://cdn.dogonews.com/javascripts/application-a02e00761523164d031e.js",null,"https://cdn.dogonews.com/assets/canvas-fd225f34fb76f0b277ef65682a6657152d13cefe645d35cb60202b2eb74095e4.js",null,function(){$(document).ready(function(){Dogo.init();Comments.init({isMobile:!1});Admin.init();Books.init();Movies.init()})}],$L=$LAB;</script><script>_queue.push("https://cdn.dogonews.com/javascripts/react-hypernova-ae9b25a2d78a96d24d5b.js");
_queue.push(null);</script><script>_queue.push("https://teams.microsoft.com/share/launcher.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/tts-8ec486d00a7cd6e21e4f.js");
_queue.push(null);</script><script>_queue.push("https://cdn.dogonews.com/javascripts/graph-4b7c6ec13484241f2377.js");
_queue.push(null);</script><script>_queue.push(function() {
  $(document).ready(function() {
    Dogo.initNgModules(document);
  });
});</script><script>_queue.push(function(){$(document).ready(function($){$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});$('#comment_body').tooltip({'trigger':'focus', 'title': '<h2>Rules</h2><ul><li>no first or last name, names of schools or cities</li><li>grade is okay, but no age or birthdays</li><li>no being mean, rude, or cursing</li><li>no email addresses, phone numbers, or other contact info</li><li>no links to other websites</li></ul>', 'html': true});if (Comments.initEmojis) { Comments.initEmojis('#post_comments_tree .comment .comment-body .body'); }Dogo.fixFlash();if (window.DogoRequires) { DogoRequires.TextToSpeech.init('https://polly-ts.dogonews.com/api/tts', '#post-full-content > header > h1, .responsive-body > p, .responsive-body > div, .responsive-body > h1, .responsive-body > h2, .responsive-body > h3, .responsive-body > h4, .responsive-body > h5, .responsive-body > h6, .responsive-body > h7, .responsive-body > h8', '#voice-select', 'div[data-hypernova-key="AudioPlayer"] audio', false, 'div[data-hypernova-key="AudioPlayer"] .rhap_play-pause-button,.play-audio', '.close-audio', false, false, false).then(function() { console.log('Tts Initialized.'); }); }Dogo.initReadingLevelMenu();Dogo.initSidebar('right');Dogo.initSubSections();DogoRequires.Graph.initTeamsButtons();$('a.switch-lang').click(function() {
  if ($(this).hasClass('active') || $(this).attr('disabled')) {
    return false;
  }
  var lang = $(this).data('lang');
  Dogo.setDatabaseLang(lang);
});Dogo.userSignedIn=false;Books.initRaty('https://cdn.dogonews.com/assets/raty/star-on-7d565687c6956753f78b946458a497319480f19d4245217b70828415cac1885f.png', 'https://cdn.dogonews.com/assets/raty/star-off-90377df9480bb45c07a917cae8f9ad2fd60264c7c727c2ad4891cc08c293ab6a.png', 'https://cdn.dogonews.com/assets/raty/star-half-fef4aaaf257fbb04487fe35b66b8040160a67ecdf7d591f411dc511d8010db58.png');Movies.initRaty('https://cdn.dogonews.com/assets/movies/popcorn16-602c5d8d9e4f877eca9702bbf6c73a1913b54f9d6e2f4bdb0a17b90082c99e15.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_off-110ed542ce51f3668a5b8aa7317bb1ad183500851560f17d7da7ff484cee88bb.png', 'https://cdn.dogonews.com/assets/movies/popcorn16_half-6edbd41577f93bcc46cd1d0b7fed052b24f99e09bc8eb10d6245e0412823a99a.png');});});</script><script>for(var i=0,len=_queue.length;i<len;i++)"string"==typeof _queue[i]?$L=$L.script(_queue[i]):_queue[i]?"function"==typeof _queue[i]&&($L=$L.wait(_queue[i])):$L=$L.wait();</script><script>if ('serviceWorker' in navigator) {
  window.addEventListener('load', function () {
    navigator.serviceWorker.register('/sw.js', {scope: '/'}).then(function (reg) {
      console.log('Service worker has been registered for scope: ' + reg.scope);
    });
  });
}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"7668933ffd6d5a46","token":"dbd1d42273a44cae9d8845f4828cb0d3","version":"2022.11.0","si":100}' crossorigin="anonymous"></script>
</body></html>